<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" />

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Jeff Lynne&#039;s ELO unveil new album, From Out Of Nowhere - Uncut</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.uncut.co.uk/wp-content/themes/keystone-theme/assets/fonts/archimedes.woff2?v=1569403709") format("woff2"),
	url("//www.uncut.co.uk/wp-content/themes/keystone-theme/assets/fonts/archimedes.woff?v=1569403709") format("woff");
}
.icon-spinner {
	background-image: url("//www.uncut.co.uk/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.uncut.co.uk/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>
<link rel="canonical" href="https://www.uncut.co.uk/news/jeff-lynnes-elo-unveil-new-album-nowhere-112246" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jeff Lynne&#039;s ELO unveil new album, From Out Of Nowhere - Uncut" />
<meta property="og:description" content="Hear the title track now" />
<meta property="og:url" content="https://www.uncut.co.uk/news/jeff-lynnes-elo-unveil-new-album-nowhere-112246" />
<meta property="og:site_name" content="Uncut" />
<meta property="article:tag" content="Electric Light Orchestra" />
<meta property="article:tag" content="Jeff Lynne" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-27T10:19:27+01:00" />
<meta property="article:modified_time" content="2019-09-27T10:20:17+01:00" />
<meta property="og:updated_time" content="2019-09-27T10:20:17+01:00" />
<meta property="og:image" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/Jeff-Lynne-by-Carsten-Windhorst.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Uncut &raquo; Feed" href="https://www.uncut.co.uk/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Arvo%3Anormal%7CArvo%3A700%7CNoticia+Text%3A700%7CNoticia+Text%3Anormal&#038;ver=877297181045673634' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/80f4cad02cf556f103b4fb3442036dfa/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='https://www.uncut.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=877297181045673634' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<link rel='https://api.w.org/' href='https://www.uncut.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.uncut.co.uk/?p=112246' />
<link rel="alternate" type="application/json+oembed" href="https://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Fjeff-lynnes-elo-unveil-new-album-nowhere-112246" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Fjeff-lynnes-elo-unveil-new-album-nowhere-112246&#038;format=xml" />
<meta property="fb:pages" content="125356344161026" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-NTX83CQ');</script>
      <!-- End Google Tag Manager -->
      <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Uncut" />
		<meta name="msapplication-tooltip" content="The spiritual home of great rock music"/>
		<meta name="msapplication-starturl" content="https://www.uncut.co.uk"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/favicon.ico" />
		<link rel="apple-touch-icon-precomposed" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/03/mobile-2.png" />

					<meta name="msapplication-TileImage" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/03/mobile-2.png">
<link rel="amphtml" href="https://www.uncut.co.uk/news/jeff-lynnes-elo-unveil-new-album-nowhere-112246/amp"><!--[if lt IE 9]>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-112246 single-format-standard has-adverts site-28 child-site y2019 m09 d27 h13 jeff-lynnes-elo-unveil-new-album-nowhere archimedes">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-NTX83CQ"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-8" class="no-hr widget widget-area-1-col widget_embed_code"><div style="margin-top:30px;"><a href="/feed"><span style="font-family: keystone; font-size: 32px; color: #B4B4B4; margin-right: 20px; margin-left: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="http://www.facebook.com/UncutMagazine"><span style="font-family: keystone; font-size: 32px; color: #B4B4B4; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="http://www.twitter.com/#!/uncutmagazine"><span style="font-family: keystone; font-size: 32px; color: #B4B4B4; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="embed_code-9" class="no-hr widget widget-area-2-col widget_embed_code"><div style="width: 100%;" itemscope itemtype="http://schema.org/Organization"><a itemprop="url" href="/"><img style="margin-left: auto; margin-right: auto;" itemprop="logo" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/uncut-big-1.png" /></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="keystone-magazine-header-3" class=" no-hr widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix padding">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
											<li><a href="https://subscription.uncut.co.uk/subscriptions/uncut-subscriptions" title="Subscribe Now">Subscribe Now</a></li>
											<li><a href="/digital-editions" title="Digital Edition">Digital Edition</a></li>
									</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="https://www.uncut.co.uk/publication/uncut" title="Latest Issue of Uncut"
				   class="magazine-cover-link">
					<img width="145" height="200" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/URC-75-9-cover-Zinio-822-145x200.jpg" class="magazine-cover " alt="Uncut cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/URC-75-9-cover-Zinio-822-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/URC-75-9-cover-Zinio-822-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/URC-75-9-cover-Zinio-822-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/URC-75-9-cover-Zinio-822.jpg 595w" sizes="(max-width: 145px) 100vw, 145px" data-image-id="112227" />				</a>
			</div>

			</div>

	</section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
                  <a itemprop="url" href="https://www.uncut.co.uk" title="Uncut" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Uncut</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/uncut-logo-sml@2x.png?v=877297181045673634" alt="Uncut" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/uncut-logo-sml@2x1.png?v=877297181045673634" alt="Uncut" class="retina"/>
                  </a>
                </h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="https://www.uncut.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Uncut">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-14"><a href="https://www.uncut.co.uk/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-65981" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-65981"><a href="/reviews"><span>Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-65982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-65982"><a href="https://www.uncut.co.uk/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-111181" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-111181"><a href="https://www.uncut.co.uk/subscribe"><span>Subscriptions</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-65993" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-65993"><a href="https://www.uncut.co.uk/blog"><span>Blogs</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-65999" class="menu-item menu-item-type-taxonomy menu-item-object-review_category no-icon menu-item-65999"><a href="https://www.uncut.co.uk/reviews/film-reviews"><span>Film</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-66000" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-66000"><a href="https://www.uncut.co.uk/features"><span>Features</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-66037" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-66037"><a href="https://www.uncut.co.uk/uncut-ticket-exchange"><span>Tickets</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-66345" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-66345"><a href="/magazine/issue-type/special-issue"><span>Special Issues</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-top">
			<section id="simpleimage-7" class=" widget widget-area-4-col widget_simpleimage">

	<p class="simple-image">
		<a href="/subscribe"><img width="1300" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/02/U_NO-OFFER-BANNER_1300x100.jpg" class="lazyload blur-up attachment-full size-full" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/02/U_NO-OFFER-BANNER_1300x100.jpg 1300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/02/U_NO-OFFER-BANNER_1300x100-300x23.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/02/U_NO-OFFER-BANNER_1300x100-768x59.jpg 768w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/02/U_NO-OFFER-BANNER_1300x100-630x48.jpg 630w" sizes="(max-width: 1300px) 100vw, 1300px" data-image-id="109213" /></a>	</p>


</section><!-- .widget -->	
		</div>				
	</aside>
		
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="https://www.uncut.co.uk/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="https://www.uncut.co.uk/news">News</a></li></ul></nav>				</div>

				
				
<article class="single post-112246 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-electric-light-orchestra tag-jeff-lynne publication_name-uncut featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.uncut.co.uk/news/jeff-lynnes-elo-unveil-new-album-nowhere-112246"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Jeff Lynne&#8217;s ELO unveil new album, From Out Of Nowhere</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="https://www.uncut.co.uk/author/samrichards-2" title="Posts by Sam Richards" class="author url fn" rel="author">Sam Richards</a></span><!-- Author End --></li>
				<li class="entry-date"><span>September 27, 2019</span><meta itemprop="datePublished" content="2019-09-27T10:19:27+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.uncut.co.uk/news/jeff-lynnes-elo-unveil-new-album-nowhere-112246" data-url="http://www.uncut.co.uk/news/jeff-lynnes-elo-unveil-new-album-nowhere-112246"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.uncut.co.uk/news/jeff-lynnes-elo-unveil-new-album-nowhere-112246&text=Jeff Lynne&#8217;s ELO unveil new album, From Out Of Nowhere" data-url="http://www.uncut.co.uk/news/jeff-lynnes-elo-unveil-new-album-nowhere-112246"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.uncut.co.uk/news/jeff-lynnes-elo-unveil-new-album-nowhere-112246&description=Jeff Lynne&#8217;s ELO unveil new album, From Out Of Nowhere" data-url="http://www.uncut.co.uk/news/jeff-lynnes-elo-unveil-new-album-nowhere-112246"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.uncut.co.uk/news/jeff-lynnes-elo-unveil-new-album-nowhere-112246">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.uncut.co.uk/news/jeff-lynnes-elo-unveil-new-album-nowhere-112246" data-url="http://www.uncut.co.uk/news/jeff-lynnes-elo-unveil-new-album-nowhere-112246"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.uncut.co.uk/news/jeff-lynnes-elo-unveil-new-album-nowhere-112246&text=Jeff Lynne&#8217;s ELO unveil new album, From Out Of Nowhere" data-url="http://www.uncut.co.uk/news/jeff-lynnes-elo-unveil-new-album-nowhere-112246"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.uncut.co.uk/news/jeff-lynnes-elo-unveil-new-album-nowhere-112246&description=Jeff Lynne&#8217;s ELO unveil new album, From Out Of Nowhere" data-url="http://www.uncut.co.uk/news/jeff-lynnes-elo-unveil-new-album-nowhere-112246"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.uncut.co.uk/news/jeff-lynnes-elo-unveil-new-album-nowhere-112246">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>Hear the title track now</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_112248" class="featured-image wp-caption" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="630" height="400" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/Jeff-Lynne-by-Carsten-Windhorst.jpg" class="lazyload blur-up attachment-large size-large" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/Jeff-Lynne-by-Carsten-Windhorst.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/Jeff-Lynne-by-Carsten-Windhorst-300x190.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" data-image-id="112248" />		<p class="wp-caption-text">Photo by Carsten Windhorst			</p>
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/Jeff-Lynne-by-Carsten-Windhorst.jpg">
	<meta itemprop="width" content="630">
	<meta itemprop="height" content="400">
</div>
</div>

		<div class="crumb-tags tags-container">
	<div class="tags">
		<span>TAGS:</span>
		<a href="https://www.uncut.co.uk/tag/electric-light-orchestra" class="btn btn-primary btn-xs" rel="tag">Electric Light Orchestra</a><a href="https://www.uncut.co.uk/tag/jeff-lynne" class="btn btn-primary btn-xs" rel="tag">Jeff Lynne</a>	</div>
</div>

		<div itemprop="articleBody">
			<p><strong>Jeff Lynne&#8217;s ELO</strong> have announced that their new album <strong>From Out Of Nowhere</strong> – their second since reactivating the group in 2014 – will be released on November 1.</p>
<p>Listen to the title track below:</p>
<p><strong><a href="https://magazines.bandlabtechnologies.com/all-products/uncut/single-issues.htm" target="_blank" rel="noopener noreferrer">Order the latest issue of Uncut online and have it sent to your home!</a></strong></p>
<figure class="o-container youtube"><iframe width="630" height="354" src="//www.youtube.com/embed/S5dRg2bq4oc?feature=oembed&#038;fs=0&#038;modestbranding=1&#038;theme=light&#038;showinfo=1&#038;autohide=0&#038;rel=0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure>
<p>Once again, <strong>Lynne</strong> plays nearly every note of the music on guitars, bass, piano, drums, keyboards and vibes, as well as singing all of the lead and layered harmony vocals. Steve Jay, who also engineered the album, adds some percussion and there is a piano solo by <strong>Richard Tandy</strong> on “One More Time”.</p>
<p>Pre-order <strong>From Out Of Nowhere</strong> <a href="https://elo.lnk.to/FromOutOfNowhere">here</a>.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<div id="apester-2" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-2","class":"apester-desktop","placement":"desktop","token":"5a16c64322e82201000234ae","context":true,"tags":"","fallback":true});</script>	</div>
</aside>

<p><strong><a href="https://www.uncut.co.uk/subscribe" target="_blank">Subscribe to Uncut and make huge savings on the cover price &#8211; find out by clicking here!</a></strong> </p>
<p><strong><a href="https://www.facebook.com/UncutMagazine/" target="_blank" rel="noopener">Like us on Facebook</a></strong> or <strong><a href="https://twitter.com/uncutmagazine/" target="_blank" rel="noopener">follow us on Twitter</a></strong> to keep up to date with the latest news from Uncut.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<div id="apester-3" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-3","class":"apester-mobile","placement":"mobile","token":"5a16c64322e82201000234ae","context":true,"tags":"","fallback":true});</script><section id="ipc-advert-id-10" class=" no-hr widget widget-area-2-col ipc-advert-class"><div id="sharethrough-article-page" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<p><strong><a href="https://www.uncut.co.uk/publication/uncut/uncut-november-2019">The November 2019 issue of Uncut is on sale now, with Jimmy Page on the cover. Our free CD features 17 exclusive cover versions of Wilco songs recorded for us by Low, Courtney Barnett, Cate Le Bon, Kurt Vile and many more. Elsewhere in the issue, there&#8217;s Kim Gordon, The Clash live and unseen, Angel Olsen, Tinariwen, Bruce Hornsby, Super Furry Animals, Bob Nastanovich on David Berman and Roger McGuinn.</a></strong></p>
<p><strong>Uncut: the past, present and future of great music.</strong></p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/logo-2012-small.png">
		<meta itemprop="width" content="190">
		<meta itemprop="height" content="38">
	</div>
	<meta itemprop="name" content="Uncut">
</div>

		<meta itemprop="datePublished" content="2019-09-27T10:19:27+00:00"/>
<meta itemprop="dateModified" content="2019-09-27T10:20:17+00:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->


<!-- End outbrain -->

				
				
				<!-- Start taboola -->

<div id="taboola-below-article-thumbnails"></div>
<!-- End taboola -->

			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-4" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-7" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough-right-rail" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-6" class="  panel panel-default widget widget-area-1-col keystone-query-widget"><div class=" panel-body"><h1 class="widgettitle heading"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut.htm">Subscribe to Uncut</a></h1><div class="section section-style-list-large">

				<article class="loop post-112071 issue type-issue status-publish has-post-thumbnail hentry issue_type-latest-issue publication_name-uncut featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.uncut.co.uk/publication/uncut/uncut-november-2019" rel="bookmark"><img width="145" height="200" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/U270-Jimmy-Page-cover-595x822-145x200.jpg" class="lazyload blur-up attachment-medium size-medium wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/U270-Jimmy-Page-cover-595x822-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/U270-Jimmy-Page-cover-595x822-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/U270-Jimmy-Page-cover-595x822-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/U270-Jimmy-Page-cover-595x822.jpg 595w" sizes="(max-width: 145px) 100vw, 145px" data-image-id="112064" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.uncut.co.uk/publication/uncut/uncut-november-2019" rel="bookmark">Uncut – November 2019</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>Jimmy Page, Kim Gordon, Angel Olsen and Tinariwen, as well as a bespoke Wilco covers CD, all feature in the new Uncut, dated November 2019&hellip;</p>
									</div>

			</article>
		</div><a href="https://magazines.bandlabtechnologies.com/all-products/uncut.htm" class="btn btn-primary btn-block querywidget-more">Subscribe to Uncut</a></div></section><!-- .widget --><section id="keystone-query-widget-id-7" class="palette-a listing--single s-container panel panel-default widget widget-area-1-col keystone-query-widget"><div class="palette-a listing--single s-container panel-body"><h1 class="widgettitle heading"><a href="/blog-title/uncut-editors-diary">Editor's letter</a></h1><div class="section section-style-list-large">

				<article class="loop post-112054 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary tag-jimmy-page tag-kim-gordon tag-wilco publication_name-uncut featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.uncut.co.uk/blog/introducing-new-uncut-jimmy-page-world-exclusive-free-17-track-wilco-cd-112054" rel="bookmark"><img width="300" height="190" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/uncut_dec2019-300x190.jpg" class="lazyload blur-up attachment-medium size-medium wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/uncut_dec2019-300x190.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/uncut_dec2019.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" data-image-id="112144" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.uncut.co.uk/blog/introducing-new-uncut-jimmy-page-world-exclusive-free-17-track-wilco-cd-112054" rel="bookmark">Introducing the new Uncut… a Jimmy Page world exclusive and a free 17-track Wilco CD!</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>It's a big one...</p>
									</div>

			</article>
					<article class="loop post-112068 post type-post status-publish format-standard has-post-thumbnail hentry category-uncut-editors-diary tag-cate-le-bon tag-courtney-barnett tag-kurt-vile tag-low tag-uncut tag-wilco publication_name-uncut featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.uncut.co.uk/uncut-editors-diary/introducing-uncuts-amazing-wilco-themed-cover-cd-112068" rel="bookmark"><img width="300" height="190" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/wilco-CD-pack-300x190.jpg" class="lazyload blur-up attachment-medium size-medium wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/wilco-CD-pack-300x190.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/wilco-CD-pack.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" data-image-id="112078" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.uncut.co.uk/uncut-editors-diary/introducing-uncuts-amazing-wilco-themed-cover-cd-112068" rel="bookmark">Introducing Uncut&#8217;s amazing Wilco-themed cover CD</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>Featuring 17 brand new versions of Wilco songs by Sharon Van Etten, Low, Kurt Vile and more</p>
									</div>

			</article>
					<article class="loop post-111823 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary tag-bruce-springsteen tag-fela-kuti tag-ronnie-wood publication_name-uncut featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.uncut.co.uk/blog/springsteen-fela-miles-111823" rel="bookmark"><img width="300" height="190" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/Western-Stars_guitar-300x190.jpg" class="lazyload blur-up attachment-medium size-medium wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/Western-Stars_guitar-300x190.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/Western-Stars_guitar.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" data-image-id="111859" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.uncut.co.uk/blog/springsteen-fela-miles-111823" rel="bookmark">Springsteen! Fela! Miles!</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>The music highlights at this year's BFI London Film Festival</p>
									</div>

			</article>
		</div></div></section><!-- .widget --><section id="ipc-advert-id-5" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="keystone-query-widget-id-12" class="palette-a listing--single s-container  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/magazine/issue-type/special-issue">Special Issues</a></h1><div class="section section-style-grid-large">

				<article class="loop post-112226 issue type-issue status-publish has-post-thumbnail hentry issue_type-special-issue publication_name-uncut featured-image" role="article">

				<div class="entry-media">
					<a href="https://www.uncut.co.uk/publication/uncut/ultimate-record-collection-1970s-part-2-1975-1979" rel="bookmark"><img width="145" height="200" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/URC-75-9-cover-Zinio-822-145x200.jpg" class="lazyload blur-up attachment-medium size-medium wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/URC-75-9-cover-Zinio-822-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/URC-75-9-cover-Zinio-822-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/URC-75-9-cover-Zinio-822-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/URC-75-9-cover-Zinio-822.jpg 595w" sizes="(max-width: 145px) 100vw, 145px" data-image-id="112227" /></a>				</div>

				<header class="entry-header">
					<h3 class="entry-title sub-heading media-heading">
												<a href="https://www.uncut.co.uk/publication/uncut/ultimate-record-collection-1970s-part-2-1975-1979" rel="bookmark">Ultimate Record Collection &#8211; The 1970s Part 2 (1975-1979)</a>
					</h3>
										<ul class="entry-meta">
																																			</ul>

									</header>

				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-112067 issue type-issue status-publish has-post-thumbnail hentry tag-csny tag-david-crosby tag-graham-nash tag-neil-young tag-stephen-stills issue_type-special-issue publication_name-uncut featured-image" role="article">

				<div class="entry-media">
					<a href="https://www.uncut.co.uk/publication/uncut/crosby-stills-nash-young-ultimate-music-guide" rel="bookmark"><img width="145" height="200" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/UMG-CSNY-822x595-145x200.jpg" class="lazyload blur-up attachment-medium size-medium wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/UMG-CSNY-822x595-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/UMG-CSNY-822x595-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/UMG-CSNY-822x595-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/UMG-CSNY-822x595.jpg 595w" sizes="(max-width: 145px) 100vw, 145px" data-image-id="112066" /></a>				</div>

				<header class="entry-header">
					<h3 class="entry-title sub-heading media-heading">
												<a href="https://www.uncut.co.uk/publication/uncut/crosby-stills-nash-young-ultimate-music-guide" rel="bookmark">Crosby, Stills, Nash and Young – Ultimate Music Guide</a>
					</h3>
										<ul class="entry-meta">
																																			</ul>

									</header>

				<div class="entry-content">

					
									</div>

			</article>
					<div class="clear-mod-2"></div>
					<article class="loop post-111761 issue type-issue status-publish has-post-thumbnail hentry tag-elton-john issue_type-special-issue publication_name-uncut featured-image" role="article">

				<div class="entry-media">
					<a href="https://www.uncut.co.uk/publication/uncut/elton-life-pictures" rel="bookmark"><img width="145" height="200" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/08/Elton-Life-In-Pictures-822x595-145x200.jpg" class="lazyload blur-up attachment-medium size-medium wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/08/Elton-Life-In-Pictures-822x595-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/08/Elton-Life-In-Pictures-822x595-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/08/Elton-Life-In-Pictures-822x595-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/08/Elton-Life-In-Pictures-822x595.jpg 595w" sizes="(max-width: 145px) 100vw, 145px" data-image-id="111759" /></a>				</div>

				<header class="entry-header">
					<h3 class="entry-title sub-heading media-heading">
												<a href="https://www.uncut.co.uk/publication/uncut/elton-life-pictures" rel="bookmark">Elton: A Life In Pictures</a>
					</h3>
										<ul class="entry-meta">
																																			</ul>

									</header>

				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-111653 issue type-issue status-publish has-post-thumbnail hentry tag-jimi-hendrix tag-the-jimi-hendrix-experience issue_type-special-issue publication_name-uncut featured-image" role="article">

				<div class="entry-media">
					<a href="https://www.uncut.co.uk/publication/uncut/jimi-hendrix-deluxe-ultimate-music-guide" rel="bookmark"><img width="145" height="200" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/08/Hendrix-Bkz-cover-822x595-145x200.jpg" class="lazyload blur-up attachment-medium size-medium wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/08/Hendrix-Bkz-cover-822x595-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/08/Hendrix-Bkz-cover-822x595-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/08/Hendrix-Bkz-cover-822x595-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/08/Hendrix-Bkz-cover-822x595.jpg 595w" sizes="(max-width: 145px) 100vw, 145px" data-image-id="111562" /></a>				</div>

				<header class="entry-header">
					<h3 class="entry-title sub-heading media-heading">
												<a href="https://www.uncut.co.uk/publication/uncut/jimi-hendrix-deluxe-ultimate-music-guide" rel="bookmark">Jimi Hendrix &#8211; Deluxe Ultimate Music Guide</a>
					</h3>
										<ul class="entry-meta">
																																			</ul>

									</header>

				<div class="entry-content">

					
									</div>

			</article>
					<div class="clear-mod-4"></div>
		</div>
<a href="/magazine/issue-type/special-issue" class="btn btn-primary btn-block querywidget-more">See all of our special issues</a></section><!-- .widget --><section id="keystone-query-widget-id-10" class="palette-a listing--single s-container widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/blog-content">Blogs</a></h1><div class="section section-style-list-large">

				<article class="loop post-112092 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-randy-newman publication_name-uncut featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.uncut.co.uk/blog/randy-newman-im-slowly-realising-just-stupid-112092" rel="bookmark"><img width="300" height="190" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/Randy-Newman-08.4-CREDIT-Pamela-Springsteen-300x190.jpg" class="lazyload blur-up attachment-medium size-medium wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/Randy-Newman-08.4-CREDIT-Pamela-Springsteen-300x190.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/Randy-Newman-08.4-CREDIT-Pamela-Springsteen.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" data-image-id="112082" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.uncut.co.uk/blog/randy-newman-im-slowly-realising-just-stupid-112092" rel="bookmark">Randy Newman: &#8220;I’m slowly realising just how stupid I am!&#8221;</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
		</div>
<div class="section section-style-list-tiny">

				<article class="loop media post-111927 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-bjork tag-itasca tag-tindersticks publication_name-uncut featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.uncut.co.uk/blog/22nd-uncut-new-music-playlist-2019-111927" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/comet-is-coming-afterlife-135x100.jpg" class="lazyload blur-up attachment-thumbnail size-thumbnail wp-post-image" alt="" data-image-id="111987" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.uncut.co.uk/blog/22nd-uncut-new-music-playlist-2019-111927" rel="bookmark">The 22nd Uncut New Music Playlist of 2019</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-111843 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-down-a-different-river tag-uncut publication_name-uncut featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.uncut.co.uk/blog/down-a-different-river/peter-baumann-remembers-tangerine-dreams-virgin-years-stumble-situation-111843" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/08/16-Credit_-Virgin-Archive-135x100.jpg" class="lazyload blur-up attachment-thumbnail size-thumbnail wp-post-image" alt="" data-image-id="111844" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.uncut.co.uk/blog/down-a-different-river/peter-baumann-remembers-tangerine-dreams-virgin-years-stumble-situation-111843" rel="bookmark">Peter Baumann remembers Tangerine Dream&#8217;s Virgin years: &#8220;How did I stumble into that situation?&#8221;</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-111794 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary tag-elton-john publication_name-uncut featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.uncut.co.uk/blog/introducing-elton-john-life-pictures-111794" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/08/Elton-Life-In-Pictures-cover-Zinio-135x100.jpg" class="lazyload blur-up attachment-thumbnail size-thumbnail wp-post-image" alt="" data-image-id="111760" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.uncut.co.uk/blog/introducing-elton-john-life-pictures-111794" rel="bookmark">Introducing Elton John: A Life In Pictures</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-111726 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary publication_name-uncut featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.uncut.co.uk/uncut-editors-diary/21st-uncut-new-music-playlist-2019-111726" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/08/BigThief_Dustin-Condren-135x100.jpg" class="lazyload blur-up attachment-thumbnail size-thumbnail wp-post-image" alt="" data-image-id="111727" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.uncut.co.uk/uncut-editors-diary/21st-uncut-new-music-playlist-2019-111726" rel="bookmark">The 21st Uncut New Music Playlist Of 2019</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-27610 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary publication_name-uncut featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.uncut.co.uk/blog/quentin-tarantino-chooses-his-10-favourite-records-27610" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2012/12/qt-135x100.jpg" class="lazyload blur-up attachment-thumbnail size-thumbnail wp-post-image" alt="" data-image-id="27612" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.uncut.co.uk/blog/quentin-tarantino-chooses-his-10-favourite-records-27610" rel="bookmark">Quentin Tarantino chooses his 10 favourite records</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
		</div></section><!-- .widget -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-2" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Uncut sections</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-66991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home no-icon first-menu-item menu-item-66991"><a href="https://www.uncut.co.uk/"><span>Home</span></a></li>
<li id="menu-item-66990" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-66990"><a href="https://www.uncut.co.uk/reviews-home"><span>Reviews</span></a></li>
<li id="menu-item-66993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-66993"><a href="https://www.uncut.co.uk/news"><span>News</span></a></li>
<li id="menu-item-66992" class="menu-item menu-item-type-post_type current_page_parent no-icon menu-item-66992"><a href="https://www.uncut.co.uk/blog"><span>Blog</span></a></li>
<li id="menu-item-66989" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-66989"><a href="https://www.uncut.co.uk/film-home"><span>Film</span></a></li>
<li id="menu-item-66996" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-66996"><a title="Features " href="https://www.uncut.co.uk/features"><span>Features </span></a></li>
<li id="menu-item-66995" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-66995"><a title="Tickets" href="https://www.uncut.co.uk/uncut-ticket-exchange"><span>Tickets</span></a></li>
<li id="menu-item-66994" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-66994"><a href="https://www.uncut.co.uk/special-issue"><span>Special Issues</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Other ways to read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-111180" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-111180"><a href="https://www.uncut.co.uk/subscribe"><span>Print Edition</span></a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-16"><a href="https://www.uncut.co.uk/digital-editions"><span>Digital Editions</span></a></li>
</ul></div></section><!-- .widget --><section id="text-3" class=" widget widget-area-1-col widget_text"><h1 class="widgettitle heading">Available In Stores Worldwide:</h1>			<div class="textwidget"><p class="p1"><span class="s1">Barnes &amp; Noble (USA)</span></p>
<p class="p1"><span class="s1">Indigo (Canada)</span></p>
</div>
		</section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get in touch</h1><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-9"><a href="https://www.uncut.co.uk/advertise"><span>Advertise With Us</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-10"><a href="https://www.uncut.co.uk/contact"><span>Contact us</span></a></li>
</ul></div></section><!-- .widget --><section id="embed_code-11" class=" widget widget-area-1-col widget_embed_code"><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2328324853889085');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2328324853889085&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --></section><!-- .widget --><section id="embed_code-5" class=" widget widget-area-1-col widget_embed_code"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2e10eff41881af2b4b0df679d/0419d98dfd73e10f1d4350135.js");</script></section><!-- .widget --><section id="embed_code-4" class=" widget widget-area-1-col widget_embed_code"><a href="http://www.facebook.com/UncutMagazine"><span style="font-family: keystone; font-size: 48px; color: #4c66a4; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://twitter.com/uncutmagazine"><span style="font-family: keystone; font-size: 48px; color: #4099FF; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a></section><!-- .widget --><section id="search-3" class="widget widget-area-1-col widget_search"><form role="search" method="get" class="search-form form-inline" action="https://www.uncut.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Uncut">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="keystone-magazine-header-4" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-image pull-left">
				<a href="https://www.uncut.co.uk/publication/uncut" title="Latest Issue of Uncut"
				   class="magazine-cover-link">
					<img width="145" height="200" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/URC-75-9-cover-Zinio-822-145x200.jpg" class="magazine-cover " alt="Uncut cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/URC-75-9-cover-Zinio-822-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/URC-75-9-cover-Zinio-822-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/URC-75-9-cover-Zinio-822-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2019/09/URC-75-9-cover-Zinio-822.jpg 595w" sizes="(max-width: 145px) 100vw, 145px" data-image-id="112227" />				</a>
			</div>
			<div class=" magazine-widget-text pull-right">
				<ul class="magazine-widget-links">
											<li><a href="/subscribe" title="Subscribe Now">Subscribe Now</a></li>
											<li><a href="/digital-editions" title="Digital Editions">Digital Editions</a></li>
									</ul>
			</div>
			</div>

	</section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class=" widget widget-area-4-col widget_text">			<div class="textwidget"><sub>© Copyright TI Media Limited. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a class="privacy-setting">Privacy Settings</a></sub></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.uncut.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/keystone-apester/assets/js/apester.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1569403709'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XUC-X&BRAND_CODE=XUC&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1569403709'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/wp-embed.min.js?ver=NC45Ljc'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.uncut.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC45Ljc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://assets.ti-media.net/js/ipccore/ipccore.1.13.17.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["8U90Lq","wL98l3","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

</body>
</html>