<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Watch a video for Teddy Thompson&#039;s new single, &quot;Heartbreaker Please&quot; - UNCUT</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.uncut.co.uk/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.uncut.co.uk/wp-content/uploads/2019/11/uncut-favicon@64w.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.uncut.co.uk/news/watch-a-video-for-teddy-thompsons-new-single-heartbreaker-please-123337/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch a video for Teddy Thompson&#039;s new single, &quot;Heartbreaker Please&quot; - UNCUT" />
<meta property="og:description" content="It&#039;s the title track from his new album, released on May 8" />
<meta property="og:url" content="https://www.uncut.co.uk/news/watch-a-video-for-teddy-thompsons-new-single-heartbreaker-please-123337/" />
<meta property="og:site_name" content="UNCUT" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-21T11:05:18+00:00" />
<meta property="article:modified_time" content="2020-02-21T11:06:29+00:00" />
<meta property="og:updated_time" content="2020-02-21T11:06:29+00:00" />
<meta property="og:image" content="https://www.uncut.co.uk/wp-content/uploads/2020/02/teddy_thompson-696x522-1.jpg" />
<meta property="og:image:secure_url" content="https://www.uncut.co.uk/wp-content/uploads/2020/02/teddy_thompson-696x522-1.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="522" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It&#039;s the title track from his new album, released on May 8" />
<meta name="twitter:title" content="Watch a video for Teddy Thompson&#039;s new single, &quot;Heartbreaker Please&quot; - UNCUT" />
<meta name="twitter:image" content="https://www.uncut.co.uk/wp-content/uploads/2020/02/teddy_thompson-696x522-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.uncut.co.uk/#website","url":"https://www.uncut.co.uk/","name":"UNCUT","description":"The spiritual home of great music","potentialAction":{"@type":"SearchAction","target":"https://www.uncut.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.uncut.co.uk/news/watch-a-video-for-teddy-thompsons-new-single-heartbreaker-please-123337/#primaryimage","url":"https://www.uncut.co.uk/wp-content/uploads/2020/02/teddy_thompson-696x522-1.jpg","width":696,"height":522},{"@type":"WebPage","@id":"https://www.uncut.co.uk/news/watch-a-video-for-teddy-thompsons-new-single-heartbreaker-please-123337/#webpage","url":"https://www.uncut.co.uk/news/watch-a-video-for-teddy-thompsons-new-single-heartbreaker-please-123337/","inLanguage":"en-GB","name":"Watch a video for Teddy Thompson&#039;s new single, &quot;Heartbreaker Please&quot; - UNCUT","isPartOf":{"@id":"https://www.uncut.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.uncut.co.uk/news/watch-a-video-for-teddy-thompsons-new-single-heartbreaker-please-123337/#primaryimage"},"datePublished":"2020-02-21T11:05:18+00:00","dateModified":"2020-02-21T11:06:29+00:00","author":{"@id":"https://www.uncut.co.uk/#/schema/person/7128bc416dc706d8641ad9ba9564dbda"}},{"@type":["Person"],"@id":"https://www.uncut.co.uk/#/schema/person/7128bc416dc706d8641ad9ba9564dbda","name":"Sam Richards","image":{"@type":"ImageObject","@id":"https://www.uncut.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/65096b5f3dd9dde79958502082bd19ad?s=96&d=mm&r=g","caption":"Sam Richards"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.uncut.co.uk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UNCUT &raquo; Feed" href="https://www.uncut.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNCUT &raquo; Comments Feed" href="https://www.uncut.co.uk/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-67691-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67691-4', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Sam Richards');
		__gaTracker('set', 'dimension2', '2020-02-21T11:05:18+00:00');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.uncut.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.uncut.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%2C100italic%2C200italic%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7C%3A400%2C100italic%2C200italic%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CArvo%3A400%2C100italic%2C200italic%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100italic%2C200italic%2C300italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900italic%7C%3A400%2C100italic%2C200italic%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100italic%2C200italic%2C500%2C500italic%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.uncut.co.uk/wp-content/themes/Newspaper/style.css?ver=10.1-20200210' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.uncut.co.uk/wp-content/themes/Newspaper-child/style.css?ver=10.1c-20200210' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.uncut.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.uncut.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uncut.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.uncut.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.uncut.co.uk/?p=123337' />
<link rel="alternate" type="application/json+oembed" href="https://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Fwatch-a-video-for-teddy-thompsons-new-single-heartbreaker-please-123337%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Fwatch-a-video-for-teddy-thompsons-new-single-heartbreaker-please-123337%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"cf5e46dfe5","wpRestUrl":"https:\/\/www.uncut.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uncut.co.uk\/wp-admin\/","wpRestNonce":"cf5e46dfe5","wpRestUrl":"https:\/\/www.uncut.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.uncut.co.uk/news/watch-a-video-for-teddy-thompsons-new-single-heartbreaker-please-123337/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Mailchimp -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2e10eff41881af2b4b0df679d/0419d98dfd73e10f1d4350135.js");</script>

<!-- Apester -->
<script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script>

<!-- Google Ad Manager -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || { cmd: [] };
</script>

<!-- Unruly -->
<script>
  var unruly = window.unruly || {};
  unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-ca74506e-7a00-4a92-86b7-b23fce4cdf83-loader.js"></script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2328324853889085');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2328324853889085&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Taboola -->
<script type='text/javascript'>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/bandlab-uncut/loader.js');
</script>
<!-- End Taboola -->

<!-- Sovrn -->
<script src="//get.s-onetag.com/3d62296a-df1e-4dcd-9ac6-8b7e9bfe7ebb/tag.min.js" async defer></script>
<!-- End Sovrn -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e50001;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e50001;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e50001;
                }
                .tdm-btn-style1 {
					background-color: #e50001;
				}
				.tdm-btn-style2:before {
				    border-color: #e50001;
				}
				.tdm-btn-style2 {
				    color: #e50001;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e50001;
                    -moz-box-shadow: 0 2px 16px #e50001;
                    box-shadow: 0 2px 16px #e50001;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e50001;
                    -moz-box-shadow: 0 4px 26px #e50001;
                    box-shadow: 0 4px 26px #e50001;
				}
</style>

	<style id="tdw-css-placeholder">h1,
h2,
h3,
h4,
h5,
h6 {
  font-family: Arvo;
}
h1 {
  font-size: 38px !important;
  line-height: 1.3 !important;
  font-weight: 800 !important;
  text-transform: none !important;
}
@media (max-width: 767px) {
  h1 {
    font-size: 32px !important;
  }
}
/* Posts embeddabled */
.tagdiv-type iframe.instagram-media {
  max-width: 520px !important;
  margin-left: auto !important;
  margin-right: auto !important;
}
.featured-video-container .wpb_video_wrapper {
  margin-bottom: 0;
}
/* Ad Blocks */
@media (min-width: 768px) {
  .tdb_single_content .id_ad_content-horiz-left > div,
  .tdb_single_content .id_ad_content-horiz-right > div,
  .tdb_single_content .id_ad_content-horiz-center > div,
  .tdb_single_content .id_ad_content-horiz-left .adsbygoogle,
  .tdb_single_content .id_ad_content-horiz-right .adsbygoogle,
  .tdb_single_content .id_ad_content-horiz-center .adsbygoogle {
    margin: 0 auto 26px auto;
  }
}
.tagdiv-type .apester-element {
  margin-bottom: 26px;
}
.td-a-rec-id-custom_ad_1,
.td-a-rec-id-custom_ad_2,
.td-a-rec-id-custom_ad_3,
.td-a-rec-id-custom_ad_4,
.td-a-rec-id-custom_ad_5 {
  display: initial;
}
/* JW Player in articles body */
.tagdiv-type .jwplayer,
.tagdiv-type .jw-error {
  margin-bottom: 26px;
  max-width: 100%;
}
.td-review-final-score {
  display: none;
}
.td-header-desktop-wrap,
.td-header-mobile-wrap {
  background: #fff;
  border-bottom: 1px solid #ebebeb;
}
.td-header-desktop-sticky-wrap,
.td-header-mobile-sticky-wrap {
  background: #fff;
  border-bottom: 1px solid #ebebeb;
  box-shadow: 0 0.4rem 0.4rem 0 rgba(0, 0, 0, 0.04);
}
.td-main-content-wrap .td-read-more a,
.td-footer-container .td-read-more a,
.td-main-content-wrap .td_btn,
.td-footer-container .td_btn,
.td-main-content-wrap .tds-button1,
.td-footer-container .tds-button1,
.td-main-content-wrap button,
.td-footer-container button {
  background: #ff3535 !important;
  font-family: 'Noticia Text', sans-serif;
  font-size: 13px !important;
  font-weight: 600;
}
.td-main-content-wrap .td-read-more a:hover,
.td-footer-container .td-read-more a:hover,
.td-main-content-wrap .td_default_btn:hover,
.td-footer-container .td_default_btn:hover,
.td-main-content-wrap button:hover,
.td-footer-container button:hover {
  background: #222 !important;
}
</style></head>

<body class="post-template-default single single-post postid-123337 single-format-standard td-standard-pack watch-a-video-for-teddy-thompsons-new-single-heartbreaker-please global-block-template-2 tdb_template_112674 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UncutMagazine/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/uncut_magazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uncutmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-112728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-112728"><a href="https://www.uncut.co.uk/category/news/">News</a></li>
<li id="menu-item-122145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122145"><a href="https://www.uncut.co.uk/category/features/">Features</a></li>
<li id="menu-item-112837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112837"><a href="https://www.uncut.co.uk/category/reviews/">Reviews</a></li>
<li id="menu-item-122148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122148"><a href="https://www.uncut.co.uk/category/reviews/album/">Music</a></li>
<li id="menu-item-122147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122147"><a href="https://www.uncut.co.uk/category/reviews/film-reviews/">Film</a></li>
<li id="menu-item-112743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.uncut.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_ff4" class="tdc-zone"><div class="tdc_zone tdi_2_ffb  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_ffb{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3_9fc" class="tdc-row stretch_row"><div class="vc_row tdi_4_939  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_939{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_939{
padding-top:4px !important;
padding-bottom:4px !important;
border-radius:0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_9fc_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_9fc_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_9fc_rand_style{
background-color:#fafafa !important;
}
}
 </style></div><div class="vc_column tdi_6_ce3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_ce3{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_7_a5f td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_a5f{
margin-bottom:0px !important;
}
}

</style><div id="div-gpt-ad-leaderboard-1"></div>
</div></div></div></div></div><div id="tdi_8_4a1" class="tdc-row"><div class="vc_row tdi_9_11b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_11b{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_11b{
border-style:none !important;
border-color:#888888 !important;
}
}

</style><div class="vc_column tdi_11_fa9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_11_fa9{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_fa9{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_3f9 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_12_3f9" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_3f9{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_3f9{
                    display: inline-block;
                }.tdi_12_3f9 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_12_3f9 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_3f9 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_14_93b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14_93b{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_93b{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_93b{
width:calc(100% - 140px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_16_ba9 ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_ba9{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.uncut.co.uk/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
             alt="Uncut Logo"
             title="Uncut Logo"
             width="120">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_18_4af  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_18_4af{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_4af{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_4af{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_19_e74 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_19_e74"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_e74{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_19_e74{
                    float: right;
                    clear: none;
                }
</style>
<style>
@import url("https://fonts.googleapis.com/css?family=Noticia+Text:400,100italic,200italic,300italic,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:300italic,400,400italic,600,600italic,700,100italic,200italic,500,500italic,700italic,800,800italic,900,900italic|Roboto:300,400,400italic,500,500italic,700,900,100italic,200italic,300italic,600,600italic,700italic,800,800italic,900italic&display=swap");
body .tdi_20_d1d .tdm-btn-text,
				body .tdi_20_d1d i{
					color: #000000;
				}

/* phone */
@media (max-width: 767px){
.tdi_20_d1d{
					font-family:Noticia Text !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="/subscribe" class="tds-button5 tdm-btn tdm-btn-lg tdi_20_d1d"  target="_blank" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_21_779" class="tdc-zone"><div class="tdc_zone tdi_22_ba5  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_22_ba5{
                    min-height: 0;
                }.tdi_22_ba5 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style>
<div class="tdi_21_779_rand_style td-element-style" ></div><div id="tdi_23_779" class="tdc-row"><div class="vc_row tdi_24_4f7  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24_4f7{
                    min-height: 0;
                }
</style><div class="vc_column tdi_26_5d7  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_26_5d7{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_5d7{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_5d7{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_27_5e7 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_27_5e7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_5e7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_5e7{
                    display: inline-block;
                }.tdi_27_5e7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_27_5e7 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_27_5e7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_29_da4  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29_da4{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_29_da4{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_da4{
width:calc(100% - 140px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_31_f9b ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_f9b{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.uncut.co.uk/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
             alt="Uncut Logo"
             title="Uncut Logo"
             width="120">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_33_709  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_33_709{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_33_709{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_33_709{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_34_359 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_34_359"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_34_359{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_359{
                    float: right;
                    clear: none;
                }
</style>
<style>
@import url("https://fonts.googleapis.com/css?family=Noticia+Text:400,100italic,200italic,300italic,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:300italic,400,400italic,600,600italic,700,100italic,200italic,500,500italic,700italic,800,800italic,900,900italic|Roboto:300,400,400italic,500,500italic,700,900,100italic,200italic,300italic,600,600italic,700italic,800,800italic,900italic&display=swap");
body .tdi_35_ee5 .tdm-btn-text,
				body .tdi_35_ee5 i{
					color: #000000;
				}

/* phone */
@media (max-width: 767px){
.tdi_35_ee5{
					font-family:Noticia Text !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="/subscribe" class="tds-button5 tdm-btn tdm-btn-lg tdi_35_ee5"  target="_blank" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_36_353" class="tdc-zone"><div class="tdc_zone tdi_37_737  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_37_737{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_38_efe" class="tdc-row stretch_row"><div class="vc_row tdi_39_eff  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_39_eff{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_39_eff{
margin-bottom:1px !important;
position:relative;
}

.tdi_39_eff .td_block_wrap{ text-align:left }

</style>
<div class="tdi_38_efe_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_38_efe_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_38_efe_rand_style{
background-color:#f4f4f7 !important;
}
 </style></div><div class="vc_column tdi_41_39f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41_39f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_41_39f{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_42_33e td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_42_33e{
padding-top:10px !important;
padding-bottom:10px !important;
}

</style><div id="div-gpt-ad-leaderboard-0"></div>
</div></div></div></div></div><div id="tdi_43_34b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_44_7f1  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44_7f1{
                    min-height: 0;
                }#tdi_43_34b.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_43_34b.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }@media (min-width: 768px) {
	                .tdi_44_7f1 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_44_7f1 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column tdi_46_f83  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_46_f83{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_46_f83{
width:190px !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_48_777 ">
<style scoped>

/* inline tdc_css att */

.tdi_48_777{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_777{
margin-left:15px !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display:inline-block; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.uncut.co.uk/">
        <span class="tdb-logo-img-wrap" style="margin: 0px 10px 0px 0px;">
          <img class="tdb-logo-img"
               src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
               alt="Uncut Logo"
               title="Uncut Logo"
               width="170">
        </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_50_344  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_50_344{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_50_344{
width:calc(100% - 250px) !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_51_459 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_51_459"  style=" z-index: 999;">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Arvo:400,100italic,200italic,300italic,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:300italic,400,400italic,600,600italic,700,100italic,200italic,500,500italic,700italic,800,800italic,900,900italic|Roboto:300,400,400italic,500,500italic,700,900,100italic,200italic,300italic,600,600italic,700italic,800,800italic,900italic&display=swap");
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900,100italic,200italic,300italic,600,600italic,700italic,800,800italic,900italic|Open+Sans:300italic,400,400italic,600,600italic,700,100italic,200italic,500,500italic,700italic,800,800italic,900,900italic&display=swap");
.tdi_51_459{
                    display: inline-block;
                }.tdi_51_459 .tdb-menu > li .tdb-menu-sep,
                .tdi_51_459 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_51_459 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_51_459 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_51_459 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_51_459 .tdb-menu > li > a,
                .tdi_51_459 .td-subcat-more{
                    color: #525252;
                }.tdi_51_459 .tdb-menu > li > a,
                .tdi_51_459 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Arvo !important;font-size:16px !important;line-height:80px !important;font-weight:900 !important;text-transform:none !important;
                }.tdi_51_459 .td-subcat-more{
                    line-height: 80px;
                }.tdi_51_459 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_51_459 .tdb-menu .tdb-normal-menu ul,
                .tdi_51_459 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_51_459 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_51_459 .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_51_459 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51_459 .tdb-menu > li > a,
                .tdi_51_459 .td-subcat-more{
                    padding: 0 12px;
                }
}
</style>
<style>
.tdi_51_459 .tdb-menu > li.current-menu-item > a,
				.tdi_51_459 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_51_459 .tdb-menu > li.current-category-ancestor > a,
				.tdi_51_459 .tdb-menu > li:hover > a,
				.tdi_51_459 .tdb-menu > li.tdb-hover > a,
				.tdi_51_459 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_51_459 .tdb-menu > li > a:after,
				.tdi_51_459 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_51_459 .tdb-menu > li.current-menu-item > a:after,
				.tdi_51_459 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_51_459 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_51_459 .tdb-menu > li:hover > a:after,
				.tdi_51_459 .tdb-menu > li.tdb-hover > a:after,
				.tdi_51_459 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_51_459 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_51_459 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_51_459 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_51_459 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_51_459 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_51_459 .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}
</style><div id=tdi_51_459 class="td_block_inner td-fix-index"><ul id="menu-header-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112728"><a href="https://www.uncut.co.uk/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122145"><a href="https://www.uncut.co.uk/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112837"><a href="https://www.uncut.co.uk/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122148"><a href="https://www.uncut.co.uk/category/reviews/album/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122147"><a href="https://www.uncut.co.uk/category/reviews/film-reviews/">Film</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/">Subscribe</a></li>
</ul></div></div></div></div><div class="vc_column tdi_55_1b8  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_55_1b8{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_55_1b8{
width:60px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_56_35e td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_56_35e" >
<style>

/* inline tdc_css att */

.tdi_56_35e{
margin-top:12px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.uncut.co.uk/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_57_fb8" class="tdc-zone"><div class="tdc_zone tdi_58_f2f  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_58_f2f{
                    min-height: 0;
                }.tdi_58_f2f > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_57_fb8_rand_style td-element-style" ></div><div id="tdi_59_99e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_60_6d5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60_6d5{
                    min-height: 0;
                }#tdi_59_99e.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_59_99e.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }@media (min-width: 768px) {
	                .tdi_60_6d5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_60_6d5 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column tdi_62_9ff  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_62_9ff{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_62_9ff{
width:190px !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_64_43b ">
<style scoped>

/* inline tdc_css att */

.tdi_64_43b{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_43b{
margin-left:15px !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display:inline-block; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.uncut.co.uk/">
        <span class="tdb-logo-img-wrap" style="margin: 0px 10px 0px 0px;">
          <img class="tdb-logo-img"
               src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
               alt="Uncut Logo"
               title="Uncut Logo"
               width="170">
        </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_66_942  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_66_942{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_66_942{
width:calc(100% - 250px) !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_67_fa4 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_67_fa4"  style=" z-index: 999;">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Arvo:400,100italic,200italic,300italic,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:300italic,400,400italic,600,600italic,700,100italic,200italic,500,500italic,700italic,800,800italic,900,900italic|Roboto:300,400,400italic,500,500italic,700,900,100italic,200italic,300italic,600,600italic,700italic,800,800italic,900italic&display=swap");
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900,100italic,200italic,300italic,600,600italic,700italic,800,800italic,900italic|Open+Sans:300italic,400,400italic,600,600italic,700,100italic,200italic,500,500italic,700italic,800,800italic,900,900italic&display=swap");
.tdi_67_fa4{
                    display: inline-block;
                }.tdi_67_fa4 .tdb-menu > li .tdb-menu-sep,
                .tdi_67_fa4 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_67_fa4 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_67_fa4 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_67_fa4 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_67_fa4 .tdb-menu > li > a,
                .tdi_67_fa4 .td-subcat-more{
                    color: #525252;
                }.tdi_67_fa4 .tdb-menu > li > a,
                .tdi_67_fa4 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Arvo !important;font-size:16px !important;line-height:80px !important;font-weight:900 !important;text-transform:none !important;
                }.tdi_67_fa4 .td-subcat-more{
                    line-height: 80px;
                }.tdi_67_fa4 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_67_fa4 .tdb-menu .tdb-normal-menu ul,
                .tdi_67_fa4 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_67_fa4 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_67_fa4 .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_67_fa4 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_fa4 .tdb-menu > li > a,
                .tdi_67_fa4 .td-subcat-more{
                    padding: 0 12px;
                }
}
</style>
<style>
.tdi_67_fa4 .tdb-menu > li.current-menu-item > a,
				.tdi_67_fa4 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_67_fa4 .tdb-menu > li.current-category-ancestor > a,
				.tdi_67_fa4 .tdb-menu > li:hover > a,
				.tdi_67_fa4 .tdb-menu > li.tdb-hover > a,
				.tdi_67_fa4 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_67_fa4 .tdb-menu > li > a:after,
				.tdi_67_fa4 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_67_fa4 .tdb-menu > li.current-menu-item > a:after,
				.tdi_67_fa4 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_67_fa4 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_67_fa4 .tdb-menu > li:hover > a:after,
				.tdi_67_fa4 .tdb-menu > li.tdb-hover > a:after,
				.tdi_67_fa4 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_67_fa4 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_67_fa4 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_67_fa4 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_67_fa4 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_67_fa4 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_67_fa4 .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}
</style><div id=tdi_67_fa4 class="td_block_inner td-fix-index"><ul id="menu-header-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112728"><a href="https://www.uncut.co.uk/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122145"><a href="https://www.uncut.co.uk/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112837"><a href="https://www.uncut.co.uk/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122148"><a href="https://www.uncut.co.uk/category/reviews/album/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122147"><a href="https://www.uncut.co.uk/category/reviews/film-reviews/">Film</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/">Subscribe</a></li>
</ul></div></div></div></div><div class="vc_column tdi_71_f0f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_71_f0f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_71_f0f{
width:60px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_72_52e td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_72_52e" >
<style>

/* inline tdc_css att */

.tdi_72_52e{
margin-top:12px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.uncut.co.uk/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="123337" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-112674"
                    class="post-112674 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_73_e98" class="tdc-zone"><div class="tdc_zone tdi_74_5cf  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_74_5cf{
                    min-height: 0;
                }
</style><div id="tdi_75_ff9" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_76_534  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_76_534{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_76_534{
margin-bottom:10px !important;
}
}

</style><div class="vc_column tdi_78_ff4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_78_ff4{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_78_ff4{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78_ff4{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_ff4{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_ff4{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_79_f43 td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_79_f43" >
<style>

/* inline tdc_css att */

.tdi_79_f43{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_f43{
margin-top:24px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Noticia+Text:400,100italic,200italic,300italic,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:300italic,400,400italic,600,600italic,700,100italic,200italic,500,500italic,700italic,800,800italic,900,900italic|Roboto:300,400,400italic,500,500italic,700,900,100italic,200italic,300italic,600,600italic,700italic,800,800italic,900italic&display=swap");
.tdi_79_f43 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_79_f43{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_79_f43{
					font-family:Noticia Text !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.uncut.co.uk/category/news/">News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.uncut.co.uk/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.uncut.co.uk/category/news/",
                                "name": "News"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_80_bef tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_80_bef" >
<style>

/* inline tdc_css att */

.tdi_80_bef{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_bef{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Noticia+Text:400,100italic,200italic,300italic,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:300italic,400,400italic,600,600italic,700,100italic,200italic,500,500italic,700italic,800,800italic,900,900italic|Roboto:300,400,400italic,500,500italic,700,900,100italic,200italic,300italic,600,600italic,700italic,800,800italic,900italic&display=swap");
.tdi_80_bef .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_80_bef .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_80_bef{
					text-align: left;
				}.tdi_80_bef .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_80_bef .tdb-title-text{
					font-family:Noticia Text !important;font-size:52px !important;line-height:1.3 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_bef .tdb-title-text{
					font-family:Noticia Text !important;font-size:40px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_bef .tdb-title-text{
					font-family:Noticia Text !important;font-size:32px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_bef .tdb-title-text{
					font-family:Noticia Text !important;font-size:32px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Watch a video for Teddy Thompson&#8217;s new single, &#8220;Heartbreaker Please&#8221;</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_81_8b8 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_81_8b8" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_81_8b8{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Noticia+Text:400,100italic,200italic,300italic,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:300italic,400,400italic,600,600italic,700,100italic,200italic,500,500italic,700italic,800,800italic,900,900italic|Roboto:300,400,400italic,500,500italic,700,900,100italic,200italic,300italic,600,600italic,700italic,800,800italic,900italic&display=swap");
.tdi_81_8b8 p{
					color: #0a0a0a;
				
					font-family:Noticia Text !important;font-size:18px !important;line-height:1.5 !important;font-style:normal !important;
				}.td-theme-wrap .tdi_81_8b8{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81_8b8 p{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1.5 !important;font-style:normal !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_8b8 p{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_81_8b8 p{
					font-family:Noticia Text !important;font-size:17px !important;line-height:1.5 !important;font-style:normal !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>It's the title track from his new album, released on May 8</p></div></div><div class="vc_row_inner tdi_83_4f4  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_83_4f4{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_83_4f4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_83_4f4 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_85_bf3  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_85_bf3{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_85_bf3{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_bf3{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_86_44e td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_86_44e" >
<style>

/* inline tdc_css att */

.tdi_86_44e{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_44e{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Noticia+Text:400,100italic,200italic,300italic,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:300italic,400,400italic,600,600italic,700,100italic,200italic,500,500italic,700italic,800,800italic,900,900italic|Roboto:300,400,400italic,500,500italic,700,900,100italic,200italic,300italic,600,600italic,700italic,800,800italic,900italic&display=swap");
.tdi_86_44e{
                    display: inline-block;
                }.tdi_86_44e .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_86_44e .tdb-author-name{
					color: #e50001;
				
					font-family:Noticia Text !important;font-size:16px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_86_44e .tdb-author-by{
					font-size:16px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86_44e .tdb-author-by{
					font-size:12px !important;
				}.tdi_86_44e .tdb-author-name{
					font-family:Noticia Text !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_86_44e .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_86_44e .tdb-author-by{
					font-size:11px !important;
				}.tdi_86_44e .tdb-author-name{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_87_e94 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_87_e94"   >
<style>
/* custom css */
.tdi_87_e94 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				
				    position: relative;
				    top: 0px;
				}.tdi_87_e94{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_87_e94 i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_88_5a3{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_88_5a3:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_88_5a3 td-fix-index"></i></div></div></div></div><div class="vc_column_inner tdi_90_fb6  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_90_fb6{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90_fb6{
width:45% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_90_fb6{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_91_5f5 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_91_5f5" >
<style>

/* inline tdc_css att */

.tdi_91_5f5{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_5f5{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_5f5{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=:400,100italic,200italic,300italic,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:300italic,400,400italic,600,600italic,700,100italic,200italic,500,500italic,700italic,800,800italic,900,900italic|Roboto:300,400,400italic,500,500italic,700,900,100italic,200italic,300italic,600,600italic,700italic,800,800italic,900italic&display=swap");
.tdi_91_5f5 .td-social-share-text{
					font-family: !important;
				}.tdi_91_5f5 .td-social-network{
					font-family: !important;
				}
</style><div id="tdi_91_5f5" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Fwatch-a-video-for-teddy-thompsons-new-single-heartbreaker-please-123337%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Watch+a+video+for+Teddy+Thompson%E2%80%99s+new+single%2C+%E2%80%9CHeartbreaker+Please%E2%80%9D&url=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Fwatch-a-video-for-teddy-thompsons-new-single-heartbreaker-please-123337%2F&via=UNCUT">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uncut.co.uk/news/watch-a-video-for-teddy-thompsons-new-single-heartbreaker-please-123337/&amp;media=https://www.uncut.co.uk/wp-content/uploads/2020/02/teddy_thompson-696x522-1.jpg&description=Watch+a+video+for+Teddy+Thompson%E2%80%99s+new+single%2C+%E2%80%9CHeartbreaker+Please%E2%80%9D">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Watch+a+video+for+Teddy+Thompson%E2%80%99s+new+single%2C+%E2%80%9CHeartbreaker+Please%E2%80%9D %0A%0A https://www.uncut.co.uk/news/watch-a-video-for-teddy-thompsons-new-single-heartbreaker-please-123337/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_91_5f5">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_date tdi_92_59b td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_92_59b" >
<style>

/* inline tdc_css att */

.tdi_92_59b{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_59b{
margin-top:-3px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Noticia+Text:400,100italic,200italic,300italic,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:300italic,400,400italic,600,600italic,700,100italic,200italic,500,500italic,700italic,800,800italic,900,900italic|Roboto:300,400,400italic,500,500italic,700,900,100italic,200italic,300italic,600,600italic,700italic,800,800italic,900italic&display=swap");
.tdi_92_59b{
                    display: inline-block;
                
					font-family:Noticia Text !important;font-size:13px !important;line-height:1 !important;
				}.tdi_92_59b i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92_59b{
					font-family:Noticia Text !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_92_59b{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-02-21T11:05:18+00:00" >21st February 2020</time></div></div> <!-- ./block --></div></div></div></div><div id="tdi_93_43e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_94_ff5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_ff5{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_94_ff5 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_94_ff5 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_94_ff5 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_94_ff5 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_94_ff5 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_94_ff5 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_ff5{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_96_448  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_96_448{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_96_448{
width:calc(100% - 340px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_448{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96_448{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_97_63b tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_97_63b" >
<style>

/* inline tdc_css att */

.tdi_97_63b{
margin-top:20px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_97_63b{
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_63b{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_63b{
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_63b .td-audio-player{
                    font-size: 12px;
                }.tdi_97_63b .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-size:14px !important;
                }.tdi_97_63b:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="522" 
                                        class="entry-thumb" 
                                        src="https://www.uncut.co.uk/wp-content/uploads/2020/02/teddy_thompson-696x522-1.jpg" srcset="https://www.uncut.co.uk/wp-content/uploads/2020/02/teddy_thompson-696x522-1.jpg 696w, https://www.uncut.co.uk/wp-content/uploads/2020/02/teddy_thompson-696x522-1.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="" 
                                        title="teddy_thompson-696x522"
                                    />
                                    <figcaption class="tdb-caption-text">photo by Gary Waldman</figcaption></figure></div></div><div class="vc_row_inner tdi_99_bbe  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_99_bbe{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_99_bbe {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_99_bbe .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_99_bbe {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_99_bbe .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_101_ef3  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_101_ef3{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_101_ef3{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101_ef3{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_ef3{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_ef3{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_102_e5e td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_102_e5e" >
<style>

/* inline tdc_css att */

.tdi_102_e5e{
margin-top:-20px !important;
margin-bottom:30px !important;
padding-top:20px !important;
padding-bottom:20px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_102_e5e{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102_e5e{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=tdi_102_e5e class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/blogs/" class="td-post-category">Blogs</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/mbonner/">Michael Bonner</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T14:24:13+00:00" >17th February 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/blogs/an-audience-with-andrew-weatherall-123307/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/blogs/an-audience-with-andrew-weatherall-123307/" rel="bookmark" title="An Audience With Andrew Weatherall">An Audience With Andrew Weatherall</a></h3><div class="td-excerpt">By way of tribute to Andrew Weatherall, whose death was confirmed earlier today, I thought I’d post my interview...</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/blogs/an-audience-with-andrew-weatherall-123307/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T15:43:24+00:00" >14th February 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/rolling-blackouts-coastal-fever-on-their-new-album-its-weirder-it-feels-exciting-123287/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/rolling-blackouts-coastal-fever-on-their-new-album-its-weirder-it-feels-exciting-123287/" rel="bookmark" title="Rolling Blackouts Coastal Fever on their new album: “It’s weirder… it feels exciting”">Rolling Blackouts Coastal Fever on their new album: “It’s weirder… it feels exciting”</a></h3><div class="td-excerpt">In our recent 2020 album preview, Fran Keaney, singer and acoustic guitarist in Melbourne&#039;s Rolling Blackouts Coastal Fever, told...</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/rolling-blackouts-coastal-fever-on-their-new-album-its-weirder-it-feels-exciting-123287/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T15:00:33+00:00" >10th February 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/playlists/the-3rd-uncut-new-music-playlist-of-2020-123203/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/playlists/the-3rd-uncut-new-music-playlist-of-2020-123203/" rel="bookmark" title="The 3rd Uncut New Music Playlist of 2020">The 3rd Uncut New Music Playlist of 2020</a></h3><div class="td-excerpt">The return of Jason Isbell and Lucinda Williams, plus King Krule, Hailu Mergia and Jon Hopkins</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/playlists/the-3rd-uncut-new-music-playlist-of-2020-123203/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_104_953  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_104_953{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_104_953{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_104_953{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104_953{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_104_953{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_105_58a td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_105_58a" >
<style>

/* inline tdc_css att */

.tdi_105_58a{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Noticia+Text:400,100italic,200italic,300italic,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:300italic,400,400italic,600,600italic,700,100italic,200italic,500,500italic,700italic,800,800italic,900,900italic|Roboto:300,400,400italic,500,500italic,700,900,100italic,200italic,300italic,600,600italic,700italic,800,800italic,900italic&display=swap");
.tdi_105_58a,
                .tdi_105_58a > p{
			        font-family:Noticia Text !important;font-size:18px !important;
		        }.tdi_105_58a li{
			        line-height:1.8 !important;
		        }.tdi_105_58a li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_105_58a blockquote p{
			        color: #266fef;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_105_58a,
                .tdi_105_58a > p{
			        font-family:Noticia Text !important;font-size:15px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_105_58a,
                .tdi_105_58a > p{
			        font-family:Noticia Text !important;font-size:15px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_105_58a img.aligncenter,
				.td-pb-span12 .tdi_105_58a .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_105_58a,
                .tdi_105_58a > p{
			        font-family:Noticia Text !important;font-size:17px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><strong>Teddy Thompson&#8217;s</strong> new album <strong>Heartbreaker Please</strong> will be released by Thirty Tigers on May 8. </p>
<p>Watch a video for the title track below:</p>
<p><iframe title="Teddy Thompson - Heartbreaker Please" width="696" height="392" src="https://www.youtube.com/embed/l1NPCAxPlFE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-1'></div></div><p><strong>Thompson</strong> says that the song – and the album as a whole – were inspired by a recent breakup. “I tend to write sad songs, slow songs &#8211; it’s what comes naturally,” he says, “so it’s a natural fit with the subject matter, but here, even where the subject matter was kind of sad, I’d set it against a soul beat, give it sort of an uplifting feel.”</p>
<p><strong>Teddy Thompson</strong> will tour the UK and Ireland in May, supporting <strong>John Grant</strong>. Peruse the dates below:</p>
<p>Mon 4th CARDIFF, New Theatre<br />
Weds 6th BEXHILL, De La Warr Pavillion<br />
Thurs 7th LONDON, Alexandra Palace Theatre<br />
Fri 8th GREAT YARMOUTH, Hippodrome Circus<br />
Sun 10th COVENTRY, Warwick Arts Centre<br />
Wed 13th GATESHEAD, Sage Gateshead<br />
Thurs 14th EDINBURGH, Festival Theatre<br />
Sat 16th BATH, The Forum<br />
Sun 17th MANCHESTER, RNCM Theatre<br />
Tues 19th DUBLIN, The National Concert Hall</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-4'></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_107_ef5 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_107_ef5" >
<style>

/* inline tdc_css att */

.tdi_107_ef5{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=:400,100italic,200italic,300italic,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:300italic,400,400italic,600,600italic,700,100italic,200italic,500,500italic,700italic,800,800italic,900,900italic|Roboto:300,400,400italic,500,500italic,700,900,100italic,200italic,300italic,600,600italic,700italic,800,800italic,900italic&display=swap");
.tdi_107_ef5 .td-social-share-text{
					font-family: !important;
				}.tdi_107_ef5 .td-social-network{
					font-family: !important;
				}
</style><div id="tdi_107_ef5" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Fwatch-a-video-for-teddy-thompsons-new-single-heartbreaker-please-123337%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Watch+a+video+for+Teddy+Thompson%E2%80%99s+new+single%2C+%E2%80%9CHeartbreaker+Please%E2%80%9D&url=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Fwatch-a-video-for-teddy-thompsons-new-single-heartbreaker-please-123337%2F&via=UNCUT">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uncut.co.uk/news/watch-a-video-for-teddy-thompsons-new-single-heartbreaker-please-123337/&amp;media=https://www.uncut.co.uk/wp-content/uploads/2020/02/teddy_thompson-696x522-1.jpg&description=Watch+a+video+for+Teddy+Thompson%E2%80%99s+new+single%2C+%E2%80%9CHeartbreaker+Please%E2%80%9D">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Watch+a+video+for+Teddy+Thompson%E2%80%99s+new+single%2C+%E2%80%9CHeartbreaker+Please%E2%80%9D %0A%0A https://www.uncut.co.uk/news/watch-a-video-for-teddy-thompsons-new-single-heartbreaker-please-123337/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_107_ef5">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_109_fcf ">
<style scoped>

/* inline tdc_css att */

.tdi_109_fcf{
margin-top:32px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

</style><div class="td-fix-index"><div id="taboola-below-article">
  <script type='text/javascript'>window._taboola = window._taboola || [];
  _taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
</div>
</div></div></div></div><div class="vc_column tdi_111_f55  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_111_f55{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_111_f55{
margin-top:20px !important;
width:340px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_f55{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_f55{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_112_333 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_112_333{
justify-content:center !important;
text-align:center !important;
}

</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-1'></div></div><div class="td_block_wrap td_flex_block_1 tdi_113_b3f td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_113_b3f" >
<style>
.td-theme-wrap .tdi_113_b3f .td-block-title > *,
            .td-theme-wrap .tdi_113_b3f .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_113_b3f .td-subcat-item a:hover,
            .td-theme-wrap .tdi_113_b3f .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_113_b3f .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_113_b3f .td-subcat-dropdown:hover .td-subcat-more i {
                color: #212121;
            }

            .td-theme-wrap .tdi_113_b3f .td-subcat-dropdown ul:after {
                background-color: #212121;
            }
            
            
            .td-theme-wrap .tdi_113_b3f .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_113_b3f .td_quote_on_blocks,
            .td-theme-wrap .tdi_113_b3f .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_113_b3f .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_113_b3f .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_113_b3f .td-instagram-user a {
                color: #212121;
            }

            .td-theme-wrap .tdi_113_b3f .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_113_b3f .td-load-more-wrap a:hover {
                background-color: #212121;
                border-color: #212121;
            }

            .td-theme-wrap .tdi_113_b3f .td-read-more a,
            .td-theme-wrap .tdi_113_b3f .td-weather-information:before,
            .td-theme-wrap .tdi_113_b3f .td-weather-week:before,
            .td-theme-wrap .tdi_113_b3f .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_113_b3f .td-post-category,
            .td-theme-wrap .tdi_113_b3f .td-post-category:hover {
                background-color: #212121;
            }
/* inline tdc_css att */

.tdi_113_b3f{
margin-top:24px !important;
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Noticia+Text:400,100italic,200italic,300italic,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:300italic,400,400italic,600,600italic,700,100italic,200italic,500,500italic,700italic,800,800italic,900,900italic|Roboto:300,400,400italic,500,500italic,700,900,100italic,200italic,300italic,600,600italic,700italic,800,800italic,900italic&display=swap");
.tdi_113_b3f .td-image-wrap{
					padding-bottom: 140%;
				}.tdi_113_b3f .entry-thumb{
					background-position: center 0%;
				}.tdi_113_b3f .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				}.tdi_113_b3f .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_113_b3f .td-module-meta-info,
				.ie11 .tdi_113_b3f .td-module-meta-info{
				 	flex: auto;
			    }.tdi_113_b3f .td-module-meta-info{
					padding: 0px;
				
					border-color: #eaeaea;
				}.tdi_113_b3f .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_113_b3f .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_113_b3f .td-module-container:before{
					bottom: -10px;
				
					border-color: #eaeaea;
				}.tdi_113_b3f .td-post-category{
					display: none;
				}.tdi_113_b3f .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_113_b3f .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_113_b3f .td-read-more{
					display: none;
				}.tdi_113_b3f .td-author-date{
					display: none;
				}.tdi_113_b3f .td-post-author-name{
					display: none;
				}.tdi_113_b3f .td-post-date,
				.tdi_113_b3f .td-post-author-name span{
					display: none;
				}.tdi_113_b3f .entry-review-stars{
					display: none;
				}.tdi_113_b3f .td-icon-star,
                .tdi_113_b3f .td-icon-star-empty,
                .tdi_113_b3f .td-icon-star-half{
					font-size: 15px;
				}.tdi_113_b3f .td-module-comments{
					display: none;
				}.tdi_113_b3f .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_113_b3f .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_113_b3f .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					font-family:Noticia Text !important;font-size:16px !important;
				}.tdi_113_b3f .entry-title{
					font-family:Noticia Text !important;font-size:20px !important;line-height:1.4 !important;font-weight:900 !important;
				}.tdi_113_b3f .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_113_b3f .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_113_b3f .td-module-container:before{
					bottom: -10px;
				}.tdi_113_b3f .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_113_b3f .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_113_b3f .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113_b3f .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_113_b3f .td-module-container:before{
					bottom: -10px;
				}.tdi_113_b3f .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_113_b3f .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_113_b3f .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_113_b3f .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_113_b3f .td-module-container:before{
					bottom: -10px;
				}.tdi_113_b3f .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_113_b3f .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_113_b3f .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Issue</span></h4></div><div id=tdi_113_b3f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/" rel="bookmark" class="td-image-wrap" title="Uncut &#8211; April 2020">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_114_3f4 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/U275-PLANT-cover-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_114_3f4" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/U275-PLANT-cover-RGB-696x522.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/" rel="bookmark" title="Uncut &#8211; April 2020"></a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T11:32:58+00:00" >17th February 2020</time></span>                            <span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Robert Plant, Karen Dalton, Elton John, Stephen Malkmus, Maria McKee, Shabaka Hutchings and Iggy &amp; Bowie – plus a free 15-track CD</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_115_531 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_115_531"     >
<style>
@import url("https://fonts.googleapis.com/css?family=Noticia+Text:400,100italic,200italic,300italic,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:300italic,400,400italic,600,600italic,700,100italic,200italic,500,500italic,700italic,800,800italic,900,900italic|Roboto:300,400,400italic,500,500italic,700,900,100italic,200italic,300italic,600,600italic,700italic,800,800italic,900italic&display=swap");
body .tdi_116_1ba{
					background-color: #dd3333;
				}.tdi_116_1ba .tdm-btn-text,
				.tdi_116_1ba i{
					color: #ffffff;
				}.tdi_116_1ba{
					box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.1);
				
					font-family:Noticia Text !important;font-weight:900 !important;
				}.tdi_116_1ba:hover{
					box-shadow:  0px 2px 26px 0px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button3 tdm-btn tdm-btn-md tdi_116_1ba" ><span class="tdm-btn-text">Buy Now</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_117_e35 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_117_e35"     >
<style>

/* inline tdc_css att */

.tdi_117_e35{
margin-top:12px !important;
margin-bottom:27px !important;
padding-bottom:24px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style>
<style>
@import url("https://fonts.googleapis.com/css?family=Noticia+Text:400,100italic,200italic,300italic,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:300italic,400,400italic,600,600italic,700,100italic,200italic,500,500italic,700italic,800,800italic,900,900italic|Roboto:300,400,400italic,500,500italic,700,900,100italic,200italic,300italic,600,600italic,700italic,800,800italic,900italic&display=swap");
body .tdi_118_eea{
					background-color: #dd3333;
				}.tdi_118_eea .tdm-btn-text,
				.tdi_118_eea i{
					color: #ffffff;
				}.tdi_118_eea{
					box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.1);
				
					font-family:Noticia Text !important;font-weight:900 !important;
				}.tdi_118_eea:hover{
					box-shadow:  0px 2px 26px 0px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="subscribe" class="tds-button3 tdm-btn tdm-btn-md tdi_118_eea" ><span class="tdm-btn-text">Subscribe Today</span></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_119_2f6 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_119_2f6{
justify-content:center !important;
text-align:center !important;
}

</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-2'></div></div><div class="td_block_wrap td_flex_block_5 tdi_120_35f td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_120_35f" >
<style>

/* inline tdc_css att */

.tdi_120_35f{
margin-top:24px !important;
margin-bottom:27px !important;
padding-bottom:20px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120_35f{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_35f{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Features</span></h4></div><div id=tdi_120_35f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/blogs/an-audience-with-andrew-weatherall-123307/" rel="bookmark" class="td-image-wrap" title="An Audience With Andrew Weatherall">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_121_d5b {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/Andrew_Weatherall_by_John_Barrett_DSCF2071_colour_L_close-970x720.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_121_d5b" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/Andrew_Weatherall_by_John_Barrett_DSCF2071_colour_L_close-485x360.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/blogs/" class="td-post-category">Blogs</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/mbonner/">Michael Bonner</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T14:24:13+00:00" >17th February 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/blogs/an-audience-with-andrew-weatherall-123307/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/blogs/an-audience-with-andrew-weatherall-123307/" rel="bookmark" title="An Audience With Andrew Weatherall">An Audience With Andrew Weatherall</a></h3><div class="td-excerpt">By way of tribute to Andrew Weatherall, whose death was confirmed earlier today, I thought I’d post my interview...</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/blogs/an-audience-with-andrew-weatherall-123307/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_122_77e td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_122_77e{
justify-content:center !important;
text-align:center !important;
}

</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-3'></div></div><div class="td_block_wrap td_flex_block_1 tdi_123_5a3 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_123_5a3" >
<style>

/* inline tdc_css att */

.tdi_123_5a3{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_123_5a3 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/rolling-blackouts-coastal-fever-on-their-new-album-its-weirder-it-feels-exciting-123287/" rel="bookmark" class="td-image-wrap" title="Rolling Blackouts Coastal Fever on their new album: “It’s weirder… it feels exciting”">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_124_f99 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/20192310_RBCF_StudioShots-00041-436x300.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_124_f99" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/20192310_RBCF_StudioShots-00041-218x150.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/rolling-blackouts-coastal-fever-on-their-new-album-its-weirder-it-feels-exciting-123287/" rel="bookmark" title="Rolling Blackouts Coastal Fever on their new album: “It’s weirder… it feels exciting”">Rolling Blackouts Coastal Fever on their new album: “It’s weirder… it feels exciting”</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T15:43:24+00:00" >14th February 2020</time></span>                            <span class="td-module-comments"><a href="https://www.uncut.co.uk/features/rolling-blackouts-coastal-fever-on-their-new-album-its-weirder-it-feels-exciting-123287/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">In our recent 2020 album preview, Fran Keaney, singer and acoustic guitarist in Melbourne&#039;s Rolling Blackouts Coastal Fever, told us all about their new...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.uncut.co.uk/features/rolling-blackouts-coastal-fever-on-their-new-album-its-weirder-it-feels-exciting-123287/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/reviews/album/frazey-ford-u-kin-b-the-sun-123282/" rel="bookmark" class="td-image-wrap" title="Frazey Ford – U Kin B The Sun">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_125_f34 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/DSC_9921-436x300.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_125_f34" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/DSC_9921-218x150.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/reviews/album/" class="td-post-category">Album</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/reviews/album/frazey-ford-u-kin-b-the-sun-123282/" rel="bookmark" title="Frazey Ford – U Kin B The Sun">Frazey Ford – U Kin B The Sun</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></span>                            <span class="td-module-comments"><a href="https://www.uncut.co.uk/reviews/album/frazey-ford-u-kin-b-the-sun-123282/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Third solo album with added funk</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.uncut.co.uk/reviews/album/frazey-ford-u-kin-b-the-sun-123282/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/reviews/album/tame-impala-the-slow-rush-123276/" rel="bookmark" class="td-image-wrap" title="Tame Impala – The Slow Rush">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_126_5b5 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/Tame-Impala-Neil-Krug-436x300.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_126_5b5" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/Tame-Impala-Neil-Krug-218x150.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/reviews/album/" class="td-post-category">Album</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/reviews/album/tame-impala-the-slow-rush-123276/" rel="bookmark" title="Tame Impala – The Slow Rush">Tame Impala – The Slow Rush</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></span>                            <span class="td-module-comments"><a href="https://www.uncut.co.uk/reviews/album/tame-impala-the-slow-rush-123276/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Kevin Parker greets the new decade with another reluctantly maximal masterwork</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.uncut.co.uk/reviews/album/tame-impala-the-slow-rush-123276/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/playlists/the-3rd-uncut-new-music-playlist-of-2020-123203/" rel="bookmark" class="td-image-wrap" title="The 3rd Uncut New Music Playlist of 2020">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_127_fb5 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/Jason-Isbell-And-The-400-Unit-Reunions-1581343150-640x640-1-436x300.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_127_fb5" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/Jason-Isbell-And-The-400-Unit-Reunions-1581343150-640x640-1-218x150.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/playlists/the-3rd-uncut-new-music-playlist-of-2020-123203/" rel="bookmark" title="The 3rd Uncut New Music Playlist of 2020">The 3rd Uncut New Music Playlist of 2020</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T15:00:33+00:00" >10th February 2020</time></span>                            <span class="td-module-comments"><a href="https://www.uncut.co.uk/features/playlists/the-3rd-uncut-new-music-playlist-of-2020-123203/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The return of Jason Isbell and Lucinda Williams, plus King Krule, Hailu Mergia and Jon Hopkins</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.uncut.co.uk/features/playlists/the-3rd-uncut-new-music-playlist-of-2020-123203/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sam Richards"></span><meta itemprop="datePublished" content="2020-02-21T11:05:18+00:00"><meta itemprop="dateModified" content="2020-02-21T11:06:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.uncut.co.uk/news/watch-a-video-for-teddy-thompsons-new-single-heartbreaker-please-123337/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"></span><meta itemprop="name" content="UNCUT"></span><meta itemprop="headline" content="It&#039;s the title track from his new album, released on May 8"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uncut.co.uk/wp-content/uploads/2020/02/teddy_thompson-696x522-1.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="522"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><div id="tdi_128_49b" class="tdc-zone"><div class="tdc_zone tdi_129_222  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_129_222{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_129_222{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style><div id="tdi_130_345" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_131_cfb  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_131_cfb{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_131_cfb {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_131_cfb .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
/* inline tdc_css att */

.tdi_131_cfb{
padding-top:24px !important;
}

.tdi_131_cfb .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_133_efb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_133_efb{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_134_92b td_with_ajax_pagination td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_134_92b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_134_92b{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/category/publications" class="td-pulldown-size">SHOP UNCUT</a></h4></div><div id=tdi_134_92b class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T11:32:58+00:00" >17th February 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/#respond">0</a></span></span></div><div class="td-excerpt">Robert Plant, Karen Dalton, Elton John, Stephen Malkmus, Maria McKee, Shabaka Hutchings and Iggy &amp; Bowie – plus a free 15-track CD</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/" rel="bookmark" class="td-image-wrap" title="Uncut &#8211; April 2020">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_135_de3 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/U275-PLANT-cover-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_135_de3" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/U275-PLANT-cover-RGB-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/" rel="bookmark" title="Uncut &#8211; April 2020">Uncut &#8211; April 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T12:04:32+00:00" >10th February 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/the-who-deluxe-ultimate-music-guide-123201/#respond">0</a></span></span></div><div class="td-excerpt">Who’s next? Well, yes they are. Ahead of their UK arena tour, our latest deluxe edition Ultimate Music Guide focuses on the music of...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/the-who-deluxe-ultimate-music-guide-123201/" rel="bookmark" class="td-image-wrap" title="The Who – Deluxe Ultimate Music Guide">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_136_9f5 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/WHO-BKZ2-FINAL-COVER-ZINIO-mm-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_136_9f5" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/WHO-BKZ2-FINAL-COVER-ZINIO-mm-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/the-who-deluxe-ultimate-music-guide-123201/" rel="bookmark" title="The Who – Deluxe Ultimate Music Guide">The Who – Deluxe Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/the-who-deluxe-ultimate-music-guide-123201/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T12:12:56+00:00" >14th January 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-march-2020-122797/#respond">0</a></span></span></div><div class="td-excerpt">Kate Bush, Robert Wyatt, Peter Green and Tame Impala – plus our Sounds Of The New West Volume 5 CD – all feature in...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-march-2020-122797/" rel="bookmark" class="td-image-wrap" title="Uncut &#8211; March 2020">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_137_fa3 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/01/U274-Kate-Bush-cover-UK-fin-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_137_fa3" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/01/U274-Kate-Bush-cover-UK-fin-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-march-2020-122797/" rel="bookmark" title="Uncut &#8211; March 2020">Uncut &#8211; March 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-march-2020-122797/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-06T15:26:44+00:00" >6th January 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/simon-garfunkel-the-ultimate-music-guide-122720/#respond">0</a></span></span></div><div class="td-excerpt">Bridge Over Troubled Water is 50! To celebrate this, and to commemorate over 60 years of their music-making – both separately, and as a...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/simon-garfunkel-the-ultimate-music-guide-122720/" rel="bookmark" class="td-image-wrap" title="Simon &#038; Garfunkel – The Ultimate Music Guide">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_138_abf {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/01/UMG_SG-coverZINIO-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_138_abf" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/01/UMG_SG-coverZINIO-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/simon-garfunkel-the-ultimate-music-guide-122720/" rel="bookmark" title="Simon &#038; Garfunkel – The Ultimate Music Guide">Simon &#038; Garfunkel – The Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/simon-garfunkel-the-ultimate-music-guide-122720/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-10T14:03:39+00:00" >10th December 2019</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/the-beatles-deluxe-ultimate-music-guide-122550/#respond">0</a></span></span></div><div class="td-excerpt">I want you so bad it’s driving me mad! Presenting the deluxe 148-page edition of our Ultimate Music Guide to The Beatles. Featuring a...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/the-beatles-deluxe-ultimate-music-guide-122550/" rel="bookmark" class="td-image-wrap" title="The Beatles – Deluxe Ultimate Music Guide">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_139_c4b {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2019/12/Beatles-BKZ-2019-cover-FINAL.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_139_c4b" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2019/12/Beatles-BKZ-2019-cover-FINAL.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/the-beatles-deluxe-ultimate-music-guide-122550/" rel="bookmark" title="The Beatles – Deluxe Ultimate Music Guide">The Beatles – Deluxe Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/the-beatles-deluxe-ultimate-music-guide-122550/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_134_92b" data-td_block_id="tdi_134_92b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_134_92b" data-td_block_id="tdi_134_92b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_flex_block_5 tdi_140_8cf td_with_ajax_pagination td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_140_8cf" >
<style>

/* inline tdc_css att */

.tdi_140_8cf{
margin-top:50px !important;
margin-bottom:20px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_140_8cf { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_140_8cf{
margin-top:0px !important;
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_140_8cf{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_140_8cf{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/category/publications" class="td-pulldown-size">SHOP UNCUT</a></h4></div><div id=tdi_140_8cf class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T11:32:58+00:00" >17th February 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/#respond">0</a></span></span></div><div class="td-excerpt">Robert Plant, Karen Dalton, Elton John, Stephen Malkmus, Maria McKee, Shabaka Hutchings and Iggy &amp; Bowie – plus a free 15-track CD</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/" rel="bookmark" class="td-image-wrap" title="Uncut &#8211; April 2020">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_141_5f1 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/U275-PLANT-cover-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_141_5f1" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/U275-PLANT-cover-RGB-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/" rel="bookmark" title="Uncut &#8211; April 2020">Uncut &#8211; April 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T12:04:32+00:00" >10th February 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/the-who-deluxe-ultimate-music-guide-123201/#respond">0</a></span></span></div><div class="td-excerpt">Who’s next? Well, yes they are. Ahead of their UK arena tour, our latest deluxe edition Ultimate Music Guide focuses on the music of...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/the-who-deluxe-ultimate-music-guide-123201/" rel="bookmark" class="td-image-wrap" title="The Who – Deluxe Ultimate Music Guide">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_142_ee5 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/WHO-BKZ2-FINAL-COVER-ZINIO-mm-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_142_ee5" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/WHO-BKZ2-FINAL-COVER-ZINIO-mm-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/the-who-deluxe-ultimate-music-guide-123201/" rel="bookmark" title="The Who – Deluxe Ultimate Music Guide">The Who – Deluxe Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/the-who-deluxe-ultimate-music-guide-123201/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T12:12:56+00:00" >14th January 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-march-2020-122797/#respond">0</a></span></span></div><div class="td-excerpt">Kate Bush, Robert Wyatt, Peter Green and Tame Impala – plus our Sounds Of The New West Volume 5 CD – all feature in...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-march-2020-122797/" rel="bookmark" class="td-image-wrap" title="Uncut &#8211; March 2020">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_143_e3b {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/01/U274-Kate-Bush-cover-UK-fin-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_143_e3b" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/01/U274-Kate-Bush-cover-UK-fin-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-march-2020-122797/" rel="bookmark" title="Uncut &#8211; March 2020">Uncut &#8211; March 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-march-2020-122797/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-06T15:26:44+00:00" >6th January 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/simon-garfunkel-the-ultimate-music-guide-122720/#respond">0</a></span></span></div><div class="td-excerpt">Bridge Over Troubled Water is 50! To celebrate this, and to commemorate over 60 years of their music-making – both separately, and as a...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/simon-garfunkel-the-ultimate-music-guide-122720/" rel="bookmark" class="td-image-wrap" title="Simon &#038; Garfunkel – The Ultimate Music Guide">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_144_f11 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/01/UMG_SG-coverZINIO-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_144_f11" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/01/UMG_SG-coverZINIO-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/simon-garfunkel-the-ultimate-music-guide-122720/" rel="bookmark" title="Simon &#038; Garfunkel – The Ultimate Music Guide">Simon &#038; Garfunkel – The Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/simon-garfunkel-the-ultimate-music-guide-122720/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-10T14:03:39+00:00" >10th December 2019</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/the-beatles-deluxe-ultimate-music-guide-122550/#respond">0</a></span></span></div><div class="td-excerpt">I want you so bad it’s driving me mad! Presenting the deluxe 148-page edition of our Ultimate Music Guide to The Beatles. Featuring a...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/the-beatles-deluxe-ultimate-music-guide-122550/" rel="bookmark" class="td-image-wrap" title="The Beatles – Deluxe Ultimate Music Guide">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_145_891 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2019/12/Beatles-BKZ-2019-cover-FINAL.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_145_891" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2019/12/Beatles-BKZ-2019-cover-FINAL.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/the-beatles-deluxe-ultimate-music-guide-122550/" rel="bookmark" title="The Beatles – Deluxe Ultimate Music Guide">The Beatles – Deluxe Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/the-beatles-deluxe-ultimate-music-guide-122550/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-10T12:09:31+00:00" >10th December 2019</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-february-2020-122520/#respond">0</a></span></span></div><div class="td-excerpt">Nick Cave And The Bad Seeds, our 2020 Preview, Drive-By Truckers, Fontaines DC and Grace Slick all feature in the new Uncut, dated February...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-february-2020-122520/" rel="bookmark" class="td-image-wrap" title="Uncut &#8211; February 2020">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_146_cf9 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2019/12/U273-Nick-Cave-cover-scaled.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_146_cf9" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2019/12/U273-Nick-Cave-cover-scaled.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-february-2020-122520/" rel="bookmark" title="Uncut &#8211; February 2020">Uncut &#8211; February 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-february-2020-122520/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_140_8cf" data-td_block_id="tdi_140_8cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_140_8cf" data-td_block_id="tdi_140_8cf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div><div id="tdi_147_79e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_148_399  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_148_399{
                    min-height: 0;
                }.tdi_148_399 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f4f4f7 !important;
                }
/* inline tdc_css att */

.tdi_148_399{
padding-bottom:48px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_148_399 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_147_79e_rand_style td-element-style" ></div><div class="vc_column tdi_150_599  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_150_599{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_151_344 tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_151_344" >
<style>

/* inline tdc_css att */

.tdi_151_344{
margin-top:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_151_344{
margin-top:40px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Noticia+Text:400,100italic,200italic,300italic,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:300italic,400,400italic,600,600italic,700,100italic,200italic,500,500italic,700italic,800,800italic,900,900italic|Roboto:300,400,400italic,500,500italic,700,900,100italic,200italic,300italic,600,600italic,700italic,800,800italic,900italic&display=swap");
.tdi_151_344 .tdm-descr{
					font-family:Noticia Text !important;font-size:24px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_151_344 .tdm-descr{
					font-family:Noticia Text !important;font-size:20px !important;line-height:1.3 !important;
				}
}
</style><p class="tdm-descr">Subscribe to Uncut today and never miss an issue.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_152_94f tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_152_94f" >
<style>

/* inline tdc_css att */

.tdi_152_94f{
margin-top:10px !important;
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Noticia+Text:400,100italic,200italic,300italic,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:300italic,400,400italic,600,600italic,700,100italic,200italic,500,500italic,700italic,800,800italic,900,900italic|Roboto:300,400,400italic,500,500italic,700,900,100italic,200italic,300italic,600,600italic,700italic,800,800italic,900italic&display=swap");
.tdi_152_94f .tdm-descr{
					font-family:Noticia Text !important;font-size:18px !important;font-style:italic !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_152_94f .tdm-descr{
					font-family:Noticia Text !important;font-size:14px !important;font-style:italic !important;
				}
}
</style><p class="tdm-descr">Save up to 35% when you subscribe online</p></div><div class="tdm_block td_block_wrap tdm_block_button tdi_153_555 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_153_555"     >
<style>

</style><div class="tds-button td-fix-index"><a 
                href="/subscribe" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_154_559" ><span class="tdm-btn-text">Learn More</span></a></div></div></div></div></div></div><div id="tdi_155_5cc" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_156_9f5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_156_9f5{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_156_9f5{
position:relative;
}

.tdi_156_9f5 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_156_9f5{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_155_5cc_rand_style td-element-style" ><style>
.tdi_155_5cc_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_158_b36  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_158_b36{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_159_cef tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_159_cef" >
<style>

/* inline tdc_css att */

.tdi_159_cef{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_159_cef{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_159_cef .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 2020 UNCUT is a member of the media division of <strong><a style="color:#fff;" href="https://www.bandlabtechnologies.com">BandLab Technologies.</a></strong></p></div></div></div><div class="vc_column tdi_161_b5a  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_161_b5a{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_161_b5a{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_161_b5a{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_162_905 td-pb-border-top td_block_template_2 widget"  data-td-block-uid="tdi_162_905" >
<style>

/* inline tdc_css att */

.tdi_162_905{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_162_905 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_162_905{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_162_905{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_162_905{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_162_905 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_162_905 .sub-menu{
					display: none;
				}.tdi_162_905 ul{
					margin: 0px;
				}.tdi_162_905 ul li{
					margin-right: 16px;
				}.tdi_162_905 a{
					color: #cccccc;
				}.tdi_162_905 a:hover{
					color: #dd3333;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_162_905 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-122216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122216"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-122217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122217"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/#cookies">Cookies Policy</a></li>
<li id="menu-item-122219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122219"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-122220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122220"><a href="https://www.uncut.co.uk/advertise/">Advertise</a></li>
<li id="menu-item-122221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122221"><a href="https://www.uncut.co.uk/contact/">Contact</a></li>
</ul></div></div></div></div></div></div></div></div></div>	</div>



</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5e4fb9f3c93ec
    -->

    <script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script>
  googletag.cmd.push(function() {
    if (document.querySelector('.page')) {
      var pageId;
      try {
        pageId = document.querySelector('.page').classList.toString().match(/page-id-([0-9]*)/)[1];
      } catch (e) {
        console.log('Page ID not found');
      }
      if (pageId) {
        googletag.pubads().setTargeting('pageId', [pageId])
      }
    } else if (document.location.pathname.match(/([0-9]+)$/)) {
      var postId;
      try {
        postId = document.location.pathname.match(/([0-9]+)$/)[1];
      } catch (e) {
        console.log('Post ID not found');
      }
      if (postId) {
        googletag.pubads().setTargeting('postId', [postId])
      }

      var postCategories;
      try {
        postCategories = document.querySelector('.post').classList.toString().match(/category-([a-z0-9-]*)/g);
      } catch (e) {
        console.log('Post ID not found');
      }

      if (postCategories) {
        var postCategoriesList = [];
        postCategories.forEach(function(cat) {
          postCategoriesList.push(cat.substring(9));
        });
        googletag.pubads().setTargeting('postCategory', postCategoriesList)
      }
    }

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || { cmd: [] };
  googletag.cmd.push(function() {
    var leaderboardMapping = googletag.sizeMapping()
      .addSize([1018, 0], [[728, 90], [970, 90], [970, 250]]) // Desktop
      .addSize([508, 0], [468, 60]) // Tablet
      .addSize([0, 0], [[300, 50], [320, 50]])
      .build();

    var sidebarMapping = googletag.sizeMapping()
      .addSize([1020, 0], [[300, 250], [300, 600]]) // Desktop
      .addSize([768, 0], [[200, 200]]) // Tablet
      .addSize([0, 0], [300, 250])
      .build();

    var skinMapping = googletag.sizeMapping()
      .addSize([1200, 0], [[1, 1]]) // Desktop
      .addSize([0, 0], [])
      .build();

    if (document.documentElement.clientWidth >= 960) {
      // Skin
      googletag.defineSlot('/21758830223/uncut/skin', [[1, 1]], 'div-gpt-ad-skin-0')
        .defineSizeMapping(skinMapping)
        .addService(googletag.pubads());
    }

    // GumGum
    googletag.defineSlot('/21758830223/uncut/gumgum', [[1, 1]], 'div-gpt-ad-gumgum-0')
      .addService(googletag.pubads());

    if (document.documentElement.clientWidth >= 768) {
      // Leaderboard
      googletag
        .defineSlot('/21758830223/uncut/leaderboard', [[468, 60], [728, 90], [970, 90], [970, 250]], 'div-gpt-ad-leaderboard-0')
        .defineSizeMapping(leaderboardMapping)
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true, true);

      googletag.display('div-gpt-ad-leaderboard-0');
    } else {
      // Leaderboard Mobile
      googletag
        .defineSlot('/21758830223/uncut/leaderboard', [[300, 50], [320, 50]], 'div-gpt-ad-leaderboard-1')
        .addService(googletag.pubads());

      googletag.display('div-gpt-ad-leaderboard-1');
    }

    for (var sidebarAdsCount = 1; sidebarAdsCount <= 6; sidebarAdsCount++) {
      if (document.getElementById('div-gpt-ad-sidebar-' + sidebarAdsCount)) {
        googletag.defineSlot('/21758830223/uncut/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-' + sidebarAdsCount)
          .defineSizeMapping(sidebarMapping)
          .addService(googletag.pubads())
          .setTargeting('slot', ['sidebar' + sidebarAdsCount])
          .setCollapseEmptyDiv(true, true);

        googletag.display('div-gpt-ad-sidebar-' + sidebarAdsCount);
      }
    }

    for (var articleAdsCount = 1; articleAdsCount <= 4; articleAdsCount++) {
      if (document.getElementById('div-gpt-ad-article-' + articleAdsCount)) {
        googletag.defineSlot('/21758830223/uncut/mpu', [[300, 250]], 'div-gpt-ad-article-' + articleAdsCount)
          .addService(googletag.pubads())
          .setTargeting('slot', ['article' + articleAdsCount])
          .setCollapseEmptyDiv(true, true);

        googletag.display('div-gpt-ad-article-' + articleAdsCount);
      }
    }
  });
</script>

<script>
  googletag.cmd.push(function() {
    if (document.documentElement.clientWidth < 960) {
      return;
    }

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      if (!event.isEmpty && event.slot.getAdUnitPath().match(/skin$/)) {
        handleSkin();
      }
    });

    function removeClassFromElements(selector) {
      var elems = document.querySelectorAll('.' + selector);
      Array.prototype.forEach.call(elems, function(elem) {
        elem.classList.remove(selector);
      });
    }

    function handleSkin() {
      document.querySelector('body').classList.add('has-skin');

      removeClassFromElements('td-stretch-content');
      removeClassFromElements('stretch_row');
      removeClassFromElements('stretch_row_content');
      removeClassFromElements('stretch_row_1200');
      removeClassFromElements('stretch_row_1400');
      removeClassFromElements('stretch_row_1600');
      removeClassFromElements('stretch_row_1800');

      window.dispatchEvent(new Event('resize'));
    }
  });
</script>

<style>
  @media (min-width: 960px) {
    .has-skin .td-container,
    .has-skin .tdc-row,
    .has-skin .tdc-row-composer,
    .has-skin .td-container-wrap,
    .has-skin .td-header-wrap,
    .has-skin .td-header-template-wrap,
    .has-skin .td-header-desktop-wrap,
    .has-skin .td-header-desktop-sticky-wrap,
    .has-skin .td-header-menu-wrap,
    .has-skin .td-footer-wrapper {
      margin-left: auto;
      margin-right: auto;
      width: 960px !important;
    }
    .has-skin .td-pb-row:not(.vc_inner) {
      margin-left: auto;
      margin-right: auto;
    }
    .has-skin .td-pb-row [class*="td-pb-span"] {
      padding-left: 20px;
      padding-right: 20px;
    }
    .has-skin .tdb_header_search {
      margin-right: -18px;
      margin-top: -4px;
      width: 42px;
    }
    .has-skin .td-header-desktop-sticky-wrap .tdb_header_search {
      display: none;
    }
    .has-skin .page-content {
      padding-left: 0px !important;
    }
    .has-skin .page-content-smart-list {
      padding-left: 0px !important;
    }
  }
</style>

<div id="div-gpt-ad-skin-0"><script>if (document.documentElement.clientWidth >= 960) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin-0'); });}</script></div>
<div id="div-gpt-ad-gumgum-0" style="line-height: 0;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-gumgum-0'); });</script></div>

<script>
  (function trackImages404s() {
    function requestImage(imageSrc) {
      var xhr = new XMLHttpRequest();
      xhr.onreadystatechange = function() {
        if (this.readyState == 4 && this.status == 404) {
          __gaTracker('send', 'event', 'error', 'load-image', imageSrc);
        }
      };
      xhr.open('GET', imageSrc, true);
      xhr.send();
    }

    var elems = document.querySelectorAll('img');
    Array.prototype.forEach.call(elems, function(elem) {
      elem.addEventListener('error', function(event) {
        if (event.target.src.match(/\/wp-content\/uploads/)) {
          requestImage(event.target.src);
        }
      });
    });
  })();
</script>

<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
  var elem=document.createElement("script");elem.src="https://quantcast.mgr.consensu.org/cmp.js",elem.async=!0,elem.type="text/javascript";var scpt=document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem,scpt),function(){function e(e){var a,t="string"==typeof e.data;if((a=t?-1!=e.data.indexOf("__cmpCall")?JSON.parse(e.data):{}:e.data).__cmpCall){var n=a.__cmpCall;window.__cmp(n.command,n.parameter,function(a,c){var p={__cmpReturn:{returnValue:a,success:c,callId:n.callId}};e.source.postMessage(t?JSON.stringify(p):p,"*")})}}!function e(){if(!window.frames.__cmpLocator)if(document.body){var a=document.body,t=document.createElement("iframe");t.style="display:none",t.name="__cmpLocator",a.appendChild(t)}else setTimeout(e,5)}(),window.__cmp=function(e){var a=arguments;if(!a.length)return __cmp.a;if("ping"===a[0])a[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0);else{if("__cmp"==e)return!1;void 0===__cmp.a&&(__cmp.a=[]),__cmp.a.push([].slice.apply(a))}},window.__cmp.gdprAppliesGlobally=!1,window.__cmp.msgHandler=e,window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e)}();
  window.__cmp('init', {
    'Language': 'en',
    'Initial Screen Reject Button Text': 'I DO NOT ACCEPT',
    'Initial Screen Accept Button Text': 'I ACCEPT',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Purpose Screen Vendor Link Text': 'See Vendors',
    'Purpose Screen Save and Exit Button Text': 'SAVE & EXIT',
    'Vendor Screen Body Text': 'You can set consent preferences for individual third-party partners we work with below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policy links for more information and to object to such processing. ',
    'Vendor Screen Accept All Button Text': 'ACCEPT ALL',
    'Vendor Screen Reject All Button Text': 'REJECT ALL',
    'Vendor Screen Purposes Link Text': 'Back to Purposes',
    'Vendor Screen Save and Exit Button Text': 'SAVE & EXIT',
    'Initial Screen Body Text': 'We and our partners use technologies, such as cookies, and process personal data, such as IP addresses and cookie identifiers, to personalise ads and content based on your interests, measure the performance of ads and content, and derive insights about the audiences who saw ads and content. Click below to consent to the use of this technology and the processing of your personal data for these purposes. You can change your mind and change your consent choices at any time by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'BandLab UK Limited',
    'Publisher Logo': 'https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg',
    'Publisher Purpose IDs': [1,2,3,4,5],
    'Publisher Purpose Legitimate Interest IDs': [1,2,3,4,5],
    'Post Consent Page': 'https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/',
  });
</script>
<style>
  .qc-cmp-button.qc-cmp-secondary-button {
    border-color: #eee !important;
    background-color: #eee !important;
  }
</style>
<!-- End Quantcast Choice. Consent Manager Tag -->

<script>window._taboola = window._taboola || [];_taboola.push({flush: true});</script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>