<!doctype html>
<html lang="en-GB">
<head>
    <title>Rock world pays tribute to Eddie Van Halen | UNCUT</title>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="icon" type="image/png" href="https://www.uncut.co.uk/wp-content/uploads/2019/11/uncut-favicon@64w.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.uncut.co.uk/news/rock-world-pays-tribute-to-eddie-van-halen-128229/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rock world pays tribute to Eddie Van Halen | UNCUT" />
	<meta property="og:description" content="The guitarist has died of cancer, aged 65" />
	<meta property="og:url" content="https://www.uncut.co.uk/news/rock-world-pays-tribute-to-eddie-van-halen-128229/" />
	<meta property="og:site_name" content="UNCUT" />
	<meta property="article:published_time" content="2020-10-07T08:56:20+00:00" />
	<meta property="article:modified_time" content="2020-10-07T08:57:08+00:00" />
	<meta property="og:image" content="https://www.uncut.co.uk/wp-content/uploads/2020/10/GettyImages-635943765.jpg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="1050" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.uncut.co.uk/#organization","name":"Uncut","url":"https://www.uncut.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.uncut.co.uk/#logo","inLanguage":"en-GB","url":"https://www.uncut.co.uk/wp-content/uploads/2020/03/uncut-logo@60h.png","width":240,"height":60,"caption":"Uncut"},"image":{"@id":"https://www.uncut.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.uncut.co.uk/#website","url":"https://www.uncut.co.uk/","name":"UNCUT","description":"The spiritual home of great music","publisher":{"@id":"https://www.uncut.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.uncut.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.uncut.co.uk/news/rock-world-pays-tribute-to-eddie-van-halen-128229/#primaryimage","inLanguage":"en-GB","url":"https://www.uncut.co.uk/wp-content/uploads/2020/10/GettyImages-635943765.jpg","width":1400,"height":1050,"caption":"Credit: Lynn Goldsmith/Corbis/VCG via Getty Images"},{"@type":"WebPage","@id":"https://www.uncut.co.uk/news/rock-world-pays-tribute-to-eddie-van-halen-128229/#webpage","url":"https://www.uncut.co.uk/news/rock-world-pays-tribute-to-eddie-van-halen-128229/","name":"Rock world pays tribute to Eddie Van Halen | UNCUT","isPartOf":{"@id":"https://www.uncut.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.uncut.co.uk/news/rock-world-pays-tribute-to-eddie-van-halen-128229/#primaryimage"},"datePublished":"2020-10-07T08:56:20+00:00","dateModified":"2020-10-07T08:57:08+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.uncut.co.uk/news/rock-world-pays-tribute-to-eddie-van-halen-128229/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.uncut.co.uk/news/rock-world-pays-tribute-to-eddie-van-halen-128229/#article","isPartOf":{"@id":"https://www.uncut.co.uk/news/rock-world-pays-tribute-to-eddie-van-halen-128229/#webpage"},"author":{"@id":"https://www.uncut.co.uk/#/schema/person/7128bc416dc706d8641ad9ba9564dbda"},"headline":"Rock world pays tribute to Eddie Van Halen","datePublished":"2020-10-07T08:56:20+00:00","dateModified":"2020-10-07T08:57:08+00:00","mainEntityOfPage":{"@id":"https://www.uncut.co.uk/news/rock-world-pays-tribute-to-eddie-van-halen-128229/#webpage"},"publisher":{"@id":"https://www.uncut.co.uk/#organization"},"image":{"@id":"https://www.uncut.co.uk/news/rock-world-pays-tribute-to-eddie-van-halen-128229/#primaryimage"},"keywords":"Van Halen","articleSection":"News","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.uncut.co.uk/#organization"}},{"@type":"Person","@id":"https://www.uncut.co.uk/#/schema/person/7128bc416dc706d8641ad9ba9564dbda","name":"Sam Richards","image":{"@type":"ImageObject","@id":"https://www.uncut.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/65096b5f3dd9dde79958502082bd19ad?s=96&d=mm&r=g","caption":"Sam Richards"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.uncut.co.uk' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UNCUT &raquo; Feed" href="https://www.uncut.co.uk/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-67691-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67691-4', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'Sam Richards');
		__gaTracker('set', 'dimension2', '2020-10-07T09:56:20+01:00');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.uncut.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.uncut.co.uk/wp-content/themes/Newspaper/style.css?ver=10.3.6.1-20200722' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.uncut.co.uk/wp-content/themes/Newspaper-child/style.css?ver=10.3.6.1c-20200722' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.uncut.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.uncut.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.uncut.co.uk/wp-json/wp/v2/posts/128229" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uncut.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.uncut.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.uncut.co.uk/?p=128229' />
<link rel="alternate" type="application/json+oembed" href="https://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Frock-world-pays-tribute-to-eddie-van-halen-128229%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Frock-world-pays-tribute-to-eddie-van-halen-128229%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"95a12eac89","wpRestUrl":"https:\/\/www.uncut.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uncut.co.uk\/wp-admin\/","wpRestNonce":"95a12eac89","wpRestUrl":"https:\/\/www.uncut.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.uncut.co.uk/news/rock-world-pays-tribute-to-eddie-van-halen-128229/?amp">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }

// td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();

var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.uncut.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.6.1";
var td_get_template_directory_uri="https:\/\/www.uncut.co.uk\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e50001";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="5c2956e113";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script id=mcjs>!function(e,t,c,s,n){s=e.createElement(t),n=e.getElementsByTagName(t)[0],s.async=1,s.src="https://chimpstatic.com/mcjs-connected/js/users/2e10eff41881af2b4b0df679d/0419d98dfd73e10f1d4350135.js",n.parentNode.insertBefore(s,n)}(document,"script")</script><script async src=//securepubads.g.doubleclick.net/tag/js/gpt.js></script><script>window.googletag=window.googletag||{cmd:[]}</script><script async src=//get.s-onetag.com/3d62296a-df1e-4dcd-9ac6-8b7e9bfe7ebb/tag.min.js defer></script><script async src=//js-sec.indexww.com/ht/p/191508-115930905347502.js></script><script>!function(e,t,n,c,o,a,f){e.fbq||(o=e.fbq=function(){o.callMethod?o.callMethod.apply(o,arguments):o.queue.push(arguments)},e._fbq||(e._fbq=o),(o.push=o).loaded=!0,o.version="2.0",o.queue=[],(a=t.createElement(n)).async=!0,a.src="https://connect.facebook.net/en_US/fbevents.js",(f=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,f))}(window,document,"script"),fbq("init","2328324853889085"),fbq("track","PageView")</script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e50001;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e50001;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e50001;
                }
                .tdm-btn-style1 {
					background-color: #e50001;
				}
				.tdm-btn-style2:before {
				    border-color: #e50001;
				}
				.tdm-btn-style2 {
				    color: #e50001;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e50001;
                    -moz-box-shadow: 0 2px 16px #e50001;
                    box-shadow: 0 2px 16px #e50001;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e50001;
                    -moz-box-shadow: 0 4px 26px #e50001;
                    box-shadow: 0 4px 26px #e50001;
				}
</style>

	<style id="tdw-css-placeholder">@import url('https://fonts.googleapis.com/css?family=Arvo:400,400i,500,500i,700,700i,900,900i&display=swap');
@import url('https://fonts.googleapis.com/css?family=Noticia+Text:400,400i,700,700i&display=swap');
h1,
h2,
h3,
h4,
h5,
h6 {
  font-family: Arvo;
}
h1 {
  font-size: 38px !important;
  line-height: 1.3 !important;
  font-weight: 800 !important;
  text-transform: none !important;
}
@media (max-width: 767px) {
  h1 {
    font-size: 32px !important;
  }
}
/* Posts embeddabled */
.tagdiv-type iframe.instagram-media {
  max-width: 520px !important;
  margin-left: auto !important;
  margin-right: auto !important;
}
.featured-video-container .wpb_video_wrapper {
  margin-bottom: 0;
}
/* Ad Blocks */
@media (min-width: 768px) {
  .tdb_single_content .id_ad_content-horiz-left > div,
  .tdb_single_content .id_ad_content-horiz-right > div,
  .tdb_single_content .id_ad_content-horiz-center > div,
  .tdb_single_content .id_ad_content-horiz-left .adsbygoogle,
  .tdb_single_content .id_ad_content-horiz-right .adsbygoogle,
  .tdb_single_content .id_ad_content-horiz-center .adsbygoogle {
    margin: 0 auto 26px auto;
  }
}
.tagdiv-type .apester-element {
  margin-bottom: 26px;
}
.td-a-rec-id-custom_ad_1,
.td-a-rec-id-custom_ad_2,
.td-a-rec-id-custom_ad_3,
.td-a-rec-id-custom_ad_4,
.td-a-rec-id-custom_ad_5 {
  display: initial;
}
/* JW Player in articles body */
.tagdiv-type .jwplayer,
.tagdiv-type .jw-error {
  margin-bottom: 26px;
  max-width: 100%;
}
.td-review-final-score {
  display: none;
}
.td-header-desktop-wrap,
.td-header-mobile-wrap {
  background: #fff;
  border-bottom: 1px solid #ebebeb;
}
.td-header-desktop-sticky-wrap,
.td-header-mobile-sticky-wrap {
  background: #fff;
  border-bottom: 1px solid #ebebeb;
  box-shadow: 0 0.4rem 0.4rem 0 rgba(0, 0, 0, 0.04);
}
.td-main-content-wrap .td-read-more a,
.td-footer-container .td-read-more a,
.td-main-content-wrap .td_btn,
.td-footer-container .td_btn,
.td-main-content-wrap .tds-button1,
.td-footer-container .tds-button1,
.td-main-content-wrap button,
.td-footer-container button {
  background: #ff3535 !important;
  font-family: 'Noticia Text', sans-serif;
  font-size: 13px !important;
  font-weight: 600;
}
.td-main-content-wrap .td-read-more a:hover,
.td-footer-container .td-read-more a:hover,
.td-main-content-wrap .td_default_btn:hover,
.td-footer-container .td_default_btn:hover,
.td-main-content-wrap button:hover,
.td-footer-container button:hover {
  background: #222 !important;
}
.td-block-title {
  text-transform: uppercase;
}
.td-module-title {
  font-family: Noticia Text !important;
  font-weight: 700 !important;
}
.td-post-category,
.tdb_single_categories {
  font-family: Noticia Text !important;
}
</style></head>

<body class="post-template-default single single-post postid-128229 single-format-standard td-standard-pack rock-world-pays-tribute-to-eddie-van-halen global-block-template-2 tdb_template_112674 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UncutMagazine/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/uncut_magazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uncutmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-112728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-112728"><a href="https://www.uncut.co.uk/category/news/">News</a></li>
<li id="menu-item-124742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124742"><a href="https://www.uncut.co.uk/news/ways-to-keep-reading-uncut-during-lockdown-123756/">Ways To Read Uncut</a></li>
<li id="menu-item-122145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122145"><a href="https://www.uncut.co.uk/category/features/">Features</a></li>
<li id="menu-item-112837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112837"><a href="https://www.uncut.co.uk/category/reviews/">Reviews</a></li>
<li id="menu-item-122148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122148"><a href="https://www.uncut.co.uk/category/reviews/album/">Music</a></li>
<li id="menu-item-122147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122147"><a href="https://www.uncut.co.uk/category/reviews/film-reviews/">Film</a></li>
<li id="menu-item-112743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>


            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.uncut.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_ade" class="tdc-zone"><div class="tdc_zone tdi_2_ef9  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_ef9{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3_f5e" class="tdc-row stretch_row"><div class="vc_row tdi_4_82d  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_82d{
                    min-height: 0;
                }.tdi_4_82d,
				.tdi_4_82d .tdc-columns{
				    display: block;
				}.tdi_4_82d .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_82d{
padding-top:4px !important;
padding-bottom:4px !important;
border-radius:0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_f5e_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_f5e_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_f5e_rand_style{
background-color:#fafafa !important;
}
}
 </style></div><div class="vc_column tdi_6_25a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_25a{
                    vertical-align: baseline;
                }.tdi_6_25a .wpb_wrapper,
				.tdi_6_25a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_25a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_25a .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_7_f8e td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_f8e{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_f8e.td-a-rec{
					text-align: center;
				}.tdi_7_f8e .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-leaderboard-1"></div>
</div></div></div></div></div><div id="tdi_8_589" class="tdc-row"><div class="vc_row tdi_9_e9a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_e9a{
                    min-height: 0;
                }.tdi_9_e9a,
				.tdi_9_e9a .tdc-columns{
				    display: block;
				}.tdi_9_e9a .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_e9a{
border-style:none !important;
border-color:#888888 !important;
}
}

</style><div class="vc_column tdi_11_2a8  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_11_2a8{
                    vertical-align: baseline;
                }.tdi_11_2a8 .wpb_wrapper,
				.tdi_11_2a8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_11_2a8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_11_2a8 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_2a8{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_f5d td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_12_f5d" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_f5d{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_f5d{
                    display: inline-block;
                }.tdi_12_f5d .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_12_f5d .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_f5d .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_14_fff  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14_fff{
                    vertical-align: baseline;
                }.tdi_14_fff .wpb_wrapper,
				.tdi_14_fff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_fff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_14_fff .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_14_fff{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_fff{
width:calc(100% - 140px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_16_151 ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_151{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.uncut.co.uk/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
             alt="Uncut Logo"
             title="Uncut Logo"
             width="120">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_18_278  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_18_278{
                    vertical-align: baseline;
                }.tdi_18_278 .wpb_wrapper,
				.tdi_18_278 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_18_278 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_18_278 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_18_278{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_278{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_19_2ff tdm-block-button-inline tdm-content-horiz-right td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_19_2ff"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_2ff{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_19_2ff{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_20_fff .tdm-btn-text,
				body .tdi_20_fff i{
					color: #000000;
				}

/* phone */
@media (max-width: 767px){
.tdi_20_fff{
					font-family:Noticia Text !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="/subscribe" class="tds-button5 tdm-btn tdm-btn-lg tdi_20_fff"  target="_blank" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_21_0f6" class="tdc-zone"><div class="tdc_zone tdi_22_458  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_22_458{
                    min-height: 0;
                }.tdi_22_458 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style>
<div class="tdi_21_0f6_rand_style td-element-style" ></div><div id="tdi_23_785" class="tdc-row"><div class="vc_row tdi_24_a22  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24_a22{
                    min-height: 0;
                }.tdi_24_a22,
				.tdi_24_a22 .tdc-columns{
				    display: block;
				}.tdi_24_a22 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_26_26d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_26_26d{
                    vertical-align: baseline;
                }.tdi_26_26d .wpb_wrapper,
				.tdi_26_26d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_26_26d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_26_26d .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_26_26d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_26d{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_27_584 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_27_584" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_584{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_584{
                    display: inline-block;
                }.tdi_27_584 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_27_584 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_27_584 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_29_867  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29_867{
                    vertical-align: baseline;
                }.tdi_29_867 .wpb_wrapper,
				.tdi_29_867 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_29_867 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_29_867 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_29_867{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_867{
width:calc(100% - 140px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_31_5d2 ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_5d2{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.uncut.co.uk/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
             alt="Uncut Logo"
             title="Uncut Logo"
             width="120">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_33_f82  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_33_f82{
                    vertical-align: baseline;
                }.tdi_33_f82 .wpb_wrapper,
				.tdi_33_f82 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_33_f82 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_33_f82 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_33_f82{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_33_f82{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_34_3f2 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_34_3f2"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_34_3f2{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_3f2{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_35_73f .tdm-btn-text,
				body .tdi_35_73f i{
					color: #000000;
				}

/* phone */
@media (max-width: 767px){
.tdi_35_73f{
					font-family:Noticia Text !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="/subscribe" class="tds-button5 tdm-btn tdm-btn-lg tdi_35_73f"  target="_blank" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_36_a8d" class="tdc-zone"><div class="tdc_zone tdi_37_f47  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_37_f47{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_38_acf" class="tdc-row stretch_row"><div class="vc_row tdi_39_cf5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_39_cf5{
                    min-height: 0;
                }.tdi_39_cf5,
				.tdi_39_cf5 .tdc-columns{
				    display: block;
				}.tdi_39_cf5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_39_cf5{
margin-bottom:1px !important;
position:relative;
}

.tdi_39_cf5 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_38_acf_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_38_acf_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_38_acf_rand_style{
background-color:#f4f4f7 !important;
}
 </style></div><div class="vc_column tdi_41_fa7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41_fa7{
                    vertical-align: baseline;
                }.tdi_41_fa7 .wpb_wrapper,
				.tdi_41_fa7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41_fa7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_41_fa7 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_41_fa7{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_42_5ee td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_42_5ee{
padding-top:10px !important;
padding-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_42_5ee.td-a-rec{
					text-align: center;
				}.tdi_42_5ee .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-leaderboard-0"></div>
</div></div></div></div></div><div id="tdi_43_5dd" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_44_57a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44_57a{
                    min-height: 0;
                }#tdi_43_5dd.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_43_5dd.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_44_57a,
				.tdi_44_57a .tdc-columns{
				    display: block;
				}.tdi_44_57a .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_44_57a {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_44_57a .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column tdi_46_8ac  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_46_8ac{
                    vertical-align: baseline;
                }.tdi_46_8ac .wpb_wrapper,
				.tdi_46_8ac .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_8ac .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_46_8ac .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_46_8ac{
width:190px !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_48_2f2 ">
<style scoped>

/* inline tdc_css att */

.tdi_48_2f2{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_2f2{
margin-left:15px !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display:inline-block; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.uncut.co.uk/">
        <span class="tdb-logo-img-wrap" style="margin: 0px 10px 0px 0px;">
          <img class="tdb-logo-img"
               src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
               alt="Uncut Logo"
               title="Uncut Logo"
               width="170">
        </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_50_5df  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_50_5df{
                    vertical-align: baseline;
                }.tdi_50_5df .wpb_wrapper,
				.tdi_50_5df .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_5df .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_50_5df .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_50_5df{
width:calc(100% - 250px) !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_51_8c2 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_51_8c2"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_51_8c2{
                    display: inline-block;
                }.tdi_51_8c2 .tdb-menu > li .tdb-menu-sep,
                .tdi_51_8c2 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_51_8c2 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_51_8c2 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_51_8c2 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_51_8c2 .tdb-menu > li > a,
                .tdi_51_8c2 .td-subcat-more{
                    color: #525252;
                }.tdi_51_8c2 .tdb-menu > li > a,
                .tdi_51_8c2 .td-subcat-more,
                .tdi_51_8c2 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Arvo !important;font-size:16px !important;line-height:80px !important;font-weight:900 !important;text-transform:none !important;
                }.tdi_51_8c2 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_51_8c2 .tdb-menu .tdb-normal-menu ul,
                .tdi_51_8c2 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_51_8c2 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_51_8c2 .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_51_8c2 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51_8c2 .tdb-menu > li > a,
                .tdi_51_8c2 .td-subcat-more{
                    padding: 0 12px;
                }
}
</style>
<style>
.tdi_51_8c2 .tdb-menu > li.current-menu-item > a,
				.tdi_51_8c2 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_51_8c2 .tdb-menu > li.current-category-ancestor > a,
				.tdi_51_8c2 .tdb-menu > li:hover > a,
				.tdi_51_8c2 .tdb-menu > li.tdb-hover > a,
				.tdi_51_8c2 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_51_8c2 .tdb-menu > li > a:after,
				.tdi_51_8c2 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_51_8c2 .tdb-menu > li.current-menu-item > a:after,
				.tdi_51_8c2 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_51_8c2 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_51_8c2 .tdb-menu > li:hover > a:after,
				.tdi_51_8c2 .tdb-menu > li.tdb-hover > a:after,
				.tdi_51_8c2 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_51_8c2 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_51_8c2 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_51_8c2 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_51_8c2 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_51_8c2 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_51_8c2 .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}
</style><div id=tdi_51_8c2 class="td_block_inner td-fix-index"><ul id="menu-header-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112728"><a href="https://www.uncut.co.uk/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124742"><a href="https://www.uncut.co.uk/news/ways-to-keep-reading-uncut-during-lockdown-123756/"><div class="tdb-menu-item-text">Ways To Read Uncut</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122145"><a href="https://www.uncut.co.uk/category/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112837"><a href="https://www.uncut.co.uk/category/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122148"><a href="https://www.uncut.co.uk/category/reviews/album/"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122147"><a href="https://www.uncut.co.uk/category/reviews/film-reviews/"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_55_3d5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_55_3d5{
                    vertical-align: baseline;
                }.tdi_55_3d5 .wpb_wrapper,
				.tdi_55_3d5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_55_3d5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_55_3d5 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_55_3d5{
width:60px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_56_d58 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_56_d58" >
<style>

/* inline tdc_css att */

.tdi_56_d58{
margin-top:12px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.uncut.co.uk/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_57_c3d" class="tdc-zone"><div class="tdc_zone tdi_58_298  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_58_298{
                    min-height: 0;
                }.tdi_58_298 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_57_c3d_rand_style td-element-style" ></div><div id="tdi_59_5fc" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_60_dc7  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60_dc7{
                    min-height: 0;
                }#tdi_59_5fc.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_59_5fc.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_60_dc7,
				.tdi_60_dc7 .tdc-columns{
				    display: block;
				}.tdi_60_dc7 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_60_dc7 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_60_dc7 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column tdi_62_66d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_62_66d{
                    vertical-align: baseline;
                }.tdi_62_66d .wpb_wrapper,
				.tdi_62_66d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_62_66d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_62_66d .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_62_66d{
width:190px !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_64_8f6 ">
<style scoped>

/* inline tdc_css att */

.tdi_64_8f6{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_8f6{
margin-left:15px !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display:inline-block; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.uncut.co.uk/">
        <span class="tdb-logo-img-wrap" style="margin: 0px 10px 0px 0px;">
          <img class="tdb-logo-img"
               src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
               alt="Uncut Logo"
               title="Uncut Logo"
               width="170">
        </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_66_d05  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_66_d05{
                    vertical-align: baseline;
                }.tdi_66_d05 .wpb_wrapper,
				.tdi_66_d05 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_66_d05 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_66_d05 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_66_d05{
width:calc(100% - 250px) !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_67_8ff tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_67_8ff"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_67_8ff{
                    display: inline-block;
                }.tdi_67_8ff .tdb-menu > li .tdb-menu-sep,
                .tdi_67_8ff .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_67_8ff .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_67_8ff .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_67_8ff .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_67_8ff .tdb-menu > li > a,
                .tdi_67_8ff .td-subcat-more{
                    color: #525252;
                }.tdi_67_8ff .tdb-menu > li > a,
                .tdi_67_8ff .td-subcat-more,
                .tdi_67_8ff .td-subcat-more > .tdb-menu-item-text{
                    font-family:Arvo !important;font-size:16px !important;line-height:80px !important;font-weight:900 !important;text-transform:none !important;
                }.tdi_67_8ff .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_67_8ff .tdb-menu .tdb-normal-menu ul,
                .tdi_67_8ff .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_67_8ff .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_67_8ff .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_67_8ff .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_8ff .tdb-menu > li > a,
                .tdi_67_8ff .td-subcat-more{
                    padding: 0 12px;
                }
}
</style>
<style>
.tdi_67_8ff .tdb-menu > li.current-menu-item > a,
				.tdi_67_8ff .tdb-menu > li.current-menu-ancestor > a,
				.tdi_67_8ff .tdb-menu > li.current-category-ancestor > a,
				.tdi_67_8ff .tdb-menu > li:hover > a,
				.tdi_67_8ff .tdb-menu > li.tdb-hover > a,
				.tdi_67_8ff .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_67_8ff .tdb-menu > li > a:after,
				.tdi_67_8ff .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_67_8ff .tdb-menu > li.current-menu-item > a:after,
				.tdi_67_8ff .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_67_8ff .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_67_8ff .tdb-menu > li:hover > a:after,
				.tdi_67_8ff .tdb-menu > li.tdb-hover > a:after,
				.tdi_67_8ff .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_67_8ff .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_67_8ff .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_67_8ff .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_67_8ff .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_67_8ff .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_67_8ff .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}
</style><div id=tdi_67_8ff class="td_block_inner td-fix-index"><ul id="menu-header-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112728"><a href="https://www.uncut.co.uk/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124742"><a href="https://www.uncut.co.uk/news/ways-to-keep-reading-uncut-during-lockdown-123756/"><div class="tdb-menu-item-text">Ways To Read Uncut</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122145"><a href="https://www.uncut.co.uk/category/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112837"><a href="https://www.uncut.co.uk/category/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122148"><a href="https://www.uncut.co.uk/category/reviews/album/"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122147"><a href="https://www.uncut.co.uk/category/reviews/film-reviews/"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_71_7cd  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_71_7cd{
                    vertical-align: baseline;
                }.tdi_71_7cd .wpb_wrapper,
				.tdi_71_7cd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_71_7cd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_71_7cd .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_71_7cd{
width:60px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_72_2f7 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_72_2f7" >
<style>

/* inline tdc_css att */

.tdi_72_2f7{
margin-top:12px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.uncut.co.uk/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="128229" data-autoload-type="" data-autoload-count="5" >
    <div class="td-main-content-wrap td-container-wrap">
      <div class="tdc-content-wrap">
        <article
          id="template-id-112674"
          data-post-id="128229"
          data-post-categories="News"
          data-post-tags="Van Halen"
          class="post-112674 tdb_templates type-tdb_templates status-publish post"          itemscope itemtype="https://schema.org/Article"                                      >
          <div id="tdi_73_ff4" class="tdc-zone"><div class="tdc_zone tdi_74_2cd  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_74_2cd{
                    min-height: 0;
                }
</style><div id="tdi_75_d82" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_76_28f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_76_28f{
                    min-height: 0;
                }.tdi_76_28f,
				.tdi_76_28f .tdc-columns{
				    display: block;
				}.tdi_76_28f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_76_28f{
margin-bottom:10px !important;
}
}

</style><div class="vc_column tdi_78_f37  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_78_f37{
                    vertical-align: baseline;
                }.tdi_78_f37 .wpb_wrapper,
				.tdi_78_f37 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_78_f37 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_78_f37 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_78_f37{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78_f37{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_f37{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_f37{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_79_227 td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_79_227" >
<style>

/* inline tdc_css att */

.tdi_79_227{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_227{
margin-top:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_227 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_79_227{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_79_227{
					font-family:Noticia Text !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.uncut.co.uk/category/news/">News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.uncut.co.uk/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.uncut.co.uk/category/news/",
                                "name": "News"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_80_852 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_80_852" >
<style>

/* inline tdc_css att */

.tdi_80_852{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_852{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_852 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_80_852 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_80_852{
					text-align: left;
				}.tdi_80_852 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_80_852 .tdb-title-text{
					font-size:52px !important;line-height:1.3 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_852 .tdb-title-text{
					font-size:40px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_852 .tdb-title-text{
					font-size:32px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_852 .tdb-title-text{
					font-size:32px !important;line-height:1.3 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Rock world pays tribute to Eddie Van Halen</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_81_258 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_81_258" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_81_258{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_81_258 p{
					color: #0a0a0a;
				
					font-family:Noticia Text !important;font-size:18px !important;line-height:1.5 !important;font-style:normal !important;
				}.td-theme-wrap .tdi_81_258{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81_258 p{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1.5 !important;font-style:normal !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_258 p{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_81_258 p{
					font-family:Noticia Text !important;font-size:17px !important;line-height:1.5 !important;font-style:normal !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>The guitarist has died of cancer, aged 65</p></div></div><div class="vc_row_inner tdi_83_eaa  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_83_eaa{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_83_eaa,
				.tdi_83_eaa .tdc-inner-columns{
				    display: block;
				}.tdi_83_eaa .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_83_eaa {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_83_eaa .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_85_f67  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_85_f67{
                    vertical-align: baseline;
                }.tdi_85_f67 .wpb_wrapper,
				.tdi_85_f67 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_85_f67 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_85_f67{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_f67{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_86_898 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_86_898" >
<style>

/* inline tdc_css att */

.tdi_86_898{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_898{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_898{
                    display: inline-block;
                }.tdi_86_898 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_86_898 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_86_898 .tdb-author-name{
					color: #e50001;
				
					font-family:Noticia Text !important;font-size:16px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_86_898 .tdb-author-by{
					font-size:16px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86_898 .tdb-author-by{
					font-size:12px !important;
				}.tdi_86_898 .tdb-author-name{
					font-family:Noticia Text !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_86_898 .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_86_898 .tdb-author-by{
					font-size:11px !important;
				}.tdi_86_898 .tdb-author-name{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_87_6df tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_87_6df"   >
<style>
/* custom css */
.tdi_87_6df i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_87_6df i,
				.tdi_87_6df .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_87_6df{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_87_6df i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_88_f29{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_88_f29:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_88_f29 svg{
				    fill: #cccccc;
				}.tdi_88_f29 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_88_f29 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_89_8da td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_89_8da" >
<style>

/* inline tdc_css att */

.tdi_89_8da{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_8da{
margin-top:-3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_8da{
                    display: inline-block;
                
					font-family:Noticia Text !important;font-size:13px !important;line-height:1 !important;
				}.tdi_89_8da i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_8da{
					font-family:Noticia Text !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89_8da{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-10-07T09:56:20+01:00">7th October 2020</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_91_2b7  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_91_2b7{
                    vertical-align: baseline;
                }.tdi_91_2b7 .wpb_wrapper,
				.tdi_91_2b7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_91_2b7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_2b7{
width:45% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_2b7{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_92_fb0 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_92_fb0" >
<style>

/* inline tdc_css att */

.tdi_92_fb0{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_fb0{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_fb0{
margin-top:15px !important;
text-align:left !important;
}
}

</style><div id="tdi_92_fb0" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Frock-world-pays-tribute-to-eddie-van-halen-128229%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rock+world+pays+tribute+to+Eddie+Van+Halen&url=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Frock-world-pays-tribute-to-eddie-van-halen-128229%2F&via=UNCUT">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uncut.co.uk/news/rock-world-pays-tribute-to-eddie-van-halen-128229/&amp;media=https://www.uncut.co.uk/wp-content/uploads/2020/10/GettyImages-635943765.jpg&description=Rock+world+pays+tribute+to+Eddie+Van+Halen">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Rock+world+pays+tribute+to+Eddie+Van+Halen %0A%0A https://www.uncut.co.uk/news/rock-world-pays-tribute-to-eddie-van-halen-128229/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_92_fb0">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_93_7ae" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_94_2ff  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_2ff{
                    min-height: 0;
                }.tdi_94_2ff,
				.tdi_94_2ff .tdc-columns{
				    display: block;
				}.tdi_94_2ff .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_94_2ff {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_94_2ff .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_94_2ff {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_94_2ff .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_94_2ff {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_94_2ff .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_2ff{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_96_28e  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_96_28e{
                    vertical-align: baseline;
                }.tdi_96_28e .wpb_wrapper,
				.tdi_96_28e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_28e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_96_28e .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_96_28e{
width:calc(100% - 340px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_28e{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96_28e{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_97_5df tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_97_5df" >
<style>

/* inline tdc_css att */

.tdi_97_5df{
margin-top:20px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_97_5df{
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_5df{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_5df{
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_5df .td-audio-player{
                    font-size: 12px;
                }.tdi_97_5df .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-size:14px !important;
                }.tdi_97_5df:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="522" 
                                        class="entry-thumb" 
                                        src="https://www.uncut.co.uk/wp-content/uploads/2020/10/GettyImages-635943765-696x522.jpg" srcset="https://www.uncut.co.uk/wp-content/uploads/2020/10/GettyImages-635943765-696x522.jpg 696w, https://www.uncut.co.uk/wp-content/uploads/2020/10/GettyImages-635943765-1392x1044.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="" 
                                        title="Van halen, eddie"
                                    />
                                    <figcaption class="tdb-caption-text">Credit: Lynn Goldsmith/Corbis/VCG via Getty Images</figcaption></figure></div></div><div class="vc_row_inner tdi_99_fcf  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_99_fcf{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_99_fcf,
				.tdi_99_fcf .tdc-inner-columns{
				    display: block;
				}.tdi_99_fcf .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_99_fcf {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_99_fcf .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_99_fcf {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_99_fcf .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_101_8dd  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_101_8dd{
                    vertical-align: baseline;
                }.tdi_101_8dd .wpb_wrapper,
				.tdi_101_8dd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_101_8dd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_101_8dd{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101_8dd{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_8dd{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_8dd{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_102_6f3 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_102_6f3" >
<style>

/* inline tdc_css att */

.tdi_102_6f3{
margin-top:-20px !important;
margin-bottom:30px !important;
padding-top:20px !important;
padding-bottom:20px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_102_6f3{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102_6f3{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=tdi_102_6f3 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/blogs/" class="td-post-category">Blogs</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-05T14:08:04+01:00" >5th October 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/blogs/send-us-your-questions-for-margo-price-128188/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/blogs/send-us-your-questions-for-margo-price-128188/" rel="bookmark" title="Send us your questions for Margo Price">Send us your questions for Margo Price</a></h3><div class="td-excerpt">The renegade country queen will field your enquiries in a future issue of Uncut</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/blogs/send-us-your-questions-for-margo-price-128188/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-02T16:20:43+01:00" >2nd October 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/interviews/matt-berninger-id-love-to-be-able-to-rebrand-myself-but-i-cant-128179/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/interviews/matt-berninger-id-love-to-be-able-to-rebrand-myself-but-i-cant-128179/" rel="bookmark" title="Matt Berninger: &#8220;I&#8217;d love to be able to rebrand myself, but I can&#8217;t&#8221;">Matt Berninger: &#8220;I&#8217;d love to be able to rebrand myself, but I can&#8217;t&#8221;</a></h3><div class="td-excerpt">The National frontman unveils his new solo album in the latest issue of Uncut</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/interviews/matt-berninger-id-love-to-be-able-to-rebrand-myself-but-i-cant-128179/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/reviews/album/" class="td-post-category">Album</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/mbonner/">Michael Bonner</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T15:35:49+01:00" >22nd September 2020</time></span><span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/reviews/album/fleet-foxes-shore-128103/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/reviews/album/fleet-foxes-shore-128103/" rel="bookmark" title="Fleet Foxes – Shore">Fleet Foxes – Shore</a></h3><div class="td-excerpt">Robin Pecknold's tide-like ruminations on ageing, loss and uncertain times</div><div class="td-read-more"><a href="https://www.uncut.co.uk/reviews/album/fleet-foxes-shore-128103/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/mhann/">Michael Hann</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-25T16:56:49+01:00" >25th September 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/interviews/idles-it-took-a-lot-of-screaming-matches-to-get-it-right-128133/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/interviews/idles-it-took-a-lot-of-screaming-matches-to-get-it-right-128133/" rel="bookmark" title="Idles on Ultra Mono: &#8220;It took a lot of screaming matches to get it right&#8221;">Idles on Ultra Mono: &#8220;It took a lot of screaming matches to get it right&#8221;</a></h3><div class="td-excerpt">The punk heroes map their journey so far in the new issue of Uncut</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/interviews/idles-it-took-a-lot-of-screaming-matches-to-get-it-right-128133/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_104_270  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_104_270{
                    vertical-align: baseline;
                }.tdi_104_270 .wpb_wrapper,
				.tdi_104_270 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_104_270 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_104_270{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_104_270{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104_270{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_104_270{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_105_523 td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_105_523" >
<style>

/* inline tdc_css att */

.tdi_105_523{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_105_523,
                .tdi_105_523 > p{
			        font-family:Noticia Text !important;font-size:18px !important;
		        }.tdi_105_523 li{
			        line-height:1.8 !important;
		        }.tdi_105_523 li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_105_523 .tdb-block-inner blockquote p{
			        color: #266fef;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_105_523,
                .tdi_105_523 > p{
			        font-family:Noticia Text !important;font-size:15px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_105_523,
                .tdi_105_523 > p{
			        font-family:Noticia Text !important;font-size:15px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_105_523 img.aligncenter,
				.td-pb-span12 .tdi_105_523 .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_105_523,
                .tdi_105_523 > p{
			        font-family:Noticia Text !important;font-size:17px !important;
		        }
}
</style><div class="tdb-block-inner"><p><strong>Eddie Van Halen</strong>, totemic rock guitarist and leader of the band <strong>Van Halen</strong>, has died aged 65.</p>
<p>His son Wolfgang, who has also played bass for <strong>Van Halen</strong> since 2006, revealed the news yesterday on Twitter: “I can’t believe I’m having to write this, but my father, Edward Lodewijk Van Halen, has lost his long and arduous battle with cancer this morning.</p>
<p>“He was the best father I could ever ask for. Every moment I’ve shared with him on and off stage was a gift.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://t.co/kQqDV7pulR">pic.twitter.com/kQqDV7pulR</a></p>
<p>&mdash; Wolf Van Halen (@WolfVanHalen) <a href="https://twitter.com/WolfVanHalen/status/1313561314598350848?ref_src=twsrc%5Etfw">October 6, 2020</a></p></blockquote>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-1'></div></div><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Some of rock&#8217;s biggest names lined up to pay tribute. &#8220;I’m just devastated  to hear the news of the passing of my dear friend Eddie Van Halen,&#8221; wrote <strong>Tony Iommi</strong>. &#8220;Eddie was one of a very special kind of person, a really great friend.&#8221;</p>
<p>&#8220;Just when I thought 2020 couldn&#8217;t get any worse, I hear Eddie Van Halen has passed,&#8221; added Iommi&#8217;s <strong>Black Sabbath</strong> bandmate <strong>Geezer Butler</strong>. &#8220;So shocking &#8211; one of the nicest, down to Earth men I have ever met and toured with. A true gent and true genius.&#8221;</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><interaction data-manual-top-desktop="80" data-manual-top-mobile="55" data-token="5a16c64322e82201000234ae" data-context="true" data-tags="" data-fallback="true"></interaction>
</div><p><strong>Muse</strong> hailed <strong>Van Halen</strong> as &#8220;one of the greatest guitarists of all time&#8221; while <strong>Pearl Jam&#8217;s Mike McCready</strong> called him &#8220;Mozart for guitar&#8221;.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I’m just devastated  to hear the news of the passing of my dear friend Eddie Van Halen. He fought a long and hard battle with his cancer right to the very end. Eddie was one of a very special kind of person, a really great friend. Rest In Peace my dear friend till we meet again. <a href="https://t.co/Qs8tsLPANJ">pic.twitter.com/Qs8tsLPANJ</a></p>
<p>&mdash; Tony Iommi (@tonyiommi) <a href="https://twitter.com/tonyiommi/status/1313578431355985920?ref_src=twsrc%5Etfw">October 6, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Just when I thought 2020 couldn&#39;t get any worse, I hear Eddie Van Halen has passed. So shocking- One of the nicest, down to Earth men I have ever met and toured with. A true gent and true genius. RIP. So sad.Thoughts go out to his brother Alex, and his family. <a href="https://t.co/fwIw040YMX">pic.twitter.com/fwIw040YMX</a></p>
<p>&mdash; Geezer Butler (@geezerbutler) <a href="https://twitter.com/geezerbutler/status/1313573493171269633?ref_src=twsrc%5Etfw">October 6, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://t.co/mX38E8xrNP">pic.twitter.com/mX38E8xrNP</a></p>
<p>&mdash; Pearl Jam (@PearlJam) <a href="https://twitter.com/PearlJam/status/1313592111523037187?ref_src=twsrc%5Etfw">October 6, 2020</a></p></blockquote>
<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-2'></div></div><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">One of the greatest guitarists of all time!  Rest in peace Eddie Van Halen <a href="https://t.co/T0unvRXYmf">pic.twitter.com/T0unvRXYmf</a></p>
<p>&mdash; muse (@muse) <a href="https://twitter.com/muse/status/1313596776281239552?ref_src=twsrc%5Etfw">October 6, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Meanwhile on BBC Breakfast news this morning, an emotional <strong>Gene Simmons</strong> urged young people to stop texting and tweeting for a moment and listen to &#8220;the wonder of Eddie Van Halen&#8221;:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">&quot;Force them to sit down and stop texting and tweeting and introduce them to the wonder of Eddie Van Halen&quot;<br />On <a href="https://twitter.com/hashtag/BBCBreakfast?src=hash&amp;ref_src=twsrc%5Etfw">#BBCBreakfast</a> Kiss singer Gene Simmons urges fans to introduce young people to the rock band Van Halen.<a href="https://t.co/hdeRxwV8L4">https://t.co/hdeRxwV8L4</a> <a href="https://t.co/VyM7NZLBlc">pic.twitter.com/VyM7NZLBlc</a></p>
<p>&mdash; BBC Breakfast (@BBCBreakfast) <a href="https://twitter.com/BBCBreakfast/status/1313751032493735936?ref_src=twsrc%5Etfw">October 7, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-4'></div></div></div></div><div class="td_block_wrap tdb_single_tags tdi_106_1f5 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_106_1f5" >
<style>
/* custom css */
.tdi_106_1f5 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #0a0a0a;
                
                    background-color: #ffffff;
                }.tdi_106_1f5 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #000000;
                }.tdi_106_1f5 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_106_1f5 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_106_1f5 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_106_1f5 span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_106_1f5 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_106_1f5 span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tagged Topics</span></li><li><a href="https://www.uncut.co.uk/tag/van-halen/">Van Halen</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_107_e76 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_107_e76" >
<style>

/* inline tdc_css att */

.tdi_107_e76{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style><div id="tdi_107_e76" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Frock-world-pays-tribute-to-eddie-van-halen-128229%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rock+world+pays+tribute+to+Eddie+Van+Halen&url=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Frock-world-pays-tribute-to-eddie-van-halen-128229%2F&via=UNCUT">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uncut.co.uk/news/rock-world-pays-tribute-to-eddie-van-halen-128229/&amp;media=https://www.uncut.co.uk/wp-content/uploads/2020/10/GettyImages-635943765.jpg&description=Rock+world+pays+tribute+to+Eddie+Van+Halen">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Rock+world+pays+tribute+to+Eddie+Van+Halen %0A%0A https://www.uncut.co.uk/news/rock-world-pays-tribute-to-eddie-van-halen-128229/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_107_e76">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_109_ffd ">
<style scoped>

/* inline tdc_css att */

.tdi_109_ffd{
margin-top:32px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

</style><div class="td-fix-index"><div id="taboola-below-article">
  <script type='text/javascript'>window._taboola = window._taboola || [];
  _taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
</div>
</div></div></div></div><div class="vc_column tdi_111_ed1  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_111_ed1{
                    vertical-align: baseline;
                }.tdi_111_ed1 .wpb_wrapper,
				.tdi_111_ed1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111_ed1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_111_ed1 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_111_ed1{
margin-top:20px !important;
width:340px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_ed1{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_ed1{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_112_583 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_112_583{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_112_583.td-a-rec{
					text-align: center;
				}.tdi_112_583 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-1'></div></div><div class="td_block_wrap td_flex_block_1 tdi_113_ff9 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_113_ff9" >
<style>
.td-theme-wrap .tdi_113_ff9 .td-block-title > *,
            .td-theme-wrap .tdi_113_ff9 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_113_ff9 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_113_ff9 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_113_ff9 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_113_ff9 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #212121;
            }

            .td-theme-wrap .tdi_113_ff9 .td-subcat-dropdown ul:after {
                background-color: #212121;
            }
            
            
            .td-theme-wrap .tdi_113_ff9 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_113_ff9 .td_quote_on_blocks,
            .td-theme-wrap .tdi_113_ff9 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_113_ff9 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_113_ff9 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_113_ff9 .td-instagram-user a {
                color: #212121;
            }

            .td-theme-wrap .tdi_113_ff9 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_113_ff9 .td-load-more-wrap a:hover {
                background-color: #212121;
                border-color: #212121;
            }

            .td-theme-wrap .tdi_113_ff9 .td-read-more a,
            .td-theme-wrap .td-footer-wrapper .tdi_113_ff9 .td-post-category,
            .td-theme-wrap .tdi_113_ff9 .td-post-category:hover {
                background-color: #212121;
            }
/* inline tdc_css att */

.tdi_113_ff9{
margin-top:24px !important;
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_113_ff9 .td-image-wrap{
  padding-bottom: 140%;
}.tdi_113_ff9 .entry-thumb{
  background-position: center 0%;
}.tdi_113_ff9 .td-module-container{
  flex-direction: column;

  border-color: #eaeaea !important;
}.tdi_113_ff9 .td-image-container{
  display: block; order: 0;

  margin-left: 0;
  margin-right: auto;
}.ie10 .tdi_113_ff9 .td-module-meta-info,
.ie11 .tdi_113_ff9 .td-module-meta-info{
  flex: auto;
}.tdi_113_ff9 .td-module-meta-info{
  padding: 0px;

  border-color: #eaeaea;
}.tdi_113_ff9 .td_module_wrap{
  padding-left: 20px;
  padding-right: 20px;

  padding-bottom: 10px;
  margin-bottom: 10px;
}.tdi_113_ff9 .td_block_inner{
  margin-left: -20px;
  margin-right: -20px;
}.tdi_113_ff9 .td-module-container:before{
                        bottom: -10px;
                      
  border-color: #eaeaea;
}.tdi_113_ff9 .td-post-vid-time{
  display: block;
}.tdi_113_ff9 .td-post-category{
  display: none;
}.tdi_113_ff9 .td-author-photo .avatar{
  width: 20px;
  height: 20px;

  margin-right: 6px;

  border-radius: 50%;
}.tdi_113_ff9 .td-audio-player{
  opacity: 1;
  visibility: visible;
  height: auto;

  font-size: 13px;
}.tdi_113_ff9 .td-read-more{
  display: none;
}.tdi_113_ff9 .td-author-date{
  display: none;
}.tdi_113_ff9 .td-post-author-name{
  display: none;
}.tdi_113_ff9 .td-post-date,
.tdi_113_ff9 .td-post-author-name span{
  display: none;
}.tdi_113_ff9 .entry-review-stars{
  display: none;
}.tdi_113_ff9 .td-icon-star,
.tdi_113_ff9 .td-icon-star-empty,
.tdi_113_ff9 .td-icon-star-half{
  font-size: 15px;
}.tdi_113_ff9 .td-module-comments{
  display: none;
}.tdi_113_ff9 .td_module_wrap:nth-last-child(1){
  margin-bottom: 0;
  padding-bottom: 0;
}.tdi_113_ff9 .td_module_wrap:nth-last-child(1) .td-module-container:before{
  display: none;
}.tdi_113_ff9 .td-module-meta-info,
.tdi_113_ff9 .td-next-prev-wrap{
  text-align: left;
}.tdi_113_ff9 .td-category-pos-above .td-post-category{
  align-self: flex-start  !important;
}.tdi_113_ff9 .td-category-pos-image .td-post-category{
  left: 0;
  right: auto;
  transform: translateX(0);
}.tdi_113_ff9 .td-ajax-next-page{
  margin-right: auto;
  margin-left: 0;
}.tdi_113_ff9 .td-excerpt{
  column-count: 1;

  column-gap: 48px;

font-family:Noticia Text !important;font-size:16px !important;
}.tdi_113_ff9 .entry-title{
font-family:Noticia Text !important;font-size:20px !important;line-height:1.4 !important;font-weight:900 !important;
}.tdi_113_ff9 .td-module-container:hover .entry-thumb:before{
  opacity: 0;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_113_ff9 .td_module_wrap{
  padding-bottom: 10px;
  margin-bottom: 10px;

  padding-bottom: 10px !important;
  margin-bottom: 10px !important;
}.tdi_113_ff9 .td-module-container:before{
                        bottom: -10px;
                      }.tdi_113_ff9 .td_module_wrap:nth-last-child(1){
  margin-bottom: 0 !important;
  padding-bottom: 0 !important;
}.tdi_113_ff9 .td_module_wrap .td-module-container:before{
  display: block !important;
}.tdi_113_ff9 .td_module_wrap:nth-last-child(1) .td-module-container:before{
  display: none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113_ff9 .td_module_wrap{
  padding-bottom: 10px;
  margin-bottom: 10px;

  padding-bottom: 10px !important;
  margin-bottom: 10px !important;
}.tdi_113_ff9 .td-module-container:before{
                        bottom: -10px;
                      }.tdi_113_ff9 .td_module_wrap:nth-last-child(1){
  margin-bottom: 0 !important;
  padding-bottom: 0 !important;
}.tdi_113_ff9 .td_module_wrap .td-module-container:before{
  display: block !important;
}.tdi_113_ff9 .td_module_wrap:nth-last-child(1) .td-module-container:before{
  display: none !important;
}
}

/* phone */
@media (max-width: 767px){
.tdi_113_ff9 .td_module_wrap{
  padding-bottom: 10px;
  margin-bottom: 10px;

  padding-bottom: 10px !important;
  margin-bottom: 10px !important;
}.tdi_113_ff9 .td-module-container:before{
                        bottom: -10px;
                      }.tdi_113_ff9 .td_module_wrap:nth-last-child(1){
  margin-bottom: 0 !important;
  padding-bottom: 0 !important;
}.tdi_113_ff9 .td_module_wrap .td-module-container:before{
  display: block !important;
}.tdi_113_ff9 .td_module_wrap:nth-last-child(1) .td-module-container:before{
  display: none !important;
}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Issue</span></h4></div><div id=tdi_113_ff9 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-november-2020-128009/" rel="bookmark" class="td-image-wrap " title="Uncut &#8211; November 2020" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_114_487 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/09/U281-PJ-HARVEY-cover-UK-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_114_487" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/09/U281-PJ-HARVEY-cover-UK-RGB-696x522.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-november-2020-128009/" rel="bookmark" title="Uncut &#8211; November 2020"></a></h3>
                    
                    
                    
                    <div class="td-excerpt">PJ Harvey, Tom Petty, Idles, Creedence Clearwater Revival, Matt Berninger, Steel Pulse, Hüsker Dü, Laura Veirs, Chris Hillman and Isaac Hayes</div>
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_115_f2d tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_115_f2d"     >
<style>
body .tdi_116_5e2{
					background-color: #dd3333;
				}.tdi_116_5e2 .tdm-btn-text,
				.tdi_116_5e2 i{
					color: #ffffff;
				}.tdi_116_5e2{
					box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.1);
				
					font-family:Noticia Text !important;font-weight:900 !important;
				}.tdi_116_5e2:hover{
					box-shadow:  0px 2px 26px 0px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut/single-issues.htm" class="tds-button3 tdm-btn tdm-btn-md tdi_116_5e2" ><span class="tdm-btn-text">Buy Now</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_117_f52 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_117_f52"     >
<style>

/* inline tdc_css att */

.tdi_117_f52{
margin-top:12px !important;
margin-bottom:27px !important;
padding-bottom:24px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style>
<style>
body .tdi_118_528{
					background-color: #dd3333;
				}.tdi_118_528 .tdm-btn-text,
				.tdi_118_528 i{
					color: #ffffff;
				}.tdi_118_528{
					box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.1);
				
					font-family:Noticia Text !important;font-weight:900 !important;
				}.tdi_118_528:hover{
					box-shadow:  0px 2px 26px 0px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut.htm" class="tds-button3 tdm-btn tdm-btn-md tdi_118_528" ><span class="tdm-btn-text">Subscribe Today</span></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_119_aa7 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_119_aa7{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_119_aa7.td-a-rec{
					text-align: center;
				}.tdi_119_aa7 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-2'></div></div><div class="td_block_wrap td_flex_block_5 tdi_120_59f td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_120_59f" >
<style>

/* inline tdc_css att */

.tdi_120_59f{
margin-top:24px !important;
margin-bottom:27px !important;
padding-bottom:20px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120_59f{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_59f{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Features</span></h4></div><div id=tdi_120_59f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/blogs/introducing-the-deluxe-ultimate-music-guide-to-john-lennon-128211/" rel="bookmark" class="td-image-wrap " title="Introducing the Deluxe Ultimate Music Guide to John Lennon" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_121_f23 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/10/lennon-spread1-web-600x450.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_121_f23" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/10/lennon-spread1-web-300x225.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/blogs/" class="td-post-category">Blogs</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/john-robinson/">John Robinson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-06T16:09:14+01:00" >6th October 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/blogs/introducing-the-deluxe-ultimate-music-guide-to-john-lennon-128211/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/blogs/introducing-the-deluxe-ultimate-music-guide-to-john-lennon-128211/" rel="bookmark" title="Introducing the Deluxe Ultimate Music Guide to John Lennon">Introducing the Deluxe Ultimate Music Guide to John Lennon</a></h3><div class="td-excerpt">This deluxe, remastered edition of the Ultimate Music Guide arrives with you on October 8, to celebrate what would...</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/blogs/introducing-the-deluxe-ultimate-music-guide-to-john-lennon-128211/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_122_f7f td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_122_f7f{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_122_f7f.td-a-rec{
					text-align: center;
				}.tdi_122_f7f .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-3'></div></div><div class="td_block_wrap td_flex_block_1 tdi_123_b48 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_123_b48" >
<style>

/* inline tdc_css att */

.tdi_123_b48{
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_123_b48 .td-image-wrap{
  padding-bottom: 100%;
}.tdi_123_b48 .entry-thumb{
  background-position: center 50%;
}.tdi_123_b48 .td-image-container{
  flex: 0 0 26%;
  width: 26%;

  display: block; order: 0;
}.tdi_123_b48 .td-module-container{
  flex-direction: row;

  border-color: #eaeaea !important;
}.ie10 .tdi_123_b48 .td-module-meta-info,
.ie11 .tdi_123_b48 .td-module-meta-info{
  flex: 1;
}.tdi_123_b48 .td-module-meta-info{
  padding: 0 0 0 16px;

  border-color: #eaeaea;
}.tdi_123_b48 .td_module_wrap{
  padding-left: 20px;
  padding-right: 20px;

  padding-bottom: 15px;
  margin-bottom: 15px;
}.tdi_123_b48 .td_block_inner{
  margin-left: -20px;
  margin-right: -20px;
}.tdi_123_b48 .td-module-container:before{
                        bottom: -15px;
                      
  border-color: #000000;
}.tdi_123_b48 .td-post-vid-time{
  display: block;
}.tdi_123_b48 .td-post-category{
  padding: 0 0 6px;

  display: inline-block;

  background-color: rgba(0,0,0,0);

  color: #666666;

font-family:Noticia Text !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;
}.tdi_123_b48 .td-author-photo .avatar{
  width: 20px;
  height: 20px;

  margin-right: 6px;

  border-radius: 50%;
}.tdi_123_b48 .td-excerpt{
  display: none;

  column-count: 1;

  column-gap: 48px;
}.tdi_123_b48 .td-audio-player{
  opacity: 1;
  visibility: visible;
  height: auto;

  font-size: 13px;
}.tdi_123_b48 .td-read-more{
  display: none;
}.tdi_123_b48 .td-post-author-name{
  display: none;
}.tdi_123_b48 .td-post-date,
.tdi_123_b48 .td-post-author-name span{
  display: none;
}.tdi_123_b48 .entry-review-stars{
  display: inline-block;
}.tdi_123_b48 .td-icon-star,
.tdi_123_b48 .td-icon-star-empty,
.tdi_123_b48 .td-icon-star-half{
  font-size: 15px;
}.tdi_123_b48 .td-module-comments{
  display: none;
}.tdi_123_b48 .td_module_wrap:nth-last-child(1){
  margin-bottom: 0;
  padding-bottom: 0;
}.tdi_123_b48 .td_module_wrap:nth-last-child(1) .td-module-container:before{
  display: none;
}.tdi_123_b48 .td-post-category:hover{
  color: #000000;
}.tdi_123_b48 .td-post-author-name a{
  color: #666666;
}.tdi_123_b48 .td-post-author-name:hover a{
  color: #000000;
}.tdi_123_b48 .entry-title{
font-family:Noticia Text !important;font-size:16px !important;line-height:1.2 !important;font-weight:500 !important;
}.tdi_123_b48 .td-editor-date,
.tdi_123_b48 .td-editor-date .td-post-author-name,
.tdi_123_b48 .td-module-comments a{
font-family:Noticia Text !important;font-size:11px !important;font-weight:400 !important;
}.tdi_123_b48 .td-module-container:hover .entry-thumb:before{
  opacity: 0;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_123_b48 .td_module_wrap{
  padding-bottom: 10px;
  margin-bottom: 10px;

  padding-bottom: 10px !important;
  margin-bottom: 10px !important;
}.tdi_123_b48 .td-module-container:before{
                        bottom: -10px;
                      }.tdi_123_b48 .td_module_wrap:nth-last-child(1){
  margin-bottom: 0 !important;
  padding-bottom: 0 !important;
}.tdi_123_b48 .td_module_wrap .td-module-container:before{
  display: block !important;
}.tdi_123_b48 .td_module_wrap:nth-last-child(1) .td-module-container:before{
  display: none !important;
}.tdi_123_b48 .entry-title{
font-family:Noticia Text !important;font-size:14px !important;line-height:1.2 !important;font-weight:500 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123_b48 .td-image-container{
  flex: 0 0 28%;
  width: 28%;
}.tdi_123_b48 .td-module-meta-info{
  padding: 0 0 0 12px;
}.tdi_123_b48 .td_module_wrap{
  padding-bottom: 10px;
  margin-bottom: 10px;

  padding-bottom: 10px !important;
  margin-bottom: 10px !important;
}.tdi_123_b48 .td-module-container:before{
                        bottom: -10px;
                      }.tdi_123_b48 .td_module_wrap:nth-last-child(1){
  margin-bottom: 0 !important;
  padding-bottom: 0 !important;
}.tdi_123_b48 .td_module_wrap .td-module-container:before{
  display: block !important;
}.tdi_123_b48 .td_module_wrap:nth-last-child(1) .td-module-container:before{
  display: none !important;
}.tdi_123_b48 .entry-title{
font-family:Noticia Text !important;font-size:12px !important;line-height:1.2 !important;font-weight:500 !important;
}
}

/* phone */
@media (max-width: 767px){
.tdi_123_b48 .td_module_wrap{
  padding-bottom: 15px;
  margin-bottom: 15px;

  padding-bottom: 15px !important;
  margin-bottom: 15px !important;
}.tdi_123_b48 .td-module-container:before{
                        bottom: -15px;
                      }.tdi_123_b48 .td_module_wrap:nth-last-child(1){
  margin-bottom: 0 !important;
  padding-bottom: 0 !important;
}.tdi_123_b48 .td_module_wrap .td-module-container:before{
  display: block !important;
}.tdi_123_b48 .td_module_wrap:nth-last-child(1) .td-module-container:before{
  display: none !important;
}
}
</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_123_b48 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/interviews/matt-berninger-id-love-to-be-able-to-rebrand-myself-but-i-cant-128179/" rel="bookmark" class="td-image-wrap " title="Matt Berninger: &#8220;I&#8217;d love to be able to rebrand myself, but I can&#8217;t&#8221;" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_124_3d5 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/10/matt-berninger-spread-web-436x300.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_124_3d5" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/10/matt-berninger-spread-web-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/interviews/matt-berninger-id-love-to-be-able-to-rebrand-myself-but-i-cant-128179/" rel="bookmark" title="Matt Berninger: &#8220;I&#8217;d love to be able to rebrand myself, but I can&#8217;t&#8221;">Matt Berninger: &#8220;I&#8217;d love to be able to rebrand myself, but I can&#8217;t&#8221;</a></h3>
                    
                    
                                        <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-02T16:20:43+01:00" >2nd October 2020</time></span>                                                    </span>
                    </div>
		              
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/reviews/film-reviews/ronnies-128173/" rel="bookmark" class="td-image-wrap " title="Ronnie&#8217;s" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_125_887 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/10/RONNIES_PRESS-PHOTOS_04_CHRIS-KING-ARCHIVE_Ronnie-playing-piano-436x300.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_125_887" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/10/RONNIES_PRESS-PHOTOS_04_CHRIS-KING-ARCHIVE_Ronnie-playing-piano-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/reviews/film-reviews/" class="td-post-category">Film</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/reviews/film-reviews/ronnies-128173/" rel="bookmark" title="Ronnie&#8217;s">Ronnie&#8217;s</a></h3>
                    
                    
                                        <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/rwilliams/">Richard Williams</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-02T13:30:16+01:00" >2nd October 2020</time></span>                            <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></span>                        </span>
                    </div>
		              
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/reviews/album/gillian-welch-david-rawlings-all-the-good-times-128175/" rel="bookmark" class="td-image-wrap " title="Gillian Welch &#038; David Rawlings – All The Good Times" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_126_787 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/10/PressPhoto1_DavidRawlings-436x300.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_126_787" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/10/PressPhoto1_DavidRawlings-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/reviews/album/" class="td-post-category">Album</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/reviews/album/gillian-welch-david-rawlings-all-the-good-times-128175/" rel="bookmark" title="Gillian Welch &#038; David Rawlings – All The Good Times">Gillian Welch &#038; David Rawlings – All The Good Times</a></h3>
                    
                    
                                        <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/twilcox/">Tyler Wilcox</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-02T13:29:04+01:00" >2nd October 2020</time></span>                            <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></span>                        </span>
                    </div>
		              
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/reviews/album/the-pretty-things-bare-as-bone-black-as-blood-128153/" rel="bookmark" class="td-image-wrap " title="The Pretty Things – Bare As Bone, Bright As Blood" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_127_783 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/09/Phil-Dick_Judy-Totton-436x300.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_127_783" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/09/Phil-Dick_Judy-Totton-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/reviews/album/" class="td-post-category">Album</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/reviews/album/the-pretty-things-bare-as-bone-black-as-blood-128153/" rel="bookmark" title="The Pretty Things – Bare As Bone, Bright As Blood">The Pretty Things – Bare As Bone, Bright As Blood</a></h3>
                    
                    
                                        <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/rhughes/">Rob Hughes</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T11:54:00+01:00" >29th September 2020</time></span>                            <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></span>                        </span>
                    </div>
		              
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>          <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sam Richards"></span><meta itemprop="datePublished" content="2020-10-07T09:56:20+01:00"><meta itemprop="dateModified" content="2020-10-07T09:57:08+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.uncut.co.uk/news/rock-world-pays-tribute-to-eddie-van-halen-128229/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uncut.co.uk/wp-content/uploads/2020/03/uncut-logo@60h.png"></span><meta itemprop="name" content="UNCUT"></span><meta itemprop="headline" content="The guitarist has died of cancer, aged 65"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uncut.co.uk/wp-content/uploads/2020/10/GettyImages-635943765.jpg"><meta itemprop="width" content="1400"><meta itemprop="height" content="1050"></span>        </article>
      </div>
    </div>

    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

    
    
        <div class="td-footer-page td-footer-container td-container-wrap ">
            <!-- footer content --><div id="tdi_128_ff3" class="tdc-zone"><div class="tdc_zone tdi_129_f1d  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_129_f1d{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_129_f1d{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style><div id="tdi_130_4d3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_131_37b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_131_37b{
                    min-height: 0;
                }.tdi_131_37b,
				.tdi_131_37b .tdc-columns{
				    display: block;
				}.tdi_131_37b .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_131_37b {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_131_37b .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
/* inline tdc_css att */

.tdi_131_37b{
padding-top:24px !important;
}

.tdi_131_37b .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_133_b7d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_133_b7d{
                    vertical-align: baseline;
                }.tdi_133_b7d .wpb_wrapper,
				.tdi_133_b7d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_133_b7d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_133_b7d .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_134_ded td_with_ajax_pagination td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_134_ded" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_134_ded{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_134_ded .td_module_wrap{
					width: 20%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
				    display: flex;
				}.tdi_134_ded .td_module_wrap:nth-child(5n+1){
					clear: both;
				}.tdi_134_ded .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_134_ded .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_134_ded .td_block_inner{
					margin-left: -15px;
					margin-right: -15px;
				
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_134_ded .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_134_ded .td-module-container{
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_134_ded .entry-thumb{
					background-position: center 50%;
				}.tdi_134_ded .td-image-wrap{
					padding-bottom: 140%;
				}.tdi_134_ded .td-post-vid-time{
					display: block;
				}.tdi_134_ded .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_134_ded .td-excerpt{
					display: none;
				}.tdi_134_ded .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_134_ded .td-post-category{
					display: none;
				}.tdi_134_ded .td-post-author-name{
					display: none;
				}.tdi_134_ded .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_134_ded .td-post-date,
				.tdi_134_ded .td-post-author-name span{
					display: none;
				}.tdi_134_ded .entry-review-stars{
					display: inline-block;
				}.tdi_134_ded .td-icon-star,
                .tdi_134_ded .td-icon-star-empty,
                .tdi_134_ded .td-icon-star-half{
					font-size: 15px;
				}.tdi_134_ded .td-module-comments{
					display: none;
				}.tdi_134_ded .td-read-more{
					display: none;
				}.tdi_134_ded .entry-title{
					font-family:Noticia Text !important;
				}.tdi_134_ded .td-read-more a{
					font-weight:700 !important;
				}.tdi_134_ded .td-image-container{
				    flex: 0 0 0;
				}html:not([class*='ie']) .tdi_134_ded .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_134_ded .td_module_wrap{
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_134_ded .td_module_wrap:nth-child(5n+1){
					clear: both !important;
				}.tdi_134_ded .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_134_ded .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_134_ded .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_134_ded .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_134_ded .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_134_ded .td_module_wrap{
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_134_ded .td_module_wrap:nth-child(5n+1){
					clear: both !important;
				}.tdi_134_ded .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_134_ded .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_134_ded .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_134_ded .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_134_ded .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_134_ded .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_134_ded .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_134_ded .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_134_ded .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_134_ded .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut/single-issues.htm" class="td-pulldown-size">SHOP UNCUT</a></h4></div><div id=tdi_134_ded class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/uncut/">Uncut</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-06T16:06:25+01:00" >6th October 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/john-lennon-the-deluxe-ultimate-music-guide-128213/#respond">0</a></span></span></div><div class="td-excerpt">“You may say I’m a dreamer…” Every album reviewed. Unmissable archive interviews rediscovered. A revolutionary solo journey, in full. Presenting the definitive 148-page tribute...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/john-lennon-the-deluxe-ultimate-music-guide-128213/" rel="bookmark" class="td-image-wrap " title="John Lennon – The Deluxe Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_135_77d {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/10/001-LENNON-2020-BKZ-digi-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_135_77d" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/10/001-LENNON-2020-BKZ-digi-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/john-lennon-the-deluxe-ultimate-music-guide-128213/" rel="bookmark" title="John Lennon – The Deluxe Ultimate Music Guide">John Lennon – The Deluxe Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/john-lennon-the-deluxe-ultimate-music-guide-128213/">Read More</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-15T12:19:14+01:00" >15th September 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-november-2020-128009/#respond">0</a></span></span></div><div class="td-excerpt">PJ Harvey, Tom Petty, Idles, Creedence Clearwater Revival, Matt Berninger, Steel Pulse, Hüsker Dü, Laura Veirs, Chris Hillman and Isaac Hayes</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-november-2020-128009/" rel="bookmark" class="td-image-wrap " title="Uncut &#8211; November 2020" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_136_488 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/09/U281-PJ-HARVEY-cover-UK-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_136_488" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/09/U281-PJ-HARVEY-cover-UK-RGB-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-november-2020-128009/" rel="bookmark" title="Uncut &#8211; November 2020">Uncut &#8211; November 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-november-2020-128009/">Read More</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/john-robinson/">John Robinson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-07T12:39:06+01:00" >7th September 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/grateful-dead-the-ultimate-music-guide-127855/#respond">0</a></span></span></div><div class="td-excerpt">Grateful Dead – The Ultimate Music Guide</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/grateful-dead-the-ultimate-music-guide-127855/" rel="bookmark" class="td-image-wrap " title="Grateful Dead – The Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_137_8b3 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/09/gratefuldead_UMG-696x522-1.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_137_8b3" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/09/gratefuldead_UMG-696x522-1.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/grateful-dead-the-ultimate-music-guide-127855/" rel="bookmark" title="Grateful Dead – The Ultimate Music Guide">Grateful Dead – The Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/grateful-dead-the-ultimate-music-guide-127855/">Read More</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-11T13:07:05+01:00" >11th August 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-october-2020-127573/#respond">0</a></span></span></div><div class="td-excerpt">The Rolling Stones, Patti Smith, Peter Green, Gillian Welch, Black Sabbath, The Cramps and Sun Ra, plus a free Drag City CD</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-october-2020-127573/" rel="bookmark" class="td-image-wrap " title="Uncut &#8211; October 2020" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_138_5fd {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/08/U281-ROLLING-STONES-cover-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_138_5fd" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/08/U281-ROLLING-STONES-cover-RGB-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-october-2020-127573/" rel="bookmark" title="Uncut &#8211; October 2020">Uncut &#8211; October 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-october-2020-127573/">Read More</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/john-robinson/">John Robinson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T11:23:28+01:00" >10th August 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/prince-the-deluxe-ultimate-music-guide-127564/#respond">0</a></span></span></div><div class="td-excerpt">With a new, expanded Sign O&#039; The Times incoming we present the deluxe, remastered Ultimate Music Guide to a musical revolutionary. From Prince’s first...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/prince-the-deluxe-ultimate-music-guide-127564/" rel="bookmark" class="td-image-wrap " title="Prince – The Deluxe Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_139_882 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/08/Prince-BKZ-COVER-UK-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_139_882" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/08/Prince-BKZ-COVER-UK-RGB-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/prince-the-deluxe-ultimate-music-guide-127564/" rel="bookmark" title="Prince – The Deluxe Ultimate Music Guide">Prince – The Deluxe Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/prince-the-deluxe-ultimate-music-guide-127564/">Read More</a></div>                    </div>
                            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_134_ded" data-td_block_id="tdi_134_ded"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_134_ded" data-td_block_id="tdi_134_ded"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_flex_block_5 tdi_140_722 td_with_ajax_pagination td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_140_722" >
<style>

/* inline tdc_css att */

.tdi_140_722{
margin-top:50px !important;
margin-bottom:20px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_140_722 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_140_722{
margin-top:0px !important;
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_140_722{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_140_722{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_140_722 .td_module_wrap{
					width: 20%;
					float: left;
				
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
				    display: flex;
				}.tdi_140_722 .td_module_wrap:nth-child(5n+1){
					clear: both;
				}.tdi_140_722 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_140_722 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none;
				}.tdi_140_722 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_140_722 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_140_722 .td-module-container{
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_140_722 .entry-thumb{
					background-position: center 50%;
				}.tdi_140_722 .td-image-wrap{
					padding-bottom: 140%;
				}.tdi_140_722 .td-post-vid-time{
					display: block;
				}.tdi_140_722 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_140_722 .td-excerpt{
					display: none;
				}.tdi_140_722 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_140_722 .td-post-category{
					display: none;
				}.tdi_140_722 .td-post-author-name{
					display: none;
				}.tdi_140_722 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_140_722 .td-post-date,
				.tdi_140_722 .td-post-author-name span{
					display: none;
				}.tdi_140_722 .entry-review-stars{
					display: inline-block;
				}.tdi_140_722 .td-icon-star,
                .tdi_140_722 .td-icon-star-empty,
                .tdi_140_722 .td-icon-star-half{
					font-size: 15px;
				}.tdi_140_722 .td-module-comments{
					display: none;
				}.tdi_140_722 .td-read-more a{
					background-color: #ff3535 !important;
				
					font-family:Noticia Text !important;font-weight:700 !important;
				}.tdi_140_722 .entry-title{
					font-family:Noticia Text !important;font-weight:700 !important;
				}.tdi_140_722 .td-image-container{
				    flex: 0 0 0;
				}html:not([class*='ie']) .tdi_140_722 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_140_722 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_140_722 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_140_722 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_140_722 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_140_722 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_140_722 .td_module_wrap{
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_140_722 .td_module_wrap:nth-child(5n+1){
					clear: both !important;
				}.tdi_140_722 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_140_722 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_140_722 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_140_722 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_140_722 .td_module_wrap{
					width: 50%;
					float: left;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_140_722 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_140_722 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_140_722 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_140_722 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}.tdi_140_722 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_140_722 .td-module-container:before{
					bottom: -18px;
				}.tdi_140_722 .td-read-more{
					display: none;
				}.tdi_140_722 .entry-title{
					font-family:Noticia Text !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/category/publications" class="td-pulldown-size">SHOP UNCUT</a></h4></div><div id=tdi_140_722 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/uncut/">Uncut</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-06T16:06:25+01:00" >6th October 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/john-lennon-the-deluxe-ultimate-music-guide-128213/#respond">0</a></span></span></div><div class="td-excerpt">“You may say I’m a dreamer…” Every album reviewed. Unmissable archive interviews rediscovered. A revolutionary solo journey, in full. Presenting the definitive 148-page tribute...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/john-lennon-the-deluxe-ultimate-music-guide-128213/" rel="bookmark" class="td-image-wrap " title="John Lennon – The Deluxe Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_141_834 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/10/001-LENNON-2020-BKZ-digi-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_141_834" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/10/001-LENNON-2020-BKZ-digi-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/john-lennon-the-deluxe-ultimate-music-guide-128213/" rel="bookmark" title="John Lennon – The Deluxe Ultimate Music Guide">John Lennon – The Deluxe Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/john-lennon-the-deluxe-ultimate-music-guide-128213/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-15T12:19:14+01:00" >15th September 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-november-2020-128009/#respond">0</a></span></span></div><div class="td-excerpt">PJ Harvey, Tom Petty, Idles, Creedence Clearwater Revival, Matt Berninger, Steel Pulse, Hüsker Dü, Laura Veirs, Chris Hillman and Isaac Hayes</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-november-2020-128009/" rel="bookmark" class="td-image-wrap " title="Uncut &#8211; November 2020" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_142_333 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/09/U281-PJ-HARVEY-cover-UK-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_142_333" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/09/U281-PJ-HARVEY-cover-UK-RGB-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-november-2020-128009/" rel="bookmark" title="Uncut &#8211; November 2020">Uncut &#8211; November 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-november-2020-128009/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/john-robinson/">John Robinson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-07T12:39:06+01:00" >7th September 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/grateful-dead-the-ultimate-music-guide-127855/#respond">0</a></span></span></div><div class="td-excerpt">Grateful Dead – The Ultimate Music Guide</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/grateful-dead-the-ultimate-music-guide-127855/" rel="bookmark" class="td-image-wrap " title="Grateful Dead – The Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_143_355 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/09/gratefuldead_UMG-696x522-1.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_143_355" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/09/gratefuldead_UMG-696x522-1.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/grateful-dead-the-ultimate-music-guide-127855/" rel="bookmark" title="Grateful Dead – The Ultimate Music Guide">Grateful Dead – The Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/grateful-dead-the-ultimate-music-guide-127855/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-11T13:07:05+01:00" >11th August 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-october-2020-127573/#respond">0</a></span></span></div><div class="td-excerpt">The Rolling Stones, Patti Smith, Peter Green, Gillian Welch, Black Sabbath, The Cramps and Sun Ra, plus a free Drag City CD</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-october-2020-127573/" rel="bookmark" class="td-image-wrap " title="Uncut &#8211; October 2020" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_144_252 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/08/U281-ROLLING-STONES-cover-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_144_252" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/08/U281-ROLLING-STONES-cover-RGB-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-october-2020-127573/" rel="bookmark" title="Uncut &#8211; October 2020">Uncut &#8211; October 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-october-2020-127573/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/john-robinson/">John Robinson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T11:23:28+01:00" >10th August 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/prince-the-deluxe-ultimate-music-guide-127564/#respond">0</a></span></span></div><div class="td-excerpt">With a new, expanded Sign O&#039; The Times incoming we present the deluxe, remastered Ultimate Music Guide to a musical revolutionary. From Prince’s first...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/prince-the-deluxe-ultimate-music-guide-127564/" rel="bookmark" class="td-image-wrap " title="Prince – The Deluxe Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_145_8fd {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/08/Prince-BKZ-COVER-UK-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_145_8fd" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/08/Prince-BKZ-COVER-UK-RGB-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/prince-the-deluxe-ultimate-music-guide-127564/" rel="bookmark" title="Prince – The Deluxe Ultimate Music Guide">Prince – The Deluxe Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/prince-the-deluxe-ultimate-music-guide-127564/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-14T08:14:15+01:00" >14th July 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-september-2020-127292/#respond">0</a></span></span></div><div class="td-excerpt">Peter Gabriel, Michael Stipe, The Flaming Lips, Tim Buckley, David Bowie, Archie Shepp, Jonathan Richman, Mary Chapin Carpenter and The Rolling Stones</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-september-2020-127292/" rel="bookmark" class="td-image-wrap " title="Uncut &#8211; September 2020" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_146_57d {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/U280-Gabriel-cover-UK-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_146_57d" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/U280-Gabriel-cover-UK-RGB-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-september-2020-127292/" rel="bookmark" title="Uncut &#8211; September 2020">Uncut &#8211; September 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-september-2020-127292/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_140_722" data-td_block_id="tdi_140_722"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_140_722" data-td_block_id="tdi_140_722"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div><div id="tdi_147_255" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_148_927  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_148_927{
                    min-height: 0;
                }.tdi_148_927 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f4f4f7 !important;
                }.tdi_148_927,
				.tdi_148_927 .tdc-columns{
				    display: block;
				}.tdi_148_927 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_148_927{
padding-bottom:48px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_148_927 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_147_255_rand_style td-element-style" ></div><div class="vc_column tdi_150_d70  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_150_d70{
                    vertical-align: baseline;
                }.tdi_150_d70 .wpb_wrapper,
				.tdi_150_d70 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_150_d70 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_150_d70 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_151_25a tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_151_25a" >
<style>

/* inline tdc_css att */

.tdi_151_25a{
margin-top:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_151_25a{
margin-top:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_151_25a .tdm-descr{
					font-family:Noticia Text !important;font-size:24px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_151_25a .tdm-descr{
					font-family:Noticia Text !important;font-size:20px !important;line-height:1.3 !important;
				}
}
</style><p class="tdm-descr">Subscribe to Uncut today and never miss an issue.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_152_cff tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_152_cff" >
<style>

/* inline tdc_css att */

.tdi_152_cff{
margin-top:10px !important;
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_152_cff .tdm-descr{
					font-family:Noticia Text !important;font-size:18px !important;font-style:italic !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_152_cff .tdm-descr{
					font-family:Noticia Text !important;font-size:14px !important;font-style:italic !important;
				}
}
</style><p class="tdm-descr">Save up to 35% when you subscribe online</p></div><div class="tdm_block td_block_wrap tdm_block_button tdi_153_23b tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_153_23b"     >
<style>

</style><div class="tds-button td-fix-index"><a 
                href="/subscribe" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_154_52f" ><span class="tdm-btn-text">Learn More</span></a></div></div></div></div></div></div><div id="tdi_155_76d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_156_25f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_156_25f{
                    min-height: 0;
                }.tdi_156_25f,
				.tdi_156_25f .tdc-columns{
				    display: block;
				}.tdi_156_25f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_156_25f{
position:relative;
}

.tdi_156_25f .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_156_25f{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_155_76d_rand_style td-element-style" ><style>
.tdi_155_76d_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_158_574  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_158_574{
                    vertical-align: baseline;
                }.tdi_158_574 .wpb_wrapper,
				.tdi_158_574 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_158_574 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_158_574 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_159_d54 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_159_d54" >
<style>

/* inline tdc_css att */

.tdi_159_d54{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_159_d54{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_159_d54 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 2020 UNCUT is a member of the media division of <strong><a style="color:#fff;" href="https://www.bandlabtechnologies.com">BandLab Technologies.</a></strong></p></div></div></div><div class="vc_column tdi_161_7d3  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_161_7d3{
                    vertical-align: baseline;
                }.tdi_161_7d3 .wpb_wrapper,
				.tdi_161_7d3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_161_7d3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_161_7d3 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_161_7d3{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_161_7d3{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_162_5f5 td-pb-border-top td_block_template_2 widget"  data-td-block-uid="tdi_162_5f5" >
<style>

/* inline tdc_css att */

.tdi_162_5f5{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_162_5f5 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_162_5f5{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_162_5f5{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_162_5f5{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_162_5f5 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_162_5f5 .menu{
					display: flex;
				}.tdi_162_5f5 .sub-menu{
					display: none;
				}.tdi_162_5f5 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_162_5f5 ul li{
					margin-right: 16px;
				}.tdi_162_5f5 ul li:last-child{
					margin-right: 0;
				}.tdi_162_5f5 a{
					color: #cccccc;
				}.tdi_162_5f5 a:hover{
					color: #dd3333;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_162_5f5 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-122216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122216"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-122217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122217"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/#cookies">Cookies Policy</a></li>
<li id="menu-item-122219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122219"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-122220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122220"><a href="https://www.uncut.co.uk/advertise/">Advertise</a></li>
<li id="menu-item-122221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122221"><a href="https://www.uncut.co.uk/contact/">Contact</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

        
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f7d82f360216
    -->

    <script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script>var noAdsTags=["."];window.hideAds=!1,jQuery(".tdb-tags a").each(function(){-1!==noAdsTags.indexOf(this.text)&&(jQuery(this).hide(),jQuery(".td-a-rec, .td-a-ad").remove(),window.hideAds=!0)}),jQuery(".tdb-tags a").text()===noAdsTags[0]&&jQuery(".tdb-tags").hide()</script><script>var wordpress=window.wordpress||{},articleElem=document.querySelector("[data-post-id]");articleElem?(wordpress.postId=postId=articleElem.getAttribute("data-post-id"),wordpress.postCategories=articleElem.getAttribute("data-post-categories").split(",")):document.querySelector("body.page")?wordpress.pageId=document.querySelector("body.page").classList.toString().match(/page-id-([0-9]*)/)[1]:document.querySelector("body.category")&&(wordpress.categories=document.location.pathname.split("/").filter(function(e){return""!==e}))</script><script>!window.hideAds&&wordpress.postId&&function(e,s,t){e.async=1,e.src="//static.apester.com/js/sdk/latest/apester-sdk.js",s.parentNode.insertBefore(e,s)}(document.createElement("script"),document.getElementsByTagName("script")[0])</script><script>wordpress.postId&&(window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(o,t,a){o.async=1,o.src="//cdn.taboola.com/libtrc/bandlab-uncut/loader.js",t.parentNode.insertBefore(o,t)}(document.createElement("script"),document.getElementsByTagName("script")[0]))</script><script>!window.hideAds&&wordpress.postId&&function(e,t,s){e.async=1,e.src="//a.teads.tv/page/110778/tag",t.parentNode.insertBefore(e,t)}(document.createElement("script"),document.getElementsByTagName("script")[0])</script><script>document.querySelector(".tiktok-embed")&&function(e,t,c){e.async=1,e.src="//www.tiktok.com/embed.js",t.parentNode.insertBefore(e,t)}(document.createElement("script"),document.getElementsByTagName("script")[0])</script><script>googletag.cmd.push(function(){window.hideAds||(wordpress.pageId?googletag.pubads().setTargeting("pageId",[wordpress.pageId]):wordpress.postId?(googletag.pubads().setTargeting("postId",[wordpress.postId]),wordpress.postCategories&&googletag.pubads().setTargeting("category",wordpress.postCategories)):wordpress.categories&&googletag.pubads().setTargeting("category",wordpress.categories),googletag.pubads().enableSingleRequest(),googletag.enableServices())})</script><script>googletag.cmd.push(function(){if(!window.hideAds){var e=googletag.sizeMapping().addSize([1018,0],[[728,90],[970,90],[970,250]]).addSize([508,0],[468,60]).addSize([0,0],[[300,50],[320,50]]).build(),d=googletag.sizeMapping().addSize([1020,0],[[300,250],[300,600]]).addSize([768,0],[[200,200]]).addSize([0,0],[300,250]).build();if(googletag.defineSlot("/21758830223/uncut/gumgum",[[1,1]],"div-gpt-ad-gumgum-0").addService(googletag.pubads()),768<=document.documentElement.clientWidth?(googletag.defineSlot("/21758830223/uncut/leaderboard",[[468,60],[728,90],[970,90],[970,250]],"div-gpt-ad-leaderboard-0").defineSizeMapping(e).addService(googletag.pubads()).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-leaderboard-0")):(googletag.defineSlot("/21758830223/uncut/leaderboard",[[300,50],[320,50]],"div-gpt-ad-leaderboard-1").addService(googletag.pubads()),googletag.display("div-gpt-ad-leaderboard-1")),document.documentElement.clientWidth<768&&Boolean(wordpress.postId||wordpress.categories)){var t=document.querySelector('div[id^="div-gpt-ad-sidebar"]');if(t){var a=t.closest(".tdc-column.td-pb-span4");a&&a.remove()}}for(var o=1;o<=6;o++)document.getElementById("div-gpt-ad-sidebar-"+o)&&(googletag.defineSlot("/21758830223/uncut/mpu",[[300,600],[300,250]],"div-gpt-ad-sidebar-"+o).defineSizeMapping(d).addService(googletag.pubads()).setTargeting("slot",["sidebar"+o]).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-sidebar-"+o));if(document.documentElement.clientWidth<768)for(var i=document.querySelectorAll(".tdb-category-loop-posts .tdb_module_loop"),g=1;g<=2;g++){var l=1===g?2:5;if(i.length&&i[l]){var p=document.createElement("div");p.className="tdb_module_loop td_module_wrap td-animation-stack",p.innerHTML='<div class="td-a-ad" style="margin-top: 0 !important;"><span class="td-adspot-title">Advertisement</span><div id="div-gpt-ad-loop-'+g+'" style="text-align: center;"></div></div>',i[l].parentNode.insertBefore(p,i[l].nextSibling),googletag.defineSlot("/21758830223/uncut/mpu",[[300,250]],"div-gpt-ad-loop-"+g).addService(googletag.pubads()).setTargeting("slot",["loop"+g]).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-loop-"+g)}}for(var n=1;n<=4;n++)document.getElementById("div-gpt-ad-article-"+n)&&(googletag.defineSlot("/21758830223/uncut/mpu",[[300,250]],"div-gpt-ad-article-"+n).addService(googletag.pubads()).setTargeting("slot",["article"+n]).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-article-"+n))}})</script><div id=div-gpt-ad-gumgum-0 style=line-height:0><script>googletag.cmd.push(function(){window.hideAds||googletag.display("div-gpt-ad-gumgum-0")})</script></div><script>!function(){var t=document.querySelectorAll("img");Array.prototype.forEach.call(t,function(t){t.addEventListener("error",function(t){t.target.src.match(/\/wp-content\/uploads/)&&function(t){var e=new XMLHttpRequest;e.onreadystatechange=function(){4==this.readyState&&404==this.status&&__gaTracker("send","event","error","load-image",t)},e.open("GET",t,!0),e.send()}(t.target.src)})})}()</script><script async>!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","bY7DShBgUb0LG","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,i="__tcfapiLocator",n=[],o=window;o;){try{if(o.frames[i]){e=o;break}}catch(e){}if(o===window.top)break;o=o.parent}e||(function e(){var t=o.document,a=!!o.frames[i];if(!a)if(t.body){var n=t.createElement("iframe");n.style.cssText="display:none",n.name=i,t.body.appendChild(n)}else setTimeout(e,5);return!a}(),o.__tcfapi=function(){var e,t=arguments;if(!t.length)return n;if("setGdprApplies"===t[0])3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var a={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](a)}else n.push(t)},o.addEventListener("message",function(n){var i="string"==typeof n.data,e={};try{e=i?JSON.parse(n.data):n.data}catch(e){}var o=e.__tcfapiCall;o&&window.__tcfapi(o.command,o.version,function(e,t){var a={__tcfapiReturn:{returnValue:e,success:t,callId:o.callId}};i&&(a=JSON.stringify(a)),n.source.postMessage(a,"*")},o.parameter)},!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)},500)};if(void 0===window.__uspapi){window.__uspapi=o;var s=setInterval(function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(s)},6e3)}}()</script><script>window._taboola=window._taboola||[],_taboola.push({flush:!0})</script>
<!-- JS generated by theme -->

<script>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</script>

	<script id="webpushr-script">
		(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
		d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
					webpushr('init','BAnsgG_eLk_Bxu_3knQL90X6y9LqtXw7vKMFQCIATkvQN6DDl5jtxveZT6XVqJJ71nIPLZ6SK8b3ASEsGxK7dSQ','https://www.uncut.co.uk/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php');
			</script>
	
</body>
</html>