<!doctype html >
<html lang="en-GB">
<head>
    <title>John Cale on Jonathan Richman: &quot;He created his own special reality&quot; | UNCUT</title>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="icon" type="image/png" href="https://www.uncut.co.uk/wp-content/uploads/2019/11/uncut-favicon@64w.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="John Cale on Jonathan Richman: &quot;He created his own special reality&quot; | UNCUT" />
	<meta property="og:description" content="The Modern Lovers frontman is profiled in the current issue of Uncut" />
	<meta property="og:url" content="https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/" />
	<meta property="og:site_name" content="UNCUT" />
	<meta property="article:published_time" content="2020-07-31T11:43:22+00:00" />
	<meta property="og:image" content="https://www.uncut.co.uk/wp-content/uploads/2020/07/j-richman_issue_spread-web.jpg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="1050" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.uncut.co.uk/#organization","name":"Uncut","url":"https://www.uncut.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.uncut.co.uk/#logo","inLanguage":"en-GB","url":"https://www.uncut.co.uk/wp-content/uploads/2020/03/uncut-logo@60h.png","width":240,"height":60,"caption":"Uncut"},"image":{"@id":"https://www.uncut.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.uncut.co.uk/#website","url":"https://www.uncut.co.uk/","name":"UNCUT","description":"The spiritual home of great music","publisher":{"@id":"https://www.uncut.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.uncut.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/#primaryimage","inLanguage":"en-GB","url":"https://www.uncut.co.uk/wp-content/uploads/2020/07/j-richman_issue_spread-web.jpg","width":1400,"height":1050},{"@type":"WebPage","@id":"https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/#webpage","url":"https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/","name":"John Cale on Jonathan Richman: \"He created his own special reality\" | UNCUT","isPartOf":{"@id":"https://www.uncut.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/#primaryimage"},"datePublished":"2020-07-31T11:43:22+00:00","dateModified":"2020-07-31T11:43:22+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/"]}]},{"@type":"NewsArticle","@id":"https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/#article","isPartOf":{"@id":"https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/#webpage"},"author":{"@id":"https://www.uncut.co.uk/#/schema/person/7128bc416dc706d8641ad9ba9564dbda"},"headline":"John Cale on Jonathan Richman: &#8220;He created his own special reality&#8221;","datePublished":"2020-07-31T11:43:22+00:00","dateModified":"2020-07-31T11:43:22+00:00","mainEntityOfPage":{"@id":"https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/#webpage"},"publisher":{"@id":"https://www.uncut.co.uk/#organization"},"image":{"@id":"https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/#primaryimage"},"keywords":"John Cale,Jonathan Richman","articleSection":"Features","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.uncut.co.uk/#organization"}},{"@type":["Person"],"@id":"https://www.uncut.co.uk/#/schema/person/7128bc416dc706d8641ad9ba9564dbda","name":"Sam Richards","image":{"@type":"ImageObject","@id":"https://www.uncut.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/65096b5f3dd9dde79958502082bd19ad?s=96&d=mm&r=g","caption":"Sam Richards"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.uncut.co.uk' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UNCUT &raquo; Feed" href="https://www.uncut.co.uk/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-67691-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67691-4', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'Sam Richards');
		__gaTracker('set', 'dimension2', '2020-07-31T12:43:22+01:00');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.uncut.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-newsletter/style.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.uncut.co.uk/wp-content/themes/Newspaper/style.css?ver=10.3.3-20200722' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.uncut.co.uk/wp-content/themes/Newspaper-child/style.css?ver=10.3.3c-20200722' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.uncut.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.uncut.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uncut.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.uncut.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.uncut.co.uk/?p=127473' />
<link rel="alternate" type="application/json+oembed" href="https://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncut.co.uk%2Ffeatures%2Fjohn-cale-on-jonathan-richman-he-created-his-own-special-reality-127473%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncut.co.uk%2Ffeatures%2Fjohn-cale-on-jonathan-richman-he-created-his-own-special-reality-127473%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"2e826e39bc","wpRestUrl":"https:\/\/www.uncut.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uncut.co.uk\/wp-admin\/","wpRestNonce":"2e826e39bc","wpRestUrl":"https:\/\/www.uncut.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/?amp">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.uncut.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.3";
var td_get_template_directory_uri="https:\/\/www.uncut.co.uk\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e50001";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="5079996a9c";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script id=mcjs>!function(e,t,c,s,n){s=e.createElement(t),n=e.getElementsByTagName(t)[0],s.async=1,s.src="https://chimpstatic.com/mcjs-connected/js/users/2e10eff41881af2b4b0df679d/0419d98dfd73e10f1d4350135.js",n.parentNode.insertBefore(s,n)}(document,"script")</script><script async src=//securepubads.g.doubleclick.net/tag/js/gpt.js></script><script>window.googletag=window.googletag||{cmd:[]}</script><script async src=//get.s-onetag.com/3d62296a-df1e-4dcd-9ac6-8b7e9bfe7ebb/tag.min.js defer></script><script async src=//js-sec.indexww.com/ht/p/191508-115930905347502.js></script><script>!function(e,t,n,c,o,a,f){e.fbq||(o=e.fbq=function(){o.callMethod?o.callMethod.apply(o,arguments):o.queue.push(arguments)},e._fbq||(e._fbq=o),(o.push=o).loaded=!0,o.version="2.0",o.queue=[],(a=t.createElement(n)).async=!0,a.src="https://connect.facebook.net/en_US/fbevents.js",(f=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,f))}(window,document,"script"),fbq("init","2328324853889085"),fbq("track","PageView")</script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e50001;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e50001;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e50001;
                }
                .tdm-btn-style1 {
					background-color: #e50001;
				}
				.tdm-btn-style2:before {
				    border-color: #e50001;
				}
				.tdm-btn-style2 {
				    color: #e50001;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e50001;
                    -moz-box-shadow: 0 2px 16px #e50001;
                    box-shadow: 0 2px 16px #e50001;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e50001;
                    -moz-box-shadow: 0 4px 26px #e50001;
                    box-shadow: 0 4px 26px #e50001;
				}
</style>

	<style id="tdw-css-placeholder">@import url('https://fonts.googleapis.com/css?family=Arvo:400,400i,500,500i,700,700i,900,900i&display=swap');
@import url('https://fonts.googleapis.com/css?family=Noticia+Text:400,400i,700,700i&display=swap');
h1,
h2,
h3,
h4,
h5,
h6 {
  font-family: Arvo;
}
h1 {
  font-size: 38px !important;
  line-height: 1.3 !important;
  font-weight: 800 !important;
  text-transform: none !important;
}
@media (max-width: 767px) {
  h1 {
    font-size: 32px !important;
  }
}
/* Posts embeddabled */
.tagdiv-type iframe.instagram-media {
  max-width: 520px !important;
  margin-left: auto !important;
  margin-right: auto !important;
}
.featured-video-container .wpb_video_wrapper {
  margin-bottom: 0;
}
/* Ad Blocks */
@media (min-width: 768px) {
  .tdb_single_content .id_ad_content-horiz-left > div,
  .tdb_single_content .id_ad_content-horiz-right > div,
  .tdb_single_content .id_ad_content-horiz-center > div,
  .tdb_single_content .id_ad_content-horiz-left .adsbygoogle,
  .tdb_single_content .id_ad_content-horiz-right .adsbygoogle,
  .tdb_single_content .id_ad_content-horiz-center .adsbygoogle {
    margin: 0 auto 26px auto;
  }
}
.tagdiv-type .apester-element {
  margin-bottom: 26px;
}
.td-a-rec-id-custom_ad_1,
.td-a-rec-id-custom_ad_2,
.td-a-rec-id-custom_ad_3,
.td-a-rec-id-custom_ad_4,
.td-a-rec-id-custom_ad_5 {
  display: initial;
}
/* JW Player in articles body */
.tagdiv-type .jwplayer,
.tagdiv-type .jw-error {
  margin-bottom: 26px;
  max-width: 100%;
}
.td-review-final-score {
  display: none;
}
.td-header-desktop-wrap,
.td-header-mobile-wrap {
  background: #fff;
  border-bottom: 1px solid #ebebeb;
}
.td-header-desktop-sticky-wrap,
.td-header-mobile-sticky-wrap {
  background: #fff;
  border-bottom: 1px solid #ebebeb;
  box-shadow: 0 0.4rem 0.4rem 0 rgba(0, 0, 0, 0.04);
}
.td-main-content-wrap .td-read-more a,
.td-footer-container .td-read-more a,
.td-main-content-wrap .td_btn,
.td-footer-container .td_btn,
.td-main-content-wrap .tds-button1,
.td-footer-container .tds-button1,
.td-main-content-wrap button,
.td-footer-container button {
  background: #ff3535 !important;
  font-family: 'Noticia Text', sans-serif;
  font-size: 13px !important;
  font-weight: 600;
}
.td-main-content-wrap .td-read-more a:hover,
.td-footer-container .td-read-more a:hover,
.td-main-content-wrap .td_default_btn:hover,
.td-footer-container .td_default_btn:hover,
.td-main-content-wrap button:hover,
.td-footer-container button:hover {
  background: #222 !important;
}
.td-block-title {
  text-transform: uppercase;
}
.td-module-title {
  font-family: Noticia Text !important;
  font-weight: 700 !important;
}
.td-post-category,
.tdb_single_categories {
  font-family: Noticia Text !important;
}
</style></head>

<body class="post-template-default single single-post postid-127473 single-format-standard td-standard-pack john-cale-on-jonathan-richman-he-created-his-own-special-reality global-block-template-2 tdb_template_112674 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UncutMagazine/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/uncut_magazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uncutmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-112728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-112728"><a href="https://www.uncut.co.uk/category/news/">News</a></li>
<li id="menu-item-124742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124742"><a href="https://www.uncut.co.uk/news/ways-to-keep-reading-uncut-during-lockdown-123756/">Ways To Read Uncut</a></li>
<li id="menu-item-122145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122145"><a href="https://www.uncut.co.uk/category/features/">Features</a></li>
<li id="menu-item-112837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112837"><a href="https://www.uncut.co.uk/category/reviews/">Reviews</a></li>
<li id="menu-item-122148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122148"><a href="https://www.uncut.co.uk/category/reviews/album/">Music</a></li>
<li id="menu-item-122147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122147"><a href="https://www.uncut.co.uk/category/reviews/film-reviews/">Film</a></li>
<li id="menu-item-112743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>
</div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.uncut.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_5f9" class="tdc-zone"><div class="tdc_zone tdi_2_735  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_735{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3_205" class="tdc-row stretch_row"><div class="vc_row tdi_4_4f5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_4f5{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_4f5{
padding-top:4px !important;
padding-bottom:4px !important;
border-radius:0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_205_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_205_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_205_rand_style{
background-color:#fafafa !important;
}
}
 </style></div><div class="vc_column tdi_6_557  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_557{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_7_295 td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_295{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_295.td-a-rec{
					text-align: center;
				}.tdi_7_295 .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-leaderboard-1"></div>
</div></div></div></div></div><div id="tdi_8_3ff" class="tdc-row"><div class="vc_row tdi_9_2dd  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_2dd{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_2dd{
border-style:none !important;
border-color:#888888 !important;
}
}

</style><div class="vc_column tdi_11_037  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_11_037{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_037{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_3c3 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_12_3c3" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_3c3{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_3c3{
                    display: inline-block;
                }.tdi_12_3c3 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_12_3c3 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_3c3 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_14_51f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14_51f{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_51f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_51f{
width:calc(100% - 140px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_16_5d2 ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_5d2{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.uncut.co.uk/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
             alt="Uncut Logo"
             title="Uncut Logo"
             width="120">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_18_2f2  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_18_2f2{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_2f2{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_2f2{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_19_f24 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_19_f24"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_f24{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_19_f24{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_20_449 .tdm-btn-text,
				body .tdi_20_449 i{
					color: #000000;
				}

/* phone */
@media (max-width: 767px){
.tdi_20_449{
					font-family:Noticia Text !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="/subscribe" class="tds-button5 tdm-btn tdm-btn-lg tdi_20_449"  target="_blank" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_21_0dd" class="tdc-zone"><div class="tdc_zone tdi_22_253  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_22_253{
                    min-height: 0;
                }.tdi_22_253 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style>
<div class="tdi_21_0dd_rand_style td-element-style" ></div><div id="tdi_23_701" class="tdc-row"><div class="vc_row tdi_24_255  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24_255{
                    min-height: 0;
                }
</style><div class="vc_column tdi_26_edf  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_26_edf{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_edf{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_edf{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_27_529 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_27_529" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_529{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_529{
                    display: inline-block;
                }.tdi_27_529 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_27_529 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_27_529 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_29_622  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29_622{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_29_622{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_622{
width:calc(100% - 140px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_31_707 ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_707{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.uncut.co.uk/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
             alt="Uncut Logo"
             title="Uncut Logo"
             width="120">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_33_550  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_33_550{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_33_550{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_33_550{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_34_425 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_34_425"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_34_425{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_425{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_35_574 .tdm-btn-text,
				body .tdi_35_574 i{
					color: #000000;
				}

/* phone */
@media (max-width: 767px){
.tdi_35_574{
					font-family:Noticia Text !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="/subscribe" class="tds-button5 tdm-btn tdm-btn-lg tdi_35_574"  target="_blank" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_36_76f" class="tdc-zone"><div class="tdc_zone tdi_37_f9d  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_37_f9d{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_38_bbd" class="tdc-row stretch_row"><div class="vc_row tdi_39_07d  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_39_07d{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_39_07d{
margin-bottom:1px !important;
position:relative;
}

.tdi_39_07d .td_block_wrap{ text-align:left }

</style>
<div class="tdi_38_bbd_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_38_bbd_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_38_bbd_rand_style{
background-color:#f4f4f7 !important;
}
 </style></div><div class="vc_column tdi_41_f70  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41_f70{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_41_f70{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_42_4d0 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_42_4d0{
padding-top:10px !important;
padding-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_42_4d0.td-a-rec{
					text-align: center;
				}.tdi_42_4d0 .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-leaderboard-0"></div>
</div></div></div></div></div><div id="tdi_43_500" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_44_45f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44_45f{
                    min-height: 0;
                }#tdi_43_500.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_43_500.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }@media (min-width: 768px) {
	                .tdi_44_45f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_44_45f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column tdi_46_702  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_46_702{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_46_702{
width:190px !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_48_f7f ">
<style scoped>

/* inline tdc_css att */

.tdi_48_f7f{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_f7f{
margin-left:15px !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display:inline-block; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.uncut.co.uk/">
        <span class="tdb-logo-img-wrap" style="margin: 0px 10px 0px 0px;">
          <img class="tdb-logo-img"
               src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
               alt="Uncut Logo"
               title="Uncut Logo"
               width="170">
        </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_50_05f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_50_05f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_50_05f{
width:calc(100% - 250px) !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_51_238 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_51_238"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_51_238{
                    display: inline-block;
                }.tdi_51_238 .tdb-menu > li .tdb-menu-sep,
                .tdi_51_238 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_51_238 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_51_238 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_51_238 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_51_238 .tdb-menu > li > a,
                .tdi_51_238 .td-subcat-more{
                    color: #525252;
                }.tdi_51_238 .tdb-menu > li > a,
                .tdi_51_238 .td-subcat-more,
                .tdi_51_238 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Arvo !important;font-size:16px !important;line-height:80px !important;font-weight:900 !important;text-transform:none !important;
                }.tdi_51_238 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_51_238 .tdb-menu .tdb-normal-menu ul,
                .tdi_51_238 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_51_238 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_51_238 .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_51_238 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51_238 .tdb-menu > li > a,
                .tdi_51_238 .td-subcat-more{
                    padding: 0 12px;
                }
}
</style>
<style>
.tdi_51_238 .tdb-menu > li.current-menu-item > a,
				.tdi_51_238 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_51_238 .tdb-menu > li.current-category-ancestor > a,
				.tdi_51_238 .tdb-menu > li:hover > a,
				.tdi_51_238 .tdb-menu > li.tdb-hover > a,
				.tdi_51_238 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_51_238 .tdb-menu > li > a:after,
				.tdi_51_238 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_51_238 .tdb-menu > li.current-menu-item > a:after,
				.tdi_51_238 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_51_238 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_51_238 .tdb-menu > li:hover > a:after,
				.tdi_51_238 .tdb-menu > li.tdb-hover > a:after,
				.tdi_51_238 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_51_238 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_51_238 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_51_238 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_51_238 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_51_238 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_51_238 .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}
</style><div id=tdi_51_238 class="td_block_inner td-fix-index"><ul id="menu-header-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112728"><a href="https://www.uncut.co.uk/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124742"><a href="https://www.uncut.co.uk/news/ways-to-keep-reading-uncut-during-lockdown-123756/"><div class="tdb-menu-item-text">Ways To Read Uncut</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122145"><a href="https://www.uncut.co.uk/category/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112837"><a href="https://www.uncut.co.uk/category/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122148"><a href="https://www.uncut.co.uk/category/reviews/album/"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122147"><a href="https://www.uncut.co.uk/category/reviews/film-reviews/"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_55_975  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_55_975{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_55_975{
width:60px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_56_732 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_56_732" >
<style>

/* inline tdc_css att */

.tdi_56_732{
margin-top:12px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.uncut.co.uk/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_57_f7f" class="tdc-zone"><div class="tdc_zone tdi_58_cd2  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_58_cd2{
                    min-height: 0;
                }.tdi_58_cd2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_57_f7f_rand_style td-element-style" ></div><div id="tdi_59_773" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_60_730  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60_730{
                    min-height: 0;
                }#tdi_59_773.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_59_773.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }@media (min-width: 768px) {
	                .tdi_60_730 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_60_730 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column tdi_62_684  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_62_684{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_62_684{
width:190px !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_64_ce3 ">
<style scoped>

/* inline tdc_css att */

.tdi_64_ce3{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_ce3{
margin-left:15px !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display:inline-block; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.uncut.co.uk/">
        <span class="tdb-logo-img-wrap" style="margin: 0px 10px 0px 0px;">
          <img class="tdb-logo-img"
               src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
               alt="Uncut Logo"
               title="Uncut Logo"
               width="170">
        </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_66_3f5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_66_3f5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_66_3f5{
width:calc(100% - 250px) !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_67_92f tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_67_92f"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_67_92f{
                    display: inline-block;
                }.tdi_67_92f .tdb-menu > li .tdb-menu-sep,
                .tdi_67_92f .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_67_92f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_67_92f .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_67_92f .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_67_92f .tdb-menu > li > a,
                .tdi_67_92f .td-subcat-more{
                    color: #525252;
                }.tdi_67_92f .tdb-menu > li > a,
                .tdi_67_92f .td-subcat-more,
                .tdi_67_92f .td-subcat-more > .tdb-menu-item-text{
                    font-family:Arvo !important;font-size:16px !important;line-height:80px !important;font-weight:900 !important;text-transform:none !important;
                }.tdi_67_92f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_67_92f .tdb-menu .tdb-normal-menu ul,
                .tdi_67_92f .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_67_92f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_67_92f .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_67_92f .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_92f .tdb-menu > li > a,
                .tdi_67_92f .td-subcat-more{
                    padding: 0 12px;
                }
}
</style>
<style>
.tdi_67_92f .tdb-menu > li.current-menu-item > a,
				.tdi_67_92f .tdb-menu > li.current-menu-ancestor > a,
				.tdi_67_92f .tdb-menu > li.current-category-ancestor > a,
				.tdi_67_92f .tdb-menu > li:hover > a,
				.tdi_67_92f .tdb-menu > li.tdb-hover > a,
				.tdi_67_92f .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_67_92f .tdb-menu > li > a:after,
				.tdi_67_92f .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_67_92f .tdb-menu > li.current-menu-item > a:after,
				.tdi_67_92f .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_67_92f .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_67_92f .tdb-menu > li:hover > a:after,
				.tdi_67_92f .tdb-menu > li.tdb-hover > a:after,
				.tdi_67_92f .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_67_92f .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_67_92f .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_67_92f .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_67_92f .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_67_92f .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_67_92f .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}
</style><div id=tdi_67_92f class="td_block_inner td-fix-index"><ul id="menu-header-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112728"><a href="https://www.uncut.co.uk/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124742"><a href="https://www.uncut.co.uk/news/ways-to-keep-reading-uncut-during-lockdown-123756/"><div class="tdb-menu-item-text">Ways To Read Uncut</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122145"><a href="https://www.uncut.co.uk/category/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112837"><a href="https://www.uncut.co.uk/category/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122148"><a href="https://www.uncut.co.uk/category/reviews/album/"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122147"><a href="https://www.uncut.co.uk/category/reviews/film-reviews/"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_71_5f3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_71_5f3{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_71_5f3{
width:60px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_72_764 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_72_764" >
<style>

/* inline tdc_css att */

.tdi_72_764{
margin-top:12px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.uncut.co.uk/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="127473" data-autoload-type="" data-autoload-count="5" >
    <div class="td-main-content-wrap td-container-wrap">
      <div class="tdc-content-wrap">
        <article
          id="template-id-112674"
          data-post-id="127473"
          data-post-categories="Features"
          class="post-112674 tdb_templates type-tdb_templates status-publish post"          itemscope itemtype="https://schema.org/Article"                                      >
          <div id="tdi_73_044" class="tdc-zone"><div class="tdc_zone tdi_74_450  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_74_450{
                    min-height: 0;
                }
</style><div id="tdi_75_030" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_76_330  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_76_330{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_76_330{
margin-bottom:10px !important;
}
}

</style><div class="vc_column tdi_78_f6f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_78_f6f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_78_f6f{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78_f6f{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_f6f{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_f6f{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_79_502 td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_79_502" >
<style>

/* inline tdc_css att */

.tdi_79_502{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_502{
margin-top:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_502 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_79_502{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_79_502{
					font-family:Noticia Text !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Features" class="tdb-entry-crumb" href="https://www.uncut.co.uk/category/features/">Features</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.uncut.co.uk/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.uncut.co.uk/category/features/",
                                "name": "Features"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_80_7b4 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_80_7b4" >
<style>

/* inline tdc_css att */

.tdi_80_7b4{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_7b4{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_7b4 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_80_7b4 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_80_7b4{
					text-align: left;
				}.tdi_80_7b4 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_80_7b4 .tdb-title-text{
					font-size:52px !important;line-height:1.3 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_7b4 .tdb-title-text{
					font-size:40px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_7b4 .tdb-title-text{
					font-size:32px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_7b4 .tdb-title-text{
					font-size:32px !important;line-height:1.3 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">John Cale on Jonathan Richman: &#8220;He created his own special reality&#8221;</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_81_f45 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_81_f45" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_81_f45{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_81_f45 p{
					color: #0a0a0a;
				
					font-family:Noticia Text !important;font-size:18px !important;line-height:1.5 !important;font-style:normal !important;
				}.td-theme-wrap .tdi_81_f45{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81_f45 p{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1.5 !important;font-style:normal !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_f45 p{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_81_f45 p{
					font-family:Noticia Text !important;font-size:17px !important;line-height:1.5 !important;font-style:normal !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>The Modern Lovers frontman is profiled in the current issue of Uncut</p></div></div><div class="vc_row_inner tdi_83_fd0  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_83_fd0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_83_fd0 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_83_fd0 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_85_6b7  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_85_6b7{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_85_6b7{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_6b7{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_86_e60 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_86_e60" >
<style>

/* inline tdc_css att */

.tdi_86_e60{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_e60{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_e60{
                    display: inline-block;
                }.tdi_86_e60 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_86_e60 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_86_e60 .tdb-author-name{
					color: #e50001;
				
					font-family:Noticia Text !important;font-size:16px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_86_e60 .tdb-author-by{
					font-size:16px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86_e60 .tdb-author-by{
					font-size:12px !important;
				}.tdi_86_e60 .tdb-author-name{
					font-family:Noticia Text !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_86_e60 .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_86_e60 .tdb-author-by{
					font-size:11px !important;
				}.tdi_86_e60 .tdb-author-name{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_87_433 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_87_433"   >
<style>
/* custom css */
.tdi_87_433 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_87_433 i,
				.tdi_87_433 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_87_433{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_87_433 i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_88_2f0{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_88_2f0:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_88_2f0 svg{
				    fill: #cccccc;
				}.tdi_88_2f0 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_88_2f0 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_89_0e7 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_89_0e7" >
<style>

/* inline tdc_css att */

.tdi_89_0e7{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_0e7{
margin-top:-3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_0e7{
                    display: inline-block;
                
					font-family:Noticia Text !important;font-size:13px !important;line-height:1 !important;
				}.tdi_89_0e7 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_0e7{
					font-family:Noticia Text !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89_0e7{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-07-31T12:43:22+01:00">31st July 2020</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_91_0e3  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_91_0e3{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_0e3{
width:45% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_0e3{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_92_070 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_92_070" >
<style>

/* inline tdc_css att */

.tdi_92_070{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_070{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_070{
margin-top:15px !important;
text-align:left !important;
}
}

</style><div id="tdi_92_070" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uncut.co.uk%2Ffeatures%2Fjohn-cale-on-jonathan-richman-he-created-his-own-special-reality-127473%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=John+Cale+on+Jonathan+Richman%3A+%E2%80%9CHe+created+his+own+special+reality%E2%80%9D&url=https%3A%2F%2Fwww.uncut.co.uk%2Ffeatures%2Fjohn-cale-on-jonathan-richman-he-created-his-own-special-reality-127473%2F&via=UNCUT">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/&amp;media=https://www.uncut.co.uk/wp-content/uploads/2020/07/j-richman_issue_spread-web.jpg&description=John+Cale+on+Jonathan+Richman%3A+%E2%80%9CHe+created+his+own+special+reality%E2%80%9D">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=John+Cale+on+Jonathan+Richman%3A+%E2%80%9CHe+created+his+own+special+reality%E2%80%9D %0A%0A https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_92_070">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_93_0e4" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_94_e53  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_e53{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_94_e53 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_94_e53 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_94_e53 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_94_e53 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_94_e53 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_94_e53 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_e53{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_96_0d3  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_96_0d3{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_96_0d3{
width:calc(100% - 340px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_0d3{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96_0d3{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_97_550 tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_97_550" >
<style>

/* inline tdc_css att */

.tdi_97_550{
margin-top:20px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_97_550{
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_550{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_550{
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_550 .td-audio-player{
                    font-size: 12px;
                }.tdi_97_550 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-size:14px !important;
                }.tdi_97_550:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="696" 
                                        height="522" 
                                        class="entry-thumb" 
                                        src="https://www.uncut.co.uk/wp-content/uploads/2020/07/j-richman_issue_spread-web-696x522.jpg" srcset="https://www.uncut.co.uk/wp-content/uploads/2020/07/j-richman_issue_spread-web-696x522.jpg 696w, https://www.uncut.co.uk/wp-content/uploads/2020/07/j-richman_issue_spread-web-1392x1044.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="" 
                                        title="j-richman_issue_spread-web"
                                    />
                                    </div></div><div class="vc_row_inner tdi_99_00a  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_99_00a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_99_00a {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_99_00a .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_99_00a {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_99_00a .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_101_f37  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_101_f37{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_101_f37{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101_f37{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_f37{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_f37{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_102_53e td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_102_53e" >
<style>

/* inline tdc_css att */

.tdi_102_53e{
margin-top:-20px !important;
margin-bottom:30px !important;
padding-top:20px !important;
padding-bottom:20px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_102_53e{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102_53e{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=tdi_102_53e class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/mhann/">Michael Hann</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T15:33:06+01:00" >17th July 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/interviews/michael-stipe-i-dont-have-to-please-anyone-but-myself-127364/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/interviews/michael-stipe-i-dont-have-to-please-anyone-but-myself-127364/" rel="bookmark" title="Michael Stipe: “I don’t have to please anyone but myself”">Michael Stipe: “I don’t have to please anyone but myself”</a></h3><div class="td-excerpt">In Uncut's exclusive interview, he discusses new solo material and REM's legacy</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/interviews/michael-stipe-i-dont-have-to-please-anyone-but-myself-127364/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T17:33:12+01:00" >24th July 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/playlists/the-8th-uncut-new-music-playlist-of-2020-127410/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/playlists/the-8th-uncut-new-music-playlist-of-2020-127410/" rel="bookmark" title="The 8th Uncut New Music Playlist Of 2020">The 8th Uncut New Music Playlist Of 2020</a></h3><div class="td-excerpt">It&#039;s Friday afternoon, so it&#039;s time for another of our rarer-than-intended rundowns of the finest new music that&#039;s appeared...</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/playlists/the-8th-uncut-new-music-playlist-of-2020-127410/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/blogs/" class="td-post-category">Blogs</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/mbonner/">Michael Bonner</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-14T08:10:10+01:00" >14th July 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/blogs/peter-gabriel-michael-stipe-tim-buckley-and-flaming-lips-inside-the-new-uncut-127313/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/blogs/peter-gabriel-michael-stipe-tim-buckley-and-flaming-lips-inside-the-new-uncut-127313/" rel="bookmark" title="Peter Gabriel, Michael Stipe, Tim Buckley and Flaming Lips: inside the new Uncut">Peter Gabriel, Michael Stipe, Tim Buckley and Flaming Lips: inside the new Uncut</a></h3><div class="td-excerpt">Just before the Summer Solstice, I posted our Halftime Report on the year’s best music on here, comprising 72...</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/blogs/peter-gabriel-michael-stipe-tim-buckley-and-flaming-lips-inside-the-new-uncut-127313/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/blogs/" class="td-post-category">Blogs</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/jrobinson/">John Robinson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T15:08:29+01:00" >10th July 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/blogs/introducing-the-ultimate-music-guide-to-wilco-127284/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/blogs/introducing-the-ultimate-music-guide-to-wilco-127284/" rel="bookmark" title="Introducing the Ultimate Music Guide to Wilco">Introducing the Ultimate Music Guide to Wilco</a></h3><div class="td-excerpt">It’s been 25 years since the first Wilco album, the fiery AM, and it’s an anniversary we felt like...</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/blogs/introducing-the-ultimate-music-guide-to-wilco-127284/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_104_843  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_104_843{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_104_843{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_104_843{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104_843{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_104_843{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_105_388 td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_105_388" >
<style>

/* inline tdc_css att */

.tdi_105_388{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_105_388,
                .tdi_105_388 > p{
			        font-family:Noticia Text !important;font-size:18px !important;
		        }.tdi_105_388 li{
			        line-height:1.8 !important;
		        }.tdi_105_388 li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_105_388 .tdb-block-inner blockquote p{
			        color: #266fef;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_105_388,
                .tdi_105_388 > p{
			        font-family:Noticia Text !important;font-size:15px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_105_388,
                .tdi_105_388 > p{
			        font-family:Noticia Text !important;font-size:15px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_105_388 img.aligncenter,
				.td-pb-span12 .tdi_105_388 .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_105_388,
                .tdi_105_388 > p{
			        font-family:Noticia Text !important;font-size:17px !important;
		        }
}
</style><div class="tdb-block-inner"><p>From the urgent primitivism of <strong>The Modern Lovers</strong> to a series of open-eyed, childlike and whimsical ‘solo’ albums, <strong>Jonathan Richman</strong> has carved out an idiosyncratic career. In the current issue of <strong>Uncut</strong> – in shops now or <a href="https://magazines.bandlabtechnologies.com/all-products/uncut/single-issues.htm" target="_blank" rel="noopener noreferrer">available to buy online by clicking here</a> – friends, fans and former collaborators help <strong>Rob Hughes</strong> explore Richman’s extraordinary musical adventures. </p>
<p>The summer of 1973 was supposed to be <strong>The Modern Lovers’</strong> decisive moment. In August, the quartet found themselves supporting <strong>Tower Of Power</strong> at San Bernardino’s Swing Auditorium, as part of a showcase for potential record company suitors. Anticipating something akin to the boisterous party mood of the headliners, the crowd were instead subjected to <strong>Jonathan Richman’s</strong> odd, dissonant songs about auto signs, Cubist painters and being straight. It didn’t go well.</p>
<p>“As we came on, everyone in the audience was yelling, ‘Rock’n’roll! Rock’n’roll!’” recalls keyboardist <strong>Jerry Harrison</strong>. “And there we were, doing stuff like ‘Hospital’ – ‘When you get out of the hospital/Let me back into your life.’ It didn’t quite measure up to what they were expecting, so they reacted fairly violently towards us.”</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-1'></div></div><p>Bassist <strong>Ernie Brooks</strong> remembers: “All these people had turned up – Warner Bros, A&#038;M and others – because they wanted to manage us. But the crowd started throwing stuff. At one point during the show Jonathan said, ‘We know you don’t like us, but we love you anyway.’”</p>
<p>This was no isolated incident. <strong>The Modern Lovers</strong> made a habit of polarising audiences. They’d developed a reputation around their hometown of Boston. Richman, in particular, was the antithesis of starry ’70s indulgence, standing centre stage in jacket, tie and pressed trousers, his neat hair cropped short. The best of his early songs – “Roadrunner”, “Hospital”, “Someone I Care About”, “She Cracked”, “I’m Straight” – were products of a distinct outlook, one that valued romantic love, filial loyalty and the frisson between modern suburbia and old-world aesthetics.</p>
<p><strong>Richman</strong> appeared as a wide-eyed innocent navigating a fickle American culture, guided by an unnerving sincerity. He was anti-drugs, anti-hippie and pro-fidelity. “It was not an act in the slightest,” confirms <strong>Harrison</strong>. “It was him. He had this ethos, this entire belief system about how to live one’s life.”</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><interaction data-manual-top-desktop="80" data-manual-top-mobile="55" data-token="5a16c64322e82201000234ae" data-context="true" data-tags="" data-fallback="true"></interaction>
</div><p>“There was very little that was orthodox about Jonathan,” says <strong>John Cale</strong>, who produced <strong>The Modern Lovers’</strong> early demos. “Like his views on life, his views on music and art were much more from a childlike and dream-filled perspective, which allowed him to create his own special reality.”</p>
<p>You can read the full six-page feature on <strong>Jonathan Richman</strong> in the <a href="https://www.uncut.co.uk/publications/magazines/uncut-september-2020-127292/" target="_blank" rel="noopener noreferrer">September 2020 issue of Uncut</a>, out now with <strong>Peter Gabriel</strong> on the cover.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-4'></div></div></div></div><div class="td_block_wrap tdb_single_tags tdi_106_ff5 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_106_ff5" >
<style>
/* custom css */
.tdi_106_ff5 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #0a0a0a;
                
                    background-color: #ffffff;
                }.tdi_106_ff5 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #000000;
                }.tdi_106_ff5 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_106_ff5 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_106_ff5 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_106_ff5 span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_106_ff5 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_106_ff5 span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tagged Topics</span></li><li><a href="https://www.uncut.co.uk/tag/john-cale/">John Cale</a></li><li><a href="https://www.uncut.co.uk/tag/jonathan-richman/">Jonathan Richman</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_107_203 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_107_203" >
<style>

/* inline tdc_css att */

.tdi_107_203{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style><div id="tdi_107_203" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uncut.co.uk%2Ffeatures%2Fjohn-cale-on-jonathan-richman-he-created-his-own-special-reality-127473%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=John+Cale+on+Jonathan+Richman%3A+%E2%80%9CHe+created+his+own+special+reality%E2%80%9D&url=https%3A%2F%2Fwww.uncut.co.uk%2Ffeatures%2Fjohn-cale-on-jonathan-richman-he-created-his-own-special-reality-127473%2F&via=UNCUT">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/&amp;media=https://www.uncut.co.uk/wp-content/uploads/2020/07/j-richman_issue_spread-web.jpg&description=John+Cale+on+Jonathan+Richman%3A+%E2%80%9CHe+created+his+own+special+reality%E2%80%9D">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=John+Cale+on+Jonathan+Richman%3A+%E2%80%9CHe+created+his+own+special+reality%E2%80%9D %0A%0A https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_107_203">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_109_2e0 ">
<style scoped>

/* inline tdc_css att */

.tdi_109_2e0{
margin-top:32px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

</style><div class="td-fix-index"><div id="taboola-below-article">
  <script type='text/javascript'>window._taboola = window._taboola || [];
  _taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
</div>
</div></div></div></div><div class="vc_column tdi_111_455  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_111_455{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_111_455{
margin-top:20px !important;
width:340px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_455{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_455{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_112_f02 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_112_f02{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_112_f02.td-a-rec{
					text-align: center;
				}.tdi_112_f02 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-1'></div></div><div class="td_block_wrap td_flex_block_1 tdi_113_ff8 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_113_ff8" >
<style>
.td-theme-wrap .tdi_113_ff8 .td-block-title > *,
            .td-theme-wrap .tdi_113_ff8 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_113_ff8 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_113_ff8 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_113_ff8 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_113_ff8 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #212121;
            }

            .td-theme-wrap .tdi_113_ff8 .td-subcat-dropdown ul:after {
                background-color: #212121;
            }
            
            
            .td-theme-wrap .tdi_113_ff8 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_113_ff8 .td_quote_on_blocks,
            .td-theme-wrap .tdi_113_ff8 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_113_ff8 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_113_ff8 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_113_ff8 .td-instagram-user a {
                color: #212121;
            }

            .td-theme-wrap .tdi_113_ff8 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_113_ff8 .td-load-more-wrap a:hover {
                background-color: #212121;
                border-color: #212121;
            }

            .td-theme-wrap .tdi_113_ff8 .td-read-more a,
            .td-theme-wrap .tdi_113_ff8 .td-weather-information:before,
            .td-theme-wrap .tdi_113_ff8 .td-weather-week:before,
            .td-theme-wrap .tdi_113_ff8 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_113_ff8 .td-post-category,
            .td-theme-wrap .tdi_113_ff8 .td-post-category:hover {
                background-color: #212121;
            }
/* inline tdc_css att */

.tdi_113_ff8{
margin-top:24px !important;
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_113_ff8 .td-image-wrap{
					padding-bottom: 140%;
				}.tdi_113_ff8 .entry-thumb{
					background-position: center 0%;
				}.tdi_113_ff8 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea !important;
				}.tdi_113_ff8 .td-image-container{
                	display: block; order: 0;
                
					margin-left: 0;
					margin-right: auto;
				}.ie10 .tdi_113_ff8 .td-module-meta-info,
				.ie11 .tdi_113_ff8 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_113_ff8 .td-module-meta-info{
					padding: 0px;
				
					border-color: #eaeaea;
				}.tdi_113_ff8 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_113_ff8 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_113_ff8 .td-module-container:before{
					bottom: -10px;
				
					border-color: #eaeaea;
				}.tdi_113_ff8 .td-post-vid-time{
					display: block;
				}.tdi_113_ff8 .td-post-category{
					display: none;
				}.tdi_113_ff8 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_113_ff8 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_113_ff8 .td-read-more{
					display: none;
				}.tdi_113_ff8 .td-author-date{
					display: none;
				}.tdi_113_ff8 .td-post-author-name{
					display: none;
				}.tdi_113_ff8 .td-post-date,
				.tdi_113_ff8 .td-post-author-name span{
					display: none;
				}.tdi_113_ff8 .entry-review-stars{
					display: none;
				}.tdi_113_ff8 .td-icon-star,
                .tdi_113_ff8 .td-icon-star-empty,
                .tdi_113_ff8 .td-icon-star-half{
					font-size: 15px;
				}.tdi_113_ff8 .td-module-comments{
					display: none;
				}.tdi_113_ff8 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_113_ff8 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_113_ff8 .td-module-meta-info,
				.tdi_113_ff8 .td-next-prev-wrap{
					text-align: left;
				}.tdi_113_ff8 .td-category-pos-above .td-post-category{
				    align-self: flex-start  !important;
				}.tdi_113_ff8 .td-category-pos-image .td-post-category{
					left: 0;
					right: auto;
					transform: translateX(0);
                    -webkit-transform: translateX(0);
				}.tdi_113_ff8 .td-ajax-next-page{
                    margin-right: auto;
                    margin-left: 0;
                }.tdi_113_ff8 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					font-family:Noticia Text !important;font-size:16px !important;
				}.tdi_113_ff8 .entry-title{
					font-family:Noticia Text !important;font-size:20px !important;line-height:1.4 !important;font-weight:900 !important;
				}html:not([class*='ie']) .tdi_113_ff8 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_113_ff8 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_113_ff8 .td-module-container:before{
					bottom: -10px;
				}.tdi_113_ff8 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_113_ff8 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_113_ff8 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113_ff8 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_113_ff8 .td-module-container:before{
					bottom: -10px;
				}.tdi_113_ff8 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_113_ff8 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_113_ff8 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_113_ff8 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_113_ff8 .td-module-container:before{
					bottom: -10px;
				}.tdi_113_ff8 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_113_ff8 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_113_ff8 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Issue</span></h4></div><div id=tdi_113_ff8 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-september-2020-127292/" rel="bookmark" class="td-image-wrap " title="Uncut &#8211; September 2020" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_114_040 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/U280-Gabriel-cover-UK-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_114_040" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/U280-Gabriel-cover-UK-RGB-696x522.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-september-2020-127292/" rel="bookmark" title="Uncut &#8211; September 2020"></a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-14T08:14:15+01:00" >14th July 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">Peter Gabriel, Michael Stipe, The Flaming Lips, Tim Buckley, David Bowie, Archie Shepp, Jonathan Richman, Mary Chapin Carpenter and The Rolling Stones</div>
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_115_344 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_115_344"     >
<style>
body .tdi_116_505{
					background-color: #dd3333;
				}.tdi_116_505 .tdm-btn-text,
				.tdi_116_505 i{
					color: #ffffff;
				}.tdi_116_505{
					box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.1);
				
					font-family:Noticia Text !important;font-weight:900 !important;
				}.tdi_116_505:hover{
					box-shadow:  0px 2px 26px 0px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut/single-issues.htm" class="tds-button3 tdm-btn tdm-btn-md tdi_116_505" ><span class="tdm-btn-text">Buy Now</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_117_4eb tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_117_4eb"     >
<style>

/* inline tdc_css att */

.tdi_117_4eb{
margin-top:12px !important;
margin-bottom:27px !important;
padding-bottom:24px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style>
<style>
body .tdi_118_603{
					background-color: #dd3333;
				}.tdi_118_603 .tdm-btn-text,
				.tdi_118_603 i{
					color: #ffffff;
				}.tdi_118_603{
					box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.1);
				
					font-family:Noticia Text !important;font-weight:900 !important;
				}.tdi_118_603:hover{
					box-shadow:  0px 2px 26px 0px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut.htm" class="tds-button3 tdm-btn tdm-btn-md tdi_118_603" ><span class="tdm-btn-text">Subscribe Today</span></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_119_835 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_119_835{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_119_835.td-a-rec{
					text-align: center;
				}.tdi_119_835 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-2'></div></div><div class="td_block_wrap td_flex_block_5 tdi_120_3c8 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_120_3c8" >
<style>

/* inline tdc_css att */

.tdi_120_3c8{
margin-top:24px !important;
margin-bottom:27px !important;
padding-bottom:20px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120_3c8{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_3c8{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Features</span></h4></div><div id=tdi_120_3c8 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/" rel="bookmark" class="td-image-wrap " title="John Cale on Jonathan Richman: &#8220;He created his own special reality&#8221;" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_121_f41 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/j-richman_issue_spread-web-800x600.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_121_f41" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/j-richman_issue_spread-web-400x300.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T12:43:22+01:00" >31st July 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/" rel="bookmark" title="John Cale on Jonathan Richman: &#8220;He created his own special reality&#8221;">John Cale on Jonathan Richman: &#8220;He created his own special reality&#8221;</a></h3><div class="td-excerpt">The Modern Lovers frontman is profiled in the current issue of Uncut</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_122_8f5 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_122_8f5{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_122_8f5.td-a-rec{
					text-align: center;
				}.tdi_122_8f5 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-3'></div></div><div class="td_block_wrap td_flex_block_1 tdi_123_224 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_123_224" >
<style>

/* inline tdc_css att */

.tdi_123_224{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_123_224 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/playlists/the-8th-uncut-new-music-playlist-of-2020-127410/" rel="bookmark" class="td-image-wrap " title="The 8th Uncut New Music Playlist Of 2020" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_124_81f {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/fuzz-iii-436x300.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_124_81f" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/fuzz-iii-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/playlists/the-8th-uncut-new-music-playlist-of-2020-127410/" rel="bookmark" title="The 8th Uncut New Music Playlist Of 2020">The 8th Uncut New Music Playlist Of 2020</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T17:33:12+01:00" >24th July 2020</time></span>                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/reviews/album/the-jayhawks-xoxo-127383/" rel="bookmark" class="td-image-wrap " title="The Jayhawks – XOXO" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_125_888 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/jayhawks-promo_009-436x300.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_125_888" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/jayhawks-promo_009-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/reviews/album/" class="td-post-category">Album</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/reviews/album/the-jayhawks-xoxo-127383/" rel="bookmark" title="The Jayhawks – XOXO">The Jayhawks – XOXO</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/amueller/">Andrew Mueller</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-21T16:13:01+01:00" >21st July 2020</time></span>                            <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></span>                        </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/reviews/album/pretenders-hate-for-sale-127381/" rel="bookmark" class="td-image-wrap " title="Pretenders – Hate For Sale" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_126_858 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/pretenders-MP497-224f1BW-436x300.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_126_858" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/pretenders-MP497-224f1BW-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/reviews/album/" class="td-post-category">Album</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/reviews/album/pretenders-hate-for-sale-127381/" rel="bookmark" title="Pretenders – Hate For Sale">Pretenders – Hate For Sale</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/ajones/">Allan Jones</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-21T16:12:11+01:00" >21st July 2020</time></span>                            <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i><i class="td-icon-star-empty"></i></span>                        </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/interviews/michael-stipe-i-dont-have-to-please-anyone-but-myself-127364/" rel="bookmark" class="td-image-wrap " title="Michael Stipe: “I don’t have to please anyone but myself”" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_127_aaf {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/stipe_issue_spread-web-436x300.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_127_aaf" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/stipe_issue_spread-web-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/interviews/michael-stipe-i-dont-have-to-please-anyone-but-myself-127364/" rel="bookmark" title="Michael Stipe: “I don’t have to please anyone but myself”">Michael Stipe: “I don’t have to please anyone but myself”</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/mhann/">Michael Hann</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T15:33:06+01:00" >17th July 2020</time></span>                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>          <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sam Richards"></span><meta itemprop="datePublished" content="2020-07-31T12:43:22+01:00"><meta itemprop="dateModified" content="2020-07-31T12:43:22+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.uncut.co.uk/features/john-cale-on-jonathan-richman-he-created-his-own-special-reality-127473/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uncut.co.uk/wp-content/uploads/2020/03/uncut-logo@60h.png"></span><meta itemprop="name" content="UNCUT"></span><meta itemprop="headline" content="The Modern Lovers frontman is profiled in the current issue of Uncut"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uncut.co.uk/wp-content/uploads/2020/07/j-richman_issue_spread-web.jpg"><meta itemprop="width" content="1400"><meta itemprop="height" content="1050"></span>        </article>
      </div>
    </div>

    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
        <div class="td-footer-page td-footer-container td-container-wrap ">
			<!-- footer content --><div id="tdi_128_34e" class="tdc-zone"><div class="tdc_zone tdi_129_f25  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_129_f25{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_129_f25{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style><div id="tdi_130_f14" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_131_bf3  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_131_bf3{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_131_bf3 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_131_bf3 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
/* inline tdc_css att */

.tdi_131_bf3{
padding-top:24px !important;
}

.tdi_131_bf3 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_133_524  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_133_524{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_134_3fe td_with_ajax_pagination td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_134_3fe" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_134_3fe{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_134_3fe .td_module_wrap{
					width: 20%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
				    display: flex;
				}.tdi_134_3fe .td_module_wrap:nth-child(5n+1){
					clear: both;
				}.tdi_134_3fe .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_134_3fe .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_134_3fe .td_block_inner{
					margin-left: -15px;
					margin-right: -15px;
				
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_134_3fe .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_134_3fe .td-module-container{
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_134_3fe .entry-thumb{
					background-position: center 50%;
				}.tdi_134_3fe .td-image-wrap{
					padding-bottom: 140%;
				}.tdi_134_3fe .td-post-vid-time{
					display: block;
				}.tdi_134_3fe .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_134_3fe .td-excerpt{
					display: none;
				}.tdi_134_3fe .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_134_3fe .td-post-category{
					display: none;
				}.tdi_134_3fe .td-post-author-name{
					display: none;
				}.tdi_134_3fe .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_134_3fe .td-post-date,
				.tdi_134_3fe .td-post-author-name span{
					display: none;
				}.tdi_134_3fe .entry-review-stars{
					display: inline-block;
				}.tdi_134_3fe .td-icon-star,
                .tdi_134_3fe .td-icon-star-empty,
                .tdi_134_3fe .td-icon-star-half{
					font-size: 15px;
				}.tdi_134_3fe .td-module-comments{
					display: none;
				}.tdi_134_3fe .td-read-more{
					display: none;
				}.tdi_134_3fe .entry-title{
					font-family:Noticia Text !important;
				}.tdi_134_3fe .td-read-more a{
					font-weight:700 !important;
				}.tdi_134_3fe .td-image-container{
				    flex: 0 0 0;
				}html:not([class*='ie']) .tdi_134_3fe .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_134_3fe .td_module_wrap{
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_134_3fe .td_module_wrap:nth-child(5n+1){
					clear: both !important;
				}.tdi_134_3fe .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_134_3fe .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_134_3fe .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_134_3fe .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_134_3fe .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_134_3fe .td_module_wrap{
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_134_3fe .td_module_wrap:nth-child(5n+1){
					clear: both !important;
				}.tdi_134_3fe .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_134_3fe .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_134_3fe .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_134_3fe .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_134_3fe .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_134_3fe .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_134_3fe .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_134_3fe .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_134_3fe .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_134_3fe .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut/single-issues.htm" class="td-pulldown-size">SHOP UNCUT</a></h4></div><div id=tdi_134_3fe class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-14T08:14:15+01:00" >14th July 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-september-2020-127292/#respond">0</a></span></span></div><div class="td-excerpt">Peter Gabriel, Michael Stipe, The Flaming Lips, Tim Buckley, David Bowie, Archie Shepp, Jonathan Richman, Mary Chapin Carpenter and The Rolling Stones</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-september-2020-127292/" rel="bookmark" class="td-image-wrap " title="Uncut &#8211; September 2020" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_135_144 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/U280-Gabriel-cover-UK-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_135_144" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/U280-Gabriel-cover-UK-RGB-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-september-2020-127292/" rel="bookmark" title="Uncut &#8211; September 2020">Uncut &#8211; September 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-september-2020-127292/">Read More</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/jrobinson/">John Robinson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T15:06:12+01:00" >10th July 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/wilco-the-ultimate-music-guide-127287/#respond">0</a></span></span></div><div class="td-excerpt">Bravo! As they celebrate 25 years of recording, we present the Ultimate Music Guide to one of the world’s most adventurous and self-examining bands:...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/wilco-the-ultimate-music-guide-127287/" rel="bookmark" class="td-image-wrap " title="Wilco – The Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_136_242 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/001-UMG-WILCO-COVER-ZINIO-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_136_242" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/001-UMG-WILCO-COVER-ZINIO-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/wilco-the-ultimate-music-guide-127287/" rel="bookmark" title="Wilco – The Ultimate Music Guide">Wilco – The Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/wilco-the-ultimate-music-guide-127287/">Read More</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T13:04:24+01:00" >16th June 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-august-2020-126972/#respond">0</a></span></span></div><div class="td-excerpt">The Beatles, Bob Dylan, Robert Fripp, Khruangbin, Rolling Blackouts Coastal Fever, Laura Marling, Siouxsie & The Banshees, Little Richard and more</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-august-2020-126972/" rel="bookmark" class="td-image-wrap " title="Uncut &#8211; August 2020" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_137_280 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/06/U279-Beatles-cover-UK-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_137_280" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/06/U279-Beatles-cover-UK-RGB-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-august-2020-126972/" rel="bookmark" title="Uncut &#8211; August 2020">Uncut &#8211; August 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-august-2020-126972/">Read More</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/john-robinson/">John Robinson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T13:04:03+01:00" >10th June 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/paul-weller-the-deluxe-ultimate-music-guide-126885/#respond">0</a></span></span></div><div class="td-excerpt">Introducing the fully-updated, deluxe edition of our Ultimate Music Guide to the music of Paul Weller. Featuring a wealth of spiky archive interviews and...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/paul-weller-the-deluxe-ultimate-music-guide-126885/" rel="bookmark" class="td-image-wrap " title="Paul Weller – The Deluxe Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_138_f23 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/06/umg-weller-cover-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_138_f23" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/06/umg-weller-cover-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/paul-weller-the-deluxe-ultimate-music-guide-126885/" rel="bookmark" title="Paul Weller – The Deluxe Ultimate Music Guide">Paul Weller – The Deluxe Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/paul-weller-the-deluxe-ultimate-music-guide-126885/">Read More</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T12:51:11+01:00" >19th May 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-july-2020-126665/#respond">0</a></span></span></div><div class="td-excerpt">Bob Marley, Marc Bolan, John Prine, Courtney Marie Andrews, Joy Division, Joan As Police Woman, Irmin Schmidt, Paul Weller and Captain Beefheart</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-july-2020-126665/" rel="bookmark" class="td-image-wrap " title="Uncut &#8211; July 2020" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_139_48e {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/05/U278-Marley-cover-UK-1400x1050-1-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_139_48e" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/05/U278-Marley-cover-UK-1400x1050-1-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-july-2020-126665/" rel="bookmark" title="Uncut &#8211; July 2020">Uncut &#8211; July 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-july-2020-126665/">Read More</a></div>                    </div>
                            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_134_3fe" data-td_block_id="tdi_134_3fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_134_3fe" data-td_block_id="tdi_134_3fe"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_flex_block_5 tdi_140_f43 td_with_ajax_pagination td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_140_f43" >
<style>

/* inline tdc_css att */

.tdi_140_f43{
margin-top:50px !important;
margin-bottom:20px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_140_f43 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_140_f43{
margin-top:0px !important;
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_140_f43{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_140_f43{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_140_f43 .td_module_wrap{
					width: 20%;
					float: left;
				
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
				    display: flex;
				}.tdi_140_f43 .td_module_wrap:nth-child(5n+1){
					clear: both;
				}.tdi_140_f43 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_140_f43 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none;
				}.tdi_140_f43 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_140_f43 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_140_f43 .td-module-container{
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_140_f43 .entry-thumb{
					background-position: center 50%;
				}.tdi_140_f43 .td-image-wrap{
					padding-bottom: 140%;
				}.tdi_140_f43 .td-post-vid-time{
					display: block;
				}.tdi_140_f43 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_140_f43 .td-excerpt{
					display: none;
				}.tdi_140_f43 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_140_f43 .td-post-category{
					display: none;
				}.tdi_140_f43 .td-post-author-name{
					display: none;
				}.tdi_140_f43 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_140_f43 .td-post-date,
				.tdi_140_f43 .td-post-author-name span{
					display: none;
				}.tdi_140_f43 .entry-review-stars{
					display: inline-block;
				}.tdi_140_f43 .td-icon-star,
                .tdi_140_f43 .td-icon-star-empty,
                .tdi_140_f43 .td-icon-star-half{
					font-size: 15px;
				}.tdi_140_f43 .td-module-comments{
					display: none;
				}.tdi_140_f43 .td-read-more a{
					background-color: #ff3535 !important;
				
					font-family:Noticia Text !important;font-weight:700 !important;
				}.tdi_140_f43 .entry-title{
					font-family:Noticia Text !important;font-weight:700 !important;
				}.tdi_140_f43 .td-image-container{
				    flex: 0 0 0;
				}html:not([class*='ie']) .tdi_140_f43 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_140_f43 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_140_f43 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_140_f43 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_140_f43 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_140_f43 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_140_f43 .td_module_wrap{
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_140_f43 .td_module_wrap:nth-child(5n+1){
					clear: both !important;
				}.tdi_140_f43 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_140_f43 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_140_f43 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_140_f43 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_140_f43 .td_module_wrap{
					width: 50%;
					float: left;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_140_f43 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_140_f43 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_140_f43 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_140_f43 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}.tdi_140_f43 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_140_f43 .td-module-container:before{
					bottom: -18px;
				}.tdi_140_f43 .td-read-more{
					display: none;
				}.tdi_140_f43 .entry-title{
					font-family:Noticia Text !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/category/publications" class="td-pulldown-size">SHOP UNCUT</a></h4></div><div id=tdi_140_f43 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-14T08:14:15+01:00" >14th July 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-september-2020-127292/#respond">0</a></span></span></div><div class="td-excerpt">Peter Gabriel, Michael Stipe, The Flaming Lips, Tim Buckley, David Bowie, Archie Shepp, Jonathan Richman, Mary Chapin Carpenter and The Rolling Stones</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-september-2020-127292/" rel="bookmark" class="td-image-wrap " title="Uncut &#8211; September 2020" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_141_357 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/U280-Gabriel-cover-UK-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_141_357" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/U280-Gabriel-cover-UK-RGB-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-september-2020-127292/" rel="bookmark" title="Uncut &#8211; September 2020">Uncut &#8211; September 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-september-2020-127292/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/jrobinson/">John Robinson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T15:06:12+01:00" >10th July 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/wilco-the-ultimate-music-guide-127287/#respond">0</a></span></span></div><div class="td-excerpt">Bravo! As they celebrate 25 years of recording, we present the Ultimate Music Guide to one of the world’s most adventurous and self-examining bands:...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/wilco-the-ultimate-music-guide-127287/" rel="bookmark" class="td-image-wrap " title="Wilco – The Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_142_593 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/001-UMG-WILCO-COVER-ZINIO-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_142_593" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/07/001-UMG-WILCO-COVER-ZINIO-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/wilco-the-ultimate-music-guide-127287/" rel="bookmark" title="Wilco – The Ultimate Music Guide">Wilco – The Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/wilco-the-ultimate-music-guide-127287/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T13:04:24+01:00" >16th June 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-august-2020-126972/#respond">0</a></span></span></div><div class="td-excerpt">The Beatles, Bob Dylan, Robert Fripp, Khruangbin, Rolling Blackouts Coastal Fever, Laura Marling, Siouxsie & The Banshees, Little Richard and more</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-august-2020-126972/" rel="bookmark" class="td-image-wrap " title="Uncut &#8211; August 2020" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_143_f5f {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/06/U279-Beatles-cover-UK-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_143_f5f" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/06/U279-Beatles-cover-UK-RGB-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-august-2020-126972/" rel="bookmark" title="Uncut &#8211; August 2020">Uncut &#8211; August 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-august-2020-126972/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/john-robinson/">John Robinson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T13:04:03+01:00" >10th June 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/paul-weller-the-deluxe-ultimate-music-guide-126885/#respond">0</a></span></span></div><div class="td-excerpt">Introducing the fully-updated, deluxe edition of our Ultimate Music Guide to the music of Paul Weller. Featuring a wealth of spiky archive interviews and...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/paul-weller-the-deluxe-ultimate-music-guide-126885/" rel="bookmark" class="td-image-wrap " title="Paul Weller – The Deluxe Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_144_88f {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/06/umg-weller-cover-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_144_88f" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/06/umg-weller-cover-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/paul-weller-the-deluxe-ultimate-music-guide-126885/" rel="bookmark" title="Paul Weller – The Deluxe Ultimate Music Guide">Paul Weller – The Deluxe Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/paul-weller-the-deluxe-ultimate-music-guide-126885/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T12:51:11+01:00" >19th May 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-july-2020-126665/#respond">0</a></span></span></div><div class="td-excerpt">Bob Marley, Marc Bolan, John Prine, Courtney Marie Andrews, Joy Division, Joan As Police Woman, Irmin Schmidt, Paul Weller and Captain Beefheart</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-july-2020-126665/" rel="bookmark" class="td-image-wrap " title="Uncut &#8211; July 2020" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_145_35f {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/05/U278-Marley-cover-UK-1400x1050-1-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_145_35f" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/05/U278-Marley-cover-UK-1400x1050-1-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-july-2020-126665/" rel="bookmark" title="Uncut &#8211; July 2020">Uncut &#8211; July 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-july-2020-126665/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/john-robinson/">John Robinson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-11T13:58:51+01:00" >11th May 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/kraftwerk-the-ultimate-music-guide-126551/#respond">0</a></span></span></div><div class="td-excerpt">Celebrating 50 years of Kraftwerk and the life of their late co-founder Florian Schneider, this 124 page premium publication tells the story of the...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/kraftwerk-the-ultimate-music-guide-126551/" rel="bookmark" class="td-image-wrap " title="Kraftwerk – The Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_146_482 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/05/001-UMG-KRAFTWERK-COVER-ZINIO-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_146_482" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/05/001-UMG-KRAFTWERK-COVER-ZINIO-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/kraftwerk-the-ultimate-music-guide-126551/" rel="bookmark" title="Kraftwerk – The Ultimate Music Guide">Kraftwerk – The Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/kraftwerk-the-ultimate-music-guide-126551/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_140_f43" data-td_block_id="tdi_140_f43"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_140_f43" data-td_block_id="tdi_140_f43"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div><div id="tdi_147_5d8" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_148_4f3  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_148_4f3{
                    min-height: 0;
                }.tdi_148_4f3 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f4f4f7 !important;
                }
/* inline tdc_css att */

.tdi_148_4f3{
padding-bottom:48px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_148_4f3 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_147_5d8_rand_style td-element-style" ></div><div class="vc_column tdi_150_fb2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_150_fb2{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_151_20f tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_151_20f" >
<style>

/* inline tdc_css att */

.tdi_151_20f{
margin-top:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_151_20f{
margin-top:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_151_20f .tdm-descr{
					font-family:Noticia Text !important;font-size:24px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_151_20f .tdm-descr{
					font-family:Noticia Text !important;font-size:20px !important;line-height:1.3 !important;
				}
}
</style><p class="tdm-descr">Subscribe to Uncut today and never miss an issue.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_152_d58 tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_152_d58" >
<style>

/* inline tdc_css att */

.tdi_152_d58{
margin-top:10px !important;
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_152_d58 .tdm-descr{
					font-family:Noticia Text !important;font-size:18px !important;font-style:italic !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_152_d58 .tdm-descr{
					font-family:Noticia Text !important;font-size:14px !important;font-style:italic !important;
				}
}
</style><p class="tdm-descr">Save up to 35% when you subscribe online</p></div><div class="tdm_block td_block_wrap tdm_block_button tdi_153_854 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_153_854"     >
<style>

</style><div class="tds-button td-fix-index"><a 
                href="/subscribe" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_154_25f" ><span class="tdm-btn-text">Learn More</span></a></div></div></div></div></div></div><div id="tdi_155_2f5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_156_9fa  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_156_9fa{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_156_9fa{
position:relative;
}

.tdi_156_9fa .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_156_9fa{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_155_2f5_rand_style td-element-style" ><style>
.tdi_155_2f5_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_158_824  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_158_824{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_159_303 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_159_303" >
<style>

/* inline tdc_css att */

.tdi_159_303{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_159_303{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_159_303 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 2020 UNCUT is a member of the media division of <strong><a style="color:#fff;" href="https://www.bandlabtechnologies.com">BandLab Technologies.</a></strong></p></div></div></div><div class="vc_column tdi_161_835  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_161_835{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_161_835{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_161_835{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_162_602 td-pb-border-top td_block_template_2 widget"  data-td-block-uid="tdi_162_602" >
<style>

/* inline tdc_css att */

.tdi_162_602{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_162_602 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_162_602{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_162_602{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_162_602{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_162_602 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_162_602 .menu{
					display: flex;
				}.tdi_162_602 .sub-menu{
					display: none;
				}.tdi_162_602 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_162_602 ul li{
					margin-right: 16px;
				}.tdi_162_602 ul li:last-child{
					margin-right: 0;
				}.tdi_162_602 a{
					color: #cccccc;
				}.tdi_162_602 a:hover{
					color: #dd3333;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_162_602 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-122216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122216"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-122217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122217"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/#cookies">Cookies Policy</a></li>
<li id="menu-item-122219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122219"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-122220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122220"><a href="https://www.uncut.co.uk/advertise/">Advertise</a></li>
<li id="menu-item-122221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122221"><a href="https://www.uncut.co.uk/contact/">Contact</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

		
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 5f2403f830bda
    -->

    <script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>var noAdsTags=["."];window.hideAds=!1,jQuery(".tdb-tags a").each(function(){-1!==noAdsTags.indexOf(this.text)&&(jQuery(this).hide(),jQuery(".td-a-rec, .td-a-ad").remove(),window.hideAds=!0)}),jQuery(".tdb-tags a").text()===noAdsTags[0]&&jQuery(".tdb-tags").hide()</script><script>var wordpress=window.wordpress||{},articleElem=document.querySelector("[data-post-id]");articleElem?(wordpress.postId=postId=articleElem.getAttribute("data-post-id"),wordpress.postCategories=articleElem.getAttribute("data-post-categories").split(",")):document.querySelector("body.page")?wordpress.pageId=document.querySelector("body.page").classList.toString().match(/page-id-([0-9]*)/)[1]:document.querySelector("body.category")&&(wordpress.categories=document.location.pathname.split("/").filter(function(e){return""!==e}))</script><script>!window.hideAds&&wordpress.postId&&function(e,s,t){e.async=1,e.src="//static.apester.com/js/sdk/latest/apester-sdk.js",s.parentNode.insertBefore(e,s)}(document.createElement("script"),document.getElementsByTagName("script")[0])</script><script>wordpress.postId&&(window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(o,t,a){o.async=1,o.src="//cdn.taboola.com/libtrc/bandlab-uncut/loader.js",t.parentNode.insertBefore(o,t)}(document.createElement("script"),document.getElementsByTagName("script")[0]))</script><script>!window.hideAds&&wordpress.postId&&function(e,t,s){e.async=1,e.src="//a.teads.tv/page/110778/tag",t.parentNode.insertBefore(e,t)}(document.createElement("script"),document.getElementsByTagName("script")[0])</script><script>document.querySelector(".tiktok-embed")&&function(e,t,c){e.async=1,e.src="//www.tiktok.com/embed.js",t.parentNode.insertBefore(e,t)}(document.createElement("script"),document.getElementsByTagName("script")[0])</script><script>googletag.cmd.push(function(){window.hideAds||(wordpress.pageId?googletag.pubads().setTargeting("pageId",[wordpress.pageId]):wordpress.postId?(googletag.pubads().setTargeting("postId",[wordpress.postId]),wordpress.postCategories&&googletag.pubads().setTargeting("category",wordpress.postCategories)):wordpress.categories&&googletag.pubads().setTargeting("category",wordpress.categories),googletag.pubads().enableSingleRequest(),googletag.enableServices())})</script><script>googletag.cmd.push(function(){if(!window.hideAds){var e=googletag.sizeMapping().addSize([1018,0],[[728,90],[970,90],[970,250]]).addSize([508,0],[468,60]).addSize([0,0],[[300,50],[320,50]]).build(),d=googletag.sizeMapping().addSize([1020,0],[[300,250],[300,600]]).addSize([768,0],[[200,200]]).addSize([0,0],[300,250]).build();if(googletag.defineSlot("/21758830223/uncut/gumgum",[[1,1]],"div-gpt-ad-gumgum-0").addService(googletag.pubads()),768<=document.documentElement.clientWidth?(googletag.defineSlot("/21758830223/uncut/leaderboard",[[468,60],[728,90],[970,90],[970,250]],"div-gpt-ad-leaderboard-0").defineSizeMapping(e).addService(googletag.pubads()).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-leaderboard-0")):(googletag.defineSlot("/21758830223/uncut/leaderboard",[[300,50],[320,50]],"div-gpt-ad-leaderboard-1").addService(googletag.pubads()),googletag.display("div-gpt-ad-leaderboard-1")),document.documentElement.clientWidth<768&&Boolean(wordpress.postId||wordpress.categories)){var t=document.querySelector('div[id^="div-gpt-ad-sidebar"]');if(t){var a=t.closest(".tdc-column.td-pb-span4");a&&a.remove()}}for(var o=1;o<=6;o++)document.getElementById("div-gpt-ad-sidebar-"+o)&&(googletag.defineSlot("/21758830223/uncut/mpu",[[300,600],[300,250]],"div-gpt-ad-sidebar-"+o).defineSizeMapping(d).addService(googletag.pubads()).setTargeting("slot",["sidebar"+o]).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-sidebar-"+o));if(document.documentElement.clientWidth<768)for(var i=document.querySelectorAll(".tdb-category-loop-posts .tdb_module_loop"),g=1;g<=2;g++){var l=1===g?2:5;if(i.length&&i[l]){var p=document.createElement("div");p.className="tdb_module_loop td_module_wrap td-animation-stack",p.innerHTML='<div class="td-a-ad" style="margin-top: 0 !important;"><span class="td-adspot-title">Advertisement</span><div id="div-gpt-ad-loop-'+g+'" style="text-align: center;"></div></div>',i[l].parentNode.insertBefore(p,i[l].nextSibling),googletag.defineSlot("/21758830223/uncut/mpu",[[300,250]],"div-gpt-ad-loop-"+g).addService(googletag.pubads()).setTargeting("slot",["loop"+g]).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-loop-"+g)}}for(var n=1;n<=4;n++)document.getElementById("div-gpt-ad-article-"+n)&&(googletag.defineSlot("/21758830223/uncut/mpu",[[300,250]],"div-gpt-ad-article-"+n).addService(googletag.pubads()).setTargeting("slot",["article"+n]).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-article-"+n))}})</script><div id=div-gpt-ad-gumgum-0 style=line-height:0><script>googletag.cmd.push(function(){window.hideAds||googletag.display("div-gpt-ad-gumgum-0")})</script></div><script>!function(){var t=document.querySelectorAll("img");Array.prototype.forEach.call(t,function(t){t.addEventListener("error",function(t){t.target.src.match(/\/wp-content\/uploads/)&&function(t){var e=new XMLHttpRequest;e.onreadystatechange=function(){4==this.readyState&&404==this.status&&__gaTracker("send","event","error","load-image",t)},e.open("GET",t,!0),e.send()}(t.target.src)})})}()</script><script async>var elem=document.createElement("script");elem.src="https://quantcast.mgr.consensu.org/cmp.js",elem.async=!0,elem.type="text/javascript";var scpt=document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem,scpt),function(){function e(o){var e,a="string"==typeof o.data;if((e=a?-1!=o.data.indexOf("__cmpCall")?JSON.parse(o.data):{}:o.data).__cmpCall){var s=e.__cmpCall;window.__cmp(s.command,s.parameter,function(e,t){var n={__cmpReturn:{returnValue:e,success:t,callId:s.callId}};o.source.postMessage(a?JSON.stringify(n):n,"*")})}}!function e(){if(!window.frames.__cmpLocator)if(document.body){var t=document.body,n=document.createElement("iframe");n.style="display:none",n.name="__cmpLocator",t.appendChild(n)}else setTimeout(e,5)}(),window.__cmp=function(e){var t=arguments;if(!t.length)return __cmp.a;if("ping"===t[0])t[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0);else{if("__cmp"==e)return!1;void 0===__cmp.a&&(__cmp.a=[]),__cmp.a.push([].slice.apply(t))}},window.__cmp.gdprAppliesGlobally=!1,window.__cmp.msgHandler=e,window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e)}(),window.__cmp("init",{Language:"en","Initial Screen Reject Button Text":"I DO NOT ACCEPT","Initial Screen Accept Button Text":"I ACCEPT","Purpose Screen Body Text":"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.","Purpose Screen Vendor Link Text":"See Vendors","Purpose Screen Save and Exit Button Text":"SAVE &amp; EXIT","Vendor Screen Body Text":"You can set consent preferences for individual third-party partners we work with below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policy links for more information and to object to such processing. ","Vendor Screen Accept All Button Text":"ACCEPT ALL","Vendor Screen Reject All Button Text":"REJECT ALL","Vendor Screen Purposes Link Text":"Back to Purposes","Vendor Screen Save and Exit Button Text":"SAVE &amp; EXIT","Initial Screen Body Text":"We and our partners use technologies, such as cookies, and process personal data, such as IP addresses and cookie identifiers, to personalise ads and content based on your interests, measure the performance of ads and content, and derive insights about the audiences who saw ads and content. Click below to consent to the use of this technology and the processing of your personal data for these purposes. You can change your mind and change your consent choices at any time by returning to this site.","Initial Screen Body Text Option":1,"Publisher Name":"BandLab UK Limited","Publisher Logo":"https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg","Publisher Purpose IDs":[1,2,3,4,5],"Publisher Purpose Legitimate Interest IDs":[1,2,3,4,5],"Post Consent Page":"https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/"})</script><style>.qc-cmp-button.qc-cmp-secondary-button{border-color:#eee!important;background-color:#eee!important}</style><script>window._taboola=window._taboola||[],_taboola.push({flush:!0})</script>
<!-- JS generated by theme -->

<script>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</script>

	<script id="webpushr-script">
		(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
		d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
		webpushr('init','BAnsgG_eLk_Bxu_3knQL90X6y9LqtXw7vKMFQCIATkvQN6DDl5jtxveZT6XVqJJ71nIPLZ6SK8b3ASEsGxK7dSQ','https://www.uncut.co.uk/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php');
	</script>
	
</body>
</html>