<!doctype html>
<html lang="en-GB">
<head>
    <title>Cuba: Music And Revolution – Experiments in Latin Music 1975-85, Vol 1 | UNCUT</title>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script>var wordpress = {};</script>
    <script>
    const pllLanguage = document.cookie.match('(^|;) ?' + 'pll_language' + '=([^;]*)(;|$)');
    wordpress.locale = pllLanguage ? pllLanguage[2] : 'en_uk';
    </script>
        <script>
        wordpress.postId = '129551';
    wordpress.postCategories = 'reviews,album,reviews'.split(',');
    wordpress.postTags = ''.split(',');
    wordpress.hideAllAds = wordpress.postTags && wordpress.postTags.indexOf('..') !== -1;
    wordpress.hidePostAds = wordpress.hideAllAds || wordpress.postTags && wordpress.postTags.indexOf('.') !== -1;
    </script>
        <script>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</script>
    <link rel="icon" type="image/png" href="https://www.uncut.co.uk/wp-content/uploads/2019/11/uncut-favicon@64w.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.8.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.uncut.co.uk/reviews/album/cuba-music-and-revolution-experiments-in-latin-music-1975-85-vol-1-129551/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cuba: Music And Revolution – Experiments in Latin Music 1975-85, Vol 1 | UNCUT" />
	<meta property="og:description" content="Priceless comp goes beyond Buena Vista" />
	<meta property="og:url" content="https://www.uncut.co.uk/reviews/album/cuba-music-and-revolution-experiments-in-latin-music-1975-85-vol-1-129551/" />
	<meta property="og:site_name" content="UNCUT" />
	<meta property="article:published_time" content="2021-02-19T15:00:16+00:00" />
	<meta property="article:modified_time" content="2021-02-19T15:01:40+00:00" />
	<meta property="og:image" content="https://www.uncut.co.uk/wp-content/uploads/2021/02/cuba-sleevesrgb.jpg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="1050" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="John Lewis">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="4 minutes">
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.uncut.co.uk' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UNCUT &raquo; Feed" href="https://www.uncut.co.uk/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-67691-4"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-67691-4';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'John Lewis','dimension2' : '2021-02-19T15:00:16+00:00','dimension3' : 'Album','dimension4' : 'untagged',                    });
					__gtagTracker( 'config', 'UA-67691-4', {
						use_amp_client_id:true,forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										if ( 'event' === arguments[1] ) {
											__gtagTracker( 'event', arguments[3], {
												'event_category': arguments[2],
												'event_label': arguments[4],
												'value': 1
											} );
											return;
										}
										if ( 'undefined' !== typeof ( arguments[1].hitType ) ) {
											var hitDetails = {};
											var gagtag_map = {
												'eventCategory': 'event_category',
												'eventAction': 'event_action',
												'eventLabel': 'event_label',
												'eventValue': 'event_value',
												'nonInteraction': 'non_interaction',
												'timingCategory': 'event_category',
												'timingVar': 'name',
												'timingValue': 'value',
												'timingLabel': 'event_label',
											};
											var gaKey;
											for ( gaKey in gagtag_map ) {
												if ( 'undefined' !== typeof arguments[1][gaKey] ) {
													hitDetails[gagtag_map[gaKey]] = arguments[1][gaKey];
												}
											}
											var action = 'timing' === arguments[1].hitType ? 'timing_complete' : arguments[1].eventAction;
											__gtagTracker( 'event', action, hitDetails );
										}
									}
									return;
								}
								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
						function __gtagTracker() {
							return null;
						}
						window['__gtagTracker'] = __gtagTracker;
						window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='wp-block-library-css'  href='https://www.uncut.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.uncut.co.uk/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.uncut.co.uk/wp-content/themes/Newspaper/style.css?ver=10.3.9.1-20210107' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.uncut.co.uk/wp-content/themes/Newspaper-child/style.css?ver=10.3.9.1c-20210107' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='uncut-css'  href='https://www.uncut.co.uk/wp-content/themes/Newspaper-child/uncut.css?ver=10.3.9.1c-20210107' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.uncut.co.uk","hash_tracking":"false","ua":"UA-67691-4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.16.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.uncut.co.uk/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uncut.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.uncut.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.uncut.co.uk/?p=129551' />
<link rel="alternate" type="application/json+oembed" href="https://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncut.co.uk%2Freviews%2Falbum%2Fcuba-music-and-revolution-experiments-in-latin-music-1975-85-vol-1-129551%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncut.co.uk%2Freviews%2Falbum%2Fcuba-music-and-revolution-experiments-in-latin-music-1975-85-vol-1-129551%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e0288e0297","wpRestUrl":"https:\/\/www.uncut.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uncut.co.uk\/wp-admin\/","wpRestNonce":"e0288e0297","wpRestUrl":"https:\/\/www.uncut.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.uncut.co.uk/reviews/album/cuba-music-and-revolution-experiments-in-latin-music-1975-85-vol-1-129551/?amp">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.uncut.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";
var td_get_template_directory_uri="https:\/\/www.uncut.co.uk\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e50001";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="2ce9e4910c";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Ad Manager -->
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>

<script>
  window.googlefc = window.googlefc || {};
  window.googlefc.callbackQueue = window.googlefc.callbackQueue || [];
  googlefc.callbackQueue.push({
    'CONSENT_DATA_READY':
      () => __tcfapi('getTCData', 2, (data, success) => {
        if (!data.gdprApplies) {
          fbq('consent', 'grant');

          addAdsPartners();
          addRecirculation();
          addOtherLibs();
          return;
        }

        if (data.purpose && data.purpose.consents[1] === true) {
          fbq('consent', 'grant');

          addAdsPartners();
          addRecirculation();
          addOtherLibs();
        }

        addPrivacySettingsButton();
      })
  });

  function addPrivacySettingsButton() {
    const elem = document.createElement('div');
    elem.className = 'cmp-settings-container';
    elem.innerHTML = '<a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage)"><i class="td-icon-menu-outline-square-round-lines"></i> Privacy</a>';
    document.querySelector('body').appendChild(elem);
  }

  function addAdsPartners() {
    if (wordpress.hideAllAds) {
      return;
    }

    <!-- AdSense -->
    !function(e, f, u) {
      e.setAttribute('data-ad-client', 'ca-pub-5826054142089234');
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js');

    <!-- Sovrn -->
    !function(e, f, u) {
      e.async = 1;
      e.defer = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//get.s-onetag.com/3d62296a-df1e-4dcd-9ac6-8b7e9bfe7ebb/tag.min.js');

    <!-- Index Exchange -->
    !function(e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//js-sec.indexww.com/ht/p/191508-115930905347502.js');

    <!-- Teads -->
    if (!wordpress.hidePostAds && wordpress.postId) {
      !function(e,f,u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'), document.getElementsByTagName('script')[0], '//a.teads.tv/page/110778/tag');
    }
  }

  function addRecirculation() {
    if (!wordpress.postId) {
      return;
    }

    <!-- Taboola -->
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/bandlab-uncut/loader.js');

    <!-- Apester -->
    !function(e,f,u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//static.apester.com/js/sdk/latest/apester-sdk.js');
  }

  function addOtherLibs() {

    <!-- Mailchimp -->
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      e['data-dojo-config'] = "usePlainJson: true, isDebug: false";
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js');

    document.addEventListener('DOMContentLoaded', function() {
      setTimeout(function() {
        window.dojoRequire(["mojo/signup-forms/Loader"], function(L) {
          L.start({
            "baseUrl": "uncut.us3.list-manage.com",
            "uuid": "2e10eff41881af2b4b0df679d",
            "lid": "547ea0a459",
            "uniqueMethods": true
          })
        });
      }, 1000);
    });

    <!-- TikTok -->
    if (document.querySelector('.tiktok-embed')) {
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'), document.getElementsByTagName('script')[0], '//www.tiktok.com/embed.js');
    }
  }
</script>

<!-- Facebook -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
  fbq('consent', 'revoke');
  fbq('init', '2328324853889085');
  fbq('track', 'PageView');
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e50001;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e50001;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e50001;
                }
                .tdm-btn-style1 {
					background-color: #e50001;
				}
				.tdm-btn-style2:before {
				    border-color: #e50001;
				}
				.tdm-btn-style2 {
				    color: #e50001;
				}
				.tdm-btn-style3 {
                    box-shadow: 0 2px 16px #e50001;
				}
				.tdm-btn-style3:hover {
                    box-shadow: 0 4px 26px #e50001;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-129551 single-format-standard td-standard-pack cuba-music-and-revolution-experiments-in-latin-music-1975-85-vol-1 global-block-template-2 tdb_template_112674 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UncutMagazine/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/uncut_magazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uncutmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-112728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-112728"><a href="https://www.uncut.co.uk/category/news/">News</a></li>
<li id="menu-item-124742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124742"><a href="https://www.uncut.co.uk/news/ways-to-keep-reading-uncut-during-lockdown-123756/">Ways To Read Uncut</a></li>
<li id="menu-item-122145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122145"><a href="https://www.uncut.co.uk/category/features/">Features</a></li>
<li id="menu-item-112837" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-112837"><a href="https://www.uncut.co.uk/category/reviews/">Reviews</a></li>
<li id="menu-item-122148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122148"><a href="https://www.uncut.co.uk/category/reviews/album/">Music</a></li>
<li id="menu-item-122147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122147"><a href="https://www.uncut.co.uk/category/reviews/film-reviews/">Film</a></li>
<li id="menu-item-112743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-128617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128617"><a href="http://forum.uncut.co.uk/">Forum</a></li>
</ul></div>        </div>
    </div>
</div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.uncut.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_603" class="tdc-zone"><div class="tdc_zone tdi_2_bb6  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_bb6{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3_06f" class="tdc-row stretch_row"><div class="vc_row tdi_4_611  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_611,
                .tdi_4_611 .tdc-columns{
                    min-height: 0;
                }.tdi_4_611,
				.tdi_4_611 .tdc-columns{
				    display: block;
				}.tdi_4_611 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_611{
padding-top:4px !important;
padding-bottom:4px !important;
border-radius:0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_06f_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_06f_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_06f_rand_style{
background-color:#fafafa !important;
}
}
 </style></div><div class="vc_column tdi_6_d38  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_d38{
                    vertical-align: baseline;
                }.tdi_6_d38 > .wpb_wrapper,
				.tdi_6_d38 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_d38 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_d38 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_7_6f1 td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_6f1{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_6f1.td-a-rec{
					text-align: center;
				}.tdi_7_6f1 .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-leaderboard-1"></div>
</div></div></div></div></div><div id="tdi_8_d0b" class="tdc-row"><div class="vc_row tdi_9_cb0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_cb0,
                .tdi_9_cb0 .tdc-columns{
                    min-height: 0;
                }.tdi_9_cb0,
				.tdi_9_cb0 .tdc-columns{
				    display: block;
				}.tdi_9_cb0 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_cb0{
border-style:none !important;
border-color:#888888 !important;
}
}

</style><div class="vc_column tdi_11_222  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_11_222{
                    vertical-align: baseline;
                }.tdi_11_222 > .wpb_wrapper,
				.tdi_11_222 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_11_222 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_11_222 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_222{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_3bc td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_12_3bc" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_3bc{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_3bc{
                    display: inline-block;
                }.tdi_12_3bc .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_12_3bc .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_3bc .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_14_0f6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14_0f6{
                    vertical-align: baseline;
                }.tdi_14_0f6 > .wpb_wrapper,
				.tdi_14_0f6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_14_0f6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_14_0f6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_14_0f6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_0f6{
width:calc(100% - 140px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_16_b20 ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_b20{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.uncut.co.uk/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
             alt="Uncut Logo"
             title="Uncut Logo"
             width="120">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_18_40b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_18_40b{
                    vertical-align: baseline;
                }.tdi_18_40b > .wpb_wrapper,
				.tdi_18_40b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18_40b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18_40b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_18_40b{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_40b{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_19_df8 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_19_df8"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_df8{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_19_df8{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_20_610 .tdm-btn-text,
				body .tdi_20_610 i{
					color: #000000;
				}

/* phone */
@media (max-width: 767px){
.tdi_20_610{
					font-family:Noticia Text !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="/subscribe" class="tds-button5 tdm-btn tdm-btn-lg tdi_20_610"  target="_blank" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_21_f06" class="tdc-zone"><div class="tdc_zone tdi_22_b30  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_22_b30{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_23_3e6" class="tdc-row"><div class="vc_row tdi_24_82b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24_82b,
                .tdi_24_82b .tdc-columns{
                    min-height: 0;
                }.tdi_24_82b,
				.tdi_24_82b .tdc-columns{
				    display: block;
				}.tdi_24_82b .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_26_ff6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26_ff6{
                    vertical-align: baseline;
                }.tdi_26_ff6 > .wpb_wrapper,
				.tdi_26_ff6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_26_ff6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26_ff6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_f30" class="tdc-zone"><div class="tdc_zone tdi_28_02d  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_28_02d{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_29_6fd" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30_86b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_30_86b,
                .tdi_30_86b .tdc-columns{
                    min-height: 0;
                }#tdi_29_6fd.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_29_6fd.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_30_86b,
				.tdi_30_86b .tdc-columns{
				    display: block;
				}.tdi_30_86b .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_86b {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_86b .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column tdi_32_203  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32_203{
                    vertical-align: baseline;
                }.tdi_32_203 > .wpb_wrapper,
				.tdi_32_203 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_203 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_203 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32_203{
width:190px !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_34_5cd ">
<style scoped>

/* inline tdc_css att */

.tdi_34_5cd{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_5cd{
margin-left:14px !important;
}
}

</style><div class="td-fix-index"><div style="display:inline-block; padding: 10px 0;">
  <a class="tdb-logo-a" href="https://www.uncut.co.uk/" style="margin: 0px 10px 0px 0px;">
    <img src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
         alt="Uncut Logo"
         title="Uncut Logo"
         width="170">
  </a>
</div></div></div></div></div><div class="vc_column tdi_36_663  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_36_663{
                    vertical-align: baseline;
                }.tdi_36_663 > .wpb_wrapper,
				.tdi_36_663 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36_663 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36_663 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36_663{
width:calc(100% - 250px) !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_37_e0b tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_37_e0b"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_37_e0b{
                    display: inline-block;
                }.tdi_37_e0b .tdb-menu > li .tdb-menu-sep,
                .tdi_37_e0b .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_37_e0b .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_37_e0b .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_37_e0b .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_37_e0b .tdb-menu > li > a,
                .tdi_37_e0b .td-subcat-more{
                    color: #525252;
                }.tdi_37_e0b .tdb-menu > li > a,
                .tdi_37_e0b .td-subcat-more,
                .tdi_37_e0b .td-subcat-more > .tdb-menu-item-text{
                    font-family:Arvo !important;font-size:16px !important;line-height:80px !important;font-weight:900 !important;text-transform:none !important;
                }.tdi_37_e0b .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_37_e0b .tdb-menu .tdb-normal-menu ul,
                .tdi_37_e0b .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_37_e0b .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_37_e0b .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_37_e0b .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_e0b .tdb-menu > li > a,
                .tdi_37_e0b .td-subcat-more{
                    padding: 0 12px;
                }
}
</style>
<style>
.tdi_37_e0b .tdb-menu > li.current-menu-item > a,
				.tdi_37_e0b .tdb-menu > li.current-menu-ancestor > a,
				.tdi_37_e0b .tdb-menu > li.current-category-ancestor > a,
				.tdi_37_e0b .tdb-menu > li:hover > a,
				.tdi_37_e0b .tdb-menu > li.tdb-hover > a,
				.tdi_37_e0b .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_37_e0b .tdb-menu > li > a:after,
				.tdi_37_e0b .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_37_e0b .tdb-menu > li.current-menu-item > a:after,
				.tdi_37_e0b .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_37_e0b .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_37_e0b .tdb-menu > li:hover > a:after,
				.tdi_37_e0b .tdb-menu > li.tdb-hover > a:after,
				.tdi_37_e0b .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_37_e0b .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_37_e0b .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_37_e0b .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_37_e0b .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_37_e0b .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_37_e0b .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}
</style><div id=tdi_37_e0b class="td_block_inner td-fix-index"><ul id="menu-header-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112728"><a href="https://www.uncut.co.uk/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124742"><a href="https://www.uncut.co.uk/news/ways-to-keep-reading-uncut-during-lockdown-123756/"><div class="tdb-menu-item-text">Ways To Read Uncut</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122145"><a href="https://www.uncut.co.uk/category/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112837"><a href="https://www.uncut.co.uk/category/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122148"><a href="https://www.uncut.co.uk/category/reviews/album/"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122147"><a href="https://www.uncut.co.uk/category/reviews/film-reviews/"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128617"><a href="http://forum.uncut.co.uk/"><div class="tdb-menu-item-text">Forum</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_41_105  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_41_105{
                    vertical-align: baseline;
                }.tdi_41_105 > .wpb_wrapper,
				.tdi_41_105 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41_105 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41_105 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_41_105{
width:60px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_42_000 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_42_000" >
<style>

/* inline tdc_css att */

.tdi_42_000{
margin-top:12px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.uncut.co.uk/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_43_bbb" class="tdc-row stretch_row"><div class="vc_row tdi_44_20d  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_44_20d,
                .tdi_44_20d .tdc-columns{
                    min-height: 0;
                }.tdi_44_20d,
				.tdi_44_20d .tdc-columns{
				    display: block;
				}.tdi_44_20d .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_44_20d{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_44_20d .td_block_wrap{ text-align:left }

</style>
<div class="tdi_43_bbb_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_43_bbb_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_43_bbb_rand_style{
background-color:#f4f4f7 !important;
}
 </style></div><div class="vc_column tdi_46_d2b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_d2b{
                    vertical-align: baseline;
                }.tdi_46_d2b > .wpb_wrapper,
				.tdi_46_d2b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46_d2b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46_d2b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_46_d2b{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_47_08f td_block_template_2">
<style>
/* custom css */
.tdi_47_08f.td-a-rec{
					text-align: center;
				}.tdi_47_08f .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-leaderboard-0"></div>
</div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_48_bb9" class="tdc-zone"><div class="tdc_zone tdi_49_602  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_49_602{
                    min-height: 0;
                }.tdi_49_602 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_48_bb9_rand_style td-element-style" ></div><div id="tdi_50_4f6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_51_bb2  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_51_bb2,
                .tdi_51_bb2 .tdc-columns{
                    min-height: 0;
                }#tdi_50_4f6.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_50_4f6.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_51_bb2,
				.tdi_51_bb2 .tdc-columns{
				    display: block;
				}.tdi_51_bb2 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_51_bb2 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_51_bb2 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column tdi_53_6b6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_53_6b6{
                    vertical-align: baseline;
                }.tdi_53_6b6 > .wpb_wrapper,
				.tdi_53_6b6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53_6b6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53_6b6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_53_6b6{
width:190px !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_55_ad0 ">
<style scoped>

/* inline tdc_css att */

.tdi_55_ad0{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55_ad0{
margin-left:14px !important;
}
}

</style><div class="td-fix-index"><div style="display:inline-block; padding: 10px 0;">
  <a class="tdb-logo-a" href="https://www.uncut.co.uk/" style="margin: 0px 10px 0px 0px;">
    <img src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
         alt="Uncut Logo"
         title="Uncut Logo"
         width="170">
  </a>
</div></div></div></div></div><div class="vc_column tdi_57_988  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_57_988{
                    vertical-align: baseline;
                }.tdi_57_988 > .wpb_wrapper,
				.tdi_57_988 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57_988 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57_988 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_57_988{
width:calc(100% - 250px) !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_58_83b tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_58_83b"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_58_83b{
                    display: inline-block;
                }.tdi_58_83b .tdb-menu > li .tdb-menu-sep,
                .tdi_58_83b .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_58_83b .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_58_83b .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_58_83b .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_58_83b .tdb-menu > li > a,
                .tdi_58_83b .td-subcat-more{
                    color: #525252;
                }.tdi_58_83b .tdb-menu > li > a,
                .tdi_58_83b .td-subcat-more,
                .tdi_58_83b .td-subcat-more > .tdb-menu-item-text{
                    font-family:Arvo !important;font-size:16px !important;line-height:80px !important;font-weight:900 !important;text-transform:none !important;
                }.tdi_58_83b .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_58_83b .tdb-menu .tdb-normal-menu ul,
                .tdi_58_83b .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_58_83b .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_58_83b .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_58_83b .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58_83b .tdb-menu > li > a,
                .tdi_58_83b .td-subcat-more{
                    padding: 0 12px;
                }
}
</style>
<style>
.tdi_58_83b .tdb-menu > li.current-menu-item > a,
				.tdi_58_83b .tdb-menu > li.current-menu-ancestor > a,
				.tdi_58_83b .tdb-menu > li.current-category-ancestor > a,
				.tdi_58_83b .tdb-menu > li:hover > a,
				.tdi_58_83b .tdb-menu > li.tdb-hover > a,
				.tdi_58_83b .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_58_83b .tdb-menu > li > a:after,
				.tdi_58_83b .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_58_83b .tdb-menu > li.current-menu-item > a:after,
				.tdi_58_83b .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_58_83b .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_58_83b .tdb-menu > li:hover > a:after,
				.tdi_58_83b .tdb-menu > li.tdb-hover > a:after,
				.tdi_58_83b .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_58_83b .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_58_83b .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_58_83b .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_58_83b .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_58_83b .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_58_83b .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}
</style><div id=tdi_58_83b class="td_block_inner td-fix-index"><ul id="menu-header-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112728"><a href="https://www.uncut.co.uk/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124742"><a href="https://www.uncut.co.uk/news/ways-to-keep-reading-uncut-during-lockdown-123756/"><div class="tdb-menu-item-text">Ways To Read Uncut</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122145"><a href="https://www.uncut.co.uk/category/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112837"><a href="https://www.uncut.co.uk/category/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122148"><a href="https://www.uncut.co.uk/category/reviews/album/"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122147"><a href="https://www.uncut.co.uk/category/reviews/film-reviews/"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128617"><a href="http://forum.uncut.co.uk/"><div class="tdb-menu-item-text">Forum</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_62_b98  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_62_b98{
                    vertical-align: baseline;
                }.tdi_62_b98 > .wpb_wrapper,
				.tdi_62_b98 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62_b98 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62_b98 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_62_b98{
width:60px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_63_038 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_63_038" >
<style>

/* inline tdc_css att */

.tdi_63_038{
margin-top:12px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.uncut.co.uk/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>

              <script>
              if (document.documentElement.clientWidth < 768 && ('ontouchstart' in window)) {
                document.querySelector('.td-header-desktop-wrap').remove();
                document.querySelector('.td-header-desktop-sticky-wrap').remove();
              }
              </script>

            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="129551" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-112674"
                    class="post-112674 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Review"                                                                            >
                    <div id="tdi_64_cd0" class="tdc-zone"><div class="tdc_zone tdi_65_002  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_65_002{
                    min-height: 0;
                }
</style><div id="tdi_66_c03" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_67_f0f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67_f0f,
                .tdi_67_f0f .tdc-columns{
                    min-height: 0;
                }.tdi_67_f0f,
				.tdi_67_f0f .tdc-columns{
				    display: block;
				}.tdi_67_f0f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_67_f0f{
margin-bottom:10px !important;
}
}

</style><div class="vc_column tdi_69_002  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_002{
                    vertical-align: baseline;
                }.tdi_69_002 > .wpb_wrapper,
				.tdi_69_002 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69_002 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69_002 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_69_002{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69_002{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_002{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_002{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_70_810 td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_70_810" >
<style>

/* inline tdc_css att */

.tdi_70_810{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_810{
margin-top:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_70_810 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_70_810{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_70_810{
					font-family:Noticia Text !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Reviews" class="tdb-entry-crumb" href="https://www.uncut.co.uk/category/reviews/">Reviews</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Album" class="tdb-entry-crumb" href="https://www.uncut.co.uk/category/reviews/album/">Album</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.uncut.co.uk/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.uncut.co.uk/category/reviews/",
                                "name": "Reviews"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.uncut.co.uk/category/reviews/album/",
                                "name": "Album"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_71_ed3 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_71_ed3" >
<style>

/* inline tdc_css att */

.tdi_71_ed3{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_ed3{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_71_ed3 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_71_ed3 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_71_ed3{
					text-align: left;
				}.tdi_71_ed3 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_71_ed3 .tdb-title-text{
					font-size:52px !important;line-height:1.3 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_71_ed3 .tdb-title-text{
					font-size:40px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71_ed3 .tdb-title-text{
					font-size:32px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_71_ed3 .tdb-title-text{
					font-size:32px !important;line-height:1.3 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Cuba: Music And Revolution – Experiments in Latin Music 1975-85, Vol 1</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_72_06b td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_72_06b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_72_06b{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_72_06b p{
					color: #0a0a0a;
				
					font-family:Noticia Text !important;font-size:18px !important;line-height:1.5 !important;font-style:normal !important;
				}.td-theme-wrap .tdi_72_06b{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_06b p{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1.5 !important;font-style:normal !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_06b p{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72_06b p{
					font-family:Noticia Text !important;font-size:17px !important;line-height:1.5 !important;font-style:normal !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Priceless comp goes beyond Buena Vista</p></div></div><div class="td_block_wrap tdb_single_review_overall tdi_73_136 td-pb-border-top review-score td_block_template_2"  data-td-block-uid="tdi_73_136" >
<style>

/* inline tdc_css att */

.tdi_73_136{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_73_136 .td-review-final-star i{
                    font-size: 30px;
                
                    margin-right: 4px;
                
                    color: #e50001;
                }.tdi_73_136 .td-review-final-star i:last-child{
                    margin-right: 0;
                }.tdi_73_136 .td-review-score{
                    padding: 0px;
                
				    text-align: left;
				}.tdi_73_136 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_73_136 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_136 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_73_136 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}
</style><table class="td-review td-fix-index"><tr class="td-review-footer rate_point"><td class="td-review-score"><div class="td-review-overall"><div class="td-review-final-score">9</div><div class="td-review-final-star"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></div><span class="td-review-final-title"></span></div></td></tr></table></div><div class="vc_row_inner tdi_75_002  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_75_002{
                    position: relative !important;
                    top: 0;
                    transform: none;
                }.tdi_75_002,
				.tdi_75_002 .tdc-inner-columns{
				    display: block;
				}.tdi_75_002 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_75_002 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_75_002 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_77_00a  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_77_00a{
                    vertical-align: baseline;
                }.tdi_77_00a .vc_column-inner > .wpb_wrapper,
				.tdi_77_00a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77_00a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_77_00a{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_00a{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_78_0db td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_78_0db" >
<style>

/* inline tdc_css att */

.tdi_78_0db{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_0db{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_0db{
                    display: inline-block;
                }.tdi_78_0db .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_78_0db .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_78_0db .tdb-author-name{
					color: #e50001;
				
					font-size:16px !important;font-weight:700 !important;
				}.tdi_78_0db .tdb-author-by{
					font-size:16px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_78_0db .avatar{
                    width: 20px;
                    height: 20px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.uncut.co.uk/author/jlewis/">John Lewis</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_79_ff3 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_79_ff3"   >
<style>
/* custom css */
.tdi_79_ff3 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_79_ff3 i,
				.tdi_79_ff3 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_79_ff3{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_79_ff3 i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_80_8bf{
                    transition: all 0.2s ease;
				}.tdi_80_8bf:before{
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_80_8bf svg{
				    fill: #cccccc;
				}.tdi_80_8bf svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_80_8bf td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_81_0cb td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_81_0cb" >
<style>

/* inline tdc_css att */

.tdi_81_0cb{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_0cb{
margin-top:-3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_81_0cb{
                    display: inline-block;
                
					font-family:Noticia Text !important;font-size:14px !important;line-height:1 !important;
				}.tdi_81_0cb i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-02-19T15:00:16+00:00">19th February 2021</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_83_1d1  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_83_1d1{
                    vertical-align: baseline;
                }.tdi_83_1d1 .vc_column-inner > .wpb_wrapper,
				.tdi_83_1d1 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_83_1d1 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83_1d1{
width:45% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_83_1d1{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_84_f06 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_84_f06" >
<style>

/* inline tdc_css att */

.tdi_84_f06{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_f06{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_f06{
margin-top:15px !important;
text-align:left !important;
}
}

</style><div id="tdi_84_f06" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uncut.co.uk%2Freviews%2Falbum%2Fcuba-music-and-revolution-experiments-in-latin-music-1975-85-vol-1-129551%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cuba%3A+Music+And+Revolution+%E2%80%93+Experiments+in+Latin+Music+1975-85%2C+Vol+1&url=https%3A%2F%2Fwww.uncut.co.uk%2Freviews%2Falbum%2Fcuba-music-and-revolution-experiments-in-latin-music-1975-85-vol-1-129551%2F&via=UNCUT">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uncut.co.uk/reviews/album/cuba-music-and-revolution-experiments-in-latin-music-1975-85-vol-1-129551/&amp;media=https://www.uncut.co.uk/wp-content/uploads/2021/02/cuba-sleevesrgb.jpg&description=Cuba%3A+Music+And+Revolution+%E2%80%93+Experiments+in+Latin+Music+1975-85%2C+Vol+1">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Cuba%3A+Music+And+Revolution+%E2%80%93+Experiments+in+Latin+Music+1975-85%2C+Vol+1 %0A%0A https://www.uncut.co.uk/reviews/album/cuba-music-and-revolution-experiments-in-latin-music-1975-85-vol-1-129551/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_84_f06">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_85_064" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_86_06c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_86_06c,
                .tdi_86_06c .tdc-columns{
                    min-height: 0;
                }.tdi_86_06c,
				.tdi_86_06c .tdc-columns{
				    display: block;
				}.tdi_86_06c .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_86_06c {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_86_06c .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_86_06c {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_86_06c .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_86_06c {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_86_06c .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_06c{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_88_39d  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_88_39d{
                    vertical-align: baseline;
                }.tdi_88_39d > .wpb_wrapper,
				.tdi_88_39d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_88_39d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_88_39d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_88_39d{
width:calc(100% - 340px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_39d{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_39d{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_89_6ff tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_89_6ff" >
<style>

/* inline tdc_css att */

.tdi_89_6ff{
margin-top:20px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_6ff{
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_6ff{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_6ff{
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_6ff .td-audio-player{
                    font-size: 12px;
                }.tdi_89_6ff .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-size:14px !important;
                }.tdi_89_6ff:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="696" 
                                        height="522" 
                                        class="entry-thumb" 
                                        src="https://www.uncut.co.uk/wp-content/uploads/2021/02/cuba-sleevesrgb-696x522.jpg" srcset="https://www.uncut.co.uk/wp-content/uploads/2021/02/cuba-sleevesrgb-696x522.jpg 696w, https://www.uncut.co.uk/wp-content/uploads/2021/02/cuba-sleevesrgb-1392x1044.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="" 
                                        title="cuba sleevesrgb"
                                    />
                                    </div></div><div class="vc_row_inner tdi_91_066  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_91_066{
                    position: relative !important;
                    top: 0;
                    transform: none;
                }.tdi_91_066,
				.tdi_91_066 .tdc-inner-columns{
				    display: block;
				}.tdi_91_066 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_91_066 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_91_066 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_91_066 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_91_066 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_93_200  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_93_200{
                    vertical-align: baseline;
                }.tdi_93_200 .vc_column-inner > .wpb_wrapper,
				.tdi_93_200 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93_200 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_93_200{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93_200{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_200{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_200{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_94_066 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_94_066" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=tdi_94_066 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/blogs/" class="td-post-category">Blogs</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/mbonner/">Michael Bonner</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T13:22:33+00:00" >16th February 2021</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/blogs/introducing-the-new-issue-of-uncut-4-129518/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/blogs/introducing-the-new-issue-of-uncut-4-129518/" rel="bookmark" title="Introducing the new issue of Uncut">Introducing the new issue of Uncut</a></h3><div class="td-excerpt">GETTING YOUR COPY OF THIS MONTH&#039;S UNCUT DELIVERED STRAIGHT TO YOUR DOOR IS EASY AND HASSLE FREE - CLICK...</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/blogs/introducing-the-new-issue-of-uncut-4-129518/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/playlists/" class="td-post-category">Playlists</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-15T15:44:04+00:00" >15th February 2021</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/playlists/the-3rd-uncut-new-music-playlist-of-2021-129481/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/playlists/the-3rd-uncut-new-music-playlist-of-2021-129481/" rel="bookmark" title="The 3rd Uncut New Music Playlist Of 2021">The 3rd Uncut New Music Playlist Of 2021</a></h3><div class="td-excerpt">Ryley Walker, Rose City Band, Hand Habits, Esther Rose, Richard Barbieri and more</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/playlists/the-3rd-uncut-new-music-playlist-of-2021-129481/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-09T17:12:56+00:00" >9th February 2021</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/mary-wilson-we-were-just-in-it-to-make-music-129432/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/mary-wilson-we-were-just-in-it-to-make-music-129432/" rel="bookmark" title="Mary Wilson: &#8220;We were just in it to make music&#8221;">Mary Wilson: &#8220;We were just in it to make music&#8221;</a></h3><div class="td-excerpt">Originally published in Uncut in 2015

Marvin Gaye
What’s Going On
TAMLA, 1971


https://www.youtube.com/watch?v=H-kA3UtBj4M

Mary Wilson: The LP cover captures him in all his...</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/mary-wilson-we-were-just-in-it-to-make-music-129432/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/blogs/" class="td-post-category">Blogs</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/john-robinson/">John Robinson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-09T10:25:18+00:00" >9th February 2021</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/blogs/introducing-the-deluxe-ultimate-music-guide-to-bob-marley-129409/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/blogs/introducing-the-deluxe-ultimate-music-guide-to-bob-marley-129409/" rel="bookmark" title="Introducing the Deluxe Ultimate Music Guide to Bob Marley">Introducing the Deluxe Ultimate Music Guide to Bob Marley</a></h3><div class="td-excerpt">In-depths reviews and archive encounters with the reggae legend</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/blogs/introducing-the-deluxe-ultimate-music-guide-to-bob-marley-129409/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_96_263  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_96_263{
                    vertical-align: baseline;
                }.tdi_96_263 .vc_column-inner > .wpb_wrapper,
				.tdi_96_263 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_263 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_96_263{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96_263{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_263{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96_263{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_97_e36 td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_97_e36" >
<style>

/* inline tdc_css att */

.tdi_97_e36{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_97_e36,
                .tdi_97_e36 > p,
                .tdi_97_e36 .tdb-block-inner > p{
			        font-family:Noticia Text !important;font-size:18px !important;
		        }.tdi_97_e36 li{
			        line-height:1.8 !important;
		        }.tdi_97_e36 li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_97_e36 .tdb-block-inner blockquote p{
			        color: #266fef;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97_e36,
                .tdi_97_e36 > p,
                .tdi_97_e36 .tdb-block-inner > p{
			        font-family:Noticia Text !important;font-size:15px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_e36,
                .tdi_97_e36 > p,
                .tdi_97_e36 .tdb-block-inner > p{
			        font-family:Noticia Text !important;font-size:15px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_97_e36 img.aligncenter,
				.tdi_97_e36 .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_97_e36,
                .tdi_97_e36 > p,
                .tdi_97_e36 .tdb-block-inner > p{
			        font-family:Noticia Text !important;font-size:17px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>Cuba is the island that taught America how to dance. For much of the 20th century it provided the United States (and, by extension, the Western world) with every key dance craze: the mambo, the rumba, the cha-cha-cha, the charanga, the bugalu. When jazz moved into the concert halls it was the Afro-Cuban influence that kept bebop on the dancefloor. And, throughout the 1940s and ’50s Havana was where American hedonists went to party.</p>
<p>But then came Fidel, and Che, and the 1959 revolution, and the Bay Of Pigs invasion, and the Cuban Missile Crisis. And that cultural dialogue between Cuba and the US came to a halt. Cuba carried on in isolation, besieged by US sanctions, no longer visited by jazz royalty, no longer the playground of American playboys and gangsters. Its most famous musicians – singer <strong>Celia Cruz</strong>, bassist <strong>Cachao</strong>, percussionist <strong>Mongo Santamaria</strong> – defected to the States, never to return. Cuban music was rebadged as “salsa”, and its biggest stars were now in Miami and New York.</p>
<p>For many, 1959 is where Cuba’s music history ends, a narrative perpetuated by <strong>Ry Cooder’s</strong> celebration of pre-revolutionary music, <strong>Buena Vista Social Club</strong>. The real story is, of course, rather more complex, and explored by <strong>Cuba: Music And Revolution</strong>, compiled by DJ <strong>Gilles Peterson</strong> and Soul Jazz Records founder <strong>Stuart Baker</strong> (it accompanies a lavish hardback book of the same name).</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-1'></div></div><p>It shows us how, from the 1960s onwards, Cuban music continued under the watchful eye of the Communist Party. The island’s formidable musical conservatoires specialised in Western classical music (something also encouraged by Cuba’s communist allies), creating thousands of highly trained Cuban musicians. But what could they play? Cuba’s nightclubs, tainted by association with the pre-revolutionary leader Batista, were closed; dance music was regarded as suspiciously decadent; rock’n’roll and US R&#038;B were banned as cultural weapons of Yankee imperialism; and even the term “jazz” had to be renamed “música moderna”. “We wanted to play bebop,” said trumpeter <strong>Arturo Sandoval</strong>, from the legendary Cuban band <strong>Irakere</strong>, “but we were told that our drummer couldn’t even use cymbals, because they sounded too jazzy. We eventually used congas and cowbells instead. It helped us to come up with something new and creative.”</p>
<p>The two remarkable tracks from <strong>Irakere</strong> that bookend this compilation bear this out, placing fiery Afro-Cuban hand percussion under fearsome Brecker Brothers-style jazz-rock horn arrangements and distorted Fender Rhodes solos. Irakere’s rambunctious Latin jazz has been winning Grammys for 40 years and they’ve long been regulars at Ronnie Scott’s and on the European jazz festival circuit, but they’re one of only two bands on this compilation we might be familiar with. The other is <strong>Los Van Van</strong>, a funky charanga group founded in 1969, who mix descarga piano with percussive strings and florid horn solos – like a baroque version of a Philly disco band.</p>
<p>This compilation uncovers many other gems. Some are pre-revolutionary artists whose careers were given a funky reboot in the 1980s, like the sprightly son montuno band <strong>Conjunto Rumbavana</strong>, or the all-female vocal trio <strong>Las D’Aida</strong> (featuring Buena Vista Social Club star <strong>Omara Portuondo</strong>, here in a surprisingly proggy setting). There are three tracks from <strong>Grupo Monumental</strong>, all spiky horns, squeaky Farfisa organs and sly invocations of American funk. There is <strong>Los 5 U 4</strong>, a quartet featuring three blind members who are as close to an Anglo-American band as you’ll find here, performing a slow-burning Latin-rock ballad that climaxes in a heavily distorted guitar frenzy. There are two pieces of hypnotically funky prog from <strong>Los Reyes 73</strong>, featuring swirls of organ, wah-wah guitar and angular horn riffs.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><interaction data-manual-top-desktop="80" data-manual-top-mobile="55" data-token="5a16c64322e82201000234ae" data-context="true" data-tags="" data-fallback="true"></interaction>
</div><p>Best of all are the tracks by <strong>Grupo de Experimentación Sonora del ICAIC</strong>, led by the cosmopolitan classical guitarist and composer <strong>Leo Brouwer</strong>. Commissioned by the fêted film director <strong>Alfredo Guevara</strong> to provide movie soundtracks, they had the cultural clout to be a bit more avant-garde than other Cuban acts.</p>
<p>You’ll hear unusual time signatures, heavy-duty psychedelic organ solos, FX-laden guitars and touches of atonalism: imagine an Afro-Cuban blaxploitation soundtrack played by an incarnation of <strong>Soft Machine</strong> who just happen to have sensational Latin-jazz chops. This adventurous spirit is shared by the band’s sidekicks who also feature on this compilation, like the bassist <strong>Eduardo Ramos</strong> or the remarkable pianist <strong>Emiliano Salvador</strong>.</p>
<p>One can only hope that this LP will be accompanied by other Soul Jazz releases delving deeper into these discoveries. It’d be great to hear more by the <strong>Grupo de Experimentación Sonora del ICAIC</strong>, and also more by the hippie-ish “nueva trova” singers who often recorded with them, like <strong>Pablo Milanes</strong> (also a gifted scat vocalist) and <strong>Silvio Rodriguez</strong>. They were effectively state-sanctioned protest singers who managed to smuggle slyly subversive messages onto records controlled by a brutal police state. It’s effectively what every track on this compilation does musically.</p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_99_fc2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_99_fc2" >
<style>

/* inline tdc_css att */

.tdi_99_fc2{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style><div id="tdi_99_fc2" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uncut.co.uk%2Freviews%2Falbum%2Fcuba-music-and-revolution-experiments-in-latin-music-1975-85-vol-1-129551%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cuba%3A+Music+And+Revolution+%E2%80%93+Experiments+in+Latin+Music+1975-85%2C+Vol+1&url=https%3A%2F%2Fwww.uncut.co.uk%2Freviews%2Falbum%2Fcuba-music-and-revolution-experiments-in-latin-music-1975-85-vol-1-129551%2F&via=UNCUT">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uncut.co.uk/reviews/album/cuba-music-and-revolution-experiments-in-latin-music-1975-85-vol-1-129551/&amp;media=https://www.uncut.co.uk/wp-content/uploads/2021/02/cuba-sleevesrgb.jpg&description=Cuba%3A+Music+And+Revolution+%E2%80%93+Experiments+in+Latin+Music+1975-85%2C+Vol+1">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Cuba%3A+Music+And+Revolution+%E2%80%93+Experiments+in+Latin+Music+1975-85%2C+Vol+1 %0A%0A https://www.uncut.co.uk/reviews/album/cuba-music-and-revolution-experiments-in-latin-music-1975-85-vol-1-129551/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_99_fc2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_101_848 ">
<style scoped>

/* inline tdc_css att */

.tdi_101_848{
margin-top:32px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

</style><div class="td-fix-index"><div id="taboola-below-article">
  <script type='text/javascript'>window._taboola = window._taboola || [];
  _taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
</div>
</div></div></div></div><div class="vc_column tdi_103_357  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_103_357{
                    vertical-align: baseline;
                }.tdi_103_357 > .wpb_wrapper,
				.tdi_103_357 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103_357 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103_357 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_103_357{
margin-top:20px !important;
width:340px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_357{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_357{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_104_008 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_104_008{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_104_008.td-a-rec{
					text-align: center;
				}.tdi_104_008 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-1'></div></div><div class="td_block_wrap td_flex_block_1 tdi_105_d38 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_105_d38" >
<style>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</style>
<style>
/* custom css */
.tdi_105_d38 .td-image-wrap{
					padding-bottom: 140%;
				}.tdi_105_d38 .entry-thumb{
					background-position: center 0%;
				}.tdi_105_d38 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea !important;
				}.tdi_105_d38 .td-image-container{
                	display: block; order: 0;
                
					margin-left: 0;
					margin-right: auto;
				}.tdi_105_d38 .td-module-meta-info{
					padding: 0px;
				
					border-color: #eaeaea;
				}.tdi_105_d38 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_105_d38 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_105_d38 .td-module-container:before{
					bottom: -10px;
				
					border-color: #eaeaea;
				}.tdi_105_d38 .td-post-vid-time{
					display: block;
				}.tdi_105_d38 .td-post-category{
					display: none;
				}.tdi_105_d38 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_105_d38 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_105_d38 .td-read-more{
					display: none;
				}.tdi_105_d38 .td-author-date{
					display: none;
				}.tdi_105_d38 .td-post-author-name{
					display: none;
				}.tdi_105_d38 .td-post-date,
				.tdi_105_d38 .td-post-author-name span{
					display: none;
				}.tdi_105_d38 .entry-review-stars{
					display: none;
				}.tdi_105_d38 .td-icon-star,
                .tdi_105_d38 .td-icon-star-empty,
                .tdi_105_d38 .td-icon-star-half{
					font-size: 15px;
				}.tdi_105_d38 .td-module-comments{
					display: none;
				}.tdi_105_d38 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_105_d38 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_105_d38 .td-module-meta-info,
				.tdi_105_d38 .td-next-prev-wrap{
					text-align: left;
				}.tdi_105_d38 .td-category-pos-above .td-post-category{
				    align-self: flex-start  !important;
				}.tdi_105_d38 .td-category-pos-image .td-post-category{
					left: 0;
					right: auto;
					transform: translateX(0);
				}.tdi_105_d38 .td-ajax-next-page{
                    margin-right: auto;
                    margin-left: 0;
                }.tdi_105_d38 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					font-family:Noticia Text !important;font-size:16px !important;
				}.tdi_105_d38 .entry-title{
					font-family:Noticia Text !important;font-size:20px !important;line-height:1.4 !important;font-weight:900 !important;
				}.tdi_105_d38 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_105_d38 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_105_d38 .td-module-container:before{
					bottom: -10px;
				}.tdi_105_d38 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_105_d38 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_105_d38 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_105_d38 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_105_d38 .td-module-container:before{
					bottom: -10px;
				}.tdi_105_d38 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_105_d38 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_105_d38 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_105_d38 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_105_d38 .td-module-container:before{
					bottom: -10px;
				}.tdi_105_d38 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_105_d38 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_105_d38 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Issue</span></h4></div><div id=tdi_105_d38 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2021-129485/" rel="bookmark" class="td-image-wrap " title="Uncut &#8211; April 2021" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_106_101 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/02/U287-THE-WHO-cover-RGB-1392x1044.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_106_101" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/02/U287-THE-WHO-cover-RGB-696x522.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2021-129485/" rel="bookmark" title="Uncut &#8211; April 2021"></a></h3>
                    
		            		            
                    <div class="td-excerpt">The Who, New York Dolls, Fugazi, Peggy Seeger, Scritti Politti, Bob Dylan, Marvin Gaye, Serge Gainsbourg, Israel Nash and Valerie June</div>
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_107_8f0 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_107_8f0"     >
<style>
body .tdi_108_cd0{
					background-color: #dd3333;
				}.tdi_108_cd0 .tdm-btn-text,
				.tdi_108_cd0 i{
					color: #ffffff;
				}.tdi_108_cd0{
					box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.1);
				
					font-family:Noticia Text !important;font-weight:900 !important;
				}.tdi_108_cd0:hover{
					box-shadow:  0px 2px 26px 0px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut/single-issues.htm" class="tds-button3 tdm-btn tdm-btn-md tdi_108_cd0" ><span class="tdm-btn-text">Buy Now</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_109_2aa tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_109_2aa"     >
<style>

/* inline tdc_css att */

.tdi_109_2aa{
margin-top:12px !important;
margin-bottom:27px !important;
padding-bottom:24px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style>
<style>
body .tdi_110_68d{
					background-color: #dd3333;
				}.tdi_110_68d .tdm-btn-text,
				.tdi_110_68d i{
					color: #ffffff;
				}.tdi_110_68d{
					box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.1);
				
					font-family:Noticia Text !important;font-weight:900 !important;
				}.tdi_110_68d:hover{
					box-shadow:  0px 2px 26px 0px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut.htm" class="tds-button3 tdm-btn tdm-btn-md tdi_110_68d" ><span class="tdm-btn-text">Subscribe Today</span></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_111_302 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_111_302{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_111_302.td-a-rec{
					text-align: center;
				}.tdi_111_302 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-2'></div></div><div class="td_block_wrap td_flex_block_5 tdi_112_3dd td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_112_3dd" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Features</span></h4></div><div id=tdi_112_3dd class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/interviews/pete-townshend-looks-back-at-the-who-in-1967-i-dont-think-i-was-angry-129544/" rel="bookmark" class="td-image-wrap " title="Pete Townshend looks back at The Who in 1967: &#8220;I don’t think I was angry&#8221;" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_113_060 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/02/who-spread-web-800x600.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_113_060" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/02/who-spread-web-400x300.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/rhughes/">Rob Hughes</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T09:44:45+00:00" >19th February 2021</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/interviews/pete-townshend-looks-back-at-the-who-in-1967-i-dont-think-i-was-angry-129544/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/interviews/pete-townshend-looks-back-at-the-who-in-1967-i-dont-think-i-was-angry-129544/" rel="bookmark" title="Pete Townshend looks back at The Who in 1967: &#8220;I don’t think I was angry&#8221;">Pete Townshend looks back at The Who in 1967: &#8220;I don’t think I was angry&#8221;</a></h3><div class="td-excerpt">Smashing guitars, hanging out with Small Faces and keeping Keith Moon onside</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/interviews/pete-townshend-looks-back-at-the-who-in-1967-i-dont-think-i-was-angry-129544/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_114_03f td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_114_03f{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_114_03f.td-a-rec{
					text-align: center;
				}.tdi_114_03f .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-3'></div></div><div class="td_block_wrap td_flex_block_1 tdi_115_118 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_115_118" >
<style>

/* inline tdc_css att */

.tdi_115_118{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_115_118 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/blogs/introducing-the-new-issue-of-uncut-4-129518/" rel="bookmark" class="td-image-wrap " title="Introducing the new issue of Uncut" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_116_034 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/02/thewho-issue_cd_web-436x300.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_116_034" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/02/thewho-issue_cd_web-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/features/blogs/" class="td-post-category">Blogs</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/blogs/introducing-the-new-issue-of-uncut-4-129518/" rel="bookmark" title="Introducing the new issue of Uncut">Introducing the new issue of Uncut</a></h3>
                    
		            		                                <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/mbonner/">Michael Bonner</a> <span>-</span> </span>                                                                                </span>
                    </div>
		            
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/playlists/the-3rd-uncut-new-music-playlist-of-2021-129481/" rel="bookmark" class="td-image-wrap " title="The 3rd Uncut New Music Playlist Of 2021" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_117_13f {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/02/endless-garbage-436x300.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_117_13f" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/02/endless-garbage-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/features/playlists/" class="td-post-category">Playlists</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/playlists/the-3rd-uncut-new-music-playlist-of-2021-129481/" rel="bookmark" title="The 3rd Uncut New Music Playlist Of 2021">The 3rd Uncut New Music Playlist Of 2021</a></h3>
                    
		            		                                <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span>                                                                                </span>
                    </div>
		            
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/reviews/film-reviews/zappa-129478/" rel="bookmark" class="td-image-wrap " title="Zappa" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_118_683 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/02/GettyImages-156805900-436x300.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_118_683" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/02/GettyImages-156805900-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/reviews/film-reviews/" class="td-post-category">Film</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/reviews/film-reviews/zappa-129478/" rel="bookmark" title="Zappa">Zappa</a></h3>
                    
		            		                                <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/rmitchum/">Rob Mitchum</a> <span>-</span> </span>                                                        <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i><i class="td-icon-star-empty"></i></span>                        </span>
                    </div>
		            
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/reviews/album/the-weather-station-ignorance-129476/" rel="bookmark" class="td-image-wrap " title="The Weather Station – Ignorance" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_119_6dd {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/02/Dorsa_WeatherStation_1364HighRes-436x300.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_119_6dd" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/02/Dorsa_WeatherStation_1364HighRes-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/reviews/album/" class="td-post-category">Album</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/reviews/album/the-weather-station-ignorance-129476/" rel="bookmark" title="The Weather Station – Ignorance">The Weather Station – Ignorance</a></h3>
                    
		            		                                <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/rwilliams/">Richard Williams</a> <span>-</span> </span>                                                        <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></span>                        </span>
                    </div>
		            
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Lewis"></span><meta itemprop="datePublished" content="2021-02-19T15:00:16+00:00"><meta itemprop="dateModified" content="2021-02-19T15:01:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.uncut.co.uk/reviews/album/cuba-music-and-revolution-experiments-in-latin-music-1975-85-vol-1-129551/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"></span><meta itemprop="name" content="UNCUT"></span><meta itemprop="headline" content="Priceless comp goes beyond Buena Vista"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uncut.co.uk/wp-content/uploads/2021/02/cuba-sleevesrgb.jpg"><meta itemprop="width" content="1400"><meta itemprop="height" content="1050"></span><span class="td-page-meta" itemprop="itemReviewed" itemscope itemtype="https://schema.org/Product"><meta itemprop="name" content="Cuba: Music And Revolution – Experiments in Latin Music 1975-85, Vol 1"><span class="td-page-meta" itemprop="brand" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name " content = "UNCUT"></span><meta itemprop="description" content="Priceless comp goes beyond Buena Vista"><meta itemprop="image " content = "https://www.uncut.co.uk/wp-content/uploads/2021/02/cuba-sleevesrgb.jpg"><meta itemprop="sku" content="cuba-music-and-revolution-experiments-in-latin-music-1975-85-vol-1"><meta itemprop="mpn" content="129551"><span itemprop="aggregateRating" itemscope itemtype="https://schema.org/aggregateRating"><meta itemprop="ratingValue" content="4.5"><meta itemprop="ratingCount" content="1"></span></span><span class="td-page-meta" itemprop="reviewRating" itemscope itemtype="https://schema.org/Rating"><meta itemprop="worstRating" content="1"><meta itemprop="bestRating" content="5"><meta itemprop="ratingValue" content="4.5"> </span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_120_23a" class="tdc-zone"><div class="tdc_zone tdi_121_80d  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_121_80d{
                    min-height: 0;
                }
</style><div id="tdi_122_4a0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_123_636  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_123_636,
                .tdi_123_636 .tdc-columns{
                    min-height: 0;
                }.tdi_123_636,
				.tdi_123_636 .tdc-columns{
				    display: block;
				}.tdi_123_636 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_123_636 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_123_636 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
/* inline tdc_css att */

.tdi_123_636{
padding-top:24px !important;
}

.tdi_123_636 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_125_353  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_125_353{
                    vertical-align: baseline;
                }.tdi_125_353 > .wpb_wrapper,
				.tdi_125_353 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_125_353 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_125_353 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_126_ea2 td_with_ajax_pagination td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_126_ea2" >
<style>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</style>
<style>
/* custom css */
.tdi_126_ea2 .td_module_wrap{
					width: 20%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
				    display: flex;
				}.tdi_126_ea2 .td_module_wrap:nth-child(5n+1){
					clear: both;
				}.tdi_126_ea2 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_126_ea2 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_126_ea2 .td_block_inner{
					margin-left: -15px;
					margin-right: -15px;
				
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_126_ea2 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_126_ea2 .td-module-container{
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_126_ea2 .entry-thumb{
					background-position: center 50%;
				}.tdi_126_ea2 .td-image-wrap{
					padding-bottom: 140%;
				}.tdi_126_ea2 .td-post-vid-time{
					display: block;
				}.tdi_126_ea2 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_126_ea2 .td-excerpt{
					display: none;
				}.tdi_126_ea2 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_126_ea2 .td-post-category{
					display: none;
				}.tdi_126_ea2 .td-post-author-name{
					display: none;
				}.tdi_126_ea2 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_126_ea2 .td-post-date,
				.tdi_126_ea2 .td-post-author-name span{
					display: none;
				}.tdi_126_ea2 .entry-review-stars{
					display: inline-block;
				}.tdi_126_ea2 .td-icon-star,
                .tdi_126_ea2 .td-icon-star-empty,
                .tdi_126_ea2 .td-icon-star-half{
					font-size: 15px;
				}.tdi_126_ea2 .td-module-comments{
					display: none;
				}.tdi_126_ea2 .td-read-more{
					display: none;
				}.tdi_126_ea2 .entry-title{
					font-family:Noticia Text !important;
				}.tdi_126_ea2 .td-read-more a{
					font-weight:700 !important;
				}.tdi_126_ea2 .td-image-container{
				    flex: 0 0 0;
				}.tdi_126_ea2 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_126_ea2 .td_module_wrap{
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_126_ea2 .td_module_wrap:nth-child(5n+1){
					clear: both !important;
				}.tdi_126_ea2 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_126_ea2 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_126_ea2 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_126_ea2 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_126_ea2 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_126_ea2 .td_module_wrap{
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_126_ea2 .td_module_wrap:nth-child(5n+1){
					clear: both !important;
				}.tdi_126_ea2 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_126_ea2 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_126_ea2 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_126_ea2 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_126_ea2 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_126_ea2 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_126_ea2 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_126_ea2 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_126_ea2 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_126_ea2 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut/single-issues.htm" class="td-pulldown-size">SHOP UNCUT</a></h4></div><div id=tdi_126_ea2 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T12:47:06+00:00" >16th February 2021</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2021-129485/#respond">0</a></span></span></div><div class="td-excerpt">The Who, New York Dolls, Fugazi, Peggy Seeger, Scritti Politti, Bob Dylan, Marvin Gaye, Serge Gainsbourg, Israel Nash and Valerie June</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2021-129485/" rel="bookmark" class="td-image-wrap " title="Uncut &#8211; April 2021" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_127_601 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/02/U287-THE-WHO-cover-RGB-800x600.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_127_601" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/02/U287-THE-WHO-cover-RGB-400x300.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2021-129485/" rel="bookmark" title="Uncut &#8211; April 2021">Uncut &#8211; April 2021</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2021-129485/">Read More</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/uncut/">Uncut</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-09T10:41:04+00:00" >9th February 2021</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/bob-marley-deluxe-ultimate-music-guide-129423/#respond">0</a></span></span></div><div class="td-excerpt">Continuing his 75th birthday celebrations, we present the deluxe expanded Ultimate Music Guide to Bob Marley. Following the artist from his early collaborations with...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/bob-marley-deluxe-ultimate-music-guide-129423/" rel="bookmark" class="td-image-wrap " title="Bob Marley – Deluxe Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_128_88a {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/02/001-Bob-Marley-BKZ-COVER-DIGITAL-800x600.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_128_88a" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/02/001-Bob-Marley-BKZ-COVER-DIGITAL-400x300.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/bob-marley-deluxe-ultimate-music-guide-129423/" rel="bookmark" title="Bob Marley – Deluxe Ultimate Music Guide">Bob Marley – Deluxe Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/bob-marley-deluxe-ultimate-music-guide-129423/">Read More</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/uncut/">Uncut</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-26T12:00:03+00:00" >26th January 2021</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/david-bowie-ultimate-record-collection-part-3-1990-2016-129318/#respond">0</a></span></span></div><div class="td-excerpt">The last part of our Ultimate Record Collection: David Bowie trilogy is here now. Beginning with Bowie’s rediscovery of his past in 1990, and...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/david-bowie-ultimate-record-collection-part-3-1990-2016-129318/" rel="bookmark" class="td-image-wrap " title="David Bowie – Ultimate Record Collection: Part 3 (1990-2016)" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_129_27d {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/01/001-Bowie-URC-cover-part-3-RGB-800x600.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_129_27d" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/01/001-Bowie-URC-cover-part-3-RGB-400x300.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/david-bowie-ultimate-record-collection-part-3-1990-2016-129318/" rel="bookmark" title="David Bowie – Ultimate Record Collection: Part 3 (1990-2016)">David Bowie – Ultimate Record Collection: Part 3 (1990-2016)</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/david-bowie-ultimate-record-collection-part-3-1990-2016-129318/">Read More</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T14:36:19+00:00" >12th January 2021</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-march-2021-129153/#respond">0</a></span></span></div><div class="td-excerpt">Leonard Cohen, The Clash, Sonny Rollins, Jane Weaver, Kraftwerk, The Black Keys, Warren Zevon, Alice Cooper, Bootsy Collins and Courtney Marie Andrews</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-march-2021-129153/" rel="bookmark" class="td-image-wrap " title="Uncut &#8211; March 2021" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_130_982 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/01/U286-LEONARD-COHEN-COVER-web-800x600.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_130_982" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/01/U286-LEONARD-COHEN-COVER-web-400x300.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-march-2021-129153/" rel="bookmark" title="Uncut &#8211; March 2021">Uncut &#8211; March 2021</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-march-2021-129153/">Read More</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/uncut/">Uncut</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-08T16:29:34+00:00" >8th January 2021</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/t-rex-ultimate-music-guide-129108/#respond">0</a></span></span></div><div class="td-excerpt">Keep a little Marc in your heart! Presenting the Ultimate Music Guide to Marc Bolan and T.Rex. Celebrating 50 years of “T Rextasy”: the...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/t-rex-ultimate-music-guide-129108/" rel="bookmark" class="td-image-wrap " title="T.Rex – The Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_131_506 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/01/001-UMG-T.REX-cover-web-800x600.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_131_506" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/01/001-UMG-T.REX-cover-web-400x300.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/t-rex-ultimate-music-guide-129108/" rel="bookmark" title="T.Rex – The Ultimate Music Guide">T.Rex – The Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/t-rex-ultimate-music-guide-129108/">Read More</a></div>                    </div>
                            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_126_ea2" data-td_block_id="tdi_126_ea2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_126_ea2" data-td_block_id="tdi_126_ea2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_flex_block_5 tdi_132_011 td_with_ajax_pagination td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_132_011" >
<style>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</style>
<style>
/* custom css */
.tdi_132_011 .td_module_wrap{
					width: 20%;
					float: left;
				
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
				    display: flex;
				}.tdi_132_011 .td_module_wrap:nth-child(5n+1){
					clear: both;
				}.tdi_132_011 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_132_011 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none;
				}.tdi_132_011 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_132_011 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_132_011 .td-module-container{
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_132_011 .entry-thumb{
					background-position: center 50%;
				}.tdi_132_011 .td-image-wrap{
					padding-bottom: 140%;
				}.tdi_132_011 .td-post-vid-time{
					display: block;
				}.tdi_132_011 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_132_011 .td-excerpt{
					display: none;
				}.tdi_132_011 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_132_011 .td-post-category{
					display: none;
				}.tdi_132_011 .td-post-author-name{
					display: none;
				}.tdi_132_011 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_132_011 .td-post-date,
				.tdi_132_011 .td-post-author-name span{
					display: none;
				}.tdi_132_011 .entry-review-stars{
					display: inline-block;
				}.tdi_132_011 .td-icon-star,
                .tdi_132_011 .td-icon-star-empty,
                .tdi_132_011 .td-icon-star-half{
					font-size: 15px;
				}.tdi_132_011 .td-module-comments{
					display: none;
				}.tdi_132_011 .td-read-more a{
					background-color: #ff3535 !important;
				
					font-family:Noticia Text !important;font-weight:700 !important;
				}.tdi_132_011 .entry-title{
					font-family:Noticia Text !important;font-weight:700 !important;
				}.tdi_132_011 .td-image-container{
				    flex: 0 0 0;
				}.tdi_132_011 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_132_011 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_132_011 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_132_011 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_132_011 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_132_011 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_132_011 .td_module_wrap{
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_132_011 .td_module_wrap:nth-child(5n+1){
					clear: both !important;
				}.tdi_132_011 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_132_011 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_132_011 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_132_011 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_132_011 .td_module_wrap{
					width: 50%;
					float: left;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_132_011 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_132_011 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_132_011 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_132_011 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}.tdi_132_011 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_132_011 .td-module-container:before{
					bottom: -18px;
				}.tdi_132_011 .td-read-more{
					display: none;
				}.tdi_132_011 .entry-title{
					font-family:Noticia Text !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/category/publications" class="td-pulldown-size">SHOP UNCUT</a></h4></div><div id=tdi_132_011 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T12:47:06+00:00" >16th February 2021</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2021-129485/#respond">0</a></span></span></div><div class="td-excerpt">The Who, New York Dolls, Fugazi, Peggy Seeger, Scritti Politti, Bob Dylan, Marvin Gaye, Serge Gainsbourg, Israel Nash and Valerie June</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2021-129485/" rel="bookmark" class="td-image-wrap " title="Uncut &#8211; April 2021" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_133_433 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/02/U287-THE-WHO-cover-RGB-800x600.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_133_433" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/02/U287-THE-WHO-cover-RGB-400x300.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2021-129485/" rel="bookmark" title="Uncut &#8211; April 2021">Uncut &#8211; April 2021</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2021-129485/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/uncut/">Uncut</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-09T10:41:04+00:00" >9th February 2021</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/bob-marley-deluxe-ultimate-music-guide-129423/#respond">0</a></span></span></div><div class="td-excerpt">Continuing his 75th birthday celebrations, we present the deluxe expanded Ultimate Music Guide to Bob Marley. Following the artist from his early collaborations with...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/bob-marley-deluxe-ultimate-music-guide-129423/" rel="bookmark" class="td-image-wrap " title="Bob Marley – Deluxe Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_134_886 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/02/001-Bob-Marley-BKZ-COVER-DIGITAL-800x600.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_134_886" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/02/001-Bob-Marley-BKZ-COVER-DIGITAL-400x300.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/bob-marley-deluxe-ultimate-music-guide-129423/" rel="bookmark" title="Bob Marley – Deluxe Ultimate Music Guide">Bob Marley – Deluxe Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/bob-marley-deluxe-ultimate-music-guide-129423/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/uncut/">Uncut</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-26T12:00:03+00:00" >26th January 2021</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/david-bowie-ultimate-record-collection-part-3-1990-2016-129318/#respond">0</a></span></span></div><div class="td-excerpt">The last part of our Ultimate Record Collection: David Bowie trilogy is here now. Beginning with Bowie’s rediscovery of his past in 1990, and...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/david-bowie-ultimate-record-collection-part-3-1990-2016-129318/" rel="bookmark" class="td-image-wrap " title="David Bowie – Ultimate Record Collection: Part 3 (1990-2016)" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_135_fd0 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/01/001-Bowie-URC-cover-part-3-RGB-800x600.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_135_fd0" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/01/001-Bowie-URC-cover-part-3-RGB-400x300.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/david-bowie-ultimate-record-collection-part-3-1990-2016-129318/" rel="bookmark" title="David Bowie – Ultimate Record Collection: Part 3 (1990-2016)">David Bowie – Ultimate Record Collection: Part 3 (1990-2016)</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/david-bowie-ultimate-record-collection-part-3-1990-2016-129318/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T14:36:19+00:00" >12th January 2021</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-march-2021-129153/#respond">0</a></span></span></div><div class="td-excerpt">Leonard Cohen, The Clash, Sonny Rollins, Jane Weaver, Kraftwerk, The Black Keys, Warren Zevon, Alice Cooper, Bootsy Collins and Courtney Marie Andrews</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-march-2021-129153/" rel="bookmark" class="td-image-wrap " title="Uncut &#8211; March 2021" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_136_818 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/01/U286-LEONARD-COHEN-COVER-web-800x600.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_136_818" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/01/U286-LEONARD-COHEN-COVER-web-400x300.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-march-2021-129153/" rel="bookmark" title="Uncut &#8211; March 2021">Uncut &#8211; March 2021</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-march-2021-129153/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/uncut/">Uncut</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-08T16:29:34+00:00" >8th January 2021</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/t-rex-ultimate-music-guide-129108/#respond">0</a></span></span></div><div class="td-excerpt">Keep a little Marc in your heart! Presenting the Ultimate Music Guide to Marc Bolan and T.Rex. Celebrating 50 years of “T Rextasy”: the...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/t-rex-ultimate-music-guide-129108/" rel="bookmark" class="td-image-wrap " title="T.Rex – The Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_137_6a6 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/01/001-UMG-T.REX-cover-web-800x600.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_137_6a6" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/01/001-UMG-T.REX-cover-web-400x300.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/t-rex-ultimate-music-guide-129108/" rel="bookmark" title="T.Rex – The Ultimate Music Guide">T.Rex – The Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/t-rex-ultimate-music-guide-129108/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-08T12:17:24+00:00" >8th December 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-february-2021-128839/#respond">0</a></span></span></div><div class="td-excerpt">Neil Young, Cocteau Twins, Captain Beefheart, Syd Barrett, The Weather Station, Stevie Wonder, Nancy Sinatra, Buzzcocks and Uncut’s 2021 Preview</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-february-2021-128839/" rel="bookmark" class="td-image-wrap " title="Uncut &#8211; February 2021" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_138_420 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2020/12/U285-NEIL-TOP-40-cover-UK-RGB-800x600.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_138_420" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2020/12/U285-NEIL-TOP-40-cover-UK-RGB-400x300.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-february-2021-128839/" rel="bookmark" title="Uncut &#8211; February 2021">Uncut &#8211; February 2021</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-february-2021-128839/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_132_011" data-td_block_id="tdi_132_011"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_132_011" data-td_block_id="tdi_132_011"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div><div id="tdi_139_728" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_140_10f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_140_10f,
                .tdi_140_10f .tdc-columns{
                    min-height: 0;
                }.tdi_140_10f > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f4f4f7 !important;
                }.tdi_140_10f,
				.tdi_140_10f .tdc-columns{
				    display: block;
				}.tdi_140_10f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_140_10f{
padding-bottom:48px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_140_10f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_139_728_rand_style td-element-style" ></div><div class="vc_column tdi_142_f23  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_142_f23{
                    vertical-align: baseline;
                }.tdi_142_f23 > .wpb_wrapper,
				.tdi_142_f23 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_142_f23 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_142_f23 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_143_0a1 tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_143_0a1" >
<style>

/* inline tdc_css att */

.tdi_143_0a1{
margin-top:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_143_0a1{
margin-top:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_143_0a1 .tdm-descr{
					font-family:Noticia Text !important;font-size:24px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_143_0a1 .tdm-descr{
					font-family:Noticia Text !important;font-size:20px !important;line-height:1.3 !important;
				}
}
</style><p class="tdm-descr">Subscribe to Uncut today and never miss an issue.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_144_206 tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_144_206" >
<style>

/* inline tdc_css att */

.tdi_144_206{
margin-top:10px !important;
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_144_206 .tdm-descr{
					font-family:Noticia Text !important;font-size:18px !important;font-style:italic !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_144_206 .tdm-descr{
					font-family:Noticia Text !important;font-size:14px !important;font-style:italic !important;
				}
}
</style><p class="tdm-descr">Save up to 35% when you subscribe online</p></div><div class="tdm_block td_block_wrap tdm_block_button tdi_145_d0d tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_145_d0d"     >
<style>

</style><div class="tds-button td-fix-index"><a 
                href="/subscribe" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_146_31e" ><span class="tdm-btn-text">Learn More</span></a></div></div></div></div></div></div><div id="tdi_147_824" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_148_02f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_148_02f,
                .tdi_148_02f .tdc-columns{
                    min-height: 0;
                }.tdi_148_02f,
				.tdi_148_02f .tdc-columns{
				    display: block;
				}.tdi_148_02f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_148_02f{
position:relative;
}

.tdi_148_02f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_147_824_rand_style td-element-style" ><style>
.tdi_147_824_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_150_da8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_150_da8{
                    vertical-align: baseline;
                }.tdi_150_da8 > .wpb_wrapper,
				.tdi_150_da8 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_150_da8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_150_da8 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_152_6e2 ">
<style scoped>

/* inline tdc_css att */

.tdi_152_6e2{
margin-top:48px !important;
}

</style><div class="td-fix-index"><style>
  .site-footer {
    text-align: center !important;
  }

  .site-footer-logo {
    display: block;
    margin-bottom: 8px;
  }

  .site-footer-brand-statement {
    color: #ccc;
    font-size: 18px;
    font-weight: 500;
    line-height: 1.5;
    margin-bottom: 34px;
    margin-top: 18px;
  }

  @media (max-width: 767px) {
    .site-footer-brand-statement {
      font-size: 16px;
    }
  }

  .site-footer-mailing-list {
    font-style: italic;
    font-weight: 700;
    margin: 30px;
  }

  .site-footer-mailing-list h3 {
    color: #fff;
    margin: 6px !important;
  }

  .site-footer-mailing-list span {
    font-size: 18px;
  }

  .site-footer-social .tdm-social-item i {
    color: #fff;
    font-size: 20px;
    line-height: 36px;
    vertical-align: middle;
  }

  .site-footer-social .tdm-social-item i.td-icon-twitter {
    font-size: 16px;
  }

  .site-footer-social .tdm-social-item {
    height: 36px;
    margin: 5px 10px 5px 0;
    width: 36px;
  }

  .site-footer-social .tdm-social-item-wrap:last-child .tdm-social-item {
    margin-right: 0 !important;
  }

  .site-footer-nav ol {
    display: flex;
    flex-flow: wrap;
    justify-content: center;
    list-style: none;
    margin: 20px 0;
  }

  .site-footer-nav ol li {
    margin: 0;
  }

  .site-footer-nav ol li a {
    color: #fff;
    display: block;
    font-size: 12px;
    padding: 10px 16px;
    text-transform: uppercase;
  }

  @media (max-width: 767px) {
    .site-footer-nav ol li a {
      padding: 6px 12px;
      width: 280px;
    }
  }

  .site-footer-copyright {
    color: #ccc;
    font-size: 12px;
    margin-bottom: 30px;
  }
</style>
<footer class="site-footer">
  <a href="https://www.uncut.co.uk/" class="site-footer-logo">
    <img src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg" alt="Uncut Logo" title="Uncut Logo" width="230">
  </a>
  <p class="site-footer-brand-statement">The spiritual home of great rock music.</p>
  <div class="site-footer-mailing-list">
    <a href="https://mc.us3.list-manage.com/subscribe/post?u=2e10eff41881af2b4b0df679d&id=547ea0a459" target="_blank"><h3>Join Our Mailing List</h3></a>
    <a href="https://mc.us3.list-manage.com/subscribe/post?u=2e10eff41881af2b4b0df679d&id=547ea0a459" target="_blank" style="display: block; color:#fff;"><span>Sign Up Now &gt;</span></a>
  </div>
  <div class="site-footer-social tdm-social-wrapper">
    <div class="tdm-social-item-wrap">
      <a href="https://www.facebook.com/UncutMagazine/" class="tdm-social-item" target="_blank" title="Facebook">
        <i class="td-icon-font td-icon-facebook"></i>
      </a>
      <div class="tdm-social-item-wrap">
        <a href="https://www.instagram.com/uncut_magazine/" class="tdm-social-item" target="_blank" title="Instagram">
          <i class="td-icon-font td-icon-instagram"></i>
        </a>
      </div>
      <div class="tdm-social-item-wrap">
        <a href="https://twitter.com/uncutmagazine/" class="tdm-social-item" target="_blank" title="Twitter">
          <i class="td-icon-font td-icon-twitter"></i>
        </a>
      </div>
    </div>
  </div>
  <nav class="site-footer-nav">
    <ol>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/" target="_blank">Privacy Policy</a></li>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/#cookies" target="_blank">Cookies Policy</a></li>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-terms-of-use/" target="_blank">Terms of Use</a></li>
      <li><a href="https://www.uncut.co.uk/advertise" target="_blank">Advertise</a></li>
      <li><a href="https://www.uncut.co.uk/contact" target="_blank">Contact</a></li>
    </ol>
  </nav>
  <p class="site-footer-copyright">
    &copy; 2021 Uncut is a member of the media division of <strong><a style="color:#fff;" href="https://www.bandlabtechnologies.com">BandLab Technologies.</a></strong>
  </p>
</footer>
</div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 602fd308e2a44
    -->

    <script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script>
  (function () {
    if (wordpress.hideAllAds) {
      jQuery('.td-a-rec').remove();
      jQuery('.td-a-ad').remove();
      jQuery('.billboard-ad').remove();
    }
  }());
</script>

<script>
  googletag.cmd.push(function() {
    if (wordpress.hideAllAds) { return; }

    if (wordpress.pageId) {
      googletag.pubads().setTargeting('pageId', [wordpress.pageId]);
    } else if (wordpress.postId) {
      googletag.pubads().setTargeting('postId', [wordpress.postId]);
      if (wordpress.postCategories) {
        googletag.pubads().setTargeting('category', wordpress.postCategories);
      }
    } else if (wordpress.categories) {
      googletag.pubads().setTargeting('category', wordpress.categories);
    }

    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>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</script>

<div id="div-gpt-ad-gumgum-0" style="line-height: 0;"><script>googletag.cmd.push(function() { if (wordpress.hideAllAds) {return;} googletag.display('div-gpt-ad-gumgum-0'); });</script></div>

<script>
  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

  // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
  apstag.init({
    pubID: 'b4b32f85-1081-4fb5-b695-99840f20bc7e',
    adServer: 'googletag',
    bidTimeout: 2e3
  });

  googletag.cmd.push(function() {
    // request the bids for the four googletag slots
    apstag.fetchBids({ slots: amsSlots }, function(bids) {
      // set apstag bids, then trigger the first request to GAM
      googletag.cmd.push(function() {
        apstag.setDisplayBids();
        googletag.pubads().refresh();
      });
    });
  });
</script>

<script>
  (function trackImages404s() {
    function requestImage(imageSrc) {
      var xhr = new XMLHttpRequest();
      xhr.onreadystatechange = function() {
        if (this.readyState == 4 && this.status == 404) {
          __gaTracker('send', 'event', 'error', 'load-image', imageSrc);
        }
      };
      xhr.open('GET', imageSrc, true);
      xhr.send();
    }

    var elems = document.querySelectorAll('img');
    Array.prototype.forEach.call(elems, function(elem) {
      elem.addEventListener('error', function(event) {
        if (event.target.src.match(/\/wp-content\/uploads/)) {
          requestImage(event.target.src);
        }
      });
    });
  })();
</script>

<script>window._taboola = window._taboola || [];_taboola.push({flush: true});</script>

<!-- JS generated by theme -->

<script>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</script>

<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BAnsgG_eLk_Bxu_3knQL90X6y9LqtXw7vKMFQCIATkvQN6DDl5jtxveZT6XVqJJ71nIPLZ6SK8b3ASEsGxK7dSQ','sw':'https://www.uncut.co.uk/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	
</body>
</html>