<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>The Lemonheads announce European tour - Uncut</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.uncut.co.uk/wp-content/themes/keystone-theme/assets/fonts/archimedes.woff2?v=1543413285") format("woff2"),
	url("//www.uncut.co.uk/wp-content/themes/keystone-theme/assets/fonts/archimedes.woff?v=1543413285") format("woff");
}
.icon-spinner {
	background-image: url("//www.uncut.co.uk/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.uncut.co.uk/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.uncut.co.uk/news/lemonheads-announce-european-tour-108454" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Lemonheads announce European tour - Uncut" />
<meta property="og:description" content="Plus hear them cover The Bevis Frond&#039;s &quot;Old Man Blank&quot;" />
<meta property="og:url" content="https://www.uncut.co.uk/news/lemonheads-announce-european-tour-108454" />
<meta property="og:site_name" content="Uncut" />
<meta property="article:tag" content="The Lemonheads" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-12-04T14:05:52+00:00" />
<meta property="og:image" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/12/PRESS-PHOTO-EVAN-PORTRAIT-3.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Uncut &raquo; Feed" href="https://www.uncut.co.uk/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Arvo%3Anormal%7CArvo%3A700%7CNoticia+Text%3A700%7CNoticia+Text%3Anormal&#038;ver=164602575573361205' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/c8159c71b7cc0c6f61e6c6af56416bc0/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='https://www.uncut.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=164602575573361205' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<link rel='https://api.w.org/' href='https://www.uncut.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.uncut.co.uk/?p=108454' />
<link rel="alternate" type="application/json+oembed" href="https://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Flemonheads-announce-european-tour-108454" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Flemonheads-announce-european-tour-108454&#038;format=xml" />
<meta property="fb:pages" content="125356344161026" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-NTX83CQ');</script>
      <!-- End Google Tag Manager -->
      <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Uncut" />
		<meta name="msapplication-tooltip" content="The spiritual home of great rock music"/>
		<meta name="msapplication-starturl" content="https://www.uncut.co.uk"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/favicon.ico" />
		<link rel="apple-touch-icon-precomposed" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/03/mobile-2.png" />

					<meta name="msapplication-TileImage" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/03/mobile-2.png">
<link rel="amphtml" href="https://www.uncut.co.uk/news/lemonheads-announce-european-tour-108454/amp"><!--[if lt IE 9]>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-108454 single-format-standard has-adverts site-28 child-site y2018 m12 d04 h15 lemonheads-announce-european-tour archimedes">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-NTX83CQ"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-8" class="no-hr widget widget-area-1-col widget_embed_code"><div style="margin-top:30px;"><a href="/feed"><span style="font-family: keystone; font-size: 32px; color: #B4B4B4; margin-right: 20px; margin-left: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="http://www.facebook.com/UncutMagazine"><span style="font-family: keystone; font-size: 32px; color: #B4B4B4; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="http://www.twitter.com/#!/uncutmagazine"><span style="font-family: keystone; font-size: 32px; color: #B4B4B4; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="embed_code-9" class="no-hr widget widget-area-2-col widget_embed_code"><div style="width: 100%;" itemscope itemtype="http://schema.org/Organization"><a itemprop="url" href="/"><img style="margin-left: auto; margin-right: auto;" itemprop="logo" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/uncut-big-1.png" /></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="keystone-magazine-header-3" class=" no-hr widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix padding">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
											<li><a href="https://subscription.uncut.co.uk/subscriptions/uncut-subscriptions" title="Subscribe Now">Subscribe Now</a></li>
											<li><a href="/digital-editions" title="Digital Edition">Digital Edition</a></li>
									</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="https://www.uncut.co.uk/publication/uncut" title="Latest Issue of Uncut"
				   class="magazine-cover-link">
					<img width="145" height="200" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/U260-JACK-cover-822-145x200.jpg" class="magazine-cover " alt="Uncut cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/U260-JACK-cover-822-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/U260-JACK-cover-822-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/U260-JACK-cover-822-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/U260-JACK-cover-822.jpg 595w" sizes="320px" data-image-id="108171" />				</a>
			</div>

			</div>

	</section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
                  <a itemprop="url" href="https://www.uncut.co.uk" title="Uncut" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Uncut</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/uncut-logo-sml@2x.png?v=164602575573361205" alt="Uncut" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/uncut-logo-sml@2x1.png?v=164602575573361205" alt="Uncut" class="retina"/>
                  </a>
                </h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="https://www.uncut.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Uncut">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-14"><a href="https://www.uncut.co.uk/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-65981" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-65981"><a href="/reviews"><span>Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-65982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-65982"><a href="https://www.uncut.co.uk/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-66499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-66499"><a href="http://www.magazinesdirect.com/Uncut-magazine-subscription?utm_content=Top+Nav+Text+Link"><span>Subscriptions</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-66875" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-66875"><a href="https://subscription.uncut.co.uk/subscriptions/uncut-subscriptions"><span>UK</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-66876" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-66876"><a href="https://subscription.uncut.co.uk/subscriptions/uncut-subscriptions"><span>USA</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-66877" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-66877"><a href="https://subscription.uncut.co.uk/subscriptions/uncut-subscriptions"><span>Rest of World</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-71615" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-71615"><a href="http://www.magazinesdirect.com/history-of-rock-magazine-subscription"><span>History of Rock</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-65993" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-65993"><a href="https://www.uncut.co.uk/blog"><span>Blogs</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-65999" class="menu-item menu-item-type-taxonomy menu-item-object-review_category no-icon menu-item-65999"><a href="https://www.uncut.co.uk/reviews/film-reviews"><span>Film</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-66000" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-66000"><a href="https://www.uncut.co.uk/features"><span>Features</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-66037" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-66037"><a href="https://www.uncut.co.uk/uncut-ticket-exchange"><span>Tickets</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-66345" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-66345"><a href="/magazine/issue-type/special-issue"><span>Special Issues</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-top">
			<section id="simpleimage-7" class=" widget widget-area-4-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/XUC/LSW8?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=XUC+GUX18+Banner" target="_blank"><img width="1300" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/12/U_Gifts-under-20-1300x100.jpg" class="lazyload blur-up attachment-full size-full" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/12/U_Gifts-under-20-1300x100.jpg 1300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/12/U_Gifts-under-20-1300x100-300x23.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/12/U_Gifts-under-20-1300x100-768x59.jpg 768w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/12/U_Gifts-under-20-1300x100-630x48.jpg 630w"  data-image-id="108441" /></a>	</p>


</section><!-- .widget -->	
		</div>				
	</aside>
		
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="https://www.uncut.co.uk/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="https://www.uncut.co.uk/news">News</a></li></ul></nav>				</div>

				
				
<article class="single post-108454 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-the-lemonheads publication_name-uncut featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.uncut.co.uk/news/lemonheads-announce-european-tour-108454"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">The Lemonheads announce European tour</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="https://www.uncut.co.uk/author/samrichards-2" title="Posts by Sam Richards" class="author url fn" rel="author">Sam Richards</a></span><!-- Author End --></li>
				<li class="entry-date"><span>December 4, 2018</span><meta itemprop="datePublished" content="2018-12-04T14:05:52+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.uncut.co.uk/news/lemonheads-announce-european-tour-108454" data-url="http://www.uncut.co.uk/news/lemonheads-announce-european-tour-108454"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.uncut.co.uk/news/lemonheads-announce-european-tour-108454&text=The Lemonheads announce European tour" data-url="http://www.uncut.co.uk/news/lemonheads-announce-european-tour-108454"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.uncut.co.uk/news/lemonheads-announce-european-tour-108454&description=The Lemonheads announce European tour" data-url="http://www.uncut.co.uk/news/lemonheads-announce-european-tour-108454"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.uncut.co.uk/news/lemonheads-announce-european-tour-108454">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.uncut.co.uk/news/lemonheads-announce-european-tour-108454" data-url="http://www.uncut.co.uk/news/lemonheads-announce-european-tour-108454"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.uncut.co.uk/news/lemonheads-announce-european-tour-108454&text=The Lemonheads announce European tour" data-url="http://www.uncut.co.uk/news/lemonheads-announce-european-tour-108454"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.uncut.co.uk/news/lemonheads-announce-european-tour-108454&description=The Lemonheads announce European tour" data-url="http://www.uncut.co.uk/news/lemonheads-announce-european-tour-108454"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.uncut.co.uk/news/lemonheads-announce-european-tour-108454">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>Plus hear them cover The Bevis Frond's "Old Man Blank"</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_108447" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="630" height="400" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/12/PRESS-PHOTO-EVAN-PORTRAIT-3.jpg" class="lazyload blur-up attachment-large size-large" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/12/PRESS-PHOTO-EVAN-PORTRAIT-3.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/12/PRESS-PHOTO-EVAN-PORTRAIT-3-300x190.jpg 300w"  data-image-id="108447" />		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/12/PRESS-PHOTO-EVAN-PORTRAIT-3.jpg">
	<meta itemprop="width" content="630">
	<meta itemprop="height" content="400">
</div>
</div>

		<div class="crumb-tags tags-container">
	<div class="tags">
		<span>TAGS:</span>
		<a href="https://www.uncut.co.uk/tag/the-lemonheads" class="btn btn-primary btn-xs" rel="tag">The Lemonheads</a>	</div>
</div>

		<div itemprop="articleBody">
			<p><strong>The Lemonheads</strong> have announced a European tour in support of their new covers album <strong>Varshons 2,</strong> <a href="https://www.uncut.co.uk/news/hear-lemonheads-version-yo-la-tengos-cant-forget-107973">due for release on February 8</a>.</p>
<p>Peruse the full list of tourdates below:</p>
<p><strong>06 Feb: The Academy, Dublin, Ireland<br />
07 Feb: Cyprus Avenue, Cork, Ireland<br />
08 Feb: Elmwood Hall, Belfast, UK<br />
09 Feb: SWG3, Glasgow, UK<br />
11 Feb: Wylam Brewery, Newcastle, UK<br />
12 Feb: O2 Ritz, Manchester, UK<br />
13 Feb: Leeds University Stylus, Leeds, UK<br />
14 Feb: Junction, Cambridge, UK<br />
15 Feb: O2 Academy 2, Birmingham, UK<br />
17 Feb: Engine Rooms, Southampton, UK<br />
18 Feb: SWX, Bristol, UK<br />
19 Feb: O2 Forum Kentish Town, London, UK</strong><br />
21 Feb: Tivoli Vredenburg Pandora, Utrecht, Netherlands<br />
22 Feb: Rotondes, Luxembourg, Luxembourg<br />
23 Feb: Mascotte, Zurich, Switzerland<br />
24 Feb: Locomotiv, Bologna, Italy<br />
26 Feb: Biko, Milan, Italy<br />
27 Feb: Culture Factory, Zagreb, Croatia<br />
28 Feb: Chelsea, Vienna, Austria<br />
01 Mar: Ampere, Munich, Germany<br />
03 Mar: SO36, Berlin, Germany<br />
04 Mar: Pumpehuset, Copenhagen, Denmark<br />
05 Mar: Blaa, Oslo, Norway<br />
06 Mar: Nalen, Stockholm, Sweden<br />
08 Mar: Molotow, Hamburg, Germany<br />
09 Mar: Reflektor Club, Liege, Belgium<br />
10 Mar: Gibus Club, Paris, France</p>
<p><strong><a href="https://www.newsstand.co.uk/140-TV-and-Film-Magazines/6457-Subscribe-to-UNCUT-Magazine-Subscription.aspx" rel="noopener" target="_blank">Order the latest issue of Uncut online and have it sent to your home!</a></strong></p>
<p>Tickets go on sale on Friday (December 7). </p>
<p>Today, the band released a second song from <strong>Varshons 2</strong>, a cover of <strong>The Bevis Frond&#8217;s</strong> &#8220;Old Man Blank&#8221;. Hear it below:</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<div id="apester-2" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-2","class":"apester-desktop","placement":"desktop","token":"5a16c64322e82201000234ae","context":true,"tags":"","fallback":true});</script>	</div>
</aside>

<figure class="o-container soundcloud"><iframe width="630" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F539178228&#038;show_artwork=true&#038;maxwidth=630&#038;maxheight=400&#038;dnt=1"></iframe></figure>
<p>Hear another track from <strong>Varshons 2</strong> and find out how to pre-order the album <a href="https://www.uncut.co.uk/news/hear-lemonheads-version-yo-la-tengos-cant-forget-107973">here</a>.</p>
<p><strong><a href="https://subscription.uncut.co.uk/subscriptions/uncut-subscriptions?_ga=2.180475236.251119572.1527151111-1435174930.1524043838" rel="noopener" target="_blank">Subscribe to Uncut and make huge savings on the cover price &#8211; find out by clicking here!</a></strong></p>
<p><strong><a href="https://www.facebook.com/UncutMagazine/" target="_blank" rel="noopener">Like us on Facebook to keep up to date with the latest news from Uncut.</a></strong></p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<div id="apester-3" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-3","class":"apester-mobile","placement":"mobile","token":"5a16c64322e82201000234ae","context":true,"tags":"","fallback":true});</script><section id="ipc-advert-id-10" class=" no-hr widget widget-area-2-col ipc-advert-class"><div id="sharethrough-article-page" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<p><strong><a href="https://www.uncut.co.uk/publication/uncut/january-2019">The January 2019 issue of Uncut is now on sale in the UK – with Jack White on the cover. Inside, White heads up our Review Of The Year &#8211; which also features the best new albums, archive releases, films and books of the last 12 months. Aside from White, there are exclusive interviews with Paul Weller, Elvis Costello, Stephen Malkmus, Courtney Barnett, Low and Mélissa Laveaux. Our 15-track CD also showcases the best music of 2018.</a></strong></p>
<p><strong>Uncut: the past, present and future of great music.</strong></p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/logo-2012-small.png">
		<meta itemprop="width" content="190">
		<meta itemprop="height" content="38">
	</div>
	<meta itemprop="name" content="Uncut">
</div>

		<meta itemprop="datePublished" content="2018-12-04T14:05:52+00:00"/>
<meta itemprop="dateModified" content="2018-12-04T14:05:52+00:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->


<!-- End outbrain -->

				
				
				<!-- Start taboola -->

<div id="taboola-below-article-thumbnails"></div>
<!-- End taboola -->

			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-4" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-7" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough-right-rail" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-6" class="palette-b listing--single s-container  panel panel-default widget widget-area-1-col keystone-query-widget"><div class="palette-b listing--single s-container panel-body"><h1 class="widgettitle heading"><a href="http://www.magazinesdirect.com/uncut-magazine-subscription?utm_content=text+link+current+issue+box">Subscribe to Uncut</a></h1><div class="section section-style-list-large">

				<article class="loop post-108229 issue type-issue status-publish has-post-thumbnail hentry issue_type-latest-issue publication_name-uncut featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.uncut.co.uk/publication/uncut/january-2019-2" rel="bookmark"><img width="145" height="200" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/U260-JACK-cover-822-145x200.jpg" class="lazyload blur-up attachment-medium size-medium wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/U260-JACK-cover-822-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/U260-JACK-cover-822-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/U260-JACK-cover-822-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/U260-JACK-cover-822.jpg 595w"  data-image-id="108171" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.uncut.co.uk/publication/uncut/january-2019-2" rel="bookmark">January 2019</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>Jack White, Neil Young, Paul Weller, Elvis Costello, Courtney Barnett and our Review Of 2018 all feature in the new issue of Uncut, out on November 15. Order the latest issue of Uncut&hellip;</p>
									</div>

			</article>
		</div><a href="http://www.magazinesdirect.com/uncut-magazine-subscription?utm_content=text+link+current+issue+box" class="btn btn-primary btn-block querywidget-more">Subscribe to Uncut</a></div></section><!-- .widget --><section id="keystone-query-widget-id-7" class="palette-a listing--single s-container panel panel-default widget widget-area-1-col keystone-query-widget"><div class="palette-a listing--single s-container panel-body"><h1 class="widgettitle heading"><a href="/blog-title/uncut-editors-diary">Editor's letter</a></h1><div class="section section-style-list-large">

				<article class="loop post-108383 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary publication_name-uncut featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.uncut.co.uk/uncut-editors-diary/introducing-ultimate-genre-guide-singer-songwriters-108383" rel="bookmark"><img width="300" height="190" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/UGG-SingSong-cover-Zinio-300x190.jpg" class="lazyload blur-up attachment-medium size-medium wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/UGG-SingSong-cover-Zinio-300x190.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/UGG-SingSong-cover-Zinio.jpg 630w"  data-image-id="108301" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.uncut.co.uk/uncut-editors-diary/introducing-ultimate-genre-guide-singer-songwriters-108383" rel="bookmark">Introducing the Ultimate Genre Guide to Singer-Songwriters</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>So for anyone who&#8217;s missed this morning&#8217;s news, here&#8217;s a date for your diary: July 12, 2019. On this auspicious&hellip;</p>
									</div>

			</article>
					<article class="loop post-108314 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary tag-neil-young publication_name-uncut featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.uncut.co.uk/blog/neil-young-just-moving-far-ahead-108314" rel="bookmark"><img width="300" height="190" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/JB_SFJPrint_244372791_396157141-300x190.jpg" class="lazyload blur-up attachment-medium size-medium wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/JB_SFJPrint_244372791_396157141-300x190.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/JB_SFJPrint_244372791_396157141.jpg 630w"  data-image-id="108307" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.uncut.co.uk/blog/neil-young-just-moving-far-ahead-108314" rel="bookmark">Neil Young: &#8220;He was just moving so far ahead&#8221;</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>Photographer, guitar tech, archivist... Joel Bernstein on touring with Neil, rehearsing with Dylan and the story behind that infamous bootleg</p>
									</div>

			</article>
					<article class="loop post-108305 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary tag-thom-yorke publication_name-uncut featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.uncut.co.uk/blog/thom-yorke-suspiria-music-luca-guadagnino-film-108305" rel="bookmark"><img width="300" height="190" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/THOM-YORKE-Suspiria_236527491_371565211-300x190.jpg" class="lazyload blur-up attachment-medium size-medium wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/THOM-YORKE-Suspiria_236527491_371565211-300x190.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/THOM-YORKE-Suspiria_236527491_371565211.jpg 630w"  data-image-id="108310" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.uncut.co.uk/blog/thom-yorke-suspiria-music-luca-guadagnino-film-108305" rel="bookmark">Thom Yorke &#8211; Suspiria (Music For The Luca Guadagnino Film)</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>The Radiohead frontman makes his film debut with  a bewitching horror score</p>
									</div>

			</article>
		</div></div></section><!-- .widget --><section id="ipc-advert-id-5" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="keystone-query-widget-id-12" class="palette-a listing--single s-container  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/magazine/issue-type/special-issue">Special Issues</a></h1><div class="section section-style-grid-large">

				<article class="loop post-108146 issue type-issue status-publish has-post-thumbnail hentry tag-george-harrison tag-the-beatles issue_type-special-issue publication_name-uncut featured-image" role="article">

				<div class="entry-media">
					<a href="https://www.uncut.co.uk/publication/uncut/ultimate-music-guide-george-harrison" rel="bookmark"><img width="145" height="200" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/UMG-George-UK-cover-822-145x200.jpg" class="lazyload blur-up attachment-medium size-medium wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/UMG-George-UK-cover-822-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/UMG-George-UK-cover-822-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/UMG-George-UK-cover-822-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/UMG-George-UK-cover-822.jpg 595w"  data-image-id="108144" /></a>				</div>

				<header class="entry-header">
					<h3 class="entry-title sub-heading media-heading">
												<a href="https://www.uncut.co.uk/publication/uncut/ultimate-music-guide-george-harrison" rel="bookmark">Ultimate Music Guide: George Harrison</a>
					</h3>
										<ul class="entry-meta">
																																			</ul>

									</header>

				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-108140 issue type-issue status-publish has-post-thumbnail hentry issue_type-special-issue publication_name-uncut featured-image" role="article">

				<div class="entry-media">
					<a href="https://www.uncut.co.uk/publication/uncut/nme-100-greatest-covers" rel="bookmark"><img width="145" height="200" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/NME-100-covers-822-145x200.jpg" class="lazyload blur-up attachment-medium size-medium wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/NME-100-covers-822-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/NME-100-covers-822-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/NME-100-covers-822-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/NME-100-covers-822.jpg 595w"  data-image-id="108145" /></a>				</div>

				<header class="entry-header">
					<h3 class="entry-title sub-heading media-heading">
												<a href="https://www.uncut.co.uk/publication/uncut/nme-100-greatest-covers" rel="bookmark">NME 100 Greatest Covers</a>
					</h3>
										<ul class="entry-meta">
																																			</ul>

									</header>

				<div class="entry-content">

					
									</div>

			</article>
					<div class="clear-mod-2"></div>
					<article class="loop post-107681 issue type-issue status-publish has-post-thumbnail hentry issue_type-special-issue publication_name-uncut featured-image" role="article">

				<div class="entry-media">
					<a href="https://www.uncut.co.uk/publication/uncut/deluxe-ultimate-music-guide-queen" rel="bookmark"><img width="145" height="200" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/10/QUEEN-BKZ-COVER_822x595-145x200.jpg" class="lazyload blur-up attachment-medium size-medium wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/10/QUEEN-BKZ-COVER_822x595-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/10/QUEEN-BKZ-COVER_822x595-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/10/QUEEN-BKZ-COVER_822x595-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/10/QUEEN-BKZ-COVER_822x595.jpg 595w"  data-image-id="107674" /></a>				</div>

				<header class="entry-header">
					<h3 class="entry-title sub-heading media-heading">
												<a href="https://www.uncut.co.uk/publication/uncut/deluxe-ultimate-music-guide-queen" rel="bookmark">Deluxe Ultimate Music Guide: Queen</a>
					</h3>
										<ul class="entry-meta">
																																			</ul>

									</header>

				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-107677 issue type-issue status-publish has-post-thumbnail hentry issue_type-special-issue publication_name-uncut featured-image" role="article">

				<div class="entry-media">
					<a href="https://www.uncut.co.uk/publication/uncut/ultimate-music-guide-deep-purple" rel="bookmark"><img width="145" height="200" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/10/UMG-Deep-Purple-822x595-145x200.jpg" class="lazyload blur-up attachment-medium size-medium wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/10/UMG-Deep-Purple-822x595-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/10/UMG-Deep-Purple-822x595-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/10/UMG-Deep-Purple-822x595-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/10/UMG-Deep-Purple-822x595.jpg 595w"  data-image-id="107679" /></a>				</div>

				<header class="entry-header">
					<h3 class="entry-title sub-heading media-heading">
												<a href="https://www.uncut.co.uk/publication/uncut/ultimate-music-guide-deep-purple" rel="bookmark">Ultimate Music Guide: Deep Purple</a>
					</h3>
										<ul class="entry-meta">
																																			</ul>

									</header>

				<div class="entry-content">

					
									</div>

			</article>
					<div class="clear-mod-4"></div>
		</div>
<a href="/magazine/issue-type/special-issue" class="btn btn-primary btn-block querywidget-more">See all of our special issues</a></section><!-- .widget --><section id="keystone-query-widget-id-10" class="palette-a listing--single s-container widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/blog-content">Blogs</a></h1><div class="section section-style-list-large">

				<article class="loop post-108178 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary publication_name-uncut featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.uncut.co.uk/uncut-editors-diary/introducing-new-uncut-review-year-108178" rel="bookmark"><img width="300" height="190" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/U260-JACK-cover-RGB-1-300x190.jpg" class="lazyload blur-up attachment-medium size-medium wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/U260-JACK-cover-RGB-1-300x190.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/U260-JACK-cover-RGB-1.jpg 630w"  data-image-id="108184" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.uncut.co.uk/uncut-editors-diary/introducing-new-uncut-review-year-108178" rel="bookmark">Introducing the new Uncut&#8230; and our Review Of The Year!</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
		</div>
<div class="section section-style-list-tiny">

				<article class="loop media post-108155 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-down-a-different-river tag-mavis-staples publication_name-uncut featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.uncut.co.uk/blog/mavis-staples-best-albums-thinking-retiring-im-thinking-hey-im-just-getting-started-108155" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/Mavis-Staples-4_by-Chris-Strong_Large-135x100.jpg" class="lazyload blur-up attachment-thumbnail size-thumbnail wp-post-image" alt="" data-image-id="108154" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.uncut.co.uk/blog/mavis-staples-best-albums-thinking-retiring-im-thinking-hey-im-just-getting-started-108155" rel="bookmark">Mavis Staples on her best albums: &#8220;I should be thinking about retiring, but I’m thinking, ‘Hey, I’m just getting started!’&#8221;</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-108117 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary publication_name-uncut featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.uncut.co.uk/uncut-editors-diary/33rd-uncut-new-music-playlist-2018-108117" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/williamtyler_goeswest_9002-135x100.jpg" class="lazyload blur-up attachment-thumbnail size-thumbnail wp-post-image" alt="" data-image-id="108153" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.uncut.co.uk/uncut-editors-diary/33rd-uncut-new-music-playlist-2018-108117" rel="bookmark">The 33rd Uncut New Music Playlist Of 2018</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-108096 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary tag-george-harrison tag-the-beatles tag-traveling-wilburys tag-ultimate-music-guide publication_name-uncut featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.uncut.co.uk/uncut-editors-diary/introducing-george-harrison-ultimate-music-guide-108096" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/George-Harrison-UMG-cover-135x100.jpg" class="lazyload blur-up attachment-thumbnail size-thumbnail wp-post-image" alt="" data-image-id="108098" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.uncut.co.uk/uncut-editors-diary/introducing-george-harrison-ultimate-music-guide-108096" rel="bookmark">Introducing George Harrison: The Ultimate Music Guide</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-108028 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-down-a-different-river tag-uncut publication_name-uncut featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.uncut.co.uk/blog/down-a-different-river/van-der-graaf-generator-things-went-bit-mad-108028" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/GettyImages-84858541-135x100.jpg" class="lazyload blur-up attachment-thumbnail size-thumbnail wp-post-image" alt="" data-image-id="108027" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.uncut.co.uk/blog/down-a-different-river/van-der-graaf-generator-things-went-bit-mad-108028" rel="bookmark">Van Der Graaf Generator: &#8220;Things went a bit mad after a while&#8221;</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-107985 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary publication_name-uncut featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.uncut.co.uk/blog/introducing-nme-100-greatest-covers-107985" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/10/NME-100-covers-cover-135x100.jpg" class="lazyload blur-up attachment-thumbnail size-thumbnail wp-post-image" alt="" data-image-id="107986" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.uncut.co.uk/blog/introducing-nme-100-greatest-covers-107985" rel="bookmark">Introducing NME 100 Greatest Covers</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
		</div></section><!-- .widget -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-2" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Uncut sections</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-66991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home no-icon first-menu-item menu-item-66991"><a href="https://www.uncut.co.uk/"><span>Home</span></a></li>
<li id="menu-item-66990" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-66990"><a href="https://www.uncut.co.uk/reviews-home"><span>Reviews</span></a></li>
<li id="menu-item-66993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-66993"><a href="https://www.uncut.co.uk/news"><span>News</span></a></li>
<li id="menu-item-66992" class="menu-item menu-item-type-post_type current_page_parent no-icon menu-item-66992"><a href="https://www.uncut.co.uk/blog"><span>Blog</span></a></li>
<li id="menu-item-66989" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-66989"><a href="https://www.uncut.co.uk/film-home"><span>Film</span></a></li>
<li id="menu-item-66996" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-66996"><a title="Features " href="https://www.uncut.co.uk/features"><span>Features </span></a></li>
<li id="menu-item-66995" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-66995"><a title="Tickets" href="https://www.uncut.co.uk/uncut-ticket-exchange"><span>Tickets</span></a></li>
<li id="menu-item-66994" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-66994"><a href="https://www.uncut.co.uk/special-issue"><span>Special Issues</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Other ways to read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-16"><a href="https://www.uncut.co.uk/digital-editions"><span>Digital editions</span></a></li>
<li id="menu-item-66985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-66985"><a href="http://www.magazinesdirect.com/Uncut-magazine-subscription?utm_content=Page+Footer+Text+Link"><span>Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-66986" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-66986"><a href="http://www.magazinesdirect.com/Uncut-magazine-subscription?utm_content=Page+Footer+Text+Link+UK"><span>UK</span></a></li>
	<li id="menu-item-66987" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-66987"><a href="http://www.magazinesdirect.com/Uncut-magazine-subscription-US?utm_content=Page+Footer+Text+Link+US"><span>USA</span></a></li>
	<li id="menu-item-66988" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-66988"><a href="http://www.magazinesdirect.com/Uncut-magazine-subscription-AU?utm_content=Page+Footer+Text+Link+ROW"><span>Rest of World</span></a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-17"><a href="http://uncut.co.uk/feed"><span>RSS Feeds</span></a></li>
</ul></div></section><!-- .widget --><section id="text-3" class=" widget widget-area-1-col widget_text"><h1 class="widgettitle heading">Available In Stores Worldwide:</h1>			<div class="textwidget"><p class="p1"><span class="s1">Barnes &amp; Noble (USA)</span></p>
<p class="p1"><span class="s1">Indigo (Canada)</span></p>
</div>
		</section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get in touch</h1><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-9"><a href="https://www.uncut.co.uk/advertise"><span>Advertise</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-10"><a href="https://www.uncut.co.uk/contact"><span>Contact us</span></a></li>
</ul></div></section><!-- .widget --><section id="embed_code-4" class="widget widget-area-1-col widget_embed_code"><a href="/feed"><span style="font-family: keystone; font-size: 48px; color: #FF6600; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="http://www.facebook.com/UncutMagazine"><span style="font-family: keystone; font-size: 48px; color: #4c66a4; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="http://www.twitter.com/#!/uncutmagazine"><span style="font-family: keystone; font-size: 48px; color: #4099FF; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a></section><!-- .widget --><section id="search-3" class="widget widget-area-1-col widget_search"><form role="search" method="get" class="search-form form-inline" action="https://www.uncut.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Uncut">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="keystone-magazine-header-4" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-image pull-left">
				<a href="https://www.uncut.co.uk/publication/uncut" title="Latest Issue of Uncut"
				   class="magazine-cover-link">
					<img width="145" height="200" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/U260-JACK-cover-822-145x200.jpg" class="magazine-cover " alt="Uncut cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/U260-JACK-cover-822-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/U260-JACK-cover-822-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/U260-JACK-cover-822-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2018/11/U260-JACK-cover-822.jpg 595w" sizes="320px" data-image-id="108171" />				</a>
			</div>
			<div class=" magazine-widget-text pull-right">
				<ul class="magazine-widget-links">
											<li><a href="http://www.magazinesdirect.com/Uncut-magazine-subscription?utm_content=Bottom+Footer+Text+Link" title="Subscribe Now">Subscribe Now</a></li>
											<li><a href="http://www.uncut.co.uk/digital-editions" title="Digital Editions">Digital Editions</a></li>
									</ul>
			</div>
			</div>

	</section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class=" widget widget-area-4-col widget_text">			<div class="textwidget"><sub>© Copyright TI Media Limited. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a class="privacy-setting">Privacy Settings</a></sub></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'uncutcouk';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.uncut.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/keystone-apester/assets/js/apester.js?ver=1.1.9'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1543413285'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/wp-embed.min.js?ver=NC45Ljc'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.uncut.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC45Ljc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://assets.ti-media.net/js/ipccore/ipccore.1.13.17.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["8U90Lq","wL98l3","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="teads" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"11807911,9562757,14552354","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":41,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>