<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Robert Plant announces new album, Carry Fire - Uncut</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.uncut.co.uk/wp-content/themes/keystone-theme/assets/fonts/archimedes.woff2?v=1502961724") format("woff2"),
	url("//www.uncut.co.uk/wp-content/themes/keystone-theme/assets/fonts/archimedes.woff?v=1502961724") format("woff");
}
.icon-spinner {
	background-image: url("//www.uncut.co.uk/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.uncut.co.uk/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.uncut.co.uk/news/robert-plant-announces-new-album-carry-fire-101290" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Robert Plant announces new album, Carry Fire - Uncut" />
<meta property="og:description" content="Tour dates will come too in November and December" />
<meta property="og:url" content="http://www.uncut.co.uk/news/robert-plant-announces-new-album-carry-fire-101290" />
<meta property="og:site_name" content="Uncut" />
<meta property="article:tag" content="Robert Plant" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-08-18T07:30:49+01:00" />
<meta property="article:modified_time" content="2017-08-18T08:22:27+01:00" />
<meta property="og:updated_time" content="2017-08-18T08:22:27+01:00" />
<meta property="og:image" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Robert-Plant-Carry-Fire-Cover.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.video.timeinc.com' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Uncut &raquo; Feed" href="http://www.uncut.co.uk/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type='text/css' media='screen'>.echo-loading{ background: #fff url('http://www.uncut.co.uk/wp-content/plugins/echo-js-lazy-load/img/ajax.gif') no-repeat center center; } </style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jumpstart-plugins-css'  href='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.css' type='text/css' media='all' />
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.uncut.co.uk/wp-content/plugins/media-explorer-brightcove/assets/css/mexp-brightcove-public.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.uncut.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Arvo%3Anormal%7CArvo%3A700%7CNoticia+Text%3A700%7CNoticia+Text%3Anormal&#038;ver=2026698327139024896' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/7693eb7f113d5127680a81136d81065a/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.uncut.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=2026698327139024896' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='http://www.uncut.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<link rel='https://api.w.org/' href='http://www.uncut.co.uk/wp-json/' />
<link rel='shortlink' href='http://www.uncut.co.uk/?p=101290' />
<link rel="alternate" type="application/json+oembed" href="http://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Frobert-plant-announces-new-album-carry-fire-101290" />
<link rel="alternate" type="text/xml+oembed" href="http://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Frobert-plant-announces-new-album-carry-fire-101290&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/uncut/news/robert-plant-announces-new-album-carry-fire-101290?source=dam" /><meta property="fb:pages" content="125356344161026" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js" : "assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	<style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Uncut" />
		<meta name="msapplication-tooltip" content="The spiritual home of great rock music"/>
		<meta name="msapplication-starturl" content="http://www.uncut.co.uk"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/favicon.ico" />
		<link rel="apple-touch-icon-precomposed" href="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/03/mobile-2.png" />

					<meta name="msapplication-TileImage" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/03/mobile-2.png">
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.12.8.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["8U90Lq","wL98l3","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.uncut.co.uk/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-101290 single-format-standard has-adverts site-28 child-site y2017 m08 d19 h06 robert-plant-announces-new-album-carry-fire archimedes">
	<!-- Start keystone_after_body -->
			<!-- Loading script asynchronously -->
		<script type="text/javascript">
			(function (a, b, c, d) {
				a = '//tags.tiqcdn.com/utag/ipc/uncut/prod/utag.js';
				b = document;
				c = 'script';
				d = b.createElement(c);
				d.src = a;
				d.type = 'text/java' + c;
				d.async = true;
				a = b.getElementsByTagName(c)[0];
				a.parentNode.insertBefore(d, a);
			})();
		</script>
		<!-- Loading tealum for uncut -->
		<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-8" class="no-hr widget widget-area-1-col widget_embed_code"><div style="margin-top:30px;"><a href="/feed"><span style="font-family: keystone; font-size: 32px; color: #B4B4B4; margin-right: 20px; margin-left: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="http://www.facebook.com/UncutMagazine"><span style="font-family: keystone; font-size: 32px; color: #B4B4B4; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="http://www.twitter.com/#!/uncutmagazine"><span style="font-family: keystone; font-size: 32px; color: #B4B4B4; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="embed_code-9" class="no-hr widget widget-area-2-col widget_embed_code"><div style="width: 100%;" itemscope itemtype="http://schema.org/Organization"><a itemprop="url" href="/"><img style="margin-left: auto; margin-right: auto;" itemprop="logo" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/uncut-big-1.png" /></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="keystone-magazine-header-3" class=" no-hr widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix padding">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
											<li><a href="https://subscription.uncut.co.uk/subscriptions/uncut-subscriptions" title="Subscribe Now">Subscribe Now</a></li>
											<li><a href="/digital-editions" title="Digital Edition">Digital Edition</a></li>
									</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="http://www.uncut.co.uk/publication/uncut" title="Latest Issue of Uncut"
				   class="magazine-cover-link">
					<img width="145" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Jack-2-covers-portrait2-145x200.jpg" class="magazine-cover " alt="Uncut cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Jack-2-covers-portrait2-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Jack-2-covers-portrait2-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Jack-2-covers-portrait2-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Jack-2-covers-portrait2.jpg 595w" sizes="(max-width: 145px) 100vw, 145px" />				</a>
			</div>

			</div>

	</section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
				  <a itemprop="url" href="http://www.uncut.co.uk" title="Uncut" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">Uncut</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/uncut-logo-sml@2x.png?v=2026698327139024896" alt="Uncut" />
				    <img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/uncut-logo-sml@2x1.png?v=2026698327139024896" alt="Uncut" class="retina"/>
				  </a>
				</h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="http://www.uncut.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Uncut">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-14"><a href="http://www.uncut.co.uk/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-65981" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-65981"><a href="/reviews"><span>Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-65982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-65982"><a href="http://www.uncut.co.uk/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-66499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-66499"><a href="http://www.magazinesdirect.com/Uncut-magazine-subscription?utm_content=Top+Nav+Text+Link"><span>Subscriptions</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-66875" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-66875"><a href="https://subscription.uncut.co.uk/subscriptions/uncut-subscriptions"><span>UK</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-66876" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-66876"><a href="https://subscription.uncut.co.uk/subscriptions/uncut-subscriptions"><span>USA</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-66877" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-66877"><a href="https://subscription.uncut.co.uk/subscriptions/uncut-subscriptions"><span>Rest of World</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-71615" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-71615"><a href="http://www.magazinesdirect.com/history-of-rock-magazine-subscription"><span>History of Rock</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-65993" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-65993"><a href="http://www.uncut.co.uk/blog"><span>Blogs</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-65999" class="menu-item menu-item-type-taxonomy menu-item-object-review_category no-icon menu-item-65999"><a href="http://www.uncut.co.uk/reviews/film-reviews"><span>Film</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-66000" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-66000"><a href="http://www.uncut.co.uk/features"><span>Features</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-66037" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-66037"><a href="http://www.uncut.co.uk/uncut-ticket-exchange"><span>Tickets</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-66345" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-66345"><a href="/magazine/issue-type/special-issue"><span>Special Issues</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
				
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="http://www.uncut.co.uk/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.uncut.co.uk/news">News</a></li></ul></nav>				</div>

				
				
<article class="single post-101290 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-robert-plant publication_name-uncut featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.uncut.co.uk/news/robert-plant-announces-new-album-carry-fire-101290"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Robert Plant announces new album, Carry Fire</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="http://www.uncut.co.uk/author/michael-bonner" title="Posts by Michael Bonner" class="author url fn" rel="author">Michael Bonner</a></span><!-- Author End --></li>
				<li class="entry-date"><span>August 18, 2017</span><meta itemprop="datePublished" content="2017-08-18T07:30:49+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.uncut.co.uk/news/robert-plant-announces-new-album-carry-fire-101290" data-url="http://www.uncut.co.uk/news/robert-plant-announces-new-album-carry-fire-101290"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.uncut.co.uk/news/robert-plant-announces-new-album-carry-fire-101290&text=Robert Plant announces new album, Carry Fire" data-url="http://www.uncut.co.uk/news/robert-plant-announces-new-album-carry-fire-101290"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.uncut.co.uk/news/robert-plant-announces-new-album-carry-fire-101290&description=Robert Plant announces new album, Carry Fire" data-url="http://www.uncut.co.uk/news/robert-plant-announces-new-album-carry-fire-101290"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.uncut.co.uk/news/robert-plant-announces-new-album-carry-fire-101290">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.uncut.co.uk/news/robert-plant-announces-new-album-carry-fire-101290" data-url="http://www.uncut.co.uk/news/robert-plant-announces-new-album-carry-fire-101290"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.uncut.co.uk/news/robert-plant-announces-new-album-carry-fire-101290&text=Robert Plant announces new album, Carry Fire" data-url="http://www.uncut.co.uk/news/robert-plant-announces-new-album-carry-fire-101290"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.uncut.co.uk/news/robert-plant-announces-new-album-carry-fire-101290&description=Robert Plant announces new album, Carry Fire" data-url="http://www.uncut.co.uk/news/robert-plant-announces-new-album-carry-fire-101290"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.uncut.co.uk/news/robert-plant-announces-new-album-carry-fire-101290">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>Tour dates will come too in November and December</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_101289" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="630" height="400" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Robert-Plant-Carry-Fire-Cover.jpg" class="attachment-large size-large" alt="" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Robert-Plant-Carry-Fire-Cover.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Robert-Plant-Carry-Fire-Cover-300x190.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" />		<meta itemprop="url" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Robert-Plant-Carry-Fire-Cover.jpg">
	<meta itemprop="width" content="630">
	<meta itemprop="height" content="400">
</div>
</div>

		<div class="crumb-tags tags-container">
	<div class="tags">
		<span>TAGS:</span>
		<a href="http://www.uncut.co.uk/tag/robert-plant" class="btn btn-primary btn-xs" rel="tag">Robert Plant</a>	</div>
</div>

		<div itemprop="articleBody">
			<p><strong>Robert Plant</strong> has announced details of a new studio album, <strong>Carry Fire</strong>.</p>
<p>The album will be released October 13 on Nonesuch/Warner Bros. Records.</p>
<div class="injection"><div id="dfpad-mpu-1-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<p>As with Plant&#8217;s previous album, 2014&#8217;s <strong>lullaby and&#8230;The Ceaseless Roar</strong>, his is accompanied <strong>The Sensational Space Shifters</strong>: <strong>John Baggott</strong> on keyboards, moog, loops, percussion, drums, brass arrangement, t’bal, snare drum, slide guitar, piano, electric piano, bendir; <strong>Justin Adams</strong> on guitar, acoustic guitar, oud, E-bow quartet, percussion, snare drum, tambourine; <strong>Dave Smith</strong> on bendir, tambourine, djembe, drum kit; and <strong>Liam “Skin” Tyson</strong> on dobro, guitar, acoustic guitar, pedal steel, twelve-string.</p>
<p>The tracklisting for Carry Fire is:<br />
<strong>The May Queen<br />
New World…<br />
Season’s Song<br />
Dance With You Tonight<br />
Carving Up The World Again… a wall and not a fence<br />
A Way With Words<br />
Carry Fire<br />
Bones Of Saints<br />
Keep It Hid<br />
Bluebirds Over The Mountain<br />
Heaven Sent</strong></p>
<p>The album, produced by Plant, includes guest appearances from <strong>Chrissie Hynde</strong> on “Bluebirds Over The Mountain”, while Albanian cellist <strong>Redi Hasa</strong> performs on three tracks, as does <strong>Seth Lakeman</strong> on viola and fiddle.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
			</div>
</aside>

<p>Robert Plant and the Space Shifters (which now includes Lakeman) will play the following UK and Irish dates:</p>
<div class="injection"><div id="dfpad-mpu-2-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<p><strong>NOVEMBER<br />
Thurs 16:  Plymouth, Plymouth Pavilions<br />
Fri 17:  Bristol, Bristol Colston Hall<br />
Mon 20:  Wolverhampton, Wolverhampton Civic<br />
Wed 22:  Wales, Llandudno Venue Cymru<br />
Fri 24:  Newcastle, Newcastle City Hall<br />
Sat 25:  Liverpool, Liverpool Olympia<br />
Mon 27:  Glasgow, Glasgow SEC Armadillo<br />
Tues 28:  Scotland, Perth Concert Hall<br />
Thurs 30:  Manchester, Manchester O2 Apollo</strong></p>
<p><strong>DECEMBER<br />
Sat 2:  Northern Ireland, Belfast Ulster Hall<br />
Sun 3:  Dublin, Dublin Bord Gais Energy Theatre<br />
Weds 6:  Sheffield, Sheffield City Hall<br />
Fri 8:  London, London Royal Albert Hall<br />
Mon 11:  Portsmouth, Portsmouth Guildhall<br />
Tues 12:  Birmingham, Birmingham Symphony Hall</strong></p>
<p><strong><a href="http://www.uncut.co.uk/publication/uncut/october-2017">The October 2017 issue of Uncut is now on sale in the UK – featuring Jack White on the cover. Elsewhere in the issue, there are new interviews with Van Morrison, The National, The Dream Syndicate, Steve Winwood, Tony Visconti, The The, The Doors and Sparks. We review LCD Soundsystem, The Style Council, Chris Hillman, Hiss Golden Messenger and Frank Zappa. Our free CD features 15 tracks of the month&#8217;s best music, including Lee Renaldo, Mogwai, Wand, Chris Hillman, The Dream Syndicate, Hiss Golden Messenger and more.</a></strong></p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<section id="ipc-advert-id-10" class=" no-hr widget widget-area-2-col ipc-advert-class"><div id="sharethrough-article-page" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<p><strong>Uncut: the past, present and future of great music.</strong></p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/logo-2012-small.png">
		<meta itemprop="width" content="190">
		<meta itemprop="height" content="38">
	</div>
	<meta itemprop="name" content="Uncut">
</div>

		<meta itemprop="datePublished" content="2017-08-18T07:30:49+00:00"/>
<meta itemprop="dateModified" content="2017-08-18T08:22:27+00:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->

		<div id="ob-widget-content"></div>
		
<!-- End outbrain -->
				
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.uncut.co.uk/news/robert-plant-announces-new-album-carry-fire-101290';
var disqus_identifier = '101290 https://www.uncut.co.uk/?p=101290';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'uncutcouk';
var disqus_title = "Robert Plant announces new album, Carry Fire";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-4" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-7" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough-right-rail" class="ipc-advert"></div></section><!-- .widget --><section id="keystone_outbrain_widget-1" class="widget widget-area-1-col keystone_outbrain_widget-class"><!-- This file is used to markup the public-facing widget. -->
<div id="ob-widget-sidebar"></div></section><!-- .widget --><section id="keystone-query-widget-id-6" class="palette-b  panel panel-default widget widget-area-1-col keystone-query-widget"><div class="palette-b panel-body"><h1 class="widgettitle heading"><a href="http://www.magazinesdirect.com/uncut-magazine-subscription?utm_content=text+link+current+issue+box">Subscribe to Uncut</a></h1><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-101257 issue type-issue status-publish has-post-thumbnail hentry tag-uncut issue_type-latest-issue publication_name-uncut featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.uncut.co.uk/publication/uncut/october-2017" rel="bookmark"><img width="145" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Jack-2-covers-portrait2-145x200.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Jack-2-covers-portrait2-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Jack-2-covers-portrait2-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Jack-2-covers-portrait2-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Jack-2-covers-portrait2.jpg 595w" sizes="(max-width: 145px) 100vw, 145px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.uncut.co.uk/publication/uncut/october-2017" rel="bookmark">October 2017</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>Jack White, The National, Steve Winwood and Van Morrison all appear in the new issue of Uncut, dated October 2017 and in shops from August&hellip;</p>
									</div>

			</article>
		</div></div><a href="http://www.magazinesdirect.com/uncut-magazine-subscription?utm_content=text+link+current+issue+box" class="btn btn-primary btn-block querywidget-more">Subscribe to Uncut</a></div></section><!-- .widget --><!-- Served from object-cache in 0.00134 seconds. Generated at 2017-08-18 15:57:38 --><section id="keystone-query-widget-id-7" class="palette-a panel panel-default widget widget-area-1-col keystone-query-widget"><div class="palette-a panel-body"><h1 class="widgettitle heading"><a href="/blog-title/uncut-editors-diary">Editor's letter</a></h1><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-101244 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary tag-jack-white tag-lcd-soundsystem tag-the-dream-syndicate tag-the-national tag-van-morrison publication_name-uncut featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.uncut.co.uk/blog/introducing-new-issue-uncut-8-101244" rel="bookmark"><img width="300" height="190" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/jack_spread-300x190.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/jack_spread-300x190.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/jack_spread.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.uncut.co.uk/blog/introducing-new-issue-uncut-8-101244" rel="bookmark">Introducing the new issue of Uncut</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>Starring Jack White, Van Morrison, David Bowie, The National, LCD Soundsystem, The Dream Syndicate, Steve Winwood, The The and Sparks!</p>
									</div>

			</article>
					<article class="loop post-101185 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary tag-the-clash publication_name-uncut featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.uncut.co.uk/blog/introducing-clash-ultimate-music-guide-deluxe-edition-101185" rel="bookmark"><img width="300" height="190" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/CLASH-BKZ-cover-RGB-300x190.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/CLASH-BKZ-cover-RGB-300x190.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/CLASH-BKZ-cover-RGB.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.uncut.co.uk/blog/introducing-clash-ultimate-music-guide-deluxe-edition-101185" rel="bookmark">Introducing The Clash: The Ultimate Music Guide deluxe edition</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>Celebrating the 40th anniversary of punk's heyday</p>
									</div>

			</article>
					<article class="loop post-101152 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary tag-bon-iver tag-kamasi-washington tag-margo-price tag-rem publication_name-uncut featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.uncut.co.uk/blog/30th-uncut-playlist-2017-101152" rel="bookmark"><img width="200" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/four-tet-1501632953-640x640-200x200.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/four-tet-1501632953-640x640-200x200.jpg 200w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/four-tet-1501632953-640x640-400x400.jpg 400w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/four-tet-1501632953-640x640-500x500.jpg 500w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/four-tet-1501632953-640x640-32x32.jpg 32w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/four-tet-1501632953-640x640-50x50.jpg 50w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/four-tet-1501632953-640x640-64x64.jpg 64w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/four-tet-1501632953-640x640-96x96.jpg 96w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/four-tet-1501632953-640x640-128x128.jpg 128w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/four-tet-1501632953-640x640.jpg 640w" sizes="(max-width: 200px) 100vw, 200px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.uncut.co.uk/blog/30th-uncut-playlist-2017-101152" rel="bookmark">The 30th Uncut Playlist Of 2017</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>A busy week on the office stereo...</p>
									</div>

			</article>
		</div></div></div></section><!-- .widget --><!-- Served from object-cache in 0.00024 seconds. Generated at 2017-08-18 15:57:39 --><section id="ipc-advert-id-5" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="keystone-query-widget-id-12" class="palette-a  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/magazine/issue-type/special-issue">Special Issues</a></h1><div class="sections"><div class="section section-style-grid-large">

				<article class="loop post-100585 issue type-issue status-publish has-post-thumbnail hentry issue_type-special-issue publication_name-uncut featured-image" role="article">

				<div class="entry-media">
					<a href="http://www.uncut.co.uk/publication/uncut/deluxe-ultimate-music-guide-paul-mccartney" rel="bookmark"><img width="141" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/06/MACCA-BKZ-cover-LR-2-141x200.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/06/MACCA-BKZ-cover-LR-2-141x200.jpg 141w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/06/MACCA-BKZ-cover-LR-2-283x400.jpg 283w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/06/MACCA-BKZ-cover-LR-2-353x500.jpg 353w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/06/MACCA-BKZ-cover-LR-2.jpg 595w" sizes="(max-width: 141px) 100vw, 141px" /></a>				</div>

				<header class="entry-header">
					<h3 class="entry-title sub-heading media-heading">
												<a href="http://www.uncut.co.uk/publication/uncut/deluxe-ultimate-music-guide-paul-mccartney" rel="bookmark">Deluxe Ultimate Music Guide: Paul McCartney</a>
					</h3>
										<ul class="entry-meta">
																																			</ul>

									</header>

				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-100356 issue type-issue status-publish has-post-thumbnail hentry tag-joni-mitchell tag-ultimate-music-guide issue_type-special-issue publication_name-uncut featured-image" role="article">

				<div class="entry-media">
					<a href="http://www.uncut.co.uk/publication/uncut/ultimate-music-guide-joni-mitchell" rel="bookmark"><img width="141" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/05/UMG-Joni-cover-LR-141x200.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/05/UMG-Joni-cover-LR-141x200.jpg 141w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/05/UMG-Joni-cover-LR-283x400.jpg 283w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/05/UMG-Joni-cover-LR-353x500.jpg 353w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/05/UMG-Joni-cover-LR.jpg 595w" sizes="(max-width: 141px) 100vw, 141px" /></a>				</div>

				<header class="entry-header">
					<h3 class="entry-title sub-heading media-heading">
												<a href="http://www.uncut.co.uk/publication/uncut/ultimate-music-guide-joni-mitchell" rel="bookmark">Ultimate Music Guide: Joni Mitchell</a>
					</h3>
										<ul class="entry-meta">
																																			</ul>

									</header>

				<div class="entry-content">

					
									</div>

			</article>
					<div class="clear-mod-2"></div>
					<article class="loop post-100022 issue type-issue status-publish has-post-thumbnail hentry tag-the-kinks issue_type-special-issue publication_name-uncut featured-image" role="article">

				<div class="entry-media">
					<a href="http://www.uncut.co.uk/publication/uncut/deluxe-ultimate-music-guide-kinks" rel="bookmark"><img width="141" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/04/KINKS-BKZ-cover-RGB-141x200.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/04/KINKS-BKZ-cover-RGB-141x200.jpg 141w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/04/KINKS-BKZ-cover-RGB-768x1086.jpg 768w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/04/KINKS-BKZ-cover-RGB-283x400.jpg 283w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/04/KINKS-BKZ-cover-RGB-353x500.jpg 353w" sizes="(max-width: 141px) 100vw, 141px" /></a>				</div>

				<header class="entry-header">
					<h3 class="entry-title sub-heading media-heading">
												<a href="http://www.uncut.co.uk/publication/uncut/deluxe-ultimate-music-guide-kinks" rel="bookmark">Deluxe Ultimate Music Guide: The Kinks</a>
					</h3>
										<ul class="entry-meta">
																																			</ul>

									</header>

				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-100019 issue type-issue status-publish has-post-thumbnail hentry issue_type-special-issue publication_name-uncut featured-image" role="article">

				<div class="entry-media">
					<a href="http://www.uncut.co.uk/publication/uncut/ultimate-music-guide-genesis" rel="bookmark"><img width="141" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/04/UMG-GENESIS-cover-RGB-141x200.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/04/UMG-GENESIS-cover-RGB-141x200.jpg 141w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/04/UMG-GENESIS-cover-RGB-768x1086.jpg 768w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/04/UMG-GENESIS-cover-RGB-283x400.jpg 283w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/04/UMG-GENESIS-cover-RGB-354x500.jpg 354w" sizes="(max-width: 141px) 100vw, 141px" /></a>				</div>

				<header class="entry-header">
					<h3 class="entry-title sub-heading media-heading">
												<a href="http://www.uncut.co.uk/publication/uncut/ultimate-music-guide-genesis" rel="bookmark">Ultimate Music Guide: Genesis</a>
					</h3>
										<ul class="entry-meta">
																																			</ul>

									</header>

				<div class="entry-content">

					
									</div>

			</article>
					<div class="clear-mod-4"></div>
		</div>
</div><a href="/magazine/issue-type/special-issue" class="btn btn-primary btn-block querywidget-more">See all of our special issues</a></section><!-- .widget --><!-- Served from object-cache in 0.00027 seconds. Generated at 2017-08-18 15:57:39 --><section id="keystone-query-widget-id-10" class="palette-a widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/blog-content">Blogs</a></h1><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-101205 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-the-view-from-here tag-will-oldham publication_name-uncut featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.uncut.co.uk/blog/ghost-story-review-will-oldham-qa-101205" rel="bookmark"><img width="300" height="190" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/A-Ghost-Story-300x190.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/A-Ghost-Story-300x190.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/A-Ghost-Story.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.uncut.co.uk/blog/ghost-story-review-will-oldham-qa-101205" rel="bookmark">A Ghost Story review and Will Oldham Q&#038;A</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
		</div>
<div class="section section-style-list-tiny">

				<article class="loop media post-101141 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-the-view-from-here tag-brian-eno publication_name-uncut featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.uncut.co.uk/blog/reviewed-brian-eno-reissues-101141" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/enoalbums-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.uncut.co.uk/blog/reviewed-brian-eno-reissues-101141" rel="bookmark">Reviewed: Brian Eno reissues</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-101126 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary tag-david-rawlings tag-gillian-welch publication_name-uncut featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.uncut.co.uk/blog/reviewed-david-rawlings-poor-davids-almanack-101126" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/DavidRawlings_AlmanackPromo2_byHenryDilt_102868332_200628402-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.uncut.co.uk/blog/reviewed-david-rawlings-poor-davids-almanack-101126" rel="bookmark">Reviewed: David Rawlings’ Poor David’s Almanack</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-101070 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-the-view-from-here tag-mick-jagger tag-the-rolling-stones publication_name-uncut featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.uncut.co.uk/blog/the-view-from-here/reviewed-mick-jaggers-england-lost-gotta-get-grip-101070" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/07/jagger_grip-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.uncut.co.uk/blog/the-view-from-here/reviewed-mick-jaggers-england-lost-gotta-get-grip-101070" rel="bookmark">Reviewed: Mick Jagger&#8217;s &#8220;England Lost&#8221; and &#8220;Gotta Get A Grip&#8221;</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-101072 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary tag-gregg-allman tag-hiss-golden-messenger tag-orbital publication_name-uncut featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.uncut.co.uk/blog/29th-uncut-playlist-2017-101072" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/07/a1047609396_10-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.uncut.co.uk/blog/29th-uncut-playlist-2017-101072" rel="bookmark">The 29th Uncut Playlist Of 2017</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-101052 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-the-view-from-here tag-the-smiths publication_name-uncut featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.uncut.co.uk/blog/the-view-from-here/reviewed-morrissey-biopic-england-mine-101052" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/07/englandismine-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.uncut.co.uk/blog/the-view-from-here/reviewed-morrissey-biopic-england-mine-101052" rel="bookmark">Reviewed: Morrissey biopic, England Is Mine</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
		</div></div></section><!-- .widget --><!-- Served from object-cache in 0.00028 seconds. Generated at 2017-08-18 15:57:39 -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-2" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Uncut sections</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-66991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home no-icon first-menu-item menu-item-66991"><a href="http://www.uncut.co.uk/"><span>Home</span></a></li>
<li id="menu-item-66990" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-66990"><a href="http://www.uncut.co.uk/reviews-home"><span>Reviews</span></a></li>
<li id="menu-item-66993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-66993"><a href="http://www.uncut.co.uk/news"><span>News</span></a></li>
<li id="menu-item-66992" class="menu-item menu-item-type-post_type current_page_parent no-icon menu-item-66992"><a href="http://www.uncut.co.uk/blog"><span>Blog</span></a></li>
<li id="menu-item-66989" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-66989"><a href="http://www.uncut.co.uk/film-home"><span>Film</span></a></li>
<li id="menu-item-66996" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-66996"><a title="Features " href="http://www.uncut.co.uk/features"><span>Features </span></a></li>
<li id="menu-item-66995" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-66995"><a title="Tickets" href="http://www.uncut.co.uk/uncut-ticket-exchange"><span>Tickets</span></a></li>
<li id="menu-item-66994" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-66994"><a href="http://www.uncut.co.uk/special-issue"><span>Special Issues</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Other ways to read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-16"><a href="http://www.uncut.co.uk/digital-editions"><span>Digital editions</span></a></li>
<li id="menu-item-66985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-66985"><a href="http://www.magazinesdirect.com/Uncut-magazine-subscription?utm_content=Page+Footer+Text+Link"><span>Subscribe</span></a>
<ul  class="sub-menu">
	<li id="menu-item-66986" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-66986"><a href="http://www.magazinesdirect.com/Uncut-magazine-subscription?utm_content=Page+Footer+Text+Link+UK"><span>UK</span></a></li>
	<li id="menu-item-66987" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-66987"><a href="http://www.magazinesdirect.com/Uncut-magazine-subscription-US?utm_content=Page+Footer+Text+Link+US"><span>USA</span></a></li>
	<li id="menu-item-66988" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-66988"><a href="http://www.magazinesdirect.com/Uncut-magazine-subscription-AU?utm_content=Page+Footer+Text+Link+ROW"><span>Rest of World</span></a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-17"><a href="https://specialist.wp.timeincuk.net/feed/"><span>RSS Feeds</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get in touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-9"><a href="http://www.uncut.co.uk/advertise"><span>Advertise</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page last-menu-item menu-item-10"><a href="http://www.uncut.co.uk/contact"><span>Contact</span></a></li>
</ul></div></section><!-- .widget --><section id="embed_code-4" class="widget widget-area-1-col widget_embed_code"><a href="/feed"><span style="font-family: keystone; font-size: 48px; color: #FF6600; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="http://www.facebook.com/UncutMagazine"><span style="font-family: keystone; font-size: 48px; color: #4c66a4; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="http://www.twitter.com/#!/uncutmagazine"><span style="font-family: keystone; font-size: 48px; color: #4099FF; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a></section><!-- .widget --><section id="search-3" class="widget widget-area-1-col widget_search"><form role="search" method="get" class="search-form form-inline" action="http://www.uncut.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Uncut">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="keystone-magazine-header-4" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-image pull-left">
				<a href="http://www.uncut.co.uk/publication/uncut" title="Latest Issue of Uncut"
				   class="magazine-cover-link">
					<img width="145" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Jack-2-covers-portrait2-145x200.jpg" class="magazine-cover " alt="Uncut cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Jack-2-covers-portrait2-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Jack-2-covers-portrait2-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Jack-2-covers-portrait2-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/08/Jack-2-covers-portrait2.jpg 595w" sizes="(max-width: 145px) 100vw, 145px" />				</a>
			</div>
			<div class=" magazine-widget-text pull-right">
				<ul class="magazine-widget-links">
											<li><a href="http://www.magazinesdirect.com/Uncut-magazine-subscription?utm_content=Bottom+Footer+Text+Link" title="Subscribe Now">Subscribe Now</a></li>
											<li><a href="http://www.uncut.co.uk/digital-editions" title="Digital Editions">Digital Editions</a></li>
									</ul>
			</div>
			</div>

	</section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class=" widget widget-area-4-col widget_text">			<div class="textwidget">© Copyright Time Inc. (UK) Ltd.  All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a href="http://info.evidon.com/pub_info/1891?v=1&nt=1&nw=false" title="cookie consent">Cookie consent</a></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'uncutcouk';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var echo_js_lazy_load = {"offset":"500","throttle":"250","debounce":"false","unload":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.uncut.co.uk/wp-content/plugins/echo-js-lazy-load/js/echo.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='//cdn.video.timeinc.com/jumpstart/v2/js/jumpstart.min.js'></script>
<script type='text/javascript' src='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.js'></script>
<script type='text/javascript' src='http://www.uncut.co.uk/wp-content/plugins/media-explorer-brightcove/assets/js/jumpstart.js'></script>
<script type='text/javascript' src='http://www.uncut.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.uncut.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1502961725'></script>
<script type='text/javascript' src='http://www.uncut.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.uncut.co.uk/wp-includes/js/wp-embed.min.js?ver=NC44'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.uncut.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC44"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script type="text/javascript">
				echo_js_lazy_load.debounce = (echo_js_lazy_load.debounce === "true");
				echo_js_lazy_load.unload = (echo_js_lazy_load.unload === "true");
				echo_js_lazy_load.callback = function ( elem, op ) {
						   if( op === "load" ) {
						        if ( elem.getAttribute("data-echo-srcset") !== null ) {
						            elem.setAttribute("srcset", elem.getAttribute("data-echo-srcset"));
						            elem.removeAttribute("data-echo-srcset");
						        }
								elem.classList.remove("echo-loading");
								elem.classList.add("echo-loaded");
						   }
						}
				echo.init(echo_js_lazy_load);
			  </script>
<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"11807911,9562757,14552354","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":25,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>