<!doctype html >
<html lang="en-GB">
<head>
    <title>Radiohead – The Deluxe Ultimate Music Guide - UNCUT</title>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="icon" type="image/png" href="https://www.uncut.co.uk/wp-content/uploads/2019/11/uncut-favicon@64w.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Radiohead – The Deluxe Ultimate Music Guide - UNCUT" />
<meta property="og:description" content="So very special… The deluxe, 148-page, updated edition of the Ultimate Music Guide to Radiohead. In-depth reviews of every Radiohead album and every solo work. Revealing archive interviews. Their greatest 30 songs, as chosen by their collaborators and peers. It’s the complete story of the world’s most adventurous band! Buy it now by clicking here!" />
<meta property="og:url" content="https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/" />
<meta property="og:site_name" content="UNCUT" />
<meta property="article:tag" content="Radiohead" />
<meta property="article:section" content="Special Issues" />
<meta property="article:published_time" content="2020-04-09T14:54:51+00:00" />
<meta property="og:image" content="https://www.uncut.co.uk/wp-content/uploads/2020/04/000-Radiohead-BKZ-COVER-ZINIO.jpg" />
<meta property="og:image:secure_url" content="https://www.uncut.co.uk/wp-content/uploads/2020/04/000-Radiohead-BKZ-COVER-ZINIO.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="1050" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="So very special… The deluxe, 148-page, updated edition of the Ultimate Music Guide to Radiohead. In-depth reviews of every Radiohead album and every solo work. Revealing archive interviews. Their greatest 30 songs, as chosen by their collaborators and peers. It’s the complete story of the world’s most adventurous band! Buy it now by clicking here!" />
<meta name="twitter:title" content="Radiohead – The Deluxe Ultimate Music Guide - UNCUT" />
<meta name="twitter:image" content="https://www.uncut.co.uk/wp-content/uploads/2020/04/000-Radiohead-BKZ-COVER-ZINIO.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.uncut.co.uk/#website","url":"https://www.uncut.co.uk/","name":"UNCUT","inLanguage":"en-GB","description":"The spiritual home of great music","potentialAction":[{"@type":"SearchAction","target":"https://www.uncut.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/#primaryimage","inLanguage":"en-GB","url":"https://www.uncut.co.uk/wp-content/uploads/2020/04/000-Radiohead-BKZ-COVER-ZINIO.jpg","width":1400,"height":1050},{"@type":"WebPage","@id":"https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/#webpage","url":"https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/","name":"Radiohead \u2013 The Deluxe Ultimate Music Guide - UNCUT","isPartOf":{"@id":"https://www.uncut.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/#primaryimage"},"datePublished":"2020-04-09T14:54:51+00:00","dateModified":"2020-04-09T14:54:51+00:00","author":{"@id":"https://www.uncut.co.uk/#/schema/person/964fe065074a14f22a7cf80b5cc8e888"},"potentialAction":[{"@type":"ReadAction","target":["https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/"]}]},{"@type":["Person"],"@id":"https://www.uncut.co.uk/#/schema/person/964fe065074a14f22a7cf80b5cc8e888","name":"John Robinson","image":{"@type":"ImageObject","@id":"https://www.uncut.co.uk/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/2f8e57a3ca6563da4cd8817d22db641e?s=96&d=mm&r=g","caption":"John Robinson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.uncut.co.uk' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UNCUT &raquo; Feed" href="https://www.uncut.co.uk/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-67691-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67691-4', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'John Robinson');
		__gaTracker('set', 'dimension2', '2020-04-09T15:54:51+01:00');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.uncut.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.uncut.co.uk/wp-content/themes/Newspaper/style.css?ver=10.3-20200407' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.uncut.co.uk/wp-content/themes/Newspaper-child/style.css?ver=10.3c-2020040i9' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.uncut.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.uncut.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uncut.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.uncut.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.uncut.co.uk/?p=123899' />
<link rel="alternate" type="application/json+oembed" href="https://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncut.co.uk%2Fpublications%2Fspecial-issues%2Fradiohead-the-deluxe-ultimate-music-guide-123899%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncut.co.uk%2Fpublications%2Fspecial-issues%2Fradiohead-the-deluxe-ultimate-music-guide-123899%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"44dc7eaf1d","wpRestUrl":"https:\/\/www.uncut.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uncut.co.uk\/wp-admin\/","wpRestNonce":"44dc7eaf1d","wpRestUrl":"https:\/\/www.uncut.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/?amp">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.uncut.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3";
var td_get_template_directory_uri="https:\/\/www.uncut.co.uk\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e50001";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="98f41c8ea5";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Mailchimp -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2e10eff41881af2b4b0df679d/0419d98dfd73e10f1d4350135.js");</script>

<!-- Index Exchange -->
<script async src="//js-sec.indexww.com/ht/p/191508-115930905347502.js"></script>

<!-- Google Ad Manager -->
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || { cmd: [] };
</script>

<!-- Unruly -->
<script>
  var unruly = window.unruly || {};
  unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-ca74506e-7a00-4a92-86b7-b23fce4cdf83-loader.js"></script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2328324853889085');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2328324853889085&ev=PageView&noscript=1"/></noscript>

<!-- Sovrn -->
<script src="//get.s-onetag.com/3d62296a-df1e-4dcd-9ac6-8b7e9bfe7ebb/tag.min.js" async defer></script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e50001;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e50001;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e50001;
                }
                .tdm-btn-style1 {
					background-color: #e50001;
				}
				.tdm-btn-style2:before {
				    border-color: #e50001;
				}
				.tdm-btn-style2 {
				    color: #e50001;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e50001;
                    -moz-box-shadow: 0 2px 16px #e50001;
                    box-shadow: 0 2px 16px #e50001;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e50001;
                    -moz-box-shadow: 0 4px 26px #e50001;
                    box-shadow: 0 4px 26px #e50001;
				}
</style>

	<style id="tdw-css-placeholder">@import url('https://fonts.googleapis.com/css?family=Arvo:400,400i,500,500i,700,700i,900,900i&display=swap');
@import url('https://fonts.googleapis.com/css?family=Noticia+Text:400,400i,700,700i&display=swap');
h1,
h2,
h3,
h4,
h5,
h6 {
  font-family: Arvo;
}
h1 {
  font-size: 38px !important;
  line-height: 1.3 !important;
  font-weight: 800 !important;
  text-transform: none !important;
}
@media (max-width: 767px) {
  h1 {
    font-size: 32px !important;
  }
}
/* Posts embeddabled */
.tagdiv-type iframe.instagram-media {
  max-width: 520px !important;
  margin-left: auto !important;
  margin-right: auto !important;
}
.featured-video-container .wpb_video_wrapper {
  margin-bottom: 0;
}
/* Ad Blocks */
@media (min-width: 768px) {
  .tdb_single_content .id_ad_content-horiz-left > div,
  .tdb_single_content .id_ad_content-horiz-right > div,
  .tdb_single_content .id_ad_content-horiz-center > div,
  .tdb_single_content .id_ad_content-horiz-left .adsbygoogle,
  .tdb_single_content .id_ad_content-horiz-right .adsbygoogle,
  .tdb_single_content .id_ad_content-horiz-center .adsbygoogle {
    margin: 0 auto 26px auto;
  }
}
.tagdiv-type .apester-element {
  margin-bottom: 26px;
}
.td-a-rec-id-custom_ad_1,
.td-a-rec-id-custom_ad_2,
.td-a-rec-id-custom_ad_3,
.td-a-rec-id-custom_ad_4,
.td-a-rec-id-custom_ad_5 {
  display: initial;
}
/* JW Player in articles body */
.tagdiv-type .jwplayer,
.tagdiv-type .jw-error {
  margin-bottom: 26px;
  max-width: 100%;
}
.td-review-final-score {
  display: none;
}
.td-header-desktop-wrap,
.td-header-mobile-wrap {
  background: #fff;
  border-bottom: 1px solid #ebebeb;
}
.td-header-desktop-sticky-wrap,
.td-header-mobile-sticky-wrap {
  background: #fff;
  border-bottom: 1px solid #ebebeb;
  box-shadow: 0 0.4rem 0.4rem 0 rgba(0, 0, 0, 0.04);
}
.td-main-content-wrap .td-read-more a,
.td-footer-container .td-read-more a,
.td-main-content-wrap .td_btn,
.td-footer-container .td_btn,
.td-main-content-wrap .tds-button1,
.td-footer-container .tds-button1,
.td-main-content-wrap button,
.td-footer-container button {
  background: #ff3535 !important;
  font-family: 'Noticia Text', sans-serif;
  font-size: 13px !important;
  font-weight: 600;
}
.td-main-content-wrap .td-read-more a:hover,
.td-footer-container .td-read-more a:hover,
.td-main-content-wrap .td_default_btn:hover,
.td-footer-container .td_default_btn:hover,
.td-main-content-wrap button:hover,
.td-footer-container button:hover {
  background: #222 !important;
}
</style></head>

<body class="post-template-default single single-post postid-123899 single-format-standard td-standard-pack radiohead-the-deluxe-ultimate-music-guide global-block-template-2 tdb_template_112832 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UncutMagazine/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/uncut_magazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uncutmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-112728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-112728"><a href="https://www.uncut.co.uk/category/news/">News</a></li>
<li id="menu-item-122145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122145"><a href="https://www.uncut.co.uk/category/features/">Features</a></li>
<li id="menu-item-112837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112837"><a href="https://www.uncut.co.uk/category/reviews/">Reviews</a></li>
<li id="menu-item-122148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122148"><a href="https://www.uncut.co.uk/category/reviews/album/">Music</a></li>
<li id="menu-item-122147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122147"><a href="https://www.uncut.co.uk/category/reviews/film-reviews/">Film</a></li>
<li id="menu-item-112743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.uncut.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_8e8" class="tdc-zone"><div class="tdc_zone tdi_2_e03  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_e03{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3_893" class="tdc-row stretch_row"><div class="vc_row tdi_4_339  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_339{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_339{
padding-top:4px !important;
padding-bottom:4px !important;
border-radius:0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_893_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_893_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_893_rand_style{
background-color:#fafafa !important;
}
}
 </style></div><div class="vc_column tdi_6_8ee  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_8ee{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_7_e58 td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_e58{
margin-bottom:0px !important;
}
}

</style><div id="div-gpt-ad-leaderboard-1"></div>
</div></div></div></div></div><div id="tdi_8_30c" class="tdc-row"><div class="vc_row tdi_9_838  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_838{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_838{
border-style:none !important;
border-color:#888888 !important;
}
}

</style><div class="vc_column tdi_11_835  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_11_835{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_835{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_88e td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_12_88e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_88e{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_88e{
                    display: inline-block;
                }.tdi_12_88e .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_12_88e .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_88e .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_14_18e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14_18e{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_18e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_18e{
width:calc(100% - 140px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_16_681 ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_681{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.uncut.co.uk/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
             alt="Uncut Logo"
             title="Uncut Logo"
             width="120">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_18_fee  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_18_fee{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_fee{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_fee{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_19_85e tdm-block-button-inline tdm-content-horiz-right td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_19_85e"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_85e{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_19_85e{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_20_ee4 .tdm-btn-text,
				body .tdi_20_ee4 i{
					color: #000000;
				}

/* phone */
@media (max-width: 767px){
.tdi_20_ee4{
					font-family:Noticia Text !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="/subscribe" class="tds-button5 tdm-btn tdm-btn-lg tdi_20_ee4"  target="_blank" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_21_884" class="tdc-zone"><div class="tdc_zone tdi_22_88b  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_22_88b{
                    min-height: 0;
                }.tdi_22_88b > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style>
<div class="tdi_21_884_rand_style td-element-style" ></div><div id="tdi_23_5a8" class="tdc-row"><div class="vc_row tdi_24_eff  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24_eff{
                    min-height: 0;
                }
</style><div class="vc_column tdi_26_ee8  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_26_ee8{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_ee8{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_ee8{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_27_2ee td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_27_2ee" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_2ee{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_2ee{
                    display: inline-block;
                }.tdi_27_2ee .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_27_2ee .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_27_2ee .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_29_355  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29_355{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_29_355{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_355{
width:calc(100% - 140px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_31_e58 ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_e58{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.uncut.co.uk/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
             alt="Uncut Logo"
             title="Uncut Logo"
             width="120">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_33_5e9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_33_5e9{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_33_5e9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_33_5e9{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_34_3e8 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_34_3e8"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_34_3e8{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_3e8{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_35_548 .tdm-btn-text,
				body .tdi_35_548 i{
					color: #000000;
				}

/* phone */
@media (max-width: 767px){
.tdi_35_548{
					font-family:Noticia Text !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="/subscribe" class="tds-button5 tdm-btn tdm-btn-lg tdi_35_548"  target="_blank" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_36_844" class="tdc-zone"><div class="tdc_zone tdi_37_3ee  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_37_3ee{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_38_663" class="tdc-row stretch_row"><div class="vc_row tdi_39_66e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_39_66e{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_39_66e{
margin-bottom:1px !important;
position:relative;
}

.tdi_39_66e .td_block_wrap{ text-align:left }

</style>
<div class="tdi_38_663_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_38_663_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_38_663_rand_style{
background-color:#f4f4f7 !important;
}
 </style></div><div class="vc_column tdi_41_58f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41_58f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_41_58f{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_42_eae td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_42_eae{
padding-top:10px !important;
padding-bottom:10px !important;
}

</style><div id="div-gpt-ad-leaderboard-0"></div>
</div></div></div></div></div><div id="tdi_43_822" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_44_3f2  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44_3f2{
                    min-height: 0;
                }#tdi_43_822.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_43_822.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }@media (min-width: 768px) {
	                .tdi_44_3f2 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_44_3f2 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column tdi_46_338  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_46_338{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_46_338{
width:190px !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_48_e83 ">
<style scoped>

/* inline tdc_css att */

.tdi_48_e83{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_e83{
margin-left:15px !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display:inline-block; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.uncut.co.uk/">
        <span class="tdb-logo-img-wrap" style="margin: 0px 10px 0px 0px;">
          <img class="tdb-logo-img"
               src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
               alt="Uncut Logo"
               title="Uncut Logo"
               width="170">
        </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_50_3f8  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_50_3f8{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_50_3f8{
width:calc(100% - 250px) !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_51_fe8 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_51_fe8"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_51_fe8{
                    display: inline-block;
                }.tdi_51_fe8 .tdb-menu > li .tdb-menu-sep,
                .tdi_51_fe8 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_51_fe8 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_51_fe8 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_51_fe8 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_51_fe8 .tdb-menu > li > a,
                .tdi_51_fe8 .td-subcat-more{
                    color: #525252;
                }.tdi_51_fe8 .tdb-menu > li > a,
                .tdi_51_fe8 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Arvo !important;font-size:16px !important;line-height:80px !important;font-weight:900 !important;text-transform:none !important;
                }.tdi_51_fe8 .td-subcat-more{
                    line-height: 80px;
                }.tdi_51_fe8 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_51_fe8 .tdb-menu .tdb-normal-menu ul,
                .tdi_51_fe8 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_51_fe8 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_51_fe8 .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_51_fe8 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51_fe8 .tdb-menu > li > a,
                .tdi_51_fe8 .td-subcat-more{
                    padding: 0 12px;
                }
}
</style>
<style>
.tdi_51_fe8 .tdb-menu > li.current-menu-item > a,
				.tdi_51_fe8 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_51_fe8 .tdb-menu > li.current-category-ancestor > a,
				.tdi_51_fe8 .tdb-menu > li:hover > a,
				.tdi_51_fe8 .tdb-menu > li.tdb-hover > a,
				.tdi_51_fe8 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_51_fe8 .tdb-menu > li > a:after,
				.tdi_51_fe8 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_51_fe8 .tdb-menu > li.current-menu-item > a:after,
				.tdi_51_fe8 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_51_fe8 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_51_fe8 .tdb-menu > li:hover > a:after,
				.tdi_51_fe8 .tdb-menu > li.tdb-hover > a:after,
				.tdi_51_fe8 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_51_fe8 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_51_fe8 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_51_fe8 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_51_fe8 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_51_fe8 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_51_fe8 .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}
</style><div id=tdi_51_fe8 class="td_block_inner td-fix-index"><ul id="menu-header-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112728"><a href="https://www.uncut.co.uk/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122145"><a href="https://www.uncut.co.uk/category/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112837"><a href="https://www.uncut.co.uk/category/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122148"><a href="https://www.uncut.co.uk/category/reviews/album/"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122147"><a href="https://www.uncut.co.uk/category/reviews/film-reviews/"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_55_e8b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_55_e8b{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_55_e8b{
width:60px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_56_3bb td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_56_3bb" >
<style>

/* inline tdc_css att */

.tdi_56_3bb{
margin-top:12px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.uncut.co.uk/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_57_5c3" class="tdc-zone"><div class="tdc_zone tdi_58_883  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_58_883{
                    min-height: 0;
                }.tdi_58_883 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_57_5c3_rand_style td-element-style" ></div><div id="tdi_59_5c8" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_60_888  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60_888{
                    min-height: 0;
                }#tdi_59_5c8.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_59_5c8.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }@media (min-width: 768px) {
	                .tdi_60_888 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_60_888 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column tdi_62_6c8  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_62_6c8{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_62_6c8{
width:190px !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_64_883 ">
<style scoped>

/* inline tdc_css att */

.tdi_64_883{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_883{
margin-left:15px !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display:inline-block; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.uncut.co.uk/">
        <span class="tdb-logo-img-wrap" style="margin: 0px 10px 0px 0px;">
          <img class="tdb-logo-img"
               src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
               alt="Uncut Logo"
               title="Uncut Logo"
               width="170">
        </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_66_7f7  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_66_7f7{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_66_7f7{
width:calc(100% - 250px) !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_67_e88 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_67_e88"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_67_e88{
                    display: inline-block;
                }.tdi_67_e88 .tdb-menu > li .tdb-menu-sep,
                .tdi_67_e88 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_67_e88 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_67_e88 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_67_e88 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_67_e88 .tdb-menu > li > a,
                .tdi_67_e88 .td-subcat-more{
                    color: #525252;
                }.tdi_67_e88 .tdb-menu > li > a,
                .tdi_67_e88 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Arvo !important;font-size:16px !important;line-height:80px !important;font-weight:900 !important;text-transform:none !important;
                }.tdi_67_e88 .td-subcat-more{
                    line-height: 80px;
                }.tdi_67_e88 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_67_e88 .tdb-menu .tdb-normal-menu ul,
                .tdi_67_e88 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_67_e88 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_67_e88 .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_67_e88 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_e88 .tdb-menu > li > a,
                .tdi_67_e88 .td-subcat-more{
                    padding: 0 12px;
                }
}
</style>
<style>
.tdi_67_e88 .tdb-menu > li.current-menu-item > a,
				.tdi_67_e88 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_67_e88 .tdb-menu > li.current-category-ancestor > a,
				.tdi_67_e88 .tdb-menu > li:hover > a,
				.tdi_67_e88 .tdb-menu > li.tdb-hover > a,
				.tdi_67_e88 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_67_e88 .tdb-menu > li > a:after,
				.tdi_67_e88 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_67_e88 .tdb-menu > li.current-menu-item > a:after,
				.tdi_67_e88 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_67_e88 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_67_e88 .tdb-menu > li:hover > a:after,
				.tdi_67_e88 .tdb-menu > li.tdb-hover > a:after,
				.tdi_67_e88 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_67_e88 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_67_e88 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_67_e88 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_67_e88 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_67_e88 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_67_e88 .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}
</style><div id=tdi_67_e88 class="td_block_inner td-fix-index"><ul id="menu-header-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112728"><a href="https://www.uncut.co.uk/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122145"><a href="https://www.uncut.co.uk/category/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112837"><a href="https://www.uncut.co.uk/category/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122148"><a href="https://www.uncut.co.uk/category/reviews/album/"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122147"><a href="https://www.uncut.co.uk/category/reviews/film-reviews/"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_71_43e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_71_43e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_71_43e{
width:60px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_72_e8f td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_72_e8f" >
<style>

/* inline tdc_css att */

.tdi_72_e8f{
margin-top:12px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.uncut.co.uk/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="123899" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-112832"
                    class="post-112832 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_73_ff8" class="tdc-zone"><div class="tdc_zone tdi_74_f82  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_74_f82{
                    min-height: 0;
                }
</style><div id="tdi_75_8ee" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_76_85e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_76_85e{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_76_85e{
margin-bottom:10px !important;
}
}

</style><div class="vc_column tdi_78_f68  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_78_f68{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_78_f68{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78_f68{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_f68{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_f68{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_79_e87 td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_79_e87" >
<style>

/* inline tdc_css att */

.tdi_79_e87{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_e87{
margin-top:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_e87 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_79_e87{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_79_e87{
					font-family:Noticia Text !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Publications" class="tdb-entry-crumb" href="https://www.uncut.co.uk/category/publications/">Publications</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.uncut.co.uk/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.uncut.co.uk/category/publications/",
                                "name": "Publications"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_80_ef5 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_80_ef5" >
<style>

/* inline tdc_css att */

.tdi_80_ef5{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_ef5{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_ef5 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_80_ef5 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_80_ef5{
					text-align: left;
				}.tdi_80_ef5 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_80_ef5 .tdb-title-text{
					font-family:Noticia Text !important;font-size:52px !important;line-height:1.3 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_ef5 .tdb-title-text{
					font-family:Noticia Text !important;font-size:40px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_ef5 .tdb-title-text{
					font-family:Noticia Text !important;font-size:32px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_ef5 .tdb-title-text{
					font-family:Noticia Text !important;font-size:32px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Radiohead – The Deluxe Ultimate Music Guide</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_84_085  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_84_085{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_84_085 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_84_085 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_86_1f8  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_86_1f8{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_86_1f8{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_1f8{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_87_050 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_87_050" >
<style>

/* inline tdc_css att */

.tdi_87_050{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_050{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_87_050{
                    display: inline-block;
                }.tdi_87_050 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_87_050 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_87_050 .tdb-author-name{
					color: #e50001;
				
					font-family:Noticia Text !important;font-size:16px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_87_050 .tdb-author-by{
					font-family:Noticia Text !important;font-size:16px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87_050 .tdb-author-by{
					font-family:Noticia Text !important;font-size:12px !important;line-height:1 !important;
				}.tdi_87_050 .tdb-author-name{
					font-family:Noticia Text !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_87_050 .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_87_050 .tdb-author-by{
					font-family:Noticia Text !important;font-size:11px !important;line-height:1 !important;
				}.tdi_87_050 .tdb-author-name{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.uncut.co.uk/author/jrobinson/">John Robinson</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_88_ff6 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_88_ff6"   >
<style>
/* custom css */
.tdi_88_ff6 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				
				    position: relative;
				    top: 0px;
				}.tdi_88_ff6{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_88_ff6 i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_89_3e0{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_89_3e0:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_89_3e0 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_90_23f td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_90_23f" >
<style>

/* inline tdc_css att */

.tdi_90_23f{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_90_23f{
margin-top:-3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_90_23f{
                    display: inline-block;
                
					font-family:Noticia Text !important;font-size:13px !important;line-height:1 !important;
				}.tdi_90_23f i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_23f{
					font-family:Noticia Text !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_90_23f{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">9th April 2020</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_92_582  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_92_582{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_582{
width:45% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_582{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_93_ee2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_93_ee2" >
<style>

/* inline tdc_css att */

.tdi_93_ee2{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_ee2{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_ee2{
margin-top:15px !important;
text-align:left !important;
}
}

</style><div id="tdi_93_ee2" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uncut.co.uk%2Fpublications%2Fspecial-issues%2Fradiohead-the-deluxe-ultimate-music-guide-123899%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Radiohead+%E2%80%93+The+Deluxe+Ultimate+Music+Guide&url=https%3A%2F%2Fwww.uncut.co.uk%2Fpublications%2Fspecial-issues%2Fradiohead-the-deluxe-ultimate-music-guide-123899%2F&via=UNCUT">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/&amp;media=https://www.uncut.co.uk/wp-content/uploads/2020/04/000-Radiohead-BKZ-COVER-ZINIO.jpg&description=Radiohead+%E2%80%93+The+Deluxe+Ultimate+Music+Guide">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Radiohead+%E2%80%93+The+Deluxe+Ultimate+Music+Guide %0A%0A https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_93_ee2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_95_850  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_95_850{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_97_838  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_97_838{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_99_083  td_separator_solid td_separator_center"><span style="border-color:#f2f2f2;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_99_083{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_083{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_083{
margin-top:10px !important;
display:none !important;
}
}

</style></div></div></div></div></div></div></div></div></div><div id="tdi_100_330" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_101_f73  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_101_f73{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_101_f73 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_101_f73 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_101_f73 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_101_f73 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_101_f73 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_101_f73 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_f73{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_103_f33  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_103_f33{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_103_f33{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_f33{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_f33{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_f33{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_105_f3f  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_105_f3f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_105_f3f {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_105_f3f .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_105_f3f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_105_f3f .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_107_f6f  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_107_f6f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_107_f6f{
margin-top:20px !important;
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_107_f6f{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_f6f{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_f6f{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_108_04e td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_108_04e" >
<style>

/* inline tdc_css att */

.tdi_108_04e{
margin-bottom:-10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_108_04e{
margin-top:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_04e .td-block-title a,
				.tdi_108_04e .td-block-title span{
					font-family:Arvo !important;font-size:24px !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_04e .td-block-title a,
				.tdi_108_04e .td-block-title span{
					font-family:Arvo !important;font-size:22px !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_04e .td-block-title a,
				.tdi_108_04e .td-block-title span{
					font-family:Arvo !important;font-size:20px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_108_04e .td-block-title a,
				.tdi_108_04e .td-block-title span{
					font-family:Arvo !important;font-size:22px !important;font-weight:600 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_109_7ff td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_109_7ff" >
<style>

/* inline tdc_css att */

.tdi_109_7ff{
margin-top:-20px !important;
margin-bottom:30px !important;
padding-top:20px !important;
padding-bottom:20px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_109_7ff{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_7ff{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_109_7ff class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/sdeusner/">Stephen Deusner</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-08T20:16:04+00:00" >8th April 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/interviews/john-prine-a-cigarette-thats-nine-miles-long-thats-my-idea-of-what-heavens-like-123844/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/interviews/john-prine-a-cigarette-thats-nine-miles-long-thats-my-idea-of-what-heavens-like-123844/" rel="bookmark" title="John Prine: &#8220;A cigarette that’s nine miles long – that’s my idea of what heaven’s like&#8221;">John Prine: &#8220;A cigarette that’s nine miles long – that’s my idea of what heaven’s like&#8221;</a></h3><div class="td-excerpt">The singer-songwriter takes stock in the May 2018 issue of Uncut</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/interviews/john-prine-a-cigarette-thats-nine-miles-long-thats-my-idea-of-what-heavens-like-123844/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/sdeusner/">Stephen Deusner</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-03T15:14:13+00:00" >3rd April 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/interviews/lucinda-williams-ive-been-misunderstood-for-so-long-123774/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/interviews/lucinda-williams-ive-been-misunderstood-for-so-long-123774/" rel="bookmark" title="Lucinda Williams: &#8220;I&#8217;ve been misunderstood for so long&#8221;">Lucinda Williams: &#8220;I&#8217;ve been misunderstood for so long&#8221;</a></h3><div class="td-excerpt">The country-rocker sets the record straight in the new issue of Uncut</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/interviews/lucinda-williams-ive-been-misunderstood-for-so-long-123774/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-27T14:19:42+00:00" >27th March 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/nick-mason-on-syd-barrett-he-was-pushing-in-a-weirder-direction-123716/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/nick-mason-on-syd-barrett-he-was-pushing-in-a-weirder-direction-123716/" rel="bookmark" title="Nick Mason on Syd Barrett: &#8220;He was pushing in a weirder direction&#8221;">Nick Mason on Syd Barrett: &#8220;He was pushing in a weirder direction&#8221;</a></h3><div class="td-excerpt">Pink Floyd's early years revisited in the new issue of Uncut</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/nick-mason-on-syd-barrett-he-was-pushing-in-a-weirder-direction-123716/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_111_14f  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_111_14f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_111_14f{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_111_14f{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_14f{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_14f{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_112_f0f td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_112_f0f" >
<style>

/* inline tdc_css att */

.tdi_112_f0f{
margin-top:20px !important;
margin-bottom:-60px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_112_f0f{
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_f0f{
margin-top:10px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_f0f{
margin-top:10px !important;
margin-right:-20px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_f0f .tdb-featured-image-bg{
                    background: url('https://www.uncut.co.uk/wp-content/uploads/2020/04/000-Radiohead-BKZ-COVER-ZINIO.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 140%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_112_f0f .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_112_f0f .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }
</style><div class="tdb-featured-image-bg"></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_114_5f0 "  style="height: 73px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114_5f0{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_114_5f0{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_5f0{
display:none !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content tdi_115_5ff td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_115_5ff" >
<style>
/* custom css */
.tdi_115_5ff,
                .tdi_115_5ff > p{
			        font-family:Noticia Text !important;font-size:18px !important;
		        }.tdi_115_5ff li{
			        line-height:1.8 !important;
		        }.tdi_115_5ff li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_115_5ff blockquote p{
			        color: #266fef;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_115_5ff,
                .tdi_115_5ff > p{
			        font-family:Noticia Text !important;font-size:15px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_115_5ff,
                .tdi_115_5ff > p{
			        font-family:Noticia Text !important;font-size:15px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_115_5ff img.aligncenter,
				.td-pb-span12 .tdi_115_5ff .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_115_5ff,
                .tdi_115_5ff > p{
			        font-family:Noticia Text !important;font-size:17px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>So very special… The deluxe, 148-page, updated edition of the <strong>Ultimate Music Guide</strong> to <strong>Radiohead</strong>. In-depth reviews of every <strong>Radiohead</strong> album and every solo work. Revealing archive interviews. Their greatest 30 songs, as chosen by their collaborators and peers. It’s the complete story of the world’s most adventurous band! </p>
<p>Buy it now by <a href="https://magazines.bandlabtechnologies.com/store/products,radiohead_235.htm" target="_blank" rel="noopener noreferrer">clicking here</a>!</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-4'></div></div></div></div><div class="td_block_wrap tdb_single_tags tdi_116_f38 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_116_f38" >
<style>
/* custom css */
.tdi_116_f38 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #0a0a0a;
                
                    background-color: #ffffff;
                }.tdi_116_f38 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #000000;
                }.tdi_116_f38 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_116_f38 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_f38 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_116_f38 span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_116_f38 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_116_f38 span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.uncut.co.uk/tag/radiohead/">Radiohead</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_117_50f td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_117_50f" >
<style>

/* inline tdc_css att */

.tdi_117_50f{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style><div id="tdi_117_50f" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uncut.co.uk%2Fpublications%2Fspecial-issues%2Fradiohead-the-deluxe-ultimate-music-guide-123899%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Radiohead+%E2%80%93+The+Deluxe+Ultimate+Music+Guide&url=https%3A%2F%2Fwww.uncut.co.uk%2Fpublications%2Fspecial-issues%2Fradiohead-the-deluxe-ultimate-music-guide-123899%2F&via=UNCUT">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/&amp;media=https://www.uncut.co.uk/wp-content/uploads/2020/04/000-Radiohead-BKZ-COVER-ZINIO.jpg&description=Radiohead+%E2%80%93+The+Deluxe+Ultimate+Music+Guide">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Radiohead+%E2%80%93+The+Deluxe+Ultimate+Music+Guide %0A%0A https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_117_50f">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_119_51f  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_119_51f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_119_51f{
margin-top:20px !important;
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_119_51f{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119_51f{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_119_51f{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_120_c18 td_block_template_2"><script>
var bannersnack_embed = {"hash":"btc8w38nd","width":300,"height":250,"t":1585215022,"userId":39687731,"responsive":true,"type":"html5"};
</script>
<script src="//cdn.bannersnack.com/iframe/embed.js"></script></div><div class="tdm_block td_block_wrap tdm_block_button tdi_121_50e tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_121_50e"     >
<style>

/* inline tdc_css att */

.tdi_121_50e{
margin-top:12px !important;
margin-bottom:27px !important;
padding-bottom:24px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style>
<style>
body .tdi_122_233{
					background-color: #dd3333;
				}.tdi_122_233 .tdm-btn-text,
				.tdi_122_233 i{
					color: #ffffff;
				}.tdi_122_233{
					box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.1);
				
					font-family:Noticia Text !important;font-weight:900 !important;
				}.tdi_122_233:hover{
					box-shadow:  0px 2px 26px 0px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="subscribe" class="tds-button3 tdm-btn tdm-btn-md tdi_122_233" ><span class="tdm-btn-text">Subscribe Today</span></a></div></div><div class="td_block_wrap td_block_title tdi_123_ef6 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_123_ef6" >
<style>

/* inline tdc_css att */

.tdi_123_ef6{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_123_ef6 .td-block-title a,
				.tdi_123_ef6 .td-block-title span{
					font-family:Arvo !important;font-size:26px !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_123_ef6 .td-block-title a,
				.tdi_123_ef6 .td-block-title span{
					font-family:Arvo !important;font-size:22px !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123_ef6 .td-block-title a,
				.tdi_123_ef6 .td-block-title span{
					font-family:Arvo !important;font-size:20px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_123_ef6 .td-block-title a,
				.tdi_123_ef6 .td-block-title span{
					font-family:Arvo !important;font-size:22px !important;font-weight:600 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Features</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_124_842 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_124_842" >
<style>

/* inline tdc_css att */

.tdi_124_842{
margin-top:24px !important;
margin-bottom:27px !important;
padding-bottom:20px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_124_842{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124_842{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_124_842 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/playlists/the-5th-uncut-new-music-playlist-of-2020-123860/" rel="bookmark" class="td-image-wrap" title="The 5th Uncut New Music Playlist Of 2020">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_125_588 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/04/woods-single-800x600.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_125_588" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/04/woods-single-400x300.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-09T15:55:35+00:00" >9th April 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/features/playlists/the-5th-uncut-new-music-playlist-of-2020-123860/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/playlists/the-5th-uncut-new-music-playlist-of-2020-123860/" rel="bookmark" title="The 5th Uncut New Music Playlist Of 2020">The 5th Uncut New Music Playlist Of 2020</a></h3><div class="td-excerpt">Woods, Phoebe Bridgers, Aphex Twin… plus Jeff Tweedy covering John Prine</div><div class="td-read-more"><a href="https://www.uncut.co.uk/features/playlists/the-5th-uncut-new-music-playlist-of-2020-123860/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_126_8e3 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_126_8e3{
justify-content:center !important;
text-align:center !important;
}

</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-1'></div></div><div class="td_block_wrap td_flex_block_1 tdi_127_88f td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_127_88f" >
<style>

/* inline tdc_css att */

.tdi_127_88f{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_127_88f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/reviews/album/swamp-dogg-sorry-you-couldnt-make-it-123891/" rel="bookmark" class="td-image-wrap" title="Swamp Dogg – Sorry You Couldn’t Make It">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_128_ada {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/04/Swamp-12_David-McMurry-436x300.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_128_ada" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/04/Swamp-12_David-McMurry-218x150.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/reviews/album/" class="td-post-category">Album</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/reviews/album/swamp-dogg-sorry-you-couldnt-make-it-123891/" rel="bookmark" title="Swamp Dogg – Sorry You Couldn’t Make It">Swamp Dogg – Sorry You Couldn’t Make It</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/jlewis/">John Lewis</a> <span>-</span> </span>                                                        <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></span>                        </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/interviews/john-prine-a-cigarette-thats-nine-miles-long-thats-my-idea-of-what-heavens-like-123844/" rel="bookmark" class="td-image-wrap" title="John Prine: &#8220;A cigarette that’s nine miles long – that’s my idea of what heaven’s like&#8221;">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_129_5ef {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/04/john_prine2_173141621_267786212-436x300.jpeg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_129_5ef" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/04/john_prine2_173141621_267786212-218x150.jpeg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/interviews/john-prine-a-cigarette-thats-nine-miles-long-thats-my-idea-of-what-heavens-like-123844/" rel="bookmark" title="John Prine: &#8220;A cigarette that’s nine miles long – that’s my idea of what heaven’s like&#8221;">John Prine: &#8220;A cigarette that’s nine miles long – that’s my idea of what heaven’s like&#8221;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/sdeusner/">Stephen Deusner</a> <span>-</span> </span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/reviews/album/real-estate-the-main-thing-123789/" rel="bookmark" class="td-image-wrap" title="Real Estate – The Main Thing">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_130_ff8 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/04/Real-Estate-PC-Jake-Michaels-436x300.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_130_ff8" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/04/Real-Estate-PC-Jake-Michaels-218x150.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/reviews/album/" class="td-post-category">Album</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/reviews/album/real-estate-the-main-thing-123789/" rel="bookmark" title="Real Estate – The Main Thing">Real Estate – The Main Thing</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/jdale/">Jon Dale</a> <span>-</span> </span>                                                        <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i><i class="td-icon-star-empty"></i></span>                        </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/interviews/lucinda-williams-ive-been-misunderstood-for-so-long-123774/" rel="bookmark" class="td-image-wrap" title="Lucinda Williams: &#8220;I&#8217;ve been misunderstood for so long&#8221;">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_131_f35 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/04/lucinda_issue_spread-436x300.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_131_f35" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/04/lucinda_issue_spread-218x150.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/category/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/interviews/lucinda-williams-ive-been-misunderstood-for-so-long-123774/" rel="bookmark" title="Lucinda Williams: &#8220;I&#8217;ve been misunderstood for so long&#8221;">Lucinda Williams: &#8220;I&#8217;ve been misunderstood for so long&#8221;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/sdeusner/">Stephen Deusner</a> <span>-</span> </span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_132_83f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_133_e58  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_133_e58{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_133_e58 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_133_e58 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
/* inline tdc_css att */

.tdi_133_e58{
margin-bottom:20px !important;
}

.tdi_133_e58 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_135_ff8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_135_ff8{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_136_f28 td_with_ajax_pagination td-pb-border-top td_block_template_2 tdc-no-posts td_flex_block"  data-td-block-uid="tdi_136_f28" >
<style>

/* inline tdc_css att */

.tdi_136_f28{
margin-top:50px !important;
margin-bottom:20px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_136_f28 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_136_f28{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_136_f28{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_136_f28 .td_module_wrap{
					width: 20%;
					float: left;
				
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
				    display: flex;
				}.tdi_136_f28 .td_module_wrap:nth-child(5n+1){
					clear: both;
				}.tdi_136_f28 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_136_f28 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none;
				}.tdi_136_f28 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_136_f28 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_136_f28 .td-module-container{
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_136_f28 .entry-thumb{
					background-position: center 50%;
				}.tdi_136_f28 .td-image-wrap{
					padding-bottom: 140%;
				}.tdi_136_f28 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_136_f28 .td-excerpt{
					display: none;
				}.tdi_136_f28 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_136_f28 .td-post-category{
					display: none;
				}.tdi_136_f28 .td-post-author-name{
					display: none;
				}.tdi_136_f28 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_136_f28 .td-post-date,
				.tdi_136_f28 .td-post-author-name span{
					display: none;
				}.tdi_136_f28 .entry-review-stars{
					display: inline-block;
				}.tdi_136_f28 .td-icon-star,
                .tdi_136_f28 .td-icon-star-empty,
                .tdi_136_f28 .td-icon-star-half{
					font-size: 15px;
				}.tdi_136_f28 .td-module-comments{
					display: none;
				}.tdi_136_f28 .td-read-more{
					display: block;
				}.tdi_136_f28 .td-read-more a{
					background-color: #ff3535 !important;
				
					font-family:Noticia Text !important;font-weight:700 !important;
				}.tdi_136_f28 .entry-title{
					font-family:Noticia Text !important;font-weight:700 !important;
				}.tdi_136_f28 .td-image-container{
				    flex: 0 0 0;
				}html:not([class*='ie']) .tdi_136_f28 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_136_f28 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_136_f28 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_136_f28 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_136_f28 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_136_f28 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_136_f28 .td_module_wrap{
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_136_f28 .td_module_wrap:nth-child(5n+1){
					clear: both !important;
				}.tdi_136_f28 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_136_f28 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_136_f28 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_136_f28 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_136_f28 .td_module_wrap{
					width: 50%;
					float: left;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_136_f28 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_136_f28 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_136_f28 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_136_f28 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}.tdi_136_f28 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_136_f28 class="td_block_inner td-mc1-wrap"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_136_f28" data-td_block_id="tdi_136_f28"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_136_f28" data-td_block_id="tdi_136_f28"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Robinson"></span><meta itemprop="datePublished" content="2020-04-09T15:54:51+01:00"><meta itemprop="dateModified" content="2020-04-09T15:54:51+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uncut.co.uk/wp-content/uploads/2020/03/uncut-logo@60h.png"></span><meta itemprop="name" content="UNCUT"></span><meta itemprop="headline" content="Radiohead – The Deluxe Ultimate Music Guide"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uncut.co.uk/wp-content/uploads/2020/04/000-Radiohead-BKZ-COVER-ZINIO.jpg"><meta itemprop="width" content="1400"><meta itemprop="height" content="1050"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
        <div class="td-footer-page td-footer-container td-container-wrap ">
			<!-- footer content --><div id="tdi_137_8ff" class="tdc-zone"><div class="tdc_zone tdi_138_efe  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_138_efe{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_138_efe{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style><div id="tdi_139_fb8" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_140_913  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_140_913{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_140_913 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_140_913 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
/* inline tdc_css att */

.tdi_140_913{
padding-top:24px !important;
}

.tdi_140_913 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_142_e3f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_142_e3f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_143_f38 td_with_ajax_pagination td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_143_f38" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_143_f38{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_143_f38 .td_module_wrap{
					width: 20%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
				    display: flex;
				}.tdi_143_f38 .td_module_wrap:nth-child(5n+1){
					clear: both;
				}.tdi_143_f38 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_143_f38 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_143_f38 .td_block_inner{
					margin-left: -15px;
					margin-right: -15px;
				
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_143_f38 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_143_f38 .td-module-container{
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_143_f38 .entry-thumb{
					background-position: center 50%;
				}.tdi_143_f38 .td-image-wrap{
					padding-bottom: 140%;
				}.tdi_143_f38 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_143_f38 .td-excerpt{
					display: none;
				}.tdi_143_f38 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_143_f38 .td-post-category{
					display: none;
				}.tdi_143_f38 .td-post-author-name{
					display: none;
				}.tdi_143_f38 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_143_f38 .td-post-date,
				.tdi_143_f38 .td-post-author-name span{
					display: none;
				}.tdi_143_f38 .entry-review-stars{
					display: inline-block;
				}.tdi_143_f38 .td-icon-star,
                .tdi_143_f38 .td-icon-star-empty,
                .tdi_143_f38 .td-icon-star-half{
					font-size: 15px;
				}.tdi_143_f38 .td-module-comments{
					display: none;
				}.tdi_143_f38 .td-read-more{
					display: block;
				}.tdi_143_f38 .entry-title{
					font-family:Noticia Text !important;
				}.tdi_143_f38 .td-read-more a{
					font-weight:700 !important;
				}.tdi_143_f38 .td-image-container{
				    flex: 0 0 0;
				}html:not([class*='ie']) .tdi_143_f38 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_143_f38 .td_module_wrap{
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_143_f38 .td_module_wrap:nth-child(5n+1){
					clear: both !important;
				}.tdi_143_f38 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_143_f38 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_143_f38 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_143_f38 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_143_f38 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_143_f38 .td_module_wrap{
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_143_f38 .td_module_wrap:nth-child(5n+1){
					clear: both !important;
				}.tdi_143_f38 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_143_f38 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_143_f38 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_143_f38 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_143_f38 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_143_f38 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_143_f38 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_143_f38 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_143_f38 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_143_f38 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/category/publications" class="td-pulldown-size">SHOP UNCUT</a></h4></div><div id=tdi_143_f38 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/jrobinson/">John Robinson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-09T15:54:51+00:00" >9th April 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/#respond">0</a></span></span></div><div class="td-excerpt">So very special… The deluxe, 148-page, updated edition of the Ultimate Music Guide to Radiohead. In-depth reviews of every Radiohead album and every solo...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/" rel="bookmark" class="td-image-wrap" title="Radiohead – The Deluxe Ultimate Music Guide">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_144_f35 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/04/000-Radiohead-BKZ-COVER-ZINIO-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_144_f35" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/04/000-Radiohead-BKZ-COVER-ZINIO-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/" rel="bookmark" title="Radiohead – The Deluxe Ultimate Music Guide">Radiohead – The Deluxe Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/">Read More</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-17T14:18:14+00:00" >17th March 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-may-2020-123584/#respond">0</a></span></span></div><div class="td-excerpt">George Harrison, Syd Barrett, Lucinda Williams, Michael Kiwanuka, Roberta Flack – plus our CD of the month’s best music</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-may-2020-123584/" rel="bookmark" class="td-image-wrap" title="Uncut &#8211; May 2020">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_145_2ff {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/03/U276-George-cover-UK-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_145_2ff" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/03/U276-George-cover-UK-RGB-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-may-2020-123584/" rel="bookmark" title="Uncut &#8211; May 2020">Uncut &#8211; May 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-may-2020-123584/">Read More</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/jrobinson/">John Robinson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T12:59:49+00:00" >9th March 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/blondie-ultimate-music-guide-123485/#respond">0</a></span></span></div><div class="td-excerpt">Celebrating the influential new wave band and their iconic singer Debbie Harry, we present the Ultimate Music Guide to Blondie. From punk to new...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/blondie-ultimate-music-guide-123485/" rel="bookmark" class="td-image-wrap" title="Blondie – Ultimate Music Guide">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_146_f82 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/03/BlondieUMG_696x522.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_146_f82" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/03/BlondieUMG_696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/blondie-ultimate-music-guide-123485/" rel="bookmark" title="Blondie – Ultimate Music Guide">Blondie – Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/blondie-ultimate-music-guide-123485/">Read More</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/jrobinson/">John Robinson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T12:44:49+00:00" >25th February 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/david-bowie-ultimate-record-collection-part-1-1964-1976-123378/#respond">0</a></span></span></div><div class="td-excerpt">The latest in Uncut’s Ultimate Record Collection series is the first of our artist-led specials. We begin with David Bowie: 1964-1976, which presents every...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/david-bowie-ultimate-record-collection-part-1-1964-1976-123378/" rel="bookmark" class="td-image-wrap" title="David Bowie – Ultimate Record Collection, Part 1 (1964-1976)">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_147_435 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/001-BOWIE-URC-696x522-1.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_147_435" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/001-BOWIE-URC-696x522-1.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/david-bowie-ultimate-record-collection-part-1-1964-1976-123378/" rel="bookmark" title="David Bowie – Ultimate Record Collection, Part 1 (1964-1976)">David Bowie – Ultimate Record Collection, Part 1 (1964-1976)</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/david-bowie-ultimate-record-collection-part-1-1964-1976-123378/">Read More</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T11:32:58+00:00" >17th February 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/#respond">0</a></span></span></div><div class="td-excerpt">Robert Plant, Karen Dalton, Elton John, Stephen Malkmus, Maria McKee, Shabaka Hutchings and Iggy &amp; Bowie – plus a free 15-track CD</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/" rel="bookmark" class="td-image-wrap" title="Uncut &#8211; April 2020">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_148_fe8 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/U275-PLANT-cover-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_148_fe8" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/U275-PLANT-cover-RGB-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/" rel="bookmark" title="Uncut &#8211; April 2020">Uncut &#8211; April 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/">Read More</a></div>                    </div>
                            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_143_f38" data-td_block_id="tdi_143_f38"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_143_f38" data-td_block_id="tdi_143_f38"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_flex_block_5 tdi_149_5f6 td_with_ajax_pagination td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_149_5f6" >
<style>

/* inline tdc_css att */

.tdi_149_5f6{
margin-top:50px !important;
margin-bottom:20px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_149_5f6 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_149_5f6{
margin-top:0px !important;
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_149_5f6{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_149_5f6{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_149_5f6 .td_module_wrap{
					width: 20%;
					float: left;
				
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
				    display: flex;
				}.tdi_149_5f6 .td_module_wrap:nth-child(5n+1){
					clear: both;
				}.tdi_149_5f6 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_149_5f6 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none;
				}.tdi_149_5f6 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_149_5f6 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_149_5f6 .td-module-container{
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_149_5f6 .entry-thumb{
					background-position: center 50%;
				}.tdi_149_5f6 .td-image-wrap{
					padding-bottom: 140%;
				}.tdi_149_5f6 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_149_5f6 .td-excerpt{
					display: none;
				}.tdi_149_5f6 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_149_5f6 .td-post-category{
					display: none;
				}.tdi_149_5f6 .td-post-author-name{
					display: none;
				}.tdi_149_5f6 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_149_5f6 .td-post-date,
				.tdi_149_5f6 .td-post-author-name span{
					display: none;
				}.tdi_149_5f6 .entry-review-stars{
					display: inline-block;
				}.tdi_149_5f6 .td-icon-star,
                .tdi_149_5f6 .td-icon-star-empty,
                .tdi_149_5f6 .td-icon-star-half{
					font-size: 15px;
				}.tdi_149_5f6 .td-module-comments{
					display: none;
				}.tdi_149_5f6 .td-read-more{
					display: block;
				}.tdi_149_5f6 .td-read-more a{
					background-color: #ff3535 !important;
				
					font-family:Noticia Text !important;font-weight:700 !important;
				}.tdi_149_5f6 .entry-title{
					font-family:Noticia Text !important;font-weight:700 !important;
				}.tdi_149_5f6 .td-image-container{
				    flex: 0 0 0;
				}html:not([class*='ie']) .tdi_149_5f6 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_149_5f6 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_149_5f6 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_149_5f6 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_149_5f6 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_149_5f6 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_149_5f6 .td_module_wrap{
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_149_5f6 .td_module_wrap:nth-child(5n+1){
					clear: both !important;
				}.tdi_149_5f6 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_149_5f6 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_149_5f6 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_149_5f6 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_149_5f6 .td_module_wrap{
					width: 50%;
					float: left;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_149_5f6 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_149_5f6 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_149_5f6 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_149_5f6 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}.tdi_149_5f6 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_149_5f6 .td-module-container:before{
					bottom: -18px;
				}.tdi_149_5f6 .entry-title{
					font-family:Noticia Text !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/category/publications" class="td-pulldown-size">SHOP UNCUT</a></h4></div><div id=tdi_149_5f6 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/jrobinson/">John Robinson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-09T15:54:51+00:00" >9th April 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/#respond">0</a></span></span></div><div class="td-excerpt">So very special… The deluxe, 148-page, updated edition of the Ultimate Music Guide to Radiohead. In-depth reviews of every Radiohead album and every solo...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/" rel="bookmark" class="td-image-wrap" title="Radiohead – The Deluxe Ultimate Music Guide">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_150_8ff {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/04/000-Radiohead-BKZ-COVER-ZINIO-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_150_8ff" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/04/000-Radiohead-BKZ-COVER-ZINIO-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/" rel="bookmark" title="Radiohead – The Deluxe Ultimate Music Guide">Radiohead – The Deluxe Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/radiohead-the-deluxe-ultimate-music-guide-123899/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-17T14:18:14+00:00" >17th March 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-may-2020-123584/#respond">0</a></span></span></div><div class="td-excerpt">George Harrison, Syd Barrett, Lucinda Williams, Michael Kiwanuka, Roberta Flack – plus our CD of the month’s best music</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-may-2020-123584/" rel="bookmark" class="td-image-wrap" title="Uncut &#8211; May 2020">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_151_888 {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/03/U276-George-cover-UK-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_151_888" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/03/U276-George-cover-UK-RGB-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-may-2020-123584/" rel="bookmark" title="Uncut &#8211; May 2020">Uncut &#8211; May 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-may-2020-123584/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/jrobinson/">John Robinson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T12:59:49+00:00" >9th March 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/blondie-ultimate-music-guide-123485/#respond">0</a></span></span></div><div class="td-excerpt">Celebrating the influential new wave band and their iconic singer Debbie Harry, we present the Ultimate Music Guide to Blondie. From punk to new...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/blondie-ultimate-music-guide-123485/" rel="bookmark" class="td-image-wrap" title="Blondie – Ultimate Music Guide">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_152_b8f {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/03/BlondieUMG_696x522.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_152_b8f" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/03/BlondieUMG_696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/blondie-ultimate-music-guide-123485/" rel="bookmark" title="Blondie – Ultimate Music Guide">Blondie – Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/blondie-ultimate-music-guide-123485/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/jrobinson/">John Robinson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T12:44:49+00:00" >25th February 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/david-bowie-ultimate-record-collection-part-1-1964-1976-123378/#respond">0</a></span></span></div><div class="td-excerpt">The latest in Uncut’s Ultimate Record Collection series is the first of our artist-led specials. We begin with David Bowie: 1964-1976, which presents every...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/david-bowie-ultimate-record-collection-part-1-1964-1976-123378/" rel="bookmark" class="td-image-wrap" title="David Bowie – Ultimate Record Collection, Part 1 (1964-1976)">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_153_33f {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/001-BOWIE-URC-696x522-1.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_153_33f" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/001-BOWIE-URC-696x522-1.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/david-bowie-ultimate-record-collection-part-1-1964-1976-123378/" rel="bookmark" title="David Bowie – Ultimate Record Collection, Part 1 (1964-1976)">David Bowie – Ultimate Record Collection, Part 1 (1964-1976)</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/david-bowie-ultimate-record-collection-part-1-1964-1976-123378/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/tpinnock/">Tom Pinnock</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T11:32:58+00:00" >17th February 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/#respond">0</a></span></span></div><div class="td-excerpt">Robert Plant, Karen Dalton, Elton John, Stephen Malkmus, Maria McKee, Shabaka Hutchings and Iggy &amp; Bowie – plus a free 15-track CD</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/magazines/" class="td-post-category">Magazines</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/" rel="bookmark" class="td-image-wrap" title="Uncut &#8211; April 2020">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_154_f3e {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/U275-PLANT-cover-RGB-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_154_f3e" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/U275-PLANT-cover-RGB-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/" rel="bookmark" title="Uncut &#8211; April 2020">Uncut &#8211; April 2020</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/magazines/uncut-april-2020-123292/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T12:04:32+00:00" >10th February 2020</time></span><span class="td-module-comments"><a href="https://www.uncut.co.uk/publications/special-issues/the-who-deluxe-ultimate-music-guide-123201/#respond">0</a></span></span></div><div class="td-excerpt">Who’s next? Well, yes they are. Ahead of their UK arena tour, our latest deluxe edition Ultimate Music Guide focuses on the music of...</div>                        </div>
                                            <div class="td-image-container">
                            <a href="https://www.uncut.co.uk/category/publications/" class="td-post-category">Publications</a><div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/the-who-deluxe-ultimate-music-guide-123201/" rel="bookmark" class="td-image-wrap" title="The Who – Deluxe Ultimate Music Guide">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_155_f8f {
                                                      background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/WHO-BKZ2-FINAL-COVER-ZINIO-mm-1392x1044.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_155_f8f" style="background-image: url(https://www.uncut.co.uk/wp-content/uploads/2020/02/WHO-BKZ2-FINAL-COVER-ZINIO-mm-696x522.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/the-who-deluxe-ultimate-music-guide-123201/" rel="bookmark" title="The Who – Deluxe Ultimate Music Guide">The Who – Deluxe Ultimate Music Guide</a></h3><div class="td-read-more"><a href="https://www.uncut.co.uk/publications/special-issues/the-who-deluxe-ultimate-music-guide-123201/">Buy Now</a></div>                    </div>
                            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_149_5f6" data-td_block_id="tdi_149_5f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_149_5f6" data-td_block_id="tdi_149_5f6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div><div id="tdi_156_85a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_157_3a3  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_157_3a3{
                    min-height: 0;
                }.tdi_157_3a3 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f4f4f7 !important;
                }
/* inline tdc_css att */

.tdi_157_3a3{
padding-bottom:48px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_157_3a3 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_156_85a_rand_style td-element-style" ></div><div class="vc_column tdi_159_5fc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_159_5fc{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_160_88b tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_160_88b" >
<style>

/* inline tdc_css att */

.tdi_160_88b{
margin-top:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_160_88b{
margin-top:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_160_88b .tdm-descr{
					font-family:Noticia Text !important;font-size:24px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_160_88b .tdm-descr{
					font-family:Noticia Text !important;font-size:20px !important;line-height:1.3 !important;
				}
}
</style><p class="tdm-descr">Subscribe to Uncut today and never miss an issue.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_161_f11 tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_161_f11" >
<style>

/* inline tdc_css att */

.tdi_161_f11{
margin-top:10px !important;
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_161_f11 .tdm-descr{
					font-family:Noticia Text !important;font-size:18px !important;font-style:italic !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_161_f11 .tdm-descr{
					font-family:Noticia Text !important;font-size:14px !important;font-style:italic !important;
				}
}
</style><p class="tdm-descr">Save up to 65% when you subscribe online</p></div><div class="tdm_block td_block_wrap tdm_block_button tdi_162_ff8 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_162_ff8"     >
<style>

</style><div class="tds-button td-fix-index"><a 
                href="/subscribe" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_163_f58" ><span class="tdm-btn-text">Learn More</span></a></div></div></div></div></div></div><div id="tdi_164_580" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_165_e34  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_165_e34{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_165_e34{
position:relative;
}

.tdi_165_e34 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_165_e34{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_164_580_rand_style td-element-style" ><style>
.tdi_164_580_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_167_e83  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_167_e83{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_168_1f1 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_168_1f1" >
<style>

/* inline tdc_css att */

.tdi_168_1f1{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_168_1f1{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_168_1f1 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 2020 UNCUT is a member of the media division of <strong><a style="color:#fff;" href="https://www.bandlabtechnologies.com">BandLab Technologies.</a></strong></p></div></div></div><div class="vc_column tdi_170_338  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_170_338{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_170_338{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_170_338{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_171_ef5 td-pb-border-top td_block_template_2 widget"  data-td-block-uid="tdi_171_ef5" >
<style>

/* inline tdc_css att */

.tdi_171_ef5{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_171_ef5 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_171_ef5{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_171_ef5{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_171_ef5{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_171_ef5 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_171_ef5 .sub-menu{
					display: none;
				}.tdi_171_ef5 ul{
					margin: 0px;
				}.tdi_171_ef5 ul li{
					margin-right: 16px;
				}.tdi_171_ef5 ul li:last-child{
					margin-right: 0;
				}.tdi_171_ef5 a{
					color: #cccccc;
				}.tdi_171_ef5 a:hover{
					color: #dd3333;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_171_ef5 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-122216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122216"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-122217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122217"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/#cookies">Cookies Policy</a></li>
<li id="menu-item-122219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122219"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-122220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122220"><a href="https://www.uncut.co.uk/advertise/">Advertise</a></li>
<li id="menu-item-122221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122221"><a href="https://www.uncut.co.uk/contact/">Contact</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

		
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5e8f388f4718f
    -->

    <script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script>
  var wordpress = window.wordpress || {};
  if (document.querySelector('body.page')) {
    wordpress.pageId = document.querySelector('body.page').classList.toString().match(/page-id-([0-9]*)/)[1];
  } else if (document.location.pathname.match(/([0-9]+)\/$/)) {
    wordpress.postId = postId = document.location.pathname.match(/([0-9]+)\/$/)[1];
    wordpress.postCategories = document.location.pathname.split('/').filter(function(item) { return item !== '' }).slice(0, -1);
  } else if (document.querySelector('body.category')) {
    wordpress.categories = document.location.pathname.split('/').filter(function(item) { return item !== '' });
  }
</script>

<!-- Apester -->
<script>
  if (wordpress.postId) {
    !function(e,f,u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//static.apester.com/js/sdk/latest/apester-sdk.js');
  }
</script>

<!-- Taboola -->
<script>
  if (wordpress.postId) {
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/bandlab-uncut/loader.js');
  }
</script>

<!-- TikTok -->
<script>
  if (document.querySelector('.tiktok-embed')) {
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//www.tiktok.com/embed.js');
  }
</script>

<script>
  googletag.cmd.push(function() {
    if (wordpress.pageId) {
      googletag.pubads().setTargeting('pageId', [wordpress.pageId]);
    } else if (wordpress.postId) {
      googletag.pubads().setTargeting('postId', [wordpress.postId]);
      if (wordpress.postCategories) {
        googletag.pubads().setTargeting('postCategory', wordpress.postCategories)
      }
    } else if (wordpress.categories) {
      googletag.pubads().setTargeting('category', wordpress.categories);
      googletag.pubads().setTargeting('categories', wordpress.categories);
    }

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || { cmd: [] };
  googletag.cmd.push(function() {
    var leaderboardMapping = googletag.sizeMapping()
      .addSize([1018, 0], [[728, 90], [970, 90], [970, 250]]) // Desktop
      .addSize([508, 0], [468, 60]) // Tablet
      .addSize([0, 0], [[300, 50], [320, 50]])
      .build();

    var sidebarMapping = googletag.sizeMapping()
      .addSize([1020, 0], [[300, 250], [300, 600]]) // Desktop
      .addSize([768, 0], [[200, 200]]) // Tablet
      .addSize([0, 0], [300, 250])
      .build();

    var skinMapping = googletag.sizeMapping()
      .addSize([1200, 0], [[1, 1]]) // Desktop
      .addSize([0, 0], [])
      .build();

    if (document.documentElement.clientWidth >= 960) {
      // Skin
      googletag.defineSlot('/21758830223/uncut/skin', [[1, 1]], 'div-gpt-ad-skin-0')
        .defineSizeMapping(skinMapping)
        .addService(googletag.pubads());
    }

    // GumGum
    googletag.defineSlot('/21758830223/uncut/gumgum', [[1, 1]], 'div-gpt-ad-gumgum-0')
      .addService(googletag.pubads());

    if (document.documentElement.clientWidth >= 768) {
      // Leaderboard
      googletag
        .defineSlot('/21758830223/uncut/leaderboard', [[468, 60], [728, 90], [970, 90], [970, 250]], 'div-gpt-ad-leaderboard-0')
        .defineSizeMapping(leaderboardMapping)
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true, true);

      googletag.display('div-gpt-ad-leaderboard-0');
    } else {
      // Leaderboard Mobile
      googletag
        .defineSlot('/21758830223/uncut/leaderboard', [[300, 50], [320, 50]], 'div-gpt-ad-leaderboard-1')
        .addService(googletag.pubads());

      googletag.display('div-gpt-ad-leaderboard-1');
    }

    for (var sidebarAdsCount = 1; sidebarAdsCount <= 6; sidebarAdsCount++) {
      if (document.getElementById('div-gpt-ad-sidebar-' + sidebarAdsCount)) {
        googletag.defineSlot('/21758830223/uncut/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-' + sidebarAdsCount)
          .defineSizeMapping(sidebarMapping)
          .addService(googletag.pubads())
          .setTargeting('slot', ['sidebar' + sidebarAdsCount])
          .setCollapseEmptyDiv(true, true);

        googletag.display('div-gpt-ad-sidebar-' + sidebarAdsCount);
      }
    }

    for (var articleAdsCount = 1; articleAdsCount <= 4; articleAdsCount++) {
      if (document.getElementById('div-gpt-ad-article-' + articleAdsCount)) {
        googletag.defineSlot('/21758830223/uncut/mpu', [[300, 250]], 'div-gpt-ad-article-' + articleAdsCount)
          .addService(googletag.pubads())
          .setTargeting('slot', ['article' + articleAdsCount])
          .setCollapseEmptyDiv(true, true);

        googletag.display('div-gpt-ad-article-' + articleAdsCount);
      }
    }
  });
</script>

<script>
  googletag.cmd.push(function() {
    if (document.documentElement.clientWidth < 960) {
      return;
    }

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      if (!event.isEmpty && event.slot.getAdUnitPath().match(/skin$/)) {
        handleSkin();
      }
    });

    function removeClassFromElements(selector) {
      var elems = document.querySelectorAll('.' + selector);
      Array.prototype.forEach.call(elems, function(elem) {
        elem.classList.remove(selector);
      });
    }

    function handleSkin() {
      document.querySelector('body').classList.add('has-skin');

      removeClassFromElements('td-stretch-content');
      removeClassFromElements('stretch_row');
      removeClassFromElements('stretch_row_content');
      removeClassFromElements('stretch_row_1200');
      removeClassFromElements('stretch_row_1400');
      removeClassFromElements('stretch_row_1600');
      removeClassFromElements('stretch_row_1800');

      window.dispatchEvent(new Event('resize'));
    }
  });
</script>

<style>
  @media (min-width: 960px) {
    .has-skin .td-container,
    .has-skin .tdc-row,
    .has-skin .tdc-row-composer,
    .has-skin .td-container-wrap,
    .has-skin .td-header-wrap,
    .has-skin .td-header-template-wrap,
    .has-skin .td-header-desktop-wrap,
    .has-skin .td-header-desktop-sticky-wrap,
    .has-skin .td-header-menu-wrap,
    .has-skin .td-footer-wrapper {
      margin-left: auto;
      margin-right: auto;
      width: 960px !important;
    }
    .has-skin .td-pb-row:not(.vc_inner) {
      margin-left: auto;
      margin-right: auto;
    }
    .has-skin .td-pb-row [class*="td-pb-span"] {
      padding-left: 20px;
      padding-right: 20px;
    }
    .has-skin .tdb_header_search {
      margin-right: -18px;
      margin-top: -4px;
      width: 42px;
    }
    .has-skin .td-header-desktop-sticky-wrap .tdb_header_search {
      display: none;
    }
    .has-skin .page-content {
      padding-left: 0px !important;
    }
    .has-skin .page-content-smart-list {
      padding-left: 0px !important;
    }
  }
</style>

<div id="div-gpt-ad-skin-0"><script>if (document.documentElement.clientWidth >= 960) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin-0'); });}</script></div>
<div id="div-gpt-ad-gumgum-0" style="line-height: 0;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-gumgum-0'); });</script></div>

<script>
  (function trackImages404s() {
    function requestImage(imageSrc) {
      var xhr = new XMLHttpRequest();
      xhr.onreadystatechange = function() {
        if (this.readyState == 4 && this.status == 404) {
          __gaTracker('send', 'event', 'error', 'load-image', imageSrc);
        }
      };
      xhr.open('GET', imageSrc, true);
      xhr.send();
    }

    var elems = document.querySelectorAll('img');
    Array.prototype.forEach.call(elems, function(elem) {
      elem.addEventListener('error', function(event) {
        if (event.target.src.match(/\/wp-content\/uploads/)) {
          requestImage(event.target.src);
        }
      });
    });
  })();
</script>

<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
  var elem=document.createElement("script");elem.src="https://quantcast.mgr.consensu.org/cmp.js",elem.async=!0,elem.type="text/javascript";var scpt=document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem,scpt),function(){function e(e){var a,t="string"==typeof e.data;if((a=t?-1!=e.data.indexOf("__cmpCall")?JSON.parse(e.data):{}:e.data).__cmpCall){var n=a.__cmpCall;window.__cmp(n.command,n.parameter,function(a,c){var p={__cmpReturn:{returnValue:a,success:c,callId:n.callId}};e.source.postMessage(t?JSON.stringify(p):p,"*")})}}!function e(){if(!window.frames.__cmpLocator)if(document.body){var a=document.body,t=document.createElement("iframe");t.style="display:none",t.name="__cmpLocator",a.appendChild(t)}else setTimeout(e,5)}(),window.__cmp=function(e){var a=arguments;if(!a.length)return __cmp.a;if("ping"===a[0])a[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0);else{if("__cmp"==e)return!1;void 0===__cmp.a&&(__cmp.a=[]),__cmp.a.push([].slice.apply(a))}},window.__cmp.gdprAppliesGlobally=!1,window.__cmp.msgHandler=e,window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e)}();
  window.__cmp('init', {
    'Language': 'en',
    'Initial Screen Reject Button Text': 'I DO NOT ACCEPT',
    'Initial Screen Accept Button Text': 'I ACCEPT',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Purpose Screen Vendor Link Text': 'See Vendors',
    'Purpose Screen Save and Exit Button Text': 'SAVE & EXIT',
    'Vendor Screen Body Text': 'You can set consent preferences for individual third-party partners we work with below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policy links for more information and to object to such processing. ',
    'Vendor Screen Accept All Button Text': 'ACCEPT ALL',
    'Vendor Screen Reject All Button Text': 'REJECT ALL',
    'Vendor Screen Purposes Link Text': 'Back to Purposes',
    'Vendor Screen Save and Exit Button Text': 'SAVE & EXIT',
    'Initial Screen Body Text': 'We and our partners use technologies, such as cookies, and process personal data, such as IP addresses and cookie identifiers, to personalise ads and content based on your interests, measure the performance of ads and content, and derive insights about the audiences who saw ads and content. Click below to consent to the use of this technology and the processing of your personal data for these purposes. You can change your mind and change your consent choices at any time by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'BandLab UK Limited',
    'Publisher Logo': 'https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg',
    'Publisher Purpose IDs': [1,2,3,4,5],
    'Publisher Purpose Legitimate Interest IDs': [1,2,3,4,5],
    'Post Consent Page': 'https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/',
  });
</script>
<style>
  .qc-cmp-button.qc-cmp-secondary-button {
    border-color: #eee !important;
    background-color: #eee !important;
  }
</style>
<!-- End Quantcast Choice. Consent Manager Tag -->

<script>window._taboola = window._taboola || [];_taboola.push({flush: true});</script>

<!-- JS generated by theme -->

<script>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</script>

	<script id="webpushr-script">
	window.onload = function() {
		(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
		d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
		webpushr('init','BAnsgG_eLk_Bxu_3knQL90X6y9LqtXw7vKMFQCIATkvQN6DDl5jtxveZT6XVqJJ71nIPLZ6SK8b3ASEsGxK7dSQ','https://www.uncut.co.uk/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php');
	};
	</script>
	
</body>
</html>