<!doctype html>
<html lang="en-GB">
<head>
  <title>Lana Del Rey reveals Blue Banisters album release date and shares &quot;ARCADIA&quot;</title>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <script>
  var wordpress = {};
  const pllLanguage = document.cookie.match('(^|;) ?' + 'pll_language' + '=([^;]*)(;|$)');
  wordpress.locale = pllLanguage ? pllLanguage[2] : 'en_uk';
  </script>
    <script>
    wordpress.postId = '133561';
  wordpress.postCategories = 'news'.split(',').filter(r => r !== '');
  wordpress.postTaxonomies = [];
    wordpress.postTaxonomies['post_tag'] = 'Lana Del Rey'.split(',').filter(r => r !== '');
    wordpress.hideAllAds = wordpress.postTaxonomies.post_tag && wordpress.postTaxonomies.post_tag.indexOf('..') !== -1;
  wordpress.hidePostAds = wordpress.hideAllAds || wordpress.postTaxonomies.post_tag && wordpress.postTaxonomies.post_tag.indexOf('.') !== -1;
  </script>
    <script>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</script>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.uncut.co.uk/wp-content/uploads/2019/11/uncut-favicon@64w.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.0 (Yoast SEO v17.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Lana Del Rey has finally revealed the release date for her upcoming new album, Blue Banisters - listen to new song, &quot;ARCADIA&quot;, here." />
	<link rel="canonical" href="https://www.nme.com/news/music/lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-3040781" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lana Del Rey reveals Blue Banisters album release date and shares new song, &quot;ARCADIA&quot;" />
	<meta property="og:description" content="Lana Del Rey has finally revealed the release date for her upcoming new album, Blue Banisters - listen to new song, &quot;ARCADIA&quot;, here." />
	<meta property="og:url" content="https://www.nme.com/news/music/lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-3040781" />
	<meta property="og:site_name" content="UNCUT" />
	<meta property="article:published_time" content="2021-09-09T03:32:58+00:00" />
	<meta property="og:image" content="https://www.uncut.co.uk/wp-content/uploads/2021/09/Lana-Del-Rey.jpeg" />
	<meta property="og:image:width" content="910" />
	<meta property="og:image:height" content="577" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Will Lavin" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.uncut.co.uk/#organization","name":"Uncut","url":"https://www.uncut.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.uncut.co.uk/#logo","inLanguage":"en-GB","url":"https://www.uncut.co.uk/wp-content/uploads/2020/03/uncut-logo@60h.png","contentUrl":"https://www.uncut.co.uk/wp-content/uploads/2020/03/uncut-logo@60h.png","width":240,"height":60,"caption":"Uncut"},"image":{"@id":"https://www.uncut.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.uncut.co.uk/#website","url":"https://www.uncut.co.uk/","name":"UNCUT","description":"The spiritual home of great music","publisher":{"@id":"https://www.uncut.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.uncut.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.nme.com/news/music/lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-3040781#primaryimage","inLanguage":"en-GB","url":"https://www.uncut.co.uk/wp-content/uploads/2021/09/Lana-Del-Rey.jpeg","contentUrl":"https://www.uncut.co.uk/wp-content/uploads/2021/09/Lana-Del-Rey.jpeg","width":910,"height":577,"caption":"Lana Del Rey. Credit: Press"},{"@type":"WebPage","@id":"https://www.nme.com/news/music/lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-3040781#webpage","url":"https://www.nme.com/news/music/lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-3040781","name":"Lana Del Rey reveals Blue Banisters album release date and shares \"ARCADIA\"","isPartOf":{"@id":"https://www.uncut.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.nme.com/news/music/lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-3040781#primaryimage"},"datePublished":"2021-09-09T03:32:58+00:00","dateModified":"2021-09-09T03:32:58+00:00","description":"Lana Del Rey has finally revealed the release date for her upcoming new album, Blue Banisters - listen to new song, \"ARCADIA\", here.","breadcrumb":{"@id":"https://www.nme.com/news/music/lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-3040781#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.nme.com/news/music/lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-3040781"]}]},{"@type":"BreadcrumbList","@id":"https://www.nme.com/news/music/lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-3040781#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.uncut.co.uk/"},{"@type":"ListItem","position":2,"name":"Lana Del Rey reveals Blue Banisters album release date and shares new song, &#8220;ARCADIA&#8221;"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.nme.com/news/music/lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-3040781#article","isPartOf":{"@id":"https://www.nme.com/news/music/lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-3040781#webpage"},"author":{"@id":"https://www.uncut.co.uk/#/schema/person/a234f313ab5c1d4f09704c7c6acd5622"},"headline":"Lana Del Rey reveals Blue Banisters album release date and shares new song, &#8220;ARCADIA&#8221;","datePublished":"2021-09-09T03:32:58+00:00","dateModified":"2021-09-09T03:32:58+00:00","mainEntityOfPage":{"@id":"https://www.nme.com/news/music/lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-3040781#webpage"},"wordCount":414,"publisher":{"@id":"https://www.uncut.co.uk/#organization"},"image":{"@id":"https://www.nme.com/news/music/lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-3040781#primaryimage"},"thumbnailUrl":"https://www.uncut.co.uk/wp-content/uploads/2021/09/Lana-Del-Rey.jpeg","keywords":["Lana Del Rey"],"articleSection":["News"],"inLanguage":"en-GB","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.uncut.co.uk/#organization"}},{"@type":"Person","@id":"https://www.uncut.co.uk/#/schema/person/a234f313ab5c1d4f09704c7c6acd5622","name":"Will Lavin","image":{"@type":"ImageObject","@id":"https://www.uncut.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/6e1a429439291dccf5121ea3fab21c7a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6e1a429439291dccf5121ea3fab21c7a?s=96&d=mm&r=g","caption":"Will Lavin"},"url":"https://www.uncut.co.uk/author/willlavin/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.uncut.co.uk' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UNCUT &raquo; Feed" href="https://www.uncut.co.uk/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-67691-4"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-67691-4';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'Will Lavin','dimension2' : '2021-09-09T04:32:58+01:00','dimension3' : 'News','dimension4' : 'Lana Del Rey',                    });
					__gtagTracker( 'config', 'UA-67691-4', {
						use_amp_client_id:true,forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.uncut.co.uk/wp-content/themes/Newspaper/style.css?ver=11-20210621' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.uncut.co.uk/wp-content/themes/Newspaper-child/style.css?ver=11c-20210621' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.uncut.co.uk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9aa5e1ff3d260687f7ac21c07b85571f' type='text/css' media='all' />
<link rel='stylesheet' id='uncut-css'  href='https://www.uncut.co.uk/wp-content/themes/Newspaper-child/uncut.css?ver=11c-20210621' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.uncut.co.uk","hash_tracking":"false","ua":"UA-67691-4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.uncut.co.uk/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uncut.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.uncut.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.uncut.co.uk/?p=133561' />
<link rel="alternate" type="application/json+oembed" href="https://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Flana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-133561%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Flana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-133561%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"f6ae63b2b1","wpRestUrl":"https:\/\/www.uncut.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uncut.co.uk\/wp-admin\/","wpRestNonce":"f6ae63b2b1","wpRestUrl":"https:\/\/www.uncut.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.uncut.co.uk\/wp-admin\/","wpRestNonce":"f6ae63b2b1","wpRestUrl":"https:\/\/www.uncut.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/","postId":130220};
    </script>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.uncut.co.uk/news/lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-133561/?amp">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.uncut.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11";
var td_get_template_directory_uri="https:\/\/www.uncut.co.uk\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e50001";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="30cc6ee2fa";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Ad Manager -->
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>

<script>
  window.googlefc = window.googlefc || {};
  window.googlefc.callbackQueue = window.googlefc.callbackQueue || [];
  googlefc.callbackQueue.push({
    'CONSENT_DATA_READY':
      () => __tcfapi('getTCData', 2, (data, success) => {
        if (!data.gdprApplies) {
          fbq('consent', 'grant');

          addAdsPartners();
          addRecirculation();
          addOtherLibs();
          return;
        }

        if (data.purpose && data.purpose.consents[1] === true) {
          fbq('consent', 'grant');

          addAdsPartners();
          addRecirculation();
          addOtherLibs();
        }

        addPrivacySettingsButton();
      })
  });

  function addPrivacySettingsButton() {
    const elem = document.createElement('div');
    elem.className = 'cmp-settings-container';
    elem.innerHTML = '<a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage)"><i class="td-icon-menu-outline-square-round-lines"></i> Privacy</a>';
    document.querySelector('body').appendChild(elem);
  }

  function addAdsPartners() {
    if (wordpress.hideAllAds) {
      return;
    }

    <!-- Sovrn -->
    !function(e, f, u) {
      e.async = 1;
      e.defer = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//get.s-onetag.com/3d62296a-df1e-4dcd-9ac6-8b7e9bfe7ebb/tag.min.js');

    <!-- Index Exchange -->
    !function(e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//js-sec.indexww.com/ht/p/191508-115930905347502.js');

    <!-- Teads -->
    if (!wordpress.hidePostAds && wordpress.postId) {
      !function(e,f,u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'), document.getElementsByTagName('script')[0], '//a.teads.tv/page/110778/tag');
    }

    <!-- GumGum -->
    if (!wordpress.hidePostAds && wordpress.postId) {
      (function(w,t,d,s){ d=w.document;w.ggv2id=t;s=d.createElement('script'); s.async=true;s.src='https://js.gumgum.com/services.js'; d.getElementsByTagName('head')[0].appendChild(s);} (top,'fotzt13j'));
    }
  }

  function addRecirculation() {
    if (!wordpress.postId) {
      return;
    }

    <!-- Taboola -->
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/bandlab-uncut/loader.js');

    <!-- Apester -->
    !function(e,f,u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//static.apester.com/js/sdk/latest/apester-sdk.js');
  }

  function addOtherLibs() {

    <!-- Mailchimp -->
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      e['data-dojo-config'] = 'usePlainJson: true, isDebug: false';
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js');

    document.addEventListener('DOMContentLoaded', function() {
      setTimeout(function() {
        window.dojoRequire(['mojo/signup-forms/Loader'], function(L) {
          L.start({
            "baseUrl": "uncut.us3.list-manage.com",
            "uuid": "2e10eff41881af2b4b0df679d",
            "lid": "547ea0a459",
            "uniqueMethods": true
          })
        });
      }, 1000);
    });

    <!-- TikTok -->
    if (document.querySelector('.tiktok-embed')) {
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'), document.getElementsByTagName('script')[0], '//www.tiktok.com/embed.js');
    }
  }
</script>

<!-- Facebook -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
  fbq('consent', 'revoke');
  fbq('init', '2328324853889085');
  fbq('track', 'PageView');
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #e50001;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e50001;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e50001;
                }
                .tdm-btn-style1 {
					background-color: #e50001;
				}
				.tdm-btn-style2:before {
				    border-color: #e50001;
				}
				.tdm-btn-style2 {
				    color: #e50001;
				}
				.tdm-btn-style3 {
                    box-shadow: 0 2px 16px #e50001;
				}
				.tdm-btn-style3:hover {
                    box-shadow: 0 4px 26px #e50001;
				}
</style>

	<style id="tdw-css-placeholder">@media (min-width: 768px) {
  .td-a-rec-id-header {
    align-items: center;
    display: flex;
    justify-content: center;
    min-height: 90px;
  }
}
@media (min-width: 1018px) {
  .td-a-rec-id-header {
    min-height: 250px;
  }
}
.tdb_header_menu .tdb-normal-menu ul.sub-menu li.tdb-menu-item > a {
  font-family: Arvo !important;
  font-weight: 600;
  font-size: 14px !important;
}
.tdb_header_menu .tdb-normal-menu ul.sub-menu li.tdb-menu-item > a:hover {
  color: #e50001;
}
.td-mobile-content li a {
  font-family: Arvo !important;
}
</style>
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <link rel="dns-prefetch" href="//ap.lijit.com/">
  <link rel="dns-prefetch" href="//aax.amazon-adsystem.com">
  <link rel="dns-prefetch" href="//c.amazon-adsystem.com">
  <link rel="dns-prefetch" href="//cdn.ampproject.org">
  <link rel="dns-prefetch" href="//connect.facebook.net/">
  <link rel="dns-prefetch" href="//downloads.mailchimp.com/">
  <link rel="dns-prefetch" href="//fundingchoicesmessages.google.com/">
  <link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
  <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
  <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
  <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
  <link rel="dns-prefetch" href="//www.google-analytics.com">
  <link rel="dns-prefetch" href="//www.youtube.com">
  <link rel="dns-prefetch" href="//www.youtube-nocookie.com">
</head>
<body class="post-template-default single single-post postid-133561 single-format-standard td-standard-pack lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia global-block-template-2 tdb_template_130220 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UncutMagazine/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/uncut_magazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uncutmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-112728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-112728"><a href="https://www.uncut.co.uk/news/">News</a></li>
<li id="menu-item-122145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122145"><a href="https://www.uncut.co.uk/features/">Features</a></li>
<li id="menu-item-112837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112837"><a href="https://www.uncut.co.uk/reviews/">Reviews</a></li>
<li id="menu-item-122148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122148"><a href="https://www.uncut.co.uk/reviews/album/">Music</a></li>
<li id="menu-item-122147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122147"><a href="https://www.uncut.co.uk/reviews/film-reviews/">Film</a></li>
<li id="menu-item-132670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132670"><a href="#">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-112743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/">Subscribe</a></li>
	<li id="menu-item-132671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132671"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut/single-issues.htm">Single Issues</a></li>
	<li id="menu-item-132672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132672"><a href="/digital-editions/">Digital Editions</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>
</div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.uncut.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
border-style:none !important;
border-color:#888888 !important;
}
}

</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:calc(100% - 140px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_11 ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.uncut.co.uk/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
             alt="Uncut Logo"
             title="Uncut Logo"
             width="120">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_13  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_13{
                    vertical-align: baseline;
                }.tdi_13 > .wpb_wrapper,
				.tdi_13 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_13 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_13{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_14 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top td_block_template_2 tdc-no-posts"  data-td-block-uid="tdi_14"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }.tdi_14{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_15 .tdm-btn-text,
				body .tdi_15 i{
					color: #000000;
				}body .tdi_15 svg{
				    fill: #000000;
				}body .tdi_15 svg *{
				    fill: inherit;
				}

/* phone */
@media (max-width: 767px){
.tdi_15{
					font-family:Noticia Text !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="/subscribe" class="tds-button5 tdm-btn tdm-btn-lg tdi_15"  target="_blank" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div><div id="tdi_16" class="tdc-row stretch_row"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
position:relative;
}
}

</style>
<div class="tdi_16_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:#fafafa !important;
}
}
 </style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_20 td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-bottom:0px !important;
padding-top:12px !important;
padding-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20.td-a-rec{
					text-align: center;
				}.tdi_20 .td-element-style{
					z-index: -1;
				}
</style><div style="min-height: 50px;" id="div-gpt-ad-leaderboard-1"></div>
</div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_21" class="tdc-zone"><div class="tdc_zone tdi_22  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_22{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_23" class="tdc-row"><div class="vc_row tdi_24  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24,
                .tdi_24 .tdc-columns{
                    min-height: 0;
                }.tdi_24,
				.tdi_24 .tdc-columns{
				    display: block;
				}.tdi_24 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_26  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26{
                    vertical-align: baseline;
                }.tdi_26 > .wpb_wrapper,
				.tdi_26 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_26 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_29" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30 .tdc-row-video-background-error,
	                .tdi_30 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 768px) {
                    #tdi_29.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                    #tdi_29.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper {
                        width: 100% !important;
                    }
                }
</style><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32{
width:190px !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_34 ">
<style scoped>

/* inline tdc_css att */

.tdi_34{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34{
margin-left:14px !important;
}
}

</style><div class="td-fix-index"><div style="display:inline-block; padding: 10px 0;">
  <a class="tdb-logo-a" href="https://www.uncut.co.uk/" style="margin: 0px 10px 0px 0px;">
    <img src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
         alt="Uncut Logo"
         title="Uncut Logo"
         width="170">
  </a>
</div></div></div></div></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36{
width:calc(100% - 250px) !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_37 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_37"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_37 .tdb-menu > li.current-menu-item > a,
				.tdi_37 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_37 .tdb-menu > li.current-category-ancestor > a,
				.tdi_37 .tdb-menu > li:hover > a,
				.tdi_37 .tdb-menu > li.tdb-hover > a,
				.tdi_37 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_37 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_37 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				}.tdi_37 .tdb-menu > li > a:after,
				.tdi_37 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_37 .tdb-menu > li.current-menu-item > a:after,
				.tdi_37 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_37 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_37 .tdb-menu > li:hover > a:after,
				.tdi_37 .tdb-menu > li.tdb-hover > a:after,
				.tdi_37 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_37 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_37 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_37 .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}.tdi_37 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #3685fc;
				}
</style><div id=tdi_37 class="td_block_inner td-fix-index"><ul id="menu-header-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112728"><a href="https://www.uncut.co.uk/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122145"><a href="https://www.uncut.co.uk/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112837"><a href="https://www.uncut.co.uk/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122148"><a href="https://www.uncut.co.uk/reviews/album/"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122147"><a href="https://www.uncut.co.uk/reviews/film-reviews/"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-132670 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Magazine</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-132671"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut/single-issues.htm"><div class="tdb-menu-item-text">Single Issues</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-132672"><a href="/digital-editions/"><div class="tdb-menu-item-text">Digital Editions</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_41  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 > .wpb_wrapper,
				.tdi_41 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_41 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_41{
width:60px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_42 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_42" >
<style>

/* inline tdc_css att */

.tdi_42{
margin-top:12px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.uncut.co.uk/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_43" class="tdc-row stretch_row"><div class="vc_row tdi_44  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_44,
                .tdi_44 .tdc-columns{
                    min-height: 0;
                }.tdi_44,
				.tdi_44 .tdc-columns{
				    display: block;
				}.tdi_44 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_44{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_44 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_43_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_43_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_43_rand_style{
background-color:#f4f4f7 !important;
}
 </style></div><div class="vc_column tdi_46  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 > .wpb_wrapper,
				.tdi_46 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_46 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_46{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_47 td_block_template_2">
<style>
/* custom css */
.tdi_47.td-a-rec{
					text-align: center;
				}.tdi_47 .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-leaderboard-0"></div>
</div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_48" class="tdc-zone"><div class="tdc_zone tdi_49  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_49{
                    min-height: 0;
                }.tdi_49 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_48_rand_style td-element-style" ></div><div id="tdi_50" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_51  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_51,
                .tdi_51 .tdc-columns{
                    min-height: 0;
                }.tdi_51,
				.tdi_51 .tdc-columns{
				    display: block;
				}.tdi_51 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_51 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_51 .tdc-row-video-background-error,
	                .tdi_51 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 768px) {
                    #tdi_50.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                    #tdi_50.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper {
                        width: 100% !important;
                    }
                }
</style><div class="vc_column tdi_53  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_53{
                    vertical-align: baseline;
                }.tdi_53 > .wpb_wrapper,
				.tdi_53 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_53 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_53{
width:190px !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_55 ">
<style scoped>

/* inline tdc_css att */

.tdi_55{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55{
margin-left:14px !important;
}
}

</style><div class="td-fix-index"><div style="display:inline-block; padding: 10px 0;">
  <a class="tdb-logo-a" href="https://www.uncut.co.uk/" style="margin: 0px 10px 0px 0px;">
    <img src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
         alt="Uncut Logo"
         title="Uncut Logo"
         width="170">
  </a>
</div></div></div></div></div><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 > .wpb_wrapper,
				.tdi_57 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_57 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_57{
width:calc(100% - 250px) !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_58 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_58"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_58{
                    display: inline-block;
                }.tdi_58 .tdb-menu > li .tdb-menu-sep,
                .tdi_58 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_58 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_58 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_58 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_58 .tdb-menu > li > a,
                .tdi_58 .td-subcat-more{
                    color: #525252;
                }.tdi_58 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_58 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_58 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_58 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_58 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_58 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #525252;
                }.tdi_58 .tdb-menu > li > a,
                .tdi_58 .td-subcat-more,
                .tdi_58 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Arvo !important;font-size:16px !important;line-height:80px !important;font-weight:900 !important;text-transform:none !important;
                }.tdi_58 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_58 .tdb-menu .tdb-normal-menu ul,
                .tdi_58 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_58 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_58 .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_58 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58 .tdb-menu > li > a,
                .tdi_58 .td-subcat-more{
                    padding: 0 12px;
                }
}
</style>
<style>
.tdi_58 .tdb-menu > li.current-menu-item > a,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a,
				.tdi_58 .tdb-menu > li:hover > a,
				.tdi_58 .tdb-menu > li.tdb-hover > a,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_58 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				}.tdi_58 .tdb-menu > li > a:after,
				.tdi_58 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_58 .tdb-menu > li.current-menu-item > a:after,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_58 .tdb-menu > li:hover > a:after,
				.tdi_58 .tdb-menu > li.tdb-hover > a:after,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_58 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_58 .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #3685fc;
				}
</style><div id=tdi_58 class="td_block_inner td-fix-index"><ul id="menu-header-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112728"><a href="https://www.uncut.co.uk/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122145"><a href="https://www.uncut.co.uk/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112837"><a href="https://www.uncut.co.uk/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122148"><a href="https://www.uncut.co.uk/reviews/album/"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122147"><a href="https://www.uncut.co.uk/reviews/film-reviews/"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-132670 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Magazine</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-132671"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut/single-issues.htm"><div class="tdb-menu-item-text">Single Issues</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-132672"><a href="/digital-editions/"><div class="tdb-menu-item-text">Digital Editions</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_62{
                    vertical-align: baseline;
                }.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_62 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_62{
width:60px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_63 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_63" >
<style>

/* inline tdc_css att */

.tdi_63{
margin-top:12px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.uncut.co.uk/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>

              <script>
              if (document.documentElement.clientWidth < 768 && ('ontouchstart' in window)) {
                document.querySelector('.td-header-desktop-wrap').remove();
                document.querySelector('.td-header-desktop-sticky-wrap').remove();
              }
              </script>

            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="133561" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-130220"
                    class="post-130220 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_64" class="tdc-zone"><div class="tdc_zone tdi_65  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_65{
                    min-height: 0;
                }
</style><div id="tdi_66" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_67  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67,
                .tdi_67 .tdc-columns{
                    min-height: 0;
                }.tdi_67,
				.tdi_67 .tdc-columns{
				    display: block;
				}.tdi_67 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_67{
margin-bottom:10px !important;
}
}

</style><div class="vc_column tdi_69  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 > .wpb_wrapper,
				.tdi_69 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_69 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_69{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_70 td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_70" >
<style>

/* inline tdc_css att */

.tdi_70{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_70{
margin-top:24px !important;
}
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_70 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_70{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_70{
					font-family:Noticia Text !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.uncut.co.uk/news/">News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.uncut.co.uk/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.uncut.co.uk/news/",
                                "name": "News"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_71 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_71" >
<style>

/* inline tdc_css att */

.tdi_71{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_71{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_71 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_71 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_71{
					text-align: left;
				}.tdi_71 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_71 .tdb-title-text{
					font-size:52px !important;line-height:1.3 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_71 .tdb-title-text{
					font-size:40px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71 .tdb-title-text{
					font-size:32px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_71 .tdb-title-text{
					font-size:32px !important;line-height:1.3 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Lana Del Rey reveals Blue Banisters album release date and shares new song, &#8220;ARCADIA&#8221;</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_72 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_72" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_72{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_subtitle{
                  margin-bottom: 14px;
                }.tdb_single_subtitle p,
                .tdb_single_subtitle h1,
                .tdb_single_subtitle h2,
                .tdb_single_subtitle h3,
                .tdb_single_subtitle h4{
                  font-size: 16px;
                  font-style: italic;
                  font-weight: 300;
                  line-height: 24px;
                  margin-top: 0;
                  margin-bottom: 0;
                  color: #747474;
                }.tdb_single_subtitle.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_single_subtitle.tdb-content-horiz-right{
                  text-align: right;
                }.tdi_72 p{
					color: #0a0a0a;
				}.td-theme-wrap .tdi_72{
					text-align: left;
				}.tdi_72 p,
				.tdi_72 h1,
				.tdi_72 h2,
				.tdi_72 h3,
				.tdi_72 h4{
					font-family:Noticia Text !important;font-size:18px !important;line-height:1.5 !important;font-style:normal !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72 p,
				.tdi_72 h1,
				.tdi_72 h2,
				.tdi_72 h3,
				.tdi_72 h4{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1.5 !important;font-style:normal !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72 p,
				.tdi_72 h1,
				.tdi_72 h2,
				.tdi_72 h3,
				.tdi_72 h4{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72 p,
				.tdi_72 h1,
				.tdi_72 h2,
				.tdi_72 h3,
				.tdi_72 h4{
					font-family:Noticia Text !important;font-size:17px !important;line-height:1.5 !important;font-style:normal !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>The singer-songwriter's eighth album is set to arrive next month</p></div></div><div class="vc_row_inner tdi_75  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_75{
                    position: relative !important;
                    top: 0;
                    transform: none;
                }.tdi_75,
				.tdi_75 .tdc-inner-columns{
				    display: block;
				}.tdi_75 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_75 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_75 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_77  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 .vc_column-inner > .wpb_wrapper,
				.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_77{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_78 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_78" >
<style>

/* inline tdc_css att */

.tdi_78{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-size: 16px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_78{
                    display: inline-block;
                }.tdi_78 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_78 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_78 .tdb-author-name{
					color: #e50001;
				
					font-size:16px !important;font-weight:700 !important;
				}.tdi_78 .tdb-author-by{
					font-size:16px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_78 .avatar{
                    width: 20px;
                    height: 20px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.uncut.co.uk/author/willlavin/">Will Lavin</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_79 tdm-content-horiz-left td-pb-border-top td_block_template_2 tdc-no-posts"  data-td-block-uid="tdi_79"   >
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_79 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_79 i,
				.tdi_79 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_79{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_79 i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_80{
                    transition: all 0.2s ease;
				}.tdi_80:before{
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_80 svg{
				    fill: #cccccc;
				}.tdi_80 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_80 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_81 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_81" >
<style>

/* inline tdc_css att */

.tdi_81{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_81{
margin-top:-3px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_81{
                    display: inline-block;
                
					font-family:Noticia Text !important;font-size:14px !important;line-height:1 !important;
				}.tdi_81 svg{
                    width: 14px;
                }.tdi_81 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-09-09T04:32:58+01:00">9th September 2021</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_83  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_83{
                    vertical-align: baseline;
                }.tdi_83 .vc_column-inner > .wpb_wrapper,
				.tdi_83 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_83 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83{
width:45% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_83{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_84 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_84" >
<style>

/* inline tdc_css att */

.tdi_84{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_84" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Flana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-133561%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lana+Del+Rey+reveals+Blue+Banisters+album+release+date+and+shares+new+song%2C+%E2%80%9CARCADIA%E2%80%9D&url=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Flana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-133561%2F&via=UNCUT" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uncut.co.uk/news/lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-133561/&amp;media=https://www.uncut.co.uk/wp-content/uploads/2021/09/Lana-Del-Rey.jpeg&description=Lana Del Rey has finally revealed the release date for her upcoming new album, Blue Banisters - listen to new song, &quot;ARCADIA&quot;, here." title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Lana+Del+Rey+reveals+Blue+Banisters+album+release+date+and+shares+new+song%2C+%E2%80%9CARCADIA%E2%80%9D %0A%0A https://www.uncut.co.uk/news/lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-133561/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_84" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_86  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_86{
                    position: relative !important;
                    top: 0;
                    transform: none;
                }.tdi_86,
				.tdi_86 .tdc-inner-columns{
				    display: block;
				}.tdi_86 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_88  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88{
                    vertical-align: baseline;
                }.tdi_88 .vc_column-inner > .wpb_wrapper,
				.tdi_88 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdi_89" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_90  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_90,
                .tdi_90 .tdc-columns{
                    min-height: 0;
                }.tdi_90,
				.tdi_90 .tdc-columns{
				    display: block;
				}.tdi_90 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_90 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_90 .tdc-row-video-background-error,
	                .tdi_90 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_90 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_90 .tdc-row-video-background-error,
	                .tdi_90 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_90 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_90 .tdc-row-video-background-error,
	                .tdi_90 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_92  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_92{
                    vertical-align: baseline;
                }.tdi_92 > .wpb_wrapper,
				.tdi_92 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_92 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_92 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_92 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_92{
width:calc(100% - 340px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_93 tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_93" >
<style>

/* inline tdc_css att */

.tdi_93{
margin-top:20px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93{
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93{
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_93 .td-audio-player{
                    font-size: 12px;
                }.tdi_93 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-size:14px !important;
                }.tdi_93:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="441" 
                                        class="entry-thumb" 
                                        src="https://www.uncut.co.uk/wp-content/uploads/2021/09/Lana-Del-Rey-696x441.jpeg" srcset="https://www.uncut.co.uk/wp-content/uploads/2021/09/Lana-Del-Rey-696x441.jpeg 696w, https://www.uncut.co.uk/wp-content/uploads/2021/09/Lana-Del-Rey.jpeg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="Lana Del Rey" 
                                        title="Lana-Del-Rey"
                                    />
                                    <figcaption class="tdb-caption-text">Lana Del Rey. Credit: Press</figcaption></figure></div></div><div class="vc_row_inner tdi_95  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_95{
                    position: relative !important;
                    top: 0;
                    transform: none;
                }.tdi_95,
				.tdi_95 .tdc-inner-columns{
				    display: block;
				}.tdi_95 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_95 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_95 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_95 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_95 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_97  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 .vc_column-inner > .wpb_wrapper,
				.tdi_97 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_97 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_97{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_97{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_97{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_98 td-pb-border-top td_block_template_2 tdc-no-posts td_flex_block"  data-td-block-uid="tdi_98" >
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
/* inline tdc_css att */

.tdi_98{
margin-top:-20px !important;
margin-bottom:30px !important;
padding-top:20px !important;
padding-bottom:20px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_98{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=tdi_98 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/reviews/film-reviews/" class="td-post-category">Film</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/jromney/">Jonathan Romney</a> <span>-</span> </span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/reviews/film-reviews/first-look-becoming-led-zeppelin-133501/" rel="bookmark" title="First Look &#8211; Becoming Led Zeppelin">First Look &#8211; Becoming Led Zeppelin</a></h3>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/features/blogs/" class="td-post-category">Blogs</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/mbonner/">Michael Bonner</a> <span>-</span> </span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/blogs/uncuts-ultimate-end-of-the-road-festival-2021-round-up-133458/" rel="bookmark" title="Uncut’s Ultimate End Of The Road Festival 2021 Round-Up!">Uncut’s Ultimate End Of The Road Festival 2021 Round-Up!</a></h3>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/features/interviews/" class="td-post-category">Interviews</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/gthomson/">Graeme Thomson</a> <span>-</span> </span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/interviews/the-world-embraced-their-music-wim-wenders-on-the-buena-vista-social-club-133494/" rel="bookmark" title="&#8220;The world embraced their music!&#8221; Wim Wenders on the Buena Vista Social Club">&#8220;The world embraced their music!&#8221; Wim Wenders on the Buena Vista Social Club</a></h3>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/willrichards/">Will Richards</a> <span>-</span> </span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/news/faces-have-recorded-14-new-songs-since-reforming-133417/" rel="bookmark" title="Faces have recorded 14 new songs since reforming">Faces have recorded 14 new songs since reforming</a></h3>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/features/" class="td-post-category">Features</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/interviews/caravan-pye-hastings-canterbury-wilde-flowers-133425/" rel="bookmark" title="Caravan&#8217;s Pye Hastings tells his Canterbury tales: &#8220;The problems of the world didn&#8217;t affect us&#8221;">Caravan&#8217;s Pye Hastings tells his Canterbury tales: &#8220;The problems of the world didn&#8217;t affect us&#8221;</a></h3>                    </div>
                            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_100  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_100{
                    vertical-align: baseline;
                }.tdi_100 .vc_column-inner > .wpb_wrapper,
				.tdi_100 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_100{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_100{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_101 td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_101" >
<style>

/* inline tdc_css att */

.tdi_101{
margin-top:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><p><strong><a href="https://www.uncut.co.uk/tag/lana-del-rey/">Lana Del Rey</a></strong> has finally revealed the release date for her upcoming new album, <em><strong>Blue Banisters</strong></em> &#8211; listen to new song, <strong>&#8220;ARCADIA&#8221;</strong>, below.</p>
<ul>
<li><b data-stringify-type="bold">ORDER NOW: </b><b data-stringify-type="bold"><a class="c-link" href="https://magazines.bandlabtechnologies.com/store/products,october-2021_421.htm" target="_blank" rel="noopener noreferrer" data-sk="tooltip_parent">Nick Cave is on the cover of the October 2021 issue of Uncut</a></b></li>
</ul>
<p>Set to be released on October 22, the singer-songwriter&#8217;s long-teased forthcoming LP is the follow-up to <em><strong>Chemtrails Over the Country Club</strong></em>, which arrived earlier this year.</p>
<p>The <strong>&#8220;White Dress&#8221;</strong> singer previewed the new album in May with the surprise release of a trio of new singles: the album’s title track as well as <strong>&#8220;Text Book&#8221;</strong> and <strong>&#8220;Wildflower Wildfire&#8221;</strong>, which were all written by the singer and recorded in Los Angeles.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-1'></div></div><p>Now, after teasing its release earlier this week, <strong>Del Rey</strong> has unveiled her new single, <strong>&#8220;ARCADIA&#8221;</strong>, which she wrote and produced with Drew Erickson.</p>
<p>Accompanied by a set of visuals directed by <strong>Del Rey</strong> herself, you can watch the video for <strong>&#8220;ARCADIA&#8221;</strong> below:</p>
<p><iframe loading="lazy" title="Lana Del Rey - Arcadia (Official Video)" width="696" height="392" src="https://www.youtube.com/embed/4mECX60FVJQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><div class="apester-media" data-manual-top-desktop="80" data-manual-top-mobile="55" data-token="5a16c64322e82201000234ae" data-context="true" data-tags="" data-fallback="true" height="350"></div>
</div><p><em><strong>Blue Banisters</strong></em> arrives on October 22 and can be <a href="https://lana.lnk.to/BlueBanistersAlbumPR" target="_blank" rel="noopener">pre-ordered here</a>. Made up of 15 tracks, it will be released as CD and cassette, with various exclusive vinyl formats that can be found on <strong>Del Rey</strong>&#8216;s <a href="https://www.lanadelrey.com" target="_blank" rel="noopener">official website</a>. Take a look at the album&#8217;s artwork and tracklist below.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CTkmPVgJ5Cy/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CTkmPVgJ5Cy/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CTkmPVgJ5Cy/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Lana Del Rey (@lanadelrey)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p><em><strong>Blue Banisters</strong></em></p>
<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-2'></div></div><p>1. <strong>&#8220;Textbook&#8221;</strong><br />
2. <strong>&#8220;Blue Banisters&#8221;</strong><br />
3. <strong>&#8220;Arcadia&#8221;</strong><br />
4. <strong>&#8220;Interlude &#8211; The Trio&#8221;</strong><br />
5. <strong>&#8220;Black Bathing Suit&#8221;</strong><br />
6. <strong>&#8220;If You Lie Down With Me&#8221;</strong><br />
7. <strong>&#8220;Beautiful&#8221;</strong><br />
8. <strong>&#8220;Violets for Roses&#8221;</strong><br />
9. <strong>&#8220;Dealer&#8221;</strong><br />
10. <strong>&#8220;Thunder&#8221;</strong><br />
11. <strong>&#8220;Wildflower Wildfire&#8221;</strong><br />
12. <strong>&#8220;Nectar of the Gods&#8221;</strong><br />
13. <strong>&#8220;Living Legend&#8221;</strong><br />
14. <strong>&#8220;Cherry Blossom&#8221;</strong><br />
15. <strong>&#8220;Sweet Carolina&#8221;</strong></p>
<p>Prior to announcing <em><strong>Blue Banisters</strong></em>, <strong>Del Rey</strong> said she would release an album called<em><strong> Rock Candy Sweet</strong></em> on June 1. She explained just days after <em><strong>Chemtrails…</strong></em> arrived in March that this project would challenge the accusations of “cultural appropriation and glamorising domestic abuse” made against her earlier this year.</p>
<p>Meanwhile, <strong>Del Rey</strong> has revealed that a stipulation in her will prohibits the release of posthumous music by the singer-songwriter following her death.</p>
<p>It comes after <strong>Anderson .Paak</strong> recently shared a new tattoo he got with similar sentiments. “When I’m gone, please don’t release any posthumous albums or songs with my name attached,” the forearm tattoo reads. “Those were just demos and never intended to be heard by the public.”</p>
<p><strong>Del Rey</strong> shared a screenshot of the tattoo in a post <a href="https://www.instagram.com/p/CSuqsVmB19S/" target="_blank" rel="noopener">on her Instagram account</a>. “It’s in my will but it’s also on his tattoo,” she captioned the post.</p>
</div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_103 "><div class="td-fix-index"><strong>Originally published on <a href="https://www.nme.com">NME</strong></a></div></div><div class="td_block_wrap tdb_single_tags tdi_104 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_104" >
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_104 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #0a0a0a;
                
                    background-color: #ffffff;
                }.tdi_104 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #000000;
                }.tdi_104 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_104 span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_104 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_104 span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tagged Topics</span></li><li><a href="https://www.uncut.co.uk/tag/lana-del-rey/">Lana Del Rey</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_105 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_105" >
<style>

/* inline tdc_css att */

.tdi_105{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style><div id="tdi_105" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Flana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-133561%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lana+Del+Rey+reveals+Blue+Banisters+album+release+date+and+shares+new+song%2C+%E2%80%9CARCADIA%E2%80%9D&url=https%3A%2F%2Fwww.uncut.co.uk%2Fnews%2Flana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-133561%2F&via=UNCUT" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uncut.co.uk/news/lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-133561/&amp;media=https://www.uncut.co.uk/wp-content/uploads/2021/09/Lana-Del-Rey.jpeg&description=Lana Del Rey has finally revealed the release date for her upcoming new album, Blue Banisters - listen to new song, &quot;ARCADIA&quot;, here." title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Lana+Del+Rey+reveals+Blue+Banisters+album+release+date+and+shares+new+song%2C+%E2%80%9CARCADIA%E2%80%9D %0A%0A https://www.uncut.co.uk/news/lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-133561/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_105" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_107 ">
<style scoped>

/* inline tdc_css att */

.tdi_107{
margin-top:32px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

</style><div class="td-fix-index"><div id="taboola-below-article">
  <script type='text/javascript'>window._taboola = window._taboola || [];
  _taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
</div>
</div></div></div></div><div class="vc_column tdi_109  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_109{
                    vertical-align: baseline;
                }.tdi_109 > .wpb_wrapper,
				.tdi_109 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_109 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_109 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_109 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_109{
margin-top:20px !important;
width:340px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_109{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_110 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_110{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_110.td-a-rec{
					text-align: center;
				}.tdi_110 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-1'></div></div><div class="td_block_wrap td_flex_block_1 tdi_111 td-pb-border-top td_block_template_2 tdc-no-posts td_flex_block"  data-td-block-uid="tdi_111" >
<style>
.td-theme-wrap .tdi_111 .td-block-title > *,
            .td-theme-wrap .tdi_111 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_111 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_111 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_111 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_111 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #212121;
            }

            .td-theme-wrap .tdi_111 .td-subcat-dropdown ul:after {
                background-color: #212121;
            }
            
            
            .td-theme-wrap .tdi_111 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_111 .td_quote_on_blocks,
            .td-theme-wrap .tdi_111 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_111 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_111 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_111 .td-instagram-user a {
                color: #212121;
            }

            .td-theme-wrap .tdi_111 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_111 .td-load-more-wrap a:hover {
                background-color: #212121;
                border-color: #212121;
            }

            .td-theme-wrap .tdi_111 .td-read-more a,
            .td-theme-wrap .tdi_111 .td-weather-information:before,
            .td-theme-wrap .tdi_111 .td-weather-week:before,
            .td-theme-wrap .tdi_111 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_111 .td-post-category,
            .td-theme-wrap .tdi_111 .td-post-category:hover {
                background-color: #212121;
            }
/* inline tdc_css att */

.tdi_111{
margin-top:24px !important;
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_111 .td-image-wrap{
					padding-bottom: 140%;
				}.tdi_111 .entry-thumb{
					background-position: center 0%;
				}.tdi_111 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea !important;
				}.tdi_111 .td-image-container{
                	display: block; order: 0;
                
					margin-left: 0;
					margin-right: auto;
				}.tdi_111 .td-module-meta-info{
					padding: 0px;
				
					border-color: #eaeaea;
				}.tdi_111 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_111 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_111 .td-module-container:before{
					bottom: -10px;
				
					border-color: #eaeaea;
				}.tdi_111 .td-post-vid-time{
					display: block;
				}.tdi_111 .td-post-category{
					display: none;
				}.tdi_111 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_111 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_111 .td-read-more{
					display: none;
				}.tdi_111 .td-author-date{
					display: none;
				}.tdi_111 .td-post-author-name{
					display: none;
				}.tdi_111 .td-post-date,
				.tdi_111 .td-post-author-name span{
					display: none;
				}.tdi_111 .entry-review-stars{
					display: none;
				}.tdi_111 .td-icon-star,
                .tdi_111 .td-icon-star-empty,
                .tdi_111 .td-icon-star-half{
					font-size: 15px;
				}.tdi_111 .td-module-comments{
					display: none;
				}.tdi_111 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_111 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_111 .td-module-meta-info,
				.tdi_111 .td-next-prev-wrap{
					text-align: left;
				}.tdi_111 .td-category-pos-above .td-post-category{
				    align-self: flex-start  !important;
				}.tdi_111 .td-category-pos-image .td-post-category{
					left: 0;
					right: auto;
					transform: translateX(0);
				}.tdi_111 .td-ajax-next-page{
                    margin-right: auto;
                    margin-left: 0;
                }.tdi_111 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					font-family:Noticia Text !important;font-size:16px !important;
				}.tdi_111 .entry-title{
					font-family:Noticia Text !important;font-size:20px !important;line-height:1.4 !important;font-weight:900 !important;
				}.tdi_111 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_111 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_111 .td-module-container:before{
					bottom: -10px;
				}.tdi_111 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_111 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_111 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_111 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_111 .td-module-container:before{
					bottom: -10px;
				}.tdi_111 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_111 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_111 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_111 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_111 .td-module-container:before{
					bottom: -10px;
				}.tdi_111 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_111 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_111 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Issue</span></h4></div><div id=tdi_111 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-october-2021-132952/" rel="bookmark" class="td-image-wrap " title="Uncut – October 2021" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_112 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/08/uncut-nick-cave-issue-2021-293@1400x1934-1392x1923.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_112" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/08/uncut-nick-cave-issue-2021-293@1400x1934-696x961.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-october-2021-132952/" rel="bookmark" title="Uncut – October 2021"></a></h3>
                    
                    
                    <div class="td-excerpt">Nick Cave & The Bad Seeds, The Specials, Kacey Musgraves, Supergrass, Caravan, Buena Vista Social Club, David Crosby and Low</div>
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_113 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2 tdc-no-posts"  data-td-block-uid="tdi_113"     >
<style>
body .tdi_114{
					background-color: #dd3333;
				}.tdi_114 .tdm-btn-text,
				.tdi_114 i{
					color: #ffffff;
				}.tdi_114 svg{
				    fill: #ffffff;
				}.tdi_114 svg *{
				    fill: inherit;
				}.tdi_114{
					box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.1);
				
					font-family:Noticia Text !important;font-weight:900 !important;
				}.tdi_114:hover{
					box-shadow:  0px 2px 26px 0px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut/single-issues.htm" class="tds-button3 tdm-btn tdm-btn-md tdi_114" ><span class="tdm-btn-text">Buy Now</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_115 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2 tdc-no-posts"  data-td-block-uid="tdi_115"     >
<style>

/* inline tdc_css att */

.tdi_115{
margin-top:12px !important;
margin-bottom:27px !important;
padding-bottom:24px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style>
<style>
body .tdi_116{
					background-color: #dd3333;
				}.tdi_116 .tdm-btn-text,
				.tdi_116 i{
					color: #ffffff;
				}.tdi_116 svg{
				    fill: #ffffff;
				}.tdi_116 svg *{
				    fill: inherit;
				}.tdi_116{
					box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.1);
				
					font-family:Noticia Text !important;font-weight:900 !important;
				}.tdi_116:hover{
					box-shadow:  0px 2px 26px 0px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut.htm" class="tds-button3 tdm-btn tdm-btn-md tdi_116" ><span class="tdm-btn-text">Subscribe Today</span></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_117 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_117{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_117.td-a-rec{
					text-align: center;
				}.tdi_117 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-2'></div></div><div class="td_block_wrap td_flex_block_5 tdi_118 td-pb-border-top td_block_template_2 tdc-no-posts td_flex_block"  data-td-block-uid="tdi_118" >
<style>

/* inline tdc_css att */

.tdi_118{
margin-top:24px !important;
margin-bottom:27px !important;
padding-bottom:20px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_118{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Features</span></h4></div><div id=tdi_118 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/blogs/send-us-your-questions-for-dion-133530/" rel="bookmark" class="td-image-wrap " title="Send us your questions for Dion" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_119 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/09/DION_photo-by-Steve-Celi-800x600.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_119" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/09/DION_photo-by-Steve-Celi-400x300.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/blogs/send-us-your-questions-for-dion-133530/" rel="bookmark" title="Send us your questions for Dion">Send us your questions for Dion</a></h3><div class="td-excerpt">The rock'n'roll icon will field your enquiries in a future issue of Uncut </div>                    </div>
                            </div>
        </div>

        </div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_120 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_120{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_120.td-a-rec{
					text-align: center;
				}.tdi_120 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-3'></div></div><div class="td_block_wrap td_flex_block_1 tdi_121 td-pb-border-top td_block_template_2 tdc-no-posts td_flex_block"  data-td-block-uid="tdi_121" >
<style>

/* inline tdc_css att */

.tdi_121{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_121 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/blogs/introducing-the-ultimate-music-guide-to-the-specials-133470/" rel="bookmark" class="td-image-wrap " title="Introducing the Ultimate Music Guide to The Specials" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_122 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/09/The-Specials-Credit-Jackson-Browne-1@1400x1050-436x300.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_122" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/09/The-Specials-Credit-Jackson-Browne-1@1400x1050-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/features/blogs/" class="td-post-category">Blogs</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/blogs/introducing-the-ultimate-music-guide-to-the-specials-133470/" rel="bookmark" title="Introducing the Ultimate Music Guide to The Specials">Introducing the Ultimate Music Guide to The Specials</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/john-robinson/">John Robinson</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/reviews/film-reviews/first-look-becoming-led-zeppelin-133501/" rel="bookmark" class="td-image-wrap " title="First Look &#8211; Becoming Led Zeppelin" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_123 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2019/05/Led-Zeppelin-by-Dick-Barnatt-Redferns_London_December-1968_Getty-Images_3840x2160-436x300.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_123" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2019/05/Led-Zeppelin-by-Dick-Barnatt-Redferns_London_December-1968_Getty-Images_3840x2160-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/reviews/film-reviews/" class="td-post-category">Film</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/reviews/film-reviews/first-look-becoming-led-zeppelin-133501/" rel="bookmark" title="First Look &#8211; Becoming Led Zeppelin">First Look &#8211; Becoming Led Zeppelin</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/jromney/">Jonathan Romney</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/interviews/the-world-embraced-their-music-wim-wenders-on-the-buena-vista-social-club-133494/" rel="bookmark" class="td-image-wrap " title="&#8220;The world embraced their music!&#8221; Wim Wenders on the Buena Vista Social Club" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_124 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/09/buena-vista-alamy-436x300.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_124" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/09/buena-vista-alamy-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/features/interviews/" class="td-post-category">Interviews</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/interviews/the-world-embraced-their-music-wim-wenders-on-the-buena-vista-social-club-133494/" rel="bookmark" title="&#8220;The world embraced their music!&#8221; Wim Wenders on the Buena Vista Social Club">&#8220;The world embraced their music!&#8221; Wim Wenders on the Buena Vista Social Club</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/gthomson/">Graeme Thomson</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/blogs/uncuts-ultimate-end-of-the-road-festival-2021-round-up-133458/" rel="bookmark" class="td-image-wrap " title="Uncut’s Ultimate End Of The Road Festival 2021 Round-Up!" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_125 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/09/EOTR-audience-at-stereolab-436x300.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_125" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/09/EOTR-audience-at-stereolab-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/features/blogs/" class="td-post-category">Blogs</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/blogs/uncuts-ultimate-end-of-the-road-festival-2021-round-up-133458/" rel="bookmark" title="Uncut’s Ultimate End Of The Road Festival 2021 Round-Up!">Uncut’s Ultimate End Of The Road Festival 2021 Round-Up!</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/mbonner/">Michael Bonner</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Will Lavin"></span><meta itemprop="datePublished" content="2021-09-09T04:32:58+01:00"><meta itemprop="dateModified" content="2021-09-09T04:32:58+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.uncut.co.uk/news/lana-del-rey-reveals-blue-banisters-album-release-date-and-shares-new-song-arcadia-133561/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"></span><meta itemprop="name" content="UNCUT"></span><meta itemprop="headline" content="The singer-songwriter&#039;s eighth album is set to arrive next month"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uncut.co.uk/wp-content/uploads/2021/09/Lana-Del-Rey.jpeg"><meta itemprop="width" content="910"><meta itemprop="height" content="577"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_126" class="tdc-zone"><div class="tdc_zone tdi_127  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_127{
                    min-height: 0;
                }
</style><div id="tdi_128" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_129  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_129,
                .tdi_129 .tdc-columns{
                    min-height: 0;
                }.tdi_129,
				.tdi_129 .tdc-columns{
				    display: block;
				}.tdi_129 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_129 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_129 .tdc-row-video-background-error,
	                .tdi_129 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
/* inline tdc_css att */

.tdi_129{
padding-top:24px !important;
}

.tdi_129 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_131  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_131{
                    vertical-align: baseline;
                }.tdi_131 > .wpb_wrapper,
				.tdi_131 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_131 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_131 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_131 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_132 td-pb-border-top td_block_template_2 tdc-no-posts td_flex_block"  data-td-block-uid="tdi_132" >
<style>
/* custom css */
.tdi_132 .td_module_wrap{
					width: 20%;
					float: left;
				
					padding-left: 12px;
					padding-right: 12px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
				    display: flex;
				}.tdi_132 .td_module_wrap:nth-child(5n+1){
					clear: both;
				}.tdi_132 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_132 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_132 .td_block_inner{
					margin-left: -12px;
					margin-right: -12px;
				
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_132 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_132 .td-module-container{
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_132 .entry-thumb{
					background-position: center 50%;
				}.tdi_132 .td-image-wrap{
					padding-bottom: 140%;
				}.tdi_132 .td-post-vid-time{
					display: block;
				}.tdi_132 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_132 .td-excerpt{
					display: none;
				}.tdi_132 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_132 .td-post-category{
					display: none;
				}.tdi_132 .td-author-date{
					display: inline;
				}.tdi_132 .td-post-author-name{
					display: none;
				}.tdi_132 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_132 .td-post-date,
				.tdi_132 .td-post-author-name span{
					display: none;
				}.tdi_132 .entry-review-stars{
					display: inline-block;
				}.tdi_132 .td-icon-star,
                .tdi_132 .td-icon-star-empty,
                .tdi_132 .td-icon-star-half{
					font-size: 15px;
				}.tdi_132 .td-module-comments{
					display: none;
				}.tdi_132 .td-read-more{
					display: none;
				}.tdi_132 .entry-title{
					font-weight:500 !important;
				}.tdi_132 .td-image-container{
				    flex: 0 0 0;
				}.tdi_132 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_132 .td_module_wrap{
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_132 .td_module_wrap:nth-child(5n+1){
					clear: both !important;
				}.tdi_132 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_132 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_132 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_132 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_132 .td_module_wrap{
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_132 .td_module_wrap:nth-child(5n+1){
					clear: both !important;
				}.tdi_132 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_132 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_132 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_132 .td-module-container:before{
					bottom: -18px;
				}.tdi_132 .entry-title{
					font-size:20px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_132 .td_module_wrap{
					width: 50%;
					float: left;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_132 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_132 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_132 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_132 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_132 .td-module-container:before{
					bottom: -18px;
				}.tdi_132 .entry-title{
					font-size:20px !important;font-weight:500 !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut/single-issues.htm" class="td-pulldown-size">SHOP UNCUT</a></h4></div><div id=tdi_132 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/the-specials-the-ultimate-music-guide-133488/" rel="bookmark" class="td-image-wrap " title="The Specials – The Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_133 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/09/uncut-umg-cover-2021-the-specials@1400x1960-800x1120.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_133" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/09/uncut-umg-cover-2021-the-specials@1400x1960-400x560.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/the-specials-the-ultimate-music-guide-133488/" rel="bookmark" title="The Specials – The Ultimate Music Guide">The Specials – The Ultimate Music Guide</a></h3>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-october-2021-132952/" rel="bookmark" class="td-image-wrap " title="Uncut – October 2021" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_134 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/08/uncut-nick-cave-issue-2021-293@1400x1934-800x1105.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_134" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/08/uncut-nick-cave-issue-2021-293@1400x1934-400x553.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-october-2021-132952/" rel="bookmark" title="Uncut – October 2021">Uncut – October 2021</a></h3>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/van-morrison-the-ultimate-music-guide-132728/" rel="bookmark" class="td-image-wrap " title="Van Morrison – The Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_135 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/08/uncut-umg-van-morrison-2021@1400x1975-800x1129.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_135" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/08/uncut-umg-van-morrison-2021@1400x1975-400x564.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/van-morrison-the-ultimate-music-guide-132728/" rel="bookmark" title="Van Morrison – The Ultimate Music Guide">Van Morrison – The Ultimate Music Guide</a></h3>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-september-2021-132138/" rel="bookmark" class="td-image-wrap " title="Uncut – September 2021" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_136 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/06/uncut-beatles-issue-2021-292@1400x1897-800x1084.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_136" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/06/uncut-beatles-issue-2021-292@1400x1897-400x542.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-september-2021-132138/" rel="bookmark" title="Uncut – September 2021">Uncut – September 2021</a></h3>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/the-doors-the-ultimate-music-guide-131997/" rel="bookmark" class="td-image-wrap " title="The Doors – The Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_137 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2021/07/uncut-umg-the-doors-2021@1400x1950-800x1114.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_137" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2021/07/uncut-umg-the-doors-2021@1400x1950-400x557.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/the-doors-the-ultimate-music-guide-131997/" rel="bookmark" title="The Doors – The Ultimate Music Guide">The Doors – The Ultimate Music Guide</a></h3>                    </div>
                            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_138" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_139  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_139,
                .tdi_139 .tdc-columns{
                    min-height: 0;
                }.tdi_139 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f4f4f7 !important;
                }.tdi_139,
				.tdi_139 .tdc-columns{
				    display: block;
				}.tdi_139 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_139{
padding-bottom:48px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_139 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_138_rand_style td-element-style" ></div><div class="vc_column tdi_141  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_141{
                    vertical-align: baseline;
                }.tdi_141 > .wpb_wrapper,
				.tdi_141 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_141 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_141 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_141 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_142 tdm-content-horiz-center td-pb-border-top td_block_template_2 tdc-no-posts"  data-td-block-uid="tdi_142" >
<style>

/* inline tdc_css att */

.tdi_142{
margin-top:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_142{
margin-top:40px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_142 .tdm-descr{
					font-family:Noticia Text !important;font-size:24px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_142 .tdm-descr{
					font-family:Noticia Text !important;font-size:20px !important;line-height:1.3 !important;
				}
}
</style><p class="tdm-descr">Subscribe to Uncut today and never miss an issue.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_143 tdm-content-horiz-center td-pb-border-top td_block_template_2 tdc-no-posts"  data-td-block-uid="tdi_143" >
<style>

/* inline tdc_css att */

.tdi_143{
margin-top:10px !important;
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_143 .tdm-descr{
					font-family:Noticia Text !important;font-size:18px !important;font-style:italic !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_143 .tdm-descr{
					font-family:Noticia Text !important;font-size:14px !important;font-style:italic !important;
				}
}
</style><p class="tdm-descr">Save up to 35% when you subscribe online</p></div><div class="tdm_block td_block_wrap tdm_block_button tdi_144 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_2 tdc-no-posts"  data-td-block-uid="tdi_144"     >
<style>

</style><div class="tds-button td-fix-index"><a 
                href="/subscribe" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_145" ><span class="tdm-btn-text">Learn More</span></a></div></div></div></div></div></div><div id="tdi_146" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_147  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_147,
                .tdi_147 .tdc-columns{
                    min-height: 0;
                }.tdi_147,
				.tdi_147 .tdc-columns{
				    display: block;
				}.tdi_147 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_147{
position:relative;
}

.tdi_147 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_146_rand_style td-element-style" ><style>
.tdi_146_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_149  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_149{
                    vertical-align: baseline;
                }.tdi_149 > .wpb_wrapper,
				.tdi_149 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_149 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_149 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_149 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_151 ">
<style scoped>

/* inline tdc_css att */

.tdi_151{
margin-top:48px !important;
}

</style><div class="td-fix-index"><style>
  .site-footer {
    text-align: center !important;
  }

  .site-footer-logo {
    display: block;
    margin-bottom: 8px;
  }

  .site-footer-brand-statement {
    color: #ccc;
    font-size: 18px !important;
    font-weight: 500;
    line-height: 1.5;
    margin-bottom: 34px;
    margin-top: 18px;
  }

  @media (max-width: 767px) {
    .site-footer-brand-statement {
      font-size: 16px !important;
    }
  }

  .site-footer-mailing-list {
    font-style: italic;
    font-weight: 700;
    margin: 30px;
  }

  .site-footer-mailing-list h3 {
    color: #fff;
    margin: 6px !important;
  }

  .site-footer-mailing-list span {
    font-size: 18px;
  }

  .site-footer-social .site-footer-social-item {
    display: inline-block;
  }

  .site-footer-social .site-footer-social-item i {
    color: #fff;
    font-size: 20px;
    line-height: 36px;
    vertical-align: middle;
  }

  .site-footer-social .site-footer-social-item i.td-icon-twitter {
    font-size: 16px;
  }

  .site-footer-social .site-footer-social-item {
    height: 36px;
    margin: 5px 10px 5px 0;
    width: 36px;
  }

  .site-footer-social .site-footer-social-item-wrap:last-child .site-footer-social-item {
    margin-right: 0 !important;
  }

  .site-footer-nav ol {
    display: flex;
    flex-flow: wrap;
    justify-content: center;
    list-style: none;
    margin: 20px 0;
  }

  .site-footer-nav ol li {
    margin: 0;
  }

  .site-footer-nav ol li a {
    color: #fff;
    display: block;
    font-size: 12px;
    padding: 10px 16px;
    text-transform: uppercase;
  }

  @media (max-width: 767px) {
    .site-footer-nav ol li a {
      padding: 6px 12px;
      width: 280px;
    }
  }

  .site-footer-copyright {
    color: #ccc;
    font-size: 12px !important;
    margin-bottom: 30px
  }
</style>
<footer class="site-footer">
  <a href="https://www.uncut.co.uk/" class="site-footer-logo">
    <img src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg" alt="Uncut Logo" title="Uncut Logo" width="230">
  </a>
  <p class="site-footer-brand-statement">The spiritual home of great rock music.</p>
  <div class="site-footer-mailing-list">
    <a href="https://mc.us3.list-manage.com/subscribe/post?u=2e10eff41881af2b4b0df679d&id=547ea0a459" target="_blank"><h3>Join Our Mailing List</h3></a>
    <a href="https://mc.us3.list-manage.com/subscribe/post?u=2e10eff41881af2b4b0df679d&id=547ea0a459" target="_blank" style="display: block; color:#fff;"><span>Sign Up Now &gt;</span></a>
  </div>
  <div class="site-footer-social">
    <a href="https://www.facebook.com/UncutMagazine/" class="site-footer-social-item" target="_blank" title="Facebook">
      <i class="td-icon-font td-icon-facebook"></i>
    </a>
    <a href="https://www.instagram.com/uncut_magazine/" class="site-footer-social-item" target="_blank" title="Instagram">
      <i class="td-icon-font td-icon-instagram"></i>
    </a>
    <a href="https://twitter.com/uncutmagazine/" class="site-footer-social-item" target="_blank" title="Twitter">
      <i class="td-icon-font td-icon-twitter"></i>
    </a>
  </div>
  <nav class="site-footer-nav">
    <ol>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/" target="_blank">Privacy Policy</a></li>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-cookie-notice/" target="_blank">Cookie Notice</a></li>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-terms-of-use/" target="_blank">Terms of Use</a></li>
      <li><a href="https://www.uncut.co.uk/advertise" target="_blank">Advertise</a></li>
      <li><a href="https://www.uncut.co.uk/contact" target="_blank">Contact</a></li>
    </ol>
  </nav>
  <p class="site-footer-copyright">
    &copy; 2021 Uncut is a member of the media division of <strong><a style="color:#fff;" href="https://www.bandlabtechnologies.com">BandLab Technologies.</a></strong>
  </p>
</footer>
</div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11 (rara)
        Deploy mode: deploy
        
        uid: 6139809a0acd9
    -->

    <script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script>
  (function () {
    if (wordpress.hideAllAds) {
      jQuery('.td-a-rec').remove();
      jQuery('.td-a-ad').remove();
      jQuery('.billboard-ad').remove();
    }
  }());
</script>

<script>
  googletag.cmd.push(function() {
    if (wordpress.hideAllAds) { return; }

    if (wordpress.pageId) {
      googletag.pubads().setTargeting('pageId', [wordpress.pageId]);
    } else if (wordpress.postId) {
      googletag.pubads().setTargeting('postId', [wordpress.postId]);
      if (wordpress.postCategories) {
        googletag.pubads().setTargeting('category', wordpress.postCategories);
      }
    } else if (wordpress.categories) {
      googletag.pubads().setTargeting('category', wordpress.categories);
    }

    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>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</script>

<script>
  !function(a9,a,p,s,t,A,g){if(a[a9]||wordpress.hideAllAds)return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

  (function () {
    if (wordpress.hideAllAds) { return; }

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
      pubID: 'b4b32f85-1081-4fb5-b695-99840f20bc7e',
      adServer: 'googletag',
      bidTimeout: 2e3
    });

    googletag.cmd.push(function() {
      // request the bids for the four googletag slots
      apstag.fetchBids({ slots: amsSlots }, function(bids) {
        // set apstag bids, then trigger the first request to GAM
        googletag.cmd.push(function() {
          apstag.setDisplayBids();
          googletag.pubads().refresh();
        });
      });
    });
  }());
</script>

<script>
  (function trackImages404s() {
    function requestImage(imageSrc) {
      const xhr = new XMLHttpRequest();
      xhr.onreadystatechange = function() {
        if (this.readyState == 4 && (this.status === 404 || this.status === 403)) {
          __gaTracker('send', 'event', 'error', 'load-image', imageSrc);
        }
      };
      xhr.open('GET', imageSrc, true);
      xhr.send();
    }

    document.querySelectorAll('img[src*="wp-content/uploads"]').forEach((elem) => {
      elem.addEventListener('error', function(event) {
        requestImage(event.target.src);
      });
    });
  })();
</script>

<script>window._taboola = window._taboola || [];_taboola.push({flush: true});</script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>