<!doctype html>
<html lang="en-GB">
<head>
  <title>Alan Parsons – Album By Album | UNCUT</title>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <script>
  var wordpress = {};
  const pllLanguage = document.cookie.match('(^|;) ?' + 'pll_language' + '=([^;]*)(;|$)');
  wordpress.locale = pllLanguage ? pllLanguage[2] : 'en_uk';
  </script>
    <script>
    wordpress.postId = '140761';
  wordpress.postCategories = 'features,interviews'.split(',').filter(r => r !== '');
  wordpress.postTaxonomies = [];
    wordpress.postTaxonomies['post_tag'] = 'Alan Parsons'.split(',').filter(r => r !== '');
    wordpress.hideAllAds = wordpress.postTaxonomies.post_tag && wordpress.postTaxonomies.post_tag.indexOf('..') !== -1;
  wordpress.hidePostAds = wordpress.hideAllAds || wordpress.postTaxonomies.post_tag && wordpress.postTaxonomies.post_tag.indexOf('.') !== -1;
  </script>
      <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.uncut.co.uk/wp-content/uploads/2019/11/uncut-favicon@64w.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.4 (Yoast SEO v19.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The ultimate backroom boy Alan Parsons on his massively successful “prog pop” career, and takes us back to revisit the albums that were influential to him" />
	<link rel="canonical" href="https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Alan Parsons – Album By Album" />
	<meta property="og:description" content="The ultimate backroom boy Alan Parsons on his massively successful “prog pop” career, and takes us back to revisit the albums that were influential to him" />
	<meta property="og:url" content="https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/" />
	<meta property="og:site_name" content="UNCUT" />
	<meta property="article:published_time" content="2022-11-07T09:00:39+00:00" />
	<meta property="article:modified_time" content="2022-11-07T09:02:59+00:00" />
	<meta property="og:image" content="https://www.uncut.co.uk/wp-content/uploads/2022/11/Alan-Parsons-Credit-Kirsty-OConnor-Pool-Getty-Images@1400x1050.jpg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="1050" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="John Lewis" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John Lewis" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/#article","isPartOf":{"@id":"https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/"},"author":{"name":"John Lewis","@id":"https://www.uncut.co.uk/#/schema/person/5e222a4f38462db71eeac1bb7d0c39ce"},"headline":"Alan Parsons – Album By Album","datePublished":"2022-11-07T09:00:39+00:00","dateModified":"2022-11-07T09:02:59+00:00","mainEntityOfPage":{"@id":"https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/"},"wordCount":678,"publisher":{"@id":"https://www.uncut.co.uk/#organization"},"image":{"@id":"https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/#primaryimage"},"thumbnailUrl":"https://www.uncut.co.uk/wp-content/uploads/2022/11/Alan-Parsons-Credit-Kirsty-OConnor-Pool-Getty-Images@1400x1050.jpg","keywords":["Alan Parsons"],"articleSection":["Features","Interviews"],"inLanguage":"en-GB","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.uncut.co.uk/#organization"}},{"@type":"WebPage","@id":"https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/","url":"https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/","name":"Alan Parsons – Album By Album | UNCUT","isPartOf":{"@id":"https://www.uncut.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/#primaryimage"},"image":{"@id":"https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/#primaryimage"},"thumbnailUrl":"https://www.uncut.co.uk/wp-content/uploads/2022/11/Alan-Parsons-Credit-Kirsty-OConnor-Pool-Getty-Images@1400x1050.jpg","datePublished":"2022-11-07T09:00:39+00:00","dateModified":"2022-11-07T09:02:59+00:00","description":"The ultimate backroom boy Alan Parsons on his massively successful “prog pop” career, and takes us back to revisit the albums that were influential to him","breadcrumb":{"@id":"https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/#primaryimage","url":"https://www.uncut.co.uk/wp-content/uploads/2022/11/Alan-Parsons-Credit-Kirsty-OConnor-Pool-Getty-Images@1400x1050.jpg","contentUrl":"https://www.uncut.co.uk/wp-content/uploads/2022/11/Alan-Parsons-Credit-Kirsty-OConnor-Pool-Getty-Images@1400x1050.jpg","width":1400,"height":1050,"caption":"Image: Kirsty O'Connor - Pool / Getty Images"},{"@type":"BreadcrumbList","@id":"https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.uncut.co.uk/"},{"@type":"ListItem","position":2,"name":"Alan Parsons – Album By Album"}]},{"@type":"WebSite","@id":"https://www.uncut.co.uk/#website","url":"https://www.uncut.co.uk/","name":"UNCUT","description":"The spiritual home of great music","publisher":{"@id":"https://www.uncut.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.uncut.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https://www.uncut.co.uk/#organization","name":"Uncut","url":"https://www.uncut.co.uk/","logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.uncut.co.uk/#/schema/logo/image/","url":"https://www.uncut.co.uk/wp-content/uploads/2020/03/uncut-logo@60h.png","contentUrl":"https://www.uncut.co.uk/wp-content/uploads/2020/03/uncut-logo@60h.png","width":240,"height":60,"caption":"Uncut"},"image":{"@id":"https://www.uncut.co.uk/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.uncut.co.uk/#/schema/person/5e222a4f38462db71eeac1bb7d0c39ce","name":"John Lewis","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.uncut.co.uk/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/1fb757abed8ec7641cc45ee6bd9dcb72?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1fb757abed8ec7641cc45ee6bd9dcb72?s=96&d=mm&r=g","caption":"John Lewis"},"url":"https://www.uncut.co.uk/author/jlewis/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.uncut.co.uk' />
<link rel="alternate" type="application/rss+xml" title="UNCUT &raquo; Feed" href="https://www.uncut.co.uk/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=G-3WPFSRLDFV"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.uncut.co.uk/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.uncut.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.uncut.co.uk/wp-content/themes/Newspaper/style.css?ver=11-20210621' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.uncut.co.uk/wp-content/themes/Newspaper-child/style.css?ver=11c-20210621' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.uncut.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.uncut.co.uk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9aa5e1ff3d260687f7ac21c07b85571f' type='text/css' media='all' />
<link rel='stylesheet' id='uncut-css' href='https://www.uncut.co.uk/wp-content/themes/Newspaper-child/uncut.css?ver=11c-20210621' type='text/css' media='all' />
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.9.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.uncut.co.uk","hash_tracking":"false","ua":"UA-67691-4","v4_id":"G-3WPFSRLDFV"};/* ]]> */
</script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uncut.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.uncut.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel='shortlink' href='https://www.uncut.co.uk/?p=140761' />
<link rel="alternate" type="application/json+oembed" href="https://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncut.co.uk%2Ffeatures%2Finterviews%2Falan-parsons-album-by-album-140761%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncut.co.uk%2Ffeatures%2Finterviews%2Falan-parsons-album-by-album-140761%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"26a53a2e53","wpRestUrl":"https:\/\/www.uncut.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uncut.co.uk\/wp-admin\/","wpRestNonce":"26a53a2e53","wpRestUrl":"https:\/\/www.uncut.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.uncut.co.uk\/wp-admin\/","wpRestNonce":"26a53a2e53","wpRestUrl":"https:\/\/www.uncut.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/","postId":112674};
    </script>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.uncut.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11";
var td_get_template_directory_uri="https:\/\/www.uncut.co.uk\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e50001";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="deb9900739";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Ad Manager -->
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>

<script>
  window.googlefc = window.googlefc || {};
  window.googlefc.callbackQueue = window.googlefc.callbackQueue || [];
  googlefc.callbackQueue.push({
    'CONSENT_DATA_READY':
      () => __tcfapi('getTCData', 2, (data, success) => {
        if (data.gdprApplies) {
          addPrivacySettingsButton();
        }

        if (!data.gdprApplies || (data.purpose && data.purpose.consents[1] === true)) {
          fbq('consent', 'grant');
        }

        addAdsPartners();
        addRecirculation();
        addOtherLibs();
      })
  });

  function addPrivacySettingsButton() {
    const elem = document.createElement('div');
    elem.className = 'cmp-settings-container';
    elem.innerHTML = '<a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage)"><i class="td-icon-menu-outline-square-round-lines"></i> Privacy</a>';
    document.querySelector('body').appendChild(elem);
  }

  function addAdsPartners() {
    if (wordpress.hideAllAds) {
      return;
    }

    <!-- Sovrn -->
    !function(e, f, u) {
      e.async = 1;
      e.defer = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//get.s-onetag.com/3d62296a-df1e-4dcd-9ac6-8b7e9bfe7ebb/tag.min.js');

    <!-- Index Exchange -->
    !function(e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//js-sec.indexww.com/ht/p/191508-115930905347502.js');

    <!-- Teads -->
    window.teads_analytics = window.teads_analytics || {};
    window.teads_analytics.analytics_tag_id = 'PUB_19806';
    window.teads_analytics.share = window.teads_analytics.share || function() {
      ;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
    };
    !function(e,f,u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//a.teads.tv/analytics/tag.js');
    if (!wordpress.hidePostAds && wordpress.postId) {
      !function(e,f,u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'), document.getElementsByTagName('script')[0], '//a.teads.tv/page/110778/tag');
    }

    <!-- GumGum -->
    if (!wordpress.hidePostAds && wordpress.postId) {
      (function(w,t,d,s){ d=w.document;w.ggv2id=t;s=d.createElement('script'); s.async=true;s.src='https://js.gumgum.com/services.js'; d.getElementsByTagName('head')[0].appendChild(s);} (top,'fotzt13j'));
    }
  }

  function addRecirculation() {
    if (!wordpress.postId) {
      return;
    }

    <!-- Taboola -->
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/bandlab-uncut/loader.js');

    <!-- Apester -->
    !function(e,f,u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//static.apester.com/js/sdk/latest/apester-sdk.js');
  }

  function addOtherLibs() {

    <!-- Mailchimp -->
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      e['data-dojo-config'] = 'usePlainJson: true, isDebug: false';
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js');

    document.addEventListener('DOMContentLoaded', function() {
      setTimeout(function() {
        window.dojoRequire(['mojo/signup-forms/Loader'], function(L) {
          L.start({
            "baseUrl": "uncut.us3.list-manage.com",
            "uuid": "2e10eff41881af2b4b0df679d",
            "lid": "547ea0a459",
            "uniqueMethods": true
          })
        });
      }, 1000);
    });

    <!-- TikTok -->
    if (document.querySelector('.tiktok-embed')) {
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'), document.getElementsByTagName('script')[0], '//www.tiktok.com/embed.js');
    }
  }
</script>

<!-- Facebook -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
  fbq('consent', 'revoke');
  fbq('init', '2328324853889085');
  fbq('track', 'PageView');
  fbq('init', '688037019039481');
  fbq('track', 'PageView');
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #e50001;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e50001;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e50001;
                }
                .tdm-btn-style1 {
					background-color: #e50001;
				}
				.tdm-btn-style2:before {
				    border-color: #e50001;
				}
				.tdm-btn-style2 {
				    color: #e50001;
				}
				.tdm-btn-style3 {
                    box-shadow: 0 2px 16px #e50001;
				}
				.tdm-btn-style3:hover {
                    box-shadow: 0 4px 26px #e50001;
				}
</style>

	<style id="tdw-css-placeholder">.celtra-skin .td-header-desktop-wrap .tdc-row:last-child {
  display: none;
}
.celtra-skin .tdc-row {
  max-width: 1148px !important;
}
.celtra-skin .td-header-desktop-wrap .tdc-row {
  max-width: 1240px !important;
}
#celtra-skin-container ~ div .tdb-head-search-btn,
#eyeDiv ~ div .tdb-head-search-btn {
  margin-right: -8px;
  margin-top: 0px;
}
@media (min-width: 768px) {
  .td-a-rec-id-header {
    align-items: center;
    display: flex;
    justify-content: center;
    min-height: 90px;
  }
}
@media (min-width: 1018px) {
  .td-a-rec-id-header {
    min-height: 250px;
  }
}
.tdb_header_menu .tdb-normal-menu ul.sub-menu li.tdb-menu-item > a {
  font-family: Arvo !important;
  font-weight: 600;
  font-size: 14px !important;
}
.tdb_header_menu .tdb-normal-menu ul.sub-menu li.tdb-menu-item > a:hover {
  color: #e50001;
}
.td-mobile-content li a {
  font-family: Arvo !important;
}
.row-mobile-billboard.is-sticky {
  left: 0;
  padding-left: 20px;
  position: fixed;
  right: 0;
  top: 0;
  z-index: 1;
}
</style>
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <link rel="dns-prefetch" href="//ap.lijit.com/">
  <link rel="dns-prefetch" href="//aax.amazon-adsystem.com">
  <link rel="dns-prefetch" href="//c.amazon-adsystem.com">
  <link rel="dns-prefetch" href="//cdn.ampproject.org">
  <link rel="dns-prefetch" href="//connect.facebook.net/">
  <link rel="dns-prefetch" href="//downloads.mailchimp.com/">
  <link rel="dns-prefetch" href="//fundingchoicesmessages.google.com/">
  <link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
  <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
  <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
  <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
  <link rel="dns-prefetch" href="//www.google-analytics.com">
  <link rel="dns-prefetch" href="//www.youtube.com">
  <link rel="dns-prefetch" href="//www.youtube-nocookie.com">
</head>
<body class="post-template-default single single-post postid-140761 single-format-standard td-standard-pack alan-parsons-album-by-album global-block-template-2 tdb_template_112674 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UncutMagazine/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/uncut_magazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uncutmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-112728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-112728"><a href="https://www.uncut.co.uk/news/">News</a></li>
<li id="menu-item-122145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122145"><a href="https://www.uncut.co.uk/features/">Features</a></li>
<li id="menu-item-112837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112837"><a href="https://www.uncut.co.uk/reviews/">Reviews</a></li>
<li id="menu-item-122148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122148"><a href="https://www.uncut.co.uk/reviews/album/">Music</a></li>
<li id="menu-item-122147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122147"><a href="https://www.uncut.co.uk/reviews/film-reviews/">Film</a></li>
<li id="menu-item-132670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132670"><a href="#">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-112743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/">Subscribe</a></li>
	<li id="menu-item-132671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132671"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut/single-issues.htm">Single Issues</a></li>
	<li id="menu-item-132672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132672"><a href="/digital-editions/">Digital Editions</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>
</div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.uncut.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
border-style:none !important;
border-color:#888888 !important;
}
}

</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:calc(100% - 140px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_11 ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.uncut.co.uk/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
             alt="Uncut Logo"
             title="Uncut Logo"
             width="120">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_13  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_13{
                    vertical-align: baseline;
                }.tdi_13 > .wpb_wrapper,
				.tdi_13 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_13 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_13{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
width:70px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_14 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top td_block_template_2 tdc-no-posts"  data-td-block-uid="tdi_14"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }.tdi_14{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_15 .tdm-btn-text,
				body .tdi_15 i{
					color: #000000;
				}body .tdi_15 svg{
				    fill: #000000;
				}body .tdi_15 svg *{
				    fill: inherit;
				}

/* phone */
@media (max-width: 767px){
.tdi_15{
					font-family:Noticia Text !important;font-size:14px !important;font-weight:700 !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="/subscribe" class="tds-button5 tdm-btn tdm-btn-lg tdi_15"  target="_blank" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div><div id="tdi_16" class="tdc-row stretch_row"><div class="vc_row tdi_17 row-mobile-billboard wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
position:relative;
}
}

</style>
<div class="tdi_16_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:#fafafa !important;
}
}
 </style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_20 td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-bottom:0px !important;
padding-top:12px !important;
padding-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20.td-a-rec{
					text-align: center;
				}.tdi_20 .td-element-style{
					z-index: -1;
				}
</style><div style="min-height: 50px;" id="div-gpt-ad-leaderboard-1"></div>
</div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_21" class="tdc-zone"><div class="tdc_zone tdi_22  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_22{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_23" class="tdc-row"><div class="vc_row tdi_24  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24,
                .tdi_24 .tdc-columns{
                    min-height: 0;
                }.tdi_24,
				.tdi_24 .tdc-columns{
				    display: block;
				}.tdi_24 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_26  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26{
                    vertical-align: baseline;
                }.tdi_26 > .wpb_wrapper,
				.tdi_26 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_26 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_29" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30 .tdc-row-video-background-error,
	                .tdi_30 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 768px) {
                    #tdi_29.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                    #tdi_29.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper {
                        width: 100% !important;
                    }
                }
</style><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32{
width:190px !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_34 ">
<style scoped>

/* inline tdc_css att */

.tdi_34{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34{
margin-left:14px !important;
}
}

</style><div class="td-fix-index"><div style="display:inline-block; padding: 10px 0;">
  <a class="tdb-logo-a" href="https://www.uncut.co.uk/" style="margin: 0px 10px 0px 0px;">
    <img src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
         alt="Uncut Logo"
         title="Uncut Logo"
         width="170">
  </a>
</div></div></div></div></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36{
width:calc(100% - 250px) !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_37 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_37"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_37 .tdb-menu > li.current-menu-item > a,
				.tdi_37 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_37 .tdb-menu > li.current-category-ancestor > a,
				.tdi_37 .tdb-menu > li:hover > a,
				.tdi_37 .tdb-menu > li.tdb-hover > a,
				.tdi_37 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_37 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_37 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				}.tdi_37 .tdb-menu > li > a:after,
				.tdi_37 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_37 .tdb-menu > li.current-menu-item > a:after,
				.tdi_37 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_37 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_37 .tdb-menu > li:hover > a:after,
				.tdi_37 .tdb-menu > li.tdb-hover > a:after,
				.tdi_37 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_37 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_37 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_37 .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}.tdi_37 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #3685fc;
				}
</style><div id=tdi_37 class="td_block_inner td-fix-index"><ul id="menu-header-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112728"><a href="https://www.uncut.co.uk/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122145"><a href="https://www.uncut.co.uk/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112837"><a href="https://www.uncut.co.uk/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122148"><a href="https://www.uncut.co.uk/reviews/album/"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122147"><a href="https://www.uncut.co.uk/reviews/film-reviews/"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-132670 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Magazine</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-132671"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut/single-issues.htm"><div class="tdb-menu-item-text">Single Issues</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-132672"><a href="/digital-editions/"><div class="tdb-menu-item-text">Digital Editions</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_41  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 > .wpb_wrapper,
				.tdi_41 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_41 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_41{
width:60px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_42 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_42" >
<style>

/* inline tdc_css att */

.tdi_42{
margin-top:12px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.uncut.co.uk/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_43" class="tdc-row stretch_row"><div class="vc_row tdi_44  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_44,
                .tdi_44 .tdc-columns{
                    min-height: 0;
                }.tdi_44,
				.tdi_44 .tdc-columns{
				    display: block;
				}.tdi_44 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_44{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_44 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_43_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_43_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_43_rand_style{
background-color:#f4f4f7 !important;
}
 </style></div><div class="vc_column tdi_46  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 > .wpb_wrapper,
				.tdi_46 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_46 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_46{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_47 td_block_template_2">
<style>
/* custom css */
.tdi_47.td-a-rec{
					text-align: center;
				}.tdi_47 .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-leaderboard-0"></div>
</div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_48" class="tdc-zone"><div class="tdc_zone tdi_49  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_49{
                    min-height: 0;
                }.tdi_49 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_48_rand_style td-element-style" ></div><div id="tdi_50" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_51  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_51,
                .tdi_51 .tdc-columns{
                    min-height: 0;
                }.tdi_51,
				.tdi_51 .tdc-columns{
				    display: block;
				}.tdi_51 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_51 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_51 .tdc-row-video-background-error,
	                .tdi_51 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 768px) {
                    #tdi_50.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                    #tdi_50.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper {
                        width: 100% !important;
                    }
                }
</style><div class="vc_column tdi_53  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_53{
                    vertical-align: baseline;
                }.tdi_53 > .wpb_wrapper,
				.tdi_53 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_53 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_53{
width:190px !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_55 ">
<style scoped>

/* inline tdc_css att */

.tdi_55{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55{
margin-left:14px !important;
}
}

</style><div class="td-fix-index"><div style="display:inline-block; padding: 10px 0;">
  <a class="tdb-logo-a" href="https://www.uncut.co.uk/" style="margin: 0px 10px 0px 0px;">
    <img src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"
         alt="Uncut Logo"
         title="Uncut Logo"
         width="170">
  </a>
</div></div></div></div></div><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 > .wpb_wrapper,
				.tdi_57 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_57 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_57{
width:calc(100% - 250px) !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_58 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_58"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_58{
                    display: inline-block;
                }.tdi_58 .tdb-menu > li .tdb-menu-sep,
                .tdi_58 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_58 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_58 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_58 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_58 .tdb-menu > li > a,
                .tdi_58 .td-subcat-more{
                    color: #525252;
                }.tdi_58 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_58 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_58 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_58 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_58 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_58 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #525252;
                }.tdi_58 .tdb-menu > li > a,
                .tdi_58 .td-subcat-more,
                .tdi_58 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Arvo !important;font-size:16px !important;line-height:80px !important;font-weight:900 !important;text-transform:none !important;
                }.tdi_58 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_58 .tdb-menu .tdb-normal-menu ul,
                .tdi_58 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_58 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_58 .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_58 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58 .tdb-menu > li > a,
                .tdi_58 .td-subcat-more{
                    padding: 0 12px;
                }
}
</style>
<style>
.tdi_58 .tdb-menu > li.current-menu-item > a,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a,
				.tdi_58 .tdb-menu > li:hover > a,
				.tdi_58 .tdb-menu > li.tdb-hover > a,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_58 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				}.tdi_58 .tdb-menu > li > a:after,
				.tdi_58 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_58 .tdb-menu > li.current-menu-item > a:after,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_58 .tdb-menu > li:hover > a:after,
				.tdi_58 .tdb-menu > li.tdb-hover > a:after,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_58 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_58 .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #3685fc;
				}
</style><div id=tdi_58 class="td_block_inner td-fix-index"><ul id="menu-header-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112728"><a href="https://www.uncut.co.uk/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122145"><a href="https://www.uncut.co.uk/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-112837"><a href="https://www.uncut.co.uk/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122148"><a href="https://www.uncut.co.uk/reviews/album/"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122147"><a href="https://www.uncut.co.uk/reviews/film-reviews/"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-132670 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Magazine</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-112743"><a href="https://www.uncut.co.uk/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-132671"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut/single-issues.htm"><div class="tdb-menu-item-text">Single Issues</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-132672"><a href="/digital-editions/"><div class="tdb-menu-item-text">Digital Editions</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_62{
                    vertical-align: baseline;
                }.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_62 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_62{
width:60px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_63 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_63" >
<style>

/* inline tdc_css att */

.tdi_63{
margin-top:12px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.uncut.co.uk/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>

              <script>
              if (document.documentElement.clientWidth < 768 && ('ontouchstart' in window)) {
                document.querySelector('.td-header-desktop-wrap').remove();
                document.querySelector('.td-header-desktop-sticky-wrap').remove();
              }
              </script>

            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="140761" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-112674"
                    class="post-112674 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_64" class="tdc-zone"><div class="tdc_zone tdi_65  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_65{
                    min-height: 0;
                }
</style><div id="tdi_66" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_67  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67,
                .tdi_67 .tdc-columns{
                    min-height: 0;
                }.tdi_67,
				.tdi_67 .tdc-columns{
				    display: block;
				}.tdi_67 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_67{
margin-bottom:10px !important;
}
}

</style><div class="vc_column tdi_69  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 > .wpb_wrapper,
				.tdi_69 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_69 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_69{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_70 td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_70" >
<style>

/* inline tdc_css att */

.tdi_70{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_70{
margin-top:24px !important;
}
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_70 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_70{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_70{
					font-family:Noticia Text !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Features" class="tdb-entry-crumb" href="https://www.uncut.co.uk/features/">Features</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Interviews" class="tdb-entry-crumb" href="https://www.uncut.co.uk/features/interviews/">Interviews</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.uncut.co.uk/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.uncut.co.uk/features/",
                                "name": "Features"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.uncut.co.uk/features/interviews/",
                                "name": "Interviews"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_71 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_71" >
<style>

/* inline tdc_css att */

.tdi_71{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_71{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_71 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_71 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_71{
					text-align: left;
				}.tdi_71 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_71 .tdb-title-text{
					font-size:52px !important;line-height:1.3 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_71 .tdb-title-text{
					font-size:40px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71 .tdb-title-text{
					font-size:32px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_71 .tdb-title-text{
					font-size:32px !important;line-height:1.3 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Alan Parsons – Album By Album</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_72 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_72" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_72{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_subtitle{
                  margin-bottom: 14px;
                }.tdb_single_subtitle p,
                .tdb_single_subtitle h1,
                .tdb_single_subtitle h2,
                .tdb_single_subtitle h3,
                .tdb_single_subtitle h4{
                  font-size: 16px;
                  font-style: italic;
                  font-weight: 300;
                  line-height: 24px;
                  margin-top: 0;
                  margin-bottom: 0;
                  color: #747474;
                }.tdb_single_subtitle.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_single_subtitle.tdb-content-horiz-right{
                  text-align: right;
                }.tdi_72 p{
					color: #0a0a0a;
				}.td-theme-wrap .tdi_72{
					text-align: left;
				}.tdi_72 p,
				.tdi_72 h1,
				.tdi_72 h2,
				.tdi_72 h3,
				.tdi_72 h4{
					font-family:Noticia Text !important;font-size:18px !important;line-height:1.5 !important;font-style:normal !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72 p,
				.tdi_72 h1,
				.tdi_72 h2,
				.tdi_72 h3,
				.tdi_72 h4{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1.5 !important;font-style:normal !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72 p,
				.tdi_72 h1,
				.tdi_72 h2,
				.tdi_72 h3,
				.tdi_72 h4{
					font-family:Noticia Text !important;font-size:14px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72 p,
				.tdi_72 h1,
				.tdi_72 h2,
				.tdi_72 h3,
				.tdi_72 h4{
					font-family:Noticia Text !important;font-size:17px !important;line-height:1.5 !important;font-style:normal !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>The ultimate backroom boy Alan Parsons on his massively successful “prog pop” career, and takes us back to revisit the albums that were influential to him</p></div></div><div class="vc_row_inner tdi_75  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_75{
                    position: relative !important;
                    top: 0;
                    transform: none;
                }.tdi_75,
				.tdi_75 .tdc-inner-columns{
				    display: block;
				}.tdi_75 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_75 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_75 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_77  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 .vc_column-inner > .wpb_wrapper,
				.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_77{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_78 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_78" >
<style>

/* inline tdc_css att */

.tdi_78{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-size: 16px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_78{
                    display: inline-block;
                }.tdi_78 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_78 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_78 .tdb-author-name{
					color: #e50001;
				
					font-size:16px !important;font-weight:700 !important;
				}.tdi_78 .tdb-author-by{
					font-size:16px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_78 .avatar{
                    width: 20px;
                    height: 20px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.uncut.co.uk/author/jlewis/">John Lewis</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_79 tdm-content-horiz-left td-pb-border-top td_block_template_2 tdc-no-posts"  data-td-block-uid="tdi_79"   >
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_79 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_79 i,
				.tdi_79 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_79{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_79 i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_80{
                    transition: all 0.2s ease;
				}.tdi_80:before{
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_80 svg{
				    fill: #cccccc;
				}.tdi_80 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_80 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_81 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_81" >
<style>

/* inline tdc_css att */

.tdi_81{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_81{
margin-top:-3px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_81{
                    display: inline-block;
                
					font-family:Noticia Text !important;font-size:14px !important;line-height:1 !important;
				}.tdi_81 svg{
                    width: 14px;
                }.tdi_81 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-11-07T09:00:39+00:00">7th November 2022</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_83  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_83{
                    vertical-align: baseline;
                }.tdi_83 .vc_column-inner > .wpb_wrapper,
				.tdi_83 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_83 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83{
width:45% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_83{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_84 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_84" >
<style>

/* inline tdc_css att */

.tdi_84{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_84" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uncut.co.uk%2Ffeatures%2Finterviews%2Falan-parsons-album-by-album-140761%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Alan+Parsons+%E2%80%93+Album+By+Album&url=https%3A%2F%2Fwww.uncut.co.uk%2Ffeatures%2Finterviews%2Falan-parsons-album-by-album-140761%2F&via=UNCUT" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/&amp;media=https://www.uncut.co.uk/wp-content/uploads/2022/11/Alan-Parsons-Credit-Kirsty-OConnor-Pool-Getty-Images@1400x1050.jpg&description=The ultimate backroom boy Alan Parsons on his massively successful “prog pop” career, and takes us back to revisit the albums that were influential to him" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Alan+Parsons+%E2%80%93+Album+By+Album %0A%0A https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_84" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_85" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_86  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_86,
                .tdi_86 .tdc-columns{
                    min-height: 0;
                }.tdi_86,
				.tdi_86 .tdc-columns{
				    display: block;
				}.tdi_86 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_86 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_86 .tdc-row-video-background-error,
	                .tdi_86 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_86 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_86 .tdc-row-video-background-error,
	                .tdi_86 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_86 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_86 .tdc-row-video-background-error,
	                .tdi_86 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_88  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_88{
                    vertical-align: baseline;
                }.tdi_88 > .wpb_wrapper,
				.tdi_88 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_88 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_88 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_88 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_88{
width:calc(100% - 340px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_89 tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_89" >
<style>

/* inline tdc_css att */

.tdi_89{
margin-top:20px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89{
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89{
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_89 .td-audio-player{
                    font-size: 12px;
                }.tdi_89 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-size:14px !important;
                }.tdi_89:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="522" 
                                        class="entry-thumb" 
                                        src="https://www.uncut.co.uk/wp-content/uploads/2022/11/Alan-Parsons-Credit-Kirsty-OConnor-Pool-Getty-Images@1400x1050-696x522.jpg" srcset="https://www.uncut.co.uk/wp-content/uploads/2022/11/Alan-Parsons-Credit-Kirsty-OConnor-Pool-Getty-Images@1400x1050-696x522.jpg 696w, https://www.uncut.co.uk/wp-content/uploads/2022/11/Alan-Parsons-Credit-Kirsty-OConnor-Pool-Getty-Images@1400x1050-1392x1044.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="Alan Parsons" 
                                        title="Alan-Parsons-Credit-Kirsty-O'Connor-Pool-Getty-Images@1400x1050"
                                    />
                                    <figcaption class="tdb-caption-text">Image: Kirsty O'Connor - Pool / Getty Images</figcaption></figure></div></div><div class="vc_row_inner tdi_91  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_91{
                    position: relative !important;
                    top: 0;
                    transform: none;
                }.tdi_91,
				.tdi_91 .tdc-inner-columns{
				    display: block;
				}.tdi_91 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_91 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_91 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_91 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_91 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_93  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_93{
                    vertical-align: baseline;
                }.tdi_93 .vc_column-inner > .wpb_wrapper,
				.tdi_93 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_93{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_94 td-pb-border-top td_block_template_2 tdc-no-posts td_flex_block"  data-td-block-uid="tdi_94" >
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
/* inline tdc_css att */

.tdi_94{
margin-top:-20px !important;
margin-bottom:30px !important;
padding-top:20px !important;
padding-bottom:20px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=tdi_94 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/reviews/album/" class="td-post-category">Album</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/soconnell/">Sharon O'Connell</a> <span>-</span> </span><span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/reviews/album/king-gizzard-and-the-lizard-wizard-ice-death-planets-lungs-mushrooms-and-lava-laminated-denim-changes-140659/" rel="bookmark" title="King Gizzard and The Lizard Wizard – Ice, Death, Planets, Lungs, Mushrooms and Lava/Laminated Denim/Changes">King Gizzard and The Lizard Wizard – Ice, Death, Planets, Lungs, Mushrooms and Lava/Laminated Denim/Changes</a></h3>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/reviews/album/" class="td-post-category">Album</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span><span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/reviews/album/arctic-monkeys-the-car-140660/" rel="bookmark" title="Arctic Monkeys – The Car">Arctic Monkeys – The Car</a></h3>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/features/" class="td-post-category">Features</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/dave-simpson/">Dave Simpson</a> <span>-</span> </span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/interviews/musical-icons-recount-the-musical-and-social-influence-of-misty-in-roots-140657/" rel="bookmark" title="The incredible story of Misty In Roots and their “progressive protest music”">The incredible story of Misty In Roots and their “progressive protest music”</a></h3>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/features/" class="td-post-category">Features</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/interviews/the-flaming-lips-wayne-coyne-yoshimii-battles-the-pink-robots-140611/" rel="bookmark" title="The Flaming Lips&#8217; Wayne Coyne: &#8220;We don&#8217;t care if 20 year olds on acid liked it or not&#8221;">The Flaming Lips&#8217; Wayne Coyne: &#8220;We don&#8217;t care if 20 year olds on acid liked it or not&#8221;</a></h3>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.uncut.co.uk/reviews/album/" class="td-post-category">Album</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/pwatts/">Peter Watts</a> <span>-</span> </span><span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/reviews/album/pink-floyd-animals-2018-remix-140614/" rel="bookmark" title="Pink Floyd – Animals (2018 Remix)">Pink Floyd – Animals (2018 Remix)</a></h3>                    </div>
                            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_96  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_96{
                    vertical-align: baseline;
                }.tdi_96 .vc_column-inner > .wpb_wrapper,
				.tdi_96 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_96{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_97 td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_97" >
<style>

/* inline tdc_css att */

.tdi_97{
margin-top:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><p><strong>The ultimate backroom boy Alan Parsons on his massively successful “prog pop” career, and takes us back to revisit the albums that were influential to him,</strong> <strong>in the latest issue of <em>Uncut</em> magazine – in UK shops from Thursday, October 13 and <a href="https://magazines.nmenetworks.com/store/products,issue-307-december-2022_467.htm" target="_blank" rel="noopener">available to buy from our online store</a>.</strong></p>
<p>For an artist who has sold in excess of 55 million albums worldwide, <a href="https://www.uncut.co.uk/tag/alan-parsons/"><strong>Alan Parsons</strong></a> is not a face you’d immediately recognise. “It’s because we never played live, so no-one ever saw me!” he says. “Frankly, I was pretty happy not being recognised. I saw what other artists had to deal with, and it was madness. Poor old <a href="https://www.uncut.co.uk/tag/paul-mccartney/"><strong>Paul</strong> </a>[<strong>McCartney</strong>] couldn’t go to restaurants or clubs. He couldn’t even be in his own house in Sussex – he’d have fans breaking through the fences to get a look at him!”</p>
<ul>
<li><b data-stringify-type="bold">ORDER NOW: <a href="https://magazines.nmenetworks.com/store/products,issue-307-december-2022_467.htm">Bob Dylan is on the cover of the latest issue of Uncut</a></b></li>
</ul>
<p><strong>Parsons</strong> has always been comfortable as a backroom boy. After dropping out of school at the age of 16 he embarked on an EMI training scheme before working as a “balance engineer” at Abbey Road studios, where he assisted on key recordings by <a href="https://www.uncut.co.uk/tag/the-beatles/"><strong>The Beatles</strong></a>, <a href="https://www.uncut.co.uk/tag/pink-floyd/"><strong>Pink Floyd</strong></a>, <strong>The Hollies </strong>and<a href="https://www.uncut.co.uk/tag/wings/"><strong> Wings</strong>,</a> and later produced huge hits for the likes of <strong>Steve Harley</strong>, <strong>Pilot</strong>, <a href="https://www.uncut.co.uk/tag/al-stewart/"><strong>Al Stewart</strong></a> and <strong>John Miles</strong>. But it was <strong>The Alan Parsons Project</strong>, established in 1976 with the Scottish musician<strong> Eric Woolfson</strong>, that made his name. Their works weren’t so much concept albums, more audio musicals, themed around single subjects, including albums based on <strong>Edgar Allan Poe</strong>, <strong>Isaac Asimov</strong>, <strong>Antoni Gaudí</strong> and <strong>Sigmund Freud</strong>. After 11 studio albums – which next month are gathered into a new boxset,<em><strong> The Complete Albums Collection</strong> </em>–<strong> Parsons</strong> and<strong> Woolfson</strong> split in 1990, but <strong>Parsons</strong> has continued solo, even finally taking his music on stage. “It’s not really prog rock,” he says. “I’ve always seen it as prog pop.” Here, he takes us through his remarkable catalogue – starting with a rite of passage at notable addresses in Mayfair and St John’s Wood.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-1'></div></div><p><strong>THE BEATLES</strong><br />
<strong><em>ABBEY ROAD</em></strong><br />
<strong>APPLE RECORDS, 1969</strong></p>
<p><em>A baptism of fire for the teenage studio engineer</em></p>
<p>I started working at Abbey Road as a tape operator in October 1968, at the age of 19, and the Let It Be sessions were one of my first jobs. I was sent down to the Apple Corps studios in Savile Row in the absence of Apple’s own operational staff. I don’t appear in the original <em><strong>Let It Be</strong></em> film, but I’m in shot for a total of about 10 seconds in <strong>Peter Jackson’s <a href="https://www.uncut.co.uk/reviews/dvd/the-beatles-get-back-135530/"><em>Get Back</em></a></strong>, which is a thrill! My job was to keep the tape rolling and replace it when needed. <strong>The Beatles</strong> were literally recording all the time during these sessions. But it was a month later, at Abbey Road, that was the more technically complex job. Unlike <em><strong>Let It Be</strong></em>, <em><strong>Abbey Road</strong></em> was a proper studio album, like <em><strong>Sgt Pepper</strong></em>, made with great precision. The band members would record separately, usually in Studio 2, at all hours, and they always needed<br />
to be covered by tape ops. There were seven or eight of us in total. I remember Paul doing endless takes of<strong> “Oh! Darling”</strong>. I remember <strong>George</strong> doing <strong>“Something”</strong> and <strong>“Here Comes The Sun”</strong> on his own. I remember John doing <strong>“Polythene Pam”</strong> and also coming in while I was doing the final mix of <strong>“I Want You (She’s So Heavy)”</strong> and telling me to cut it dead rather than fade it out!</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><div class="apester-media" data-manual-top-desktop="80" data-manual-top-mobile="55" data-token="5a16c64322e82201000234ae" data-context="true" data-tags="" data-fallback="true" height="350"></div>
</div><p>My line manager was Geoff Emerick, who was a genius. I remember how he got that fluttering effect on the synth sounds on <strong>“Here Comes The Sun”</strong> by threading sticky tape around one of the pressure rollers on the tape player, so it was literally juddering all the time.</p>
<p>The band were clearly working very separately by that stage. You barely saw all four of them together until the day they did the zebra-crossing shoot.</p>
<p><strong>PICK UP THE NEW ISSUE OF UNCUT TO READ THE FULL STORY</strong></p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_98 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_98" >
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_98 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #0a0a0a;
                
                    background-color: #ffffff;
                }.tdi_98 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #000000;
                }.tdi_98 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_98 span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_98 span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tagged Topics</span></li><li><a href="https://www.uncut.co.uk/tag/alan-parsons/">Alan Parsons</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_99 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_99" >
<style>

/* inline tdc_css att */

.tdi_99{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style><div id="tdi_99" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uncut.co.uk%2Ffeatures%2Finterviews%2Falan-parsons-album-by-album-140761%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Alan+Parsons+%E2%80%93+Album+By+Album&url=https%3A%2F%2Fwww.uncut.co.uk%2Ffeatures%2Finterviews%2Falan-parsons-album-by-album-140761%2F&via=UNCUT" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/&amp;media=https://www.uncut.co.uk/wp-content/uploads/2022/11/Alan-Parsons-Credit-Kirsty-OConnor-Pool-Getty-Images@1400x1050.jpg&description=The ultimate backroom boy Alan Parsons on his massively successful “prog pop” career, and takes us back to revisit the albums that were influential to him" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Alan+Parsons+%E2%80%93+Album+By+Album %0A%0A https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_99" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_101 ">
<style scoped>

/* inline tdc_css att */

.tdi_101{
margin-top:32px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

</style><div class="td-fix-index"><div id="taboola-below-article">
  <script type='text/javascript'>window._taboola = window._taboola || [];
  _taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
</div>
</div></div></div></div><div class="vc_column tdi_103  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_103{
                    vertical-align: baseline;
                }.tdi_103 > .wpb_wrapper,
				.tdi_103 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_103 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_103{
margin-top:20px !important;
width:340px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_104 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_104{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_104.td-a-rec{
					text-align: center;
				}.tdi_104 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-1'></div></div><div class="td_block_wrap td_flex_block_1 tdi_105 td-pb-border-top td_block_template_2 tdc-no-posts td_flex_block"  data-td-block-uid="tdi_105" >
<style>
.td-theme-wrap .tdi_105 .td-block-title > *,
            .td-theme-wrap .tdi_105 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_105 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_105 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_105 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_105 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #212121;
            }

            .td-theme-wrap .tdi_105 .td-subcat-dropdown ul:after {
                background-color: #212121;
            }
            
            
            .td-theme-wrap .tdi_105 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_105 .td_quote_on_blocks,
            .td-theme-wrap .tdi_105 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_105 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_105 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_105 .td-instagram-user a {
                color: #212121;
            }

            .td-theme-wrap .tdi_105 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_105 .td-load-more-wrap a:hover {
                background-color: #212121;
                border-color: #212121;
            }

            .td-theme-wrap .tdi_105 .td-read-more a,
            .td-theme-wrap .tdi_105 .td-weather-information:before,
            .td-theme-wrap .tdi_105 .td-weather-week:before,
            .td-theme-wrap .tdi_105 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_105 .td-post-category,
            .td-theme-wrap .tdi_105 .td-post-category:hover {
                background-color: #212121;
            }
/* inline tdc_css att */

.tdi_105{
margin-top:24px !important;
margin-bottom:20px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Issue</span></h4></div><div id=tdi_105 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/the-greatest-albums-of-the-1960s-140630/" rel="bookmark" class="td-image-wrap " title="The Greatest Albums Of The 1960s" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_106 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2022/10/GreatestLP1960@1080x1080.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_106" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2022/10/GreatestLP1960@1080x1080-696x696.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/the-greatest-albums-of-the-1960s-140630/" rel="bookmark" title="The Greatest Albums Of The 1960s"></a></h3>
                    
                    
                    <div class="td-excerpt">The greatest music of the decade</div>
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_107 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2 tdc-no-posts"  data-td-block-uid="tdi_107"     >
<style>
body .tdi_108{
					background-color: #dd3333;
				}.tdi_108 .tdm-btn-text,
				.tdi_108 i{
					color: #ffffff;
				}.tdi_108 svg{
				    fill: #ffffff;
				}.tdi_108 svg *{
				    fill: inherit;
				}.tdi_108{
					box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.1);
				
					font-family:Noticia Text !important;font-weight:900 !important;
				}.tdi_108:hover{
					box-shadow:  0px 2px 26px 0px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut/single-issues.htm" class="tds-button3 tdm-btn tdm-btn-md tdi_108" ><span class="tdm-btn-text">Buy Now</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_109 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_2 tdc-no-posts"  data-td-block-uid="tdi_109"     >
<style>

/* inline tdc_css att */

.tdi_109{
margin-top:12px !important;
margin-bottom:27px !important;
padding-bottom:24px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style>
<style>
body .tdi_110{
					background-color: #dd3333;
				}.tdi_110 .tdm-btn-text,
				.tdi_110 i{
					color: #ffffff;
				}.tdi_110 svg{
				    fill: #ffffff;
				}.tdi_110 svg *{
				    fill: inherit;
				}.tdi_110{
					box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.1);
				
					font-family:Noticia Text !important;font-weight:900 !important;
				}.tdi_110:hover{
					box-shadow:  0px 2px 26px 0px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut.htm" class="tds-button3 tdm-btn tdm-btn-md tdi_110" ><span class="tdm-btn-text">Subscribe Today</span></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_111 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_111{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_111.td-a-rec{
					text-align: center;
				}.tdi_111 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-2'></div></div><div class="td_block_wrap td_flex_block_5 tdi_112 td-pb-border-top td_block_template_2 tdc-no-posts td_flex_block"  data-td-block-uid="tdi_112" >
<style>

/* inline tdc_css att */

.tdi_112{
margin-top:24px !important;
margin-bottom:27px !important;
padding-bottom:20px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_112{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Features</span></h4></div><div id=tdi_112 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/" rel="bookmark" class="td-image-wrap " title="Alan Parsons – Album By Album" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_113 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2022/11/Alan-Parsons-Credit-Kirsty-OConnor-Pool-Getty-Images@1400x1050-800x600.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_113" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2022/11/Alan-Parsons-Credit-Kirsty-OConnor-Pool-Getty-Images@1400x1050-400x300.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/jlewis/">John Lewis</a> <span>-</span> </span></span></div><h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/" rel="bookmark" title="Alan Parsons – Album By Album">Alan Parsons – Album By Album</a></h3><div class="td-excerpt">The ultimate backroom boy Alan Parsons on his massively successful “prog pop” career, and takes us back to revisit the albums that were influential to him</div>                    </div>
                            </div>
        </div>

        </div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_114 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_114{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_114.td-a-rec{
					text-align: center;
				}.tdi_114 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-3'></div></div><div class="td_block_wrap td_flex_block_1 tdi_115 td-pb-border-top td_block_template_2 tdc-no-posts td_flex_block"  data-td-block-uid="tdi_115" >
<style>

/* inline tdc_css att */

.tdi_115{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_115 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/reviews/album/arctic-monkeys-the-car-140660/" rel="bookmark" class="td-image-wrap " title="Arctic Monkeys – The Car" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_116 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2022/10/Arctic-Monkeys@1400x1050-436x300.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_116" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2022/10/Arctic-Monkeys@1400x1050-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/reviews/album/" class="td-post-category">Album</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/reviews/album/arctic-monkeys-the-car-140660/" rel="bookmark" title="Arctic Monkeys – The Car">Arctic Monkeys – The Car</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/samrichards/">Sam Richards</a> <span>-</span> </span>                                                                        <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></span>                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/reviews/album/king-gizzard-and-the-lizard-wizard-ice-death-planets-lungs-mushrooms-and-lava-laminated-denim-changes-140659/" rel="bookmark" class="td-image-wrap " title="King Gizzard and The Lizard Wizard – Ice, Death, Planets, Lungs, Mushrooms and Lava/Laminated Denim/Changes" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_117 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2022/10/KG-TLZ-Credit-MACLAY-HERIOT@1400x1050-436x300.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_117" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2022/10/KG-TLZ-Credit-MACLAY-HERIOT@1400x1050-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/reviews/album/" class="td-post-category">Album</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/reviews/album/king-gizzard-and-the-lizard-wizard-ice-death-planets-lungs-mushrooms-and-lava-laminated-denim-changes-140659/" rel="bookmark" title="King Gizzard and The Lizard Wizard – Ice, Death, Planets, Lungs, Mushrooms and Lava/Laminated Denim/Changes">King Gizzard and The Lizard Wizard – Ice, Death, Planets, Lungs, Mushrooms and Lava/Laminated Denim/Changes</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/soconnell/">Sharon O'Connell</a> <span>-</span> </span>                                                                        <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></span>                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/interviews/weyes-bloods-natalie-mering-as-a-kid-i-thought-we-just-needed-to-clean-things-up-140658/" rel="bookmark" class="td-image-wrap " title="Weyes Blood&#8217;s Natalie Mering: &#8220;As a kid, I thought we just needed to clean things up&#8221;" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_118 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2022/10/Weyes-Blood-Natalie-Mering-Credit-Neil-Krug@1400x1050-436x300.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_118" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2022/10/Weyes-Blood-Natalie-Mering-Credit-Neil-Krug@1400x1050-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/interviews/weyes-bloods-natalie-mering-as-a-kid-i-thought-we-just-needed-to-clean-things-up-140658/" rel="bookmark" title="Weyes Blood&#8217;s Natalie Mering: &#8220;As a kid, I thought we just needed to clean things up&#8221;">Weyes Blood&#8217;s Natalie Mering: &#8220;As a kid, I thought we just needed to clean things up&#8221;</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/juhelszki/">Jaan Uhelszki</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.uncut.co.uk/features/blogs/bob-dylan-clyde-auditorium-glasgow-october-30-31-2022-140705/" rel="bookmark" class="td-image-wrap " title="Bob Dylan, SEC Armadillo, Glasgow, October 30 &#038; 31, 2022" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_119 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2022/10/dylan-tour-graphic-436x300.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_119" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2022/10/dylan-tour-graphic-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.uncut.co.uk/features/blogs/" class="td-post-category">Blogs</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/features/blogs/bob-dylan-clyde-auditorium-glasgow-october-30-31-2022-140705/" rel="bookmark" title="Bob Dylan, SEC Armadillo, Glasgow, October 30 &#038; 31, 2022">Bob Dylan, SEC Armadillo, Glasgow, October 30 &#038; 31, 2022</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://www.uncut.co.uk/author/dlove/">Damien Love</a> <span>-</span> </span>                                                                                                                                            </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Lewis"></span><meta itemprop="datePublished" content="2022-11-07T09:00:39+00:00"><meta itemprop="dateModified" content="2022-11-07T09:02:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.uncut.co.uk/features/interviews/alan-parsons-album-by-album-140761/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg"></span><meta itemprop="name" content="UNCUT"></span><meta itemprop="headline" content="The ultimate backroom boy Alan Parsons on his massively successful “prog pop” career, and takes us back to revisit the albums that were influential to him"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uncut.co.uk/wp-content/uploads/2022/11/Alan-Parsons-Credit-Kirsty-OConnor-Pool-Getty-Images@1400x1050.jpg"><meta itemprop="width" content="1400"><meta itemprop="height" content="1050"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_120" class="tdc-zone"><div class="tdc_zone tdi_121  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_121{
                    min-height: 0;
                }
</style><div id="tdi_122" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_123  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_123,
                .tdi_123 .tdc-columns{
                    min-height: 0;
                }.tdi_123,
				.tdi_123 .tdc-columns{
				    display: block;
				}.tdi_123 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_123 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_123 .tdc-row-video-background-error,
	                .tdi_123 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
/* inline tdc_css att */

.tdi_123{
padding-top:24px !important;
position:relative;
}

.tdi_123 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_122_rand_style td-element-style" ><style>
.tdi_122_rand_style{
background-color:#f1f1f1 !important;
}
 </style></div><div class="vc_column tdi_125  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_125{
                    vertical-align: baseline;
                }.tdi_125 > .wpb_wrapper,
				.tdi_125 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_125 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_125 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_125 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_126 td-pb-border-top td_block_template_2 tdc-no-posts td_flex_block"  data-td-block-uid="tdi_126" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://magazines.bandlabtechnologies.com/all-products/uncut/single-issues.htm" class="td-pulldown-size">SHOP UNCUT</a></h4></div><div id=tdi_126 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/the-greatest-albums-of-the-1960s-140630/" rel="bookmark" class="td-image-wrap " title="The Greatest Albums Of The 1960s" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_127 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2022/10/GreatestLP1960@1080x1080-800x800.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_127" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2022/10/GreatestLP1960@1080x1080-400x400.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/the-greatest-albums-of-the-1960s-140630/" rel="bookmark" title="The Greatest Albums Of The 1960s">The Greatest Albums Of The 1960s</a></h3>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-december-2022-140332/" rel="bookmark" class="td-image-wrap " title="Uncut – December 2022" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_128 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2022/10/Bob-Dylan-December-2022@1400x1928-800x1102.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_128" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2022/10/Bob-Dylan-December-2022@1400x1928-400x551.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-december-2022-140332/" rel="bookmark" title="Uncut – December 2022">Uncut – December 2022</a></h3>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/roxy-music-deluxe-ultimate-music-guide-140327/" rel="bookmark" class="td-image-wrap " title="Roxy Music – Deluxe Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_129 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2022/10/Roxy-Music@1400x1050-800x800.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_129" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2022/10/Roxy-Music@1400x1050-400x400.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/roxy-music-deluxe-ultimate-music-guide-140327/" rel="bookmark" title="Roxy Music – Deluxe Ultimate Music Guide">Roxy Music – Deluxe Ultimate Music Guide</a></h3>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/magazines/uncut-november-2022-140037/" rel="bookmark" class="td-image-wrap " title="Uncut – November 2022" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_130 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2022/09/Bjork-cover-with-CD@1400x1050-800x1102.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_130" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2022/09/Bjork-cover-with-CD@1400x1050-400x551.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/magazines/uncut-november-2022-140037/" rel="bookmark" title="Uncut – November 2022">Uncut – November 2022</a></h3>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.uncut.co.uk/publications/special-issues/pixies-ultimate-music-guide-140018/" rel="bookmark" class="td-image-wrap " title="Pixies – Ultimate Music Guide" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 and (min-width: 768px) ) {
                                                  .td-thumb-css.tdi_131 {
                                                      background-image: url("https://www.uncut.co.uk/wp-content/uploads/2022/09/Uncut-Pixies@1400x1400-800x800.jpg") !important;
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_131" style="background-image: url('https://www.uncut.co.uk/wp-content/uploads/2022/09/Uncut-Pixies@1400x1400-400x400.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <h3 class="entry-title td-module-title"><a href="https://www.uncut.co.uk/publications/special-issues/pixies-ultimate-music-guide-140018/" rel="bookmark" title="Pixies – Ultimate Music Guide">Pixies – Ultimate Music Guide</a></h3>                    </div>
                            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_132" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_133  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_133,
                .tdi_133 .tdc-columns{
                    min-height: 0;
                }.tdi_133 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f4f4f7 !important;
                }.tdi_133,
				.tdi_133 .tdc-columns{
				    display: block;
				}.tdi_133 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_133{
padding-bottom:48px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_133 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_132_rand_style td-element-style" ></div><div class="vc_column tdi_135  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_135{
                    vertical-align: baseline;
                }.tdi_135 > .wpb_wrapper,
				.tdi_135 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_135 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_135 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_135 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_136 tdm-content-horiz-center td-pb-border-top td_block_template_2 tdc-no-posts"  data-td-block-uid="tdi_136" >
<style>

/* inline tdc_css att */

.tdi_136{
margin-top:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_136{
margin-top:40px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_136 .tdm-descr{
					font-family:Noticia Text !important;font-size:24px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_136 .tdm-descr{
					font-family:Noticia Text !important;font-size:20px !important;line-height:1.3 !important;
				}
}
</style><p class="tdm-descr">Subscribe to Uncut today and never miss an issue.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_137 tdm-content-horiz-center td-pb-border-top td_block_template_2 tdc-no-posts"  data-td-block-uid="tdi_137" >
<style>

/* inline tdc_css att */

.tdi_137{
margin-top:10px !important;
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_137 .tdm-descr{
					font-family:Noticia Text !important;font-size:18px !important;font-style:italic !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_137 .tdm-descr{
					font-family:Noticia Text !important;font-size:14px !important;font-style:italic !important;
				}
}
</style><p class="tdm-descr">Save up to 35% when you subscribe online</p></div><div class="tdm_block td_block_wrap tdm_block_button tdi_138 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_2 tdc-no-posts"  data-td-block-uid="tdi_138"     >
<style>

</style><div class="tds-button td-fix-index"><a 
                href="/subscribe" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_139" ><span class="tdm-btn-text">Learn More</span></a></div></div></div></div></div></div><div id="tdi_140" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_141  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_141,
                .tdi_141 .tdc-columns{
                    min-height: 0;
                }.tdi_141,
				.tdi_141 .tdc-columns{
				    display: block;
				}.tdi_141 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_141{
position:relative;
}

.tdi_141 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_140_rand_style td-element-style" ><style>
.tdi_140_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_143  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_143{
                    vertical-align: baseline;
                }.tdi_143 > .wpb_wrapper,
				.tdi_143 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_143 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_143 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_143 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_145 ">
<style scoped>

/* inline tdc_css att */

.tdi_145{
margin-top:48px !important;
}

</style><div class="td-fix-index"><style>
  .site-footer {
    text-align: center !important;
  }

  .site-footer-logo {
    display: block;
    margin-bottom: 8px;
  }

  .site-footer-brand-statement {
    color: #ccc;
    font-size: 18px !important;
    font-weight: 500;
    line-height: 1.5;
    margin-bottom: 34px;
    margin-top: 18px;
  }

  @media (max-width: 767px) {
    .site-footer-brand-statement {
      font-size: 16px !important;
    }
  }

  .site-footer-mailing-list {
    font-style: italic;
    font-weight: 700;
    margin: 30px;
  }

  .site-footer-mailing-list h3 {
    color: #fff;
    margin: 6px !important;
  }

  .site-footer-mailing-list span {
    font-size: 18px;
  }

  .site-footer-social .site-footer-social-item {
    display: inline-block;
  }

  .site-footer-social .site-footer-social-item i {
    color: #fff;
    font-size: 20px;
    line-height: 36px;
    vertical-align: middle;
  }

  .site-footer-social .site-footer-social-item i.td-icon-twitter {
    font-size: 16px;
  }

  .site-footer-social .site-footer-social-item {
    height: 36px;
    margin: 5px 10px 5px 0;
    width: 36px;
  }

  .site-footer-social .site-footer-social-item-wrap:last-child .site-footer-social-item {
    margin-right: 0 !important;
  }

  .site-footer-nav ol {
    display: flex;
    flex-flow: wrap;
    justify-content: center;
    list-style: none;
    margin: 20px 0;
  }

  .site-footer-nav ol li {
    margin: 0;
  }

  .site-footer-nav ol li a {
    color: #fff;
    display: block;
    font-size: 12px;
    padding: 10px 16px;
    text-transform: uppercase;
  }

  @media (max-width: 767px) {
    .site-footer-nav ol li a {
      padding: 6px 12px;
      width: 280px;
    }
  }

  .site-footer-copyright {
    color: #ccc;
    font-size: 12px !important;
    margin-bottom: 30px
  }
</style>
<footer class="site-footer">
  <a href="https://www.uncut.co.uk/" class="site-footer-logo">
    <img src="https://www.uncut.co.uk/wp-content/uploads/2019/10/logo-uncut-2012.svg" alt="Uncut Logo" title="Uncut Logo" width="230">
  </a>
  <p class="site-footer-brand-statement">The spiritual home of great rock music.</p>
  <div class="site-footer-mailing-list">
    <a href="https://mc.us3.list-manage.com/subscribe/post?u=2e10eff41881af2b4b0df679d&id=547ea0a459" target="_blank"><h3>Join Our Mailing List</h3></a>
    <a href="https://mc.us3.list-manage.com/subscribe/post?u=2e10eff41881af2b4b0df679d&id=547ea0a459" target="_blank" style="display: block; color:#fff;"><span>Sign Up Now &gt;</span></a>
  </div>
  <div class="site-footer-social">
    <a href="https://www.facebook.com/UncutMagazine/" class="site-footer-social-item" target="_blank" title="Facebook">
      <i class="td-icon-font td-icon-facebook"></i>
    </a>
    <a href="https://www.instagram.com/uncut_magazine/" class="site-footer-social-item" target="_blank" title="Instagram">
      <i class="td-icon-font td-icon-instagram"></i>
    </a>
    <a href="https://twitter.com/uncutmagazine/" class="site-footer-social-item" target="_blank" title="Twitter">
      <i class="td-icon-font td-icon-twitter"></i>
    </a>
  </div>
  <nav class="site-footer-nav">
    <ol>
      <li><a href="https://nmenetworks.com/policies/nme-networks-privacy-policy/" target="_blank">Privacy Policy</a></li>
      <li><a href="https://nmenetworks.com/policies/nme-networks-cookie-notice/" target="_blank">Cookie Notice</a></li>
      <li><a href="https://nmenetworks.com/policies/nme-networks-terms-of-use/" target="_blank">Terms of Use</a></li>
      <li><a href="https://www.uncut.co.uk/advertise" target="_blank">Advertise</a></li>
      <li><a href="https://www.uncut.co.uk/contact" target="_blank">Contact</a></li>
    </ol>
  </nav>
  <p class="site-footer-copyright">
    &copy; 2021 Uncut is part of <strong><a style="color:#fff;" href="https://nmenetworks.com?utm_source=www.uncut.co.uk&utm_medium=footer_link&utm_campaign=network">NME Networks</a>.</strong>
  </p>
</footer>
</div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11 (rara)
        Deploy mode: deploy
        
        uid: 6368c9e0c0a37
    -->

    <script type='text/javascript' src='https://www.uncut.co.uk/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.uncut.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js'></script>
<script>
  (function () {
    if (wordpress.hideAllAds) {
      jQuery('.td-a-rec').remove();
      jQuery('.td-a-ad').remove();
      jQuery('.billboard-ad').remove();
    }
  }());
</script>

<script>
  googletag.cmd.push(function() {
    if (wordpress.hideAllAds) { return; }

    if (wordpress.pageId) {
      googletag.pubads().setTargeting('pageId', [wordpress.pageId]);
    } else if (wordpress.postId) {
      googletag.pubads().setTargeting('postId', [wordpress.postId]);
      if (wordpress.postCategories) {
        googletag.pubads().setTargeting('category', wordpress.postCategories);
      }
      if (wordpress.postTaxonomies && wordpress.postTaxonomies.post_tag) {
        googletag.pubads().setTargeting('tag', wordpress.postTaxonomies.post_tag.map(el => el.toLowerCase() ));
      }
    } else if (wordpress.categories) {
      googletag.pubads().setTargeting('category', wordpress.categories);
    }

    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>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</script>

<script>
  !function(a9,a,p,s,t,A,g){if(a[a9]||wordpress.hideAllAds)return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

  (function () {
    if (wordpress.hideAllAds) { return; }

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
      pubID: 'b4b32f85-1081-4fb5-b695-99840f20bc7e',
      adServer: 'googletag',
      bidTimeout: 2e3
    });

    googletag.cmd.push(function() {
      // request the bids for the four googletag slots
      apstag.fetchBids({ slots: amsSlots }, function(bids) {
        // set apstag bids, then trigger the first request to GAM
        googletag.cmd.push(function() {
          apstag.setDisplayBids();
          googletag.pubads().refresh();
        });
      });
    });
  }());
</script>

<script>
  document.addEventListener('DOMContentLoaded', () => {
    if (document.documentElement.clientWidth >= 768) {
      return;
    }

    const rowMobileBillboardElem = document.querySelector('.row-mobile-billboard');
    if (!rowMobileBillboardElem) {
      return;
    }
    rowMobileBillboardElem.parentElement.style.height = `${rowMobileBillboardElem.clientHeight}px`;
    rowMobileBillboardElem.parentElement.style.paddingLeft = '0px';
    rowMobileBillboardElem.parentElement.style.paddingRight = '0px';
    let isDelayStarted = false;
    const handleScroll = () => {
      if (rowMobileBillboardElem.parentElement.getBoundingClientRect().y >= 0) {
        rowMobileBillboardElem.classList.remove('is-sticky');
        return;
      }
      if (!isDelayStarted) {
        isDelayStarted = true;
        rowMobileBillboardElem.classList.add('is-sticky');
        setTimeout(() => {
          document.removeEventListener('scroll', handleScroll);
          rowMobileBillboardElem.classList.remove('is-sticky');
        }, 3000);
      }
    }
    document.addEventListener('scroll', handleScroll);
  });
</script>

<script>
  (function trackImages404s() {
    function requestImage(imageSrc) {
      const xhr = new XMLHttpRequest();
      xhr.onreadystatechange = function() {
        if (this.readyState == 4 && (this.status === 404 || this.status === 403)) {
          __gaTracker('send', 'event', 'error', 'load-image', imageSrc);
        }
      };
      xhr.open('GET', imageSrc, true);
      xhr.send();
    }

    document.querySelectorAll('img[src*="wp-content/uploads"]').forEach((elem) => {
      elem.addEventListener('error', function(event) {
        requestImage(event.target.src);
      });
    });
  })();
</script>

<script>window._taboola = window._taboola || [];_taboola.push({flush: true});</script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>