<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Margo Price: &quot;I knew that this was my true calling&quot; - Uncut</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.uncut.co.uk/wp-content/themes/keystone-theme/assets/fonts/archimedes.woff2?v=1508335783") format("woff2"),
	url("//www.uncut.co.uk/wp-content/themes/keystone-theme/assets/fonts/archimedes.woff?v=1508335783") format("woff");
}
.icon-spinner {
	background-image: url("//www.uncut.co.uk/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.uncut.co.uk/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.uncut.co.uk/features/margo-price-knew-true-calling-102114" />
<link rel="next" href="http://www.uncut.co.uk/features/margo-price-knew-true-calling-102114/2" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Margo Price: &quot;I knew that this was my true calling&quot; - Uncut" />
<meta property="og:description" content="Nashville&#039;s insurgent new star takes Uncut on a bar crawl" />
<meta property="og:url" content="http://www.uncut.co.uk/features/margo-price-knew-true-calling-102114" />
<meta property="og:site_name" content="Uncut" />
<meta property="article:tag" content="Margo Price" />
<meta property="article:section" content="Features &amp; Interviews" />
<meta property="article:published_time" content="2017-10-20T16:35:21+01:00" />
<meta property="og:image" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/DSC_1036_Angelina-Castillo.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Uncut &raquo; Feed" href="http://www.uncut.co.uk/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type='text/css' media='screen'>.echo-loading{ background: #fff url('http://www.uncut.co.uk/wp-content/plugins/echo-js-lazy-load/img/ajax.gif') no-repeat center center; } </style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.uncut.co.uk/wp-content/plugins/media-explorer-brightcove/assets/css/mexp-brightcove-public.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.uncut.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Arvo%3Anormal%7CArvo%3A700%7CNoticia+Text%3A700%7CNoticia+Text%3Anormal&#038;ver=3973812118476029952' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/c1697db4bde853d0f2b69ae4126c7fc5/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.uncut.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=3973812118476029952' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='http://www.uncut.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<link rel='https://api.w.org/' href='http://www.uncut.co.uk/wp-json/' />
<link rel='shortlink' href='http://www.uncut.co.uk/?p=102114' />
<link rel="alternate" type="application/json+oembed" href="http://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.uncut.co.uk%2Ffeatures%2Fmargo-price-knew-true-calling-102114" />
<link rel="alternate" type="text/xml+oembed" href="http://www.uncut.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.uncut.co.uk%2Ffeatures%2Fmargo-price-knew-true-calling-102114&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/uncut/features/margo-price-knew-true-calling-102114?source=dam" /><meta property="fb:pages" content="125356344161026" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1505823335_1d04398/min/tealium/utils-min.js" : "assets.ipcdigital.co.uk/js/e1505823335_1d04398/min/tealium/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	<style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Uncut" />
		<meta name="msapplication-tooltip" content="The spiritual home of great rock music"/>
		<meta name="msapplication-starturl" content="http://www.uncut.co.uk"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/favicon.ico" />
		<link rel="apple-touch-icon-precomposed" href="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/03/mobile-2.png" />

					<meta name="msapplication-TileImage" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/03/mobile-2.png">
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.12.8.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["8U90Lq","wL98l3","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.uncut.co.uk/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-102114 single-format-standard has-adverts site-28 child-site y2017 m10 d21 h07 margo-price-knew-true-calling archimedes">
	<!-- Start keystone_after_body -->
			<!-- Loading script asynchronously -->
		<script type="text/javascript">
			(function (a, b, c, d) {
				a = '//tags.tiqcdn.com/utag/ipc/uncut/prod/utag.js';
				b = document;
				c = 'script';
				d = b.createElement(c);
				d.src = a;
				d.type = 'text/java' + c;
				d.async = true;
				a = b.getElementsByTagName(c)[0];
				a.parentNode.insertBefore(d, a);
			})();
		</script>
		<!-- Loading tealum for uncut -->
		<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-8" class="no-hr widget widget-area-1-col widget_embed_code"><div style="margin-top:30px;"><a href="/feed"><span style="font-family: keystone; font-size: 32px; color: #B4B4B4; margin-right: 20px; margin-left: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="http://www.facebook.com/UncutMagazine"><span style="font-family: keystone; font-size: 32px; color: #B4B4B4; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="http://www.twitter.com/#!/uncutmagazine"><span style="font-family: keystone; font-size: 32px; color: #B4B4B4; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="embed_code-9" class="no-hr widget widget-area-2-col widget_embed_code"><div style="width: 100%;" itemscope itemtype="http://schema.org/Organization"><a itemprop="url" href="/"><img style="margin-left: auto; margin-right: auto;" itemprop="logo" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/uncut-big-1.png" /></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="keystone-magazine-header-3" class=" no-hr widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix padding">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
											<li><a href="https://subscription.uncut.co.uk/subscriptions/uncut-subscriptions" title="Subscribe Now">Subscribe Now</a></li>
											<li><a href="/digital-editions" title="Digital Edition">Digital Edition</a></li>
									</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="http://www.uncut.co.uk/publication/uncut" title="Latest Issue of Uncut"
				   class="magazine-cover-link">
					<img width="145" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/U247-Plant-cover-595-145x200.jpg" class="magazine-cover " alt="Uncut cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/U247-Plant-cover-595-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/U247-Plant-cover-595-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/U247-Plant-cover-595-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/U247-Plant-cover-595.jpg 595w" sizes="(max-width: 145px) 100vw, 145px" />				</a>
			</div>

			</div>

	</section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
				  <a itemprop="url" href="http://www.uncut.co.uk" title="Uncut" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">Uncut</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/uncut-logo-sml@2x.png?v=3973812118476029952" alt="Uncut" />
				    <img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/uncut-logo-sml@2x1.png?v=3973812118476029952" alt="Uncut" class="retina"/>
				  </a>
				</h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="http://www.uncut.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Uncut">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-14"><a href="http://www.uncut.co.uk/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-65981" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-65981"><a href="/reviews"><span>Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-65982" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-65982"><a href="http://www.uncut.co.uk/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-66499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-66499"><a href="http://www.magazinesdirect.com/Uncut-magazine-subscription?utm_content=Top+Nav+Text+Link"><span>Subscriptions</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-66875" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-66875"><a href="https://subscription.uncut.co.uk/subscriptions/uncut-subscriptions"><span>UK</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-66876" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-66876"><a href="https://subscription.uncut.co.uk/subscriptions/uncut-subscriptions"><span>USA</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-66877" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-66877"><a href="https://subscription.uncut.co.uk/subscriptions/uncut-subscriptions"><span>Rest of World</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-71615" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-71615"><a href="http://www.magazinesdirect.com/history-of-rock-magazine-subscription"><span>History of Rock</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-65993" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-65993"><a href="http://www.uncut.co.uk/blog"><span>Blogs</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-65999" class="menu-item menu-item-type-taxonomy menu-item-object-review_category no-icon menu-item-65999"><a href="http://www.uncut.co.uk/reviews/film-reviews"><span>Film</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-66000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-66000"><a href="http://www.uncut.co.uk/features"><span>Features</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-66037" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-66037"><a href="http://www.uncut.co.uk/uncut-ticket-exchange"><span>Tickets</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-66345" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-66345"><a href="/magazine/issue-type/special-issue"><span>Special Issues</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
				
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="http://www.uncut.co.uk/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.uncut.co.uk/features">Features &amp; Interviews</a></li></ul></nav>				</div>

				
				
<article class="single post-102114 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-margo-price publication_name-uncut featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.uncut.co.uk/features/margo-price-knew-true-calling-102114"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Margo Price: &#8220;I knew that this was my true calling&#8221;</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="http://www.uncut.co.uk/author/stephen-deusner" title="Posts by Stephen Deusner" class="author url fn" rel="author">Stephen Deusner</a></span><!-- Author End --></li>
				<li class="entry-date"><span>October 20, 2017</span><meta itemprop="datePublished" content="2017-10-20T16:35:21+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.uncut.co.uk/features/margo-price-knew-true-calling-102114" data-url="http://www.uncut.co.uk/features/margo-price-knew-true-calling-102114"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.uncut.co.uk/features/margo-price-knew-true-calling-102114&text=Margo Price: &#8220;I knew that this was my true calling&#8221;" data-url="http://www.uncut.co.uk/features/margo-price-knew-true-calling-102114"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.uncut.co.uk/features/margo-price-knew-true-calling-102114&description=Margo Price: &#8220;I knew that this was my true calling&#8221;" data-url="http://www.uncut.co.uk/features/margo-price-knew-true-calling-102114"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.uncut.co.uk/features/margo-price-knew-true-calling-102114">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.uncut.co.uk/features/margo-price-knew-true-calling-102114" data-url="http://www.uncut.co.uk/features/margo-price-knew-true-calling-102114"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.uncut.co.uk/features/margo-price-knew-true-calling-102114&text=Margo Price: &#8220;I knew that this was my true calling&#8221;" data-url="http://www.uncut.co.uk/features/margo-price-knew-true-calling-102114"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.uncut.co.uk/features/margo-price-knew-true-calling-102114&description=Margo Price: &#8220;I knew that this was my true calling&#8221;" data-url="http://www.uncut.co.uk/features/margo-price-knew-true-calling-102114"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.uncut.co.uk/features/margo-price-knew-true-calling-102114">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>Nashville's insurgent new star takes Uncut on a bar crawl</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_102116" class="featured-image wp-caption" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="630" height="400" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/DSC_1036_Angelina-Castillo.jpg" class="attachment-large size-large" alt="" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/DSC_1036_Angelina-Castillo.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/DSC_1036_Angelina-Castillo-300x190.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" />		<p class="wp-caption-text">Photo by Angelina Castillo			</p>
		<meta itemprop="url" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/DSC_1036_Angelina-Castillo.jpg">
	<meta itemprop="width" content="630">
	<meta itemprop="height" content="400">
</div>
</div>

		<div class="crumb-tags tags-container">
	<div class="tags">
		<span>TAGS:</span>
		<a href="http://www.uncut.co.uk/tag/margo-price" class="btn btn-primary btn-xs" rel="tag">Margo Price</a>	</div>
</div>

		<div itemprop="articleBody">
			<div class="multipage multipage-current multipage-first" data-multipage="1">
<em><strong>Originally published in Uncut&#8217;s October 2016 issue (Take 233)</strong></em></p>
<p><strong>A long night out in Nashville with the town’s insurgent new star, Margo Price. Uncut’s Stephen Deusner goes on a bar crawl with the Price family to discover how hard times and personal tragedy led to Midwest Farmer’s Daughter, and the runaway country success story of 2016.</strong></p>
<p>_______________________________</p>
<p>&#8220;I like spicy food and I like cheese,” Margo Price says as she scoots into a booth at Duke’s, a new dive in East Nashville. She points proudly to a small, handwritten sign across the room that advertises a sandwich that bears her name. The Margo Price is grilled cheese with Muenster, white cheddar, red onion and spinach, spiked with a bit of giardiniera and accompanied by a herb mayo dipping sauce. It’s not for the faint of heart or the weak of stomach, but Price grabs one regularly – or as regularly as she can when she’s not touring behind her solo debut, Midwest Farmer’s Daughter, one of the best country albums of the year.</p>
<p>“My husband used to work here when the place first opened,” says the Buffalo Prairie, Illinois, native. “He worked behind the counter making sandwiches, and I would come in and always order the same thing – a spicy grilled cheese. So they made me a sandwich.” It’s become a popular menu item, even more so now that Price has become one of the hottest acts in town, and that little sign on the wall hangs like a trophy: a certificate of the perseverance ingrained in her personality. Her professional philosophy is the same as her strategy for getting herself on the menu: just keep doing what you’re doing until someone takes notice.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
			</div>
</aside>

<p>Tonight, however, Price isn’t eating. Dinner is long over and the sandwich counter has been closed for hours. Instead, she’s sipping a mescal margarita, her favourite at Duke’s because the bartender mixes in chili powder to give it a kick. Sporting<br />
a retro mini-dress, bright red with a ’60s mod ingénue look, Loretta Lynn by way of Jeannie C Riley, Price holds court effortlessly at Duke’s. Bargoers pass by and say hi, ask how she’s doing. Some, like the two young women at the bar, are fans of her music; others are old friends who haven’t seen her around for a while. Price treats everyone with the same casual intimacy.</p>
<p>As she settles in at a small table near the entrance, Price has to half-shout to be heard. “Most of the time I find it easy to talk to people. I waitressed forever, and that was like being interviewed all the time. With waitressing, you can come to the table and talk to the people, and then you can say you gotta check  on this other table. With bartending, you’re stuck behind the bar. You’re trapped.”</p>
<p>The attention doesn’t bother her tonight. In fact, she seems to relish the chatty atmosphere at Duke’s, where she’s still treated more like a barroom regular than a local celebrity who has, in the past six months, played The Late Show With Stephen Colbert, Saturday Night Live and The Tonight Show Starring Jimmy Fallon. “I can still wander pretty freely in my day-to-day life without being bothered. I’m kind of a chameleon in the way I look and dress, so I can walk through the airport and nobody bothers me. Every now and then you’ll have somebody stop you in the grocery store. That’s a nice thing. I still haven’t found it too much of a drag yet.”</p>
<p>After more than a decade of gigging and touring, things are starting to happen very quickly for Price. There are television appearances, long tours in America and abroad, summer festival gigs, and a schedule so hectic that she can barely keep up with it. But many things remain the same. “I still live in the same house. My husband and I have only one car. I’m still living a modest life, hanging out with my same friends. I’m trying to keep things as normal as possible, whatever that might be. Good or bad, I take it all one day at a time.”</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<section id="ipc-advert-id-10" class=" no-hr widget widget-area-2-col ipc-advert-class"><div id="sharethrough-article-page" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

</div>
</p>		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/02/logo-2012-small.png">
		<meta itemprop="width" content="190">
		<meta itemprop="height" content="38">
	</div>
	<meta itemprop="name" content="Uncut">
</div>

		<meta itemprop="datePublished" content="2017-10-20T16:35:21+00:00"/>
<meta itemprop="dateModified" content="2017-10-20T16:35:21+00:00"/>
		<ol class="multipage-navigation row"><li class="multipage-nav col-sm-6 multipage-nav-current" data-multipage="1"><a data-multipage="1" href="/features/margo-price-knew-true-calling-102114" class="btn btn-primary btn-block"><span class="icon-multipage"></span>1. Introduction</a></li><li class="multipage-nav col-sm-6 multipage-nav-next" data-multipage="2"><a data-multipage="2" href="/features/margo-price-knew-true-calling-102114/2" class="btn btn-primary btn-block"><span class="icon-multipage"></span>2. Page 2</a></li><li class="multipage-nav col-sm-6" data-multipage="3"><a data-multipage="3" href="/features/margo-price-knew-true-calling-102114/3" class="btn btn-primary btn-block"><span class="icon-multipage"></span>3. Page 3</a></li><li class="multipage-nav col-sm-6" data-multipage="4"><a data-multipage="4" href="/features/margo-price-knew-true-calling-102114/4" class="btn btn-primary btn-block"><span class="icon-multipage"></span>4. Page 4</a></li></ol><a class="btn btn-block" data-toggle="collapse" href="#multipage-list">Page <span class="multipage-page">1</span> of <span class="multipage-numpages">4</span> - Show Full List</a><div id="multipage-list" class="collapse list-group"><a class="list-group-item multipage-list active" data-multipage="1" href="/features/margo-price-knew-true-calling-102114">Introduction</a><a class="list-group-item multipage-list" data-multipage="2" href="/features/margo-price-knew-true-calling-102114/2">Page 2</a><a class="list-group-item multipage-list" data-multipage="3" href="/features/margo-price-knew-true-calling-102114/3">Page 3</a><a class="list-group-item multipage-list" data-multipage="4" href="/features/margo-price-knew-true-calling-102114/4">Page 4</a></div>
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->

		<div id="ob-widget-content"></div>
		
<!-- End outbrain -->
				
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.uncut.co.uk/features/margo-price-knew-true-calling-102114';
var disqus_identifier = '102114 https://www.uncut.co.uk/?p=102114';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'uncutcouk';
var disqus_title = "Margo Price: &#8220;I knew that this was my true calling&#8221;";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-4" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-7" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough-right-rail" class="ipc-advert"></div></section><!-- .widget --><section id="keystone_outbrain_widget-1" class="widget widget-area-1-col keystone_outbrain_widget-class"><!-- This file is used to markup the public-facing widget. -->
<div id="ob-widget-sidebar"></div></section><!-- .widget --><section id="keystone-query-widget-id-6" class="palette-b  panel panel-default widget widget-area-1-col keystone-query-widget"><div class="palette-b panel-body"><h1 class="widgettitle heading"><a href="http://www.magazinesdirect.com/uncut-magazine-subscription?utm_content=text+link+current+issue+box">Subscribe to Uncut</a></h1><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-102072 issue type-issue status-publish has-post-thumbnail hentry tag-uncut issue_type-latest-issue publication_name-uncut loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.uncut.co.uk/publication/uncut/december-2017" rel="bookmark"><img width="145" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/U247-Plant-cover-595-145x200.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/U247-Plant-cover-595-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/U247-Plant-cover-595-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/U247-Plant-cover-595-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/U247-Plant-cover-595.jpg 595w" sizes="(max-width: 145px) 100vw, 145px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.uncut.co.uk/publication/uncut/december-2017" rel="bookmark">December 2017</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>Robert Plant, REM, Tom Petty and King Gizzard &amp; The Lizard Wizard feature in the new issue of Uncut, dated December 2017 and out on&hellip;</p>
									</div>

			</article>
		</div></div><a href="http://www.magazinesdirect.com/uncut-magazine-subscription?utm_content=text+link+current+issue+box" class="btn btn-primary btn-block querywidget-more">Subscribe to Uncut</a></div></section><!-- .widget --><!-- Served from object-cache in 0.00129 seconds. Generated at 2017-10-20 17:21:24 --><section id="keystone-query-widget-id-7" class="palette-a panel panel-default widget widget-area-1-col keystone-query-widget"><div class="palette-a panel-body"><h1 class="widgettitle heading"><a href="/blog-title/uncut-editors-diary">Editor's letter</a></h1><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-102104 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary tag-calexico tag-ty-segall tag-xylouris-white publication_name-uncut loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.uncut.co.uk/blog/39th-uncut-playlist-2017-102104" rel="bookmark"><img width="199" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/XW_Mother_Packshot.jpg5-1-1508425490-199x200.png" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/XW_Mother_Packshot.jpg5-1-1508425490-199x200.png 199w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/XW_Mother_Packshot.jpg5-1-1508425490-398x400.png 398w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/XW_Mother_Packshot.jpg5-1-1508425490-32x32.png 32w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/XW_Mother_Packshot.jpg5-1-1508425490-50x50.png 50w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/XW_Mother_Packshot.jpg5-1-1508425490-64x64.png 64w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/XW_Mother_Packshot.jpg5-1-1508425490-96x96.png 96w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/XW_Mother_Packshot.jpg5-1-1508425490-128x128.png 128w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/XW_Mother_Packshot.jpg5-1-1508425490.png 416w" sizes="(max-width: 199px) 100vw, 199px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.uncut.co.uk/blog/39th-uncut-playlist-2017-102104" rel="bookmark">The 39th Uncut Playlist Of 2017</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>33 musical glimpses into the melting pot of Uncut HQ</p>
									</div>

			</article>
					<article class="loop post-102063 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary tag-rem tag-robert-plant tag-tom-petty publication_name-uncut loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.uncut.co.uk/blog/introducing-new-uncut-3-102063" rel="bookmark"><img width="300" height="190" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/U247-Plant-cover-UK-RGB-300x190.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/U247-Plant-cover-UK-RGB-300x190.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/U247-Plant-cover-UK-RGB.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.uncut.co.uk/blog/introducing-new-uncut-3-102063" rel="bookmark">Introducing the new Uncut</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>Starring Tom Petty, REM, King Gizzard, Bon Iver, Husker Du, Perfume Genius, William Eggleston, Charlotte Gainsbourg, Bootsy Collins, The Ronettes&hellip;</p>
									</div>

			</article>
					<article class="loop post-102025 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary tag-chris-forsyth tag-sharon-jones tag-the-wu-tang-clan publication_name-uncut loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.uncut.co.uk/blog/38th-uncut-playlist-2017-102025" rel="bookmark"><img width="200" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/a1701350449_10-200x200.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/a1701350449_10-200x200.jpg 200w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/a1701350449_10-768x768.jpg 768w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/a1701350449_10-400x400.jpg 400w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/a1701350449_10-500x500.jpg 500w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/a1701350449_10-32x32.jpg 32w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/a1701350449_10-50x50.jpg 50w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/a1701350449_10-64x64.jpg 64w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/a1701350449_10-96x96.jpg 96w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/a1701350449_10-128x128.jpg 128w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/a1701350449_10.jpg 1200w" sizes="(max-width: 200px) 100vw, 200px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.uncut.co.uk/blog/38th-uncut-playlist-2017-102025" rel="bookmark">The 38th Uncut Playlist Of 2017</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					<p>This week's unmissable music, all in one place</p>
									</div>

			</article>
		</div></div></div></section><!-- .widget --><!-- Served from object-cache in 0.00025 seconds. Generated at 2017-10-20 17:21:24 --><section id="ipc-advert-id-5" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="keystone-query-widget-id-12" class="palette-a  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/magazine/issue-type/special-issue">Special Issues</a></h1><div class="sections"><div class="section section-style-grid-large">

				<article class="loop post-101519 issue type-issue status-publish has-post-thumbnail hentry tag-prince tag-ultimate-music-guide issue_type-special-issue publication_name-uncut loop-even loop-0 featured-image" role="article">

				<div class="entry-media">
					<a href="http://www.uncut.co.uk/publication/uncut/ultimate-music-guide-prince" rel="bookmark"><img width="141" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/09/UMG_Prince_cover_594x842-141x200.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/09/UMG_Prince_cover_594x842-141x200.jpg 141w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/09/UMG_Prince_cover_594x842-282x400.jpg 282w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/09/UMG_Prince_cover_594x842-353x500.jpg 353w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/09/UMG_Prince_cover_594x842.jpg 594w" sizes="(max-width: 141px) 100vw, 141px" /></a>				</div>

				<header class="entry-header">
					<h3 class="entry-title sub-heading media-heading">
												<a href="http://www.uncut.co.uk/publication/uncut/ultimate-music-guide-prince" rel="bookmark">Ultimate Music Guide: Prince</a>
					</h3>
										<ul class="entry-meta">
																																			</ul>

									</header>

				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-101445 issue type-issue status-publish has-post-thumbnail hentry tag-the-clash tag-ultimate-music-guide issue_type-special-issue publication_name-uncut loop-even loop-0 featured-image" role="article">

				<div class="entry-media">
					<a href="http://www.uncut.co.uk/publication/uncut/deluxe-ultimate-music-guide-clash" rel="bookmark"><img width="141" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/09/CLASH-BKZ-cover-LR-141x200.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/09/CLASH-BKZ-cover-LR-141x200.jpg 141w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/09/CLASH-BKZ-cover-LR-283x400.jpg 283w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/09/CLASH-BKZ-cover-LR-353x500.jpg 353w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/09/CLASH-BKZ-cover-LR.jpg 595w" sizes="(max-width: 141px) 100vw, 141px" /></a>				</div>

				<header class="entry-header">
					<h3 class="entry-title sub-heading media-heading">
												<a href="http://www.uncut.co.uk/publication/uncut/deluxe-ultimate-music-guide-clash" rel="bookmark">Deluxe Ultimate Music Guide: The Clash</a>
					</h3>
										<ul class="entry-meta">
																																			</ul>

									</header>

				<div class="entry-content">

					
									</div>

			</article>
					<div class="clear-mod-2"></div>
					<article class="loop post-101439 issue type-issue status-publish has-post-thumbnail hentry tag-bob-marley tag-ultimate-music-guide issue_type-special-issue publication_name-uncut loop-even loop-0 featured-image" role="article">

				<div class="entry-media">
					<a href="http://www.uncut.co.uk/publication/uncut/ultimate-music-guide-bob-marley" rel="bookmark"><img width="141" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/09/UMG-Bob-Marley-cover-LR-141x200.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/09/UMG-Bob-Marley-cover-LR-141x200.jpg 141w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/09/UMG-Bob-Marley-cover-LR-283x400.jpg 283w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/09/UMG-Bob-Marley-cover-LR-353x500.jpg 353w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/09/UMG-Bob-Marley-cover-LR.jpg 595w" sizes="(max-width: 141px) 100vw, 141px" /></a>				</div>

				<header class="entry-header">
					<h3 class="entry-title sub-heading media-heading">
												<a href="http://www.uncut.co.uk/publication/uncut/ultimate-music-guide-bob-marley" rel="bookmark">Ultimate Music Guide: Bob Marley</a>
					</h3>
										<ul class="entry-meta">
																																			</ul>

									</header>

				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-100585 issue type-issue status-publish has-post-thumbnail hentry issue_type-special-issue publication_name-uncut loop-even loop-0 featured-image" role="article">

				<div class="entry-media">
					<a href="http://www.uncut.co.uk/publication/uncut/deluxe-ultimate-music-guide-paul-mccartney" rel="bookmark"><img width="141" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/06/MACCA-BKZ-cover-LR-2-141x200.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/06/MACCA-BKZ-cover-LR-2-141x200.jpg 141w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/06/MACCA-BKZ-cover-LR-2-283x400.jpg 283w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/06/MACCA-BKZ-cover-LR-2-353x500.jpg 353w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/06/MACCA-BKZ-cover-LR-2.jpg 595w" sizes="(max-width: 141px) 100vw, 141px" /></a>				</div>

				<header class="entry-header">
					<h3 class="entry-title sub-heading media-heading">
												<a href="http://www.uncut.co.uk/publication/uncut/deluxe-ultimate-music-guide-paul-mccartney" rel="bookmark">Deluxe Ultimate Music Guide: Paul McCartney</a>
					</h3>
										<ul class="entry-meta">
																																			</ul>

									</header>

				<div class="entry-content">

					
									</div>

			</article>
					<div class="clear-mod-4"></div>
		</div>
</div><a href="/magazine/issue-type/special-issue" class="btn btn-primary btn-block querywidget-more">See all of our special issues</a></section><!-- .widget --><!-- Served from object-cache in 0.00025 seconds. Generated at 2017-10-20 17:21:24 --><section id="keystone-query-widget-id-10" class="palette-a widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/blog-content">Blogs</a></h1><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-101995 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-the-view-from-here tag-kamasi-washington publication_name-uncut loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.uncut.co.uk/blog/the-view-from-here/kamasi-washington-records-changed-life-101995" rel="bookmark"><img width="300" height="190" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/KamasiWash_MikePark-300x190.jpg" class="echo-image echo-loading attachment-medium size-medium wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/KamasiWash_MikePark-300x190.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/KamasiWash_MikePark.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.uncut.co.uk/blog/the-view-from-here/kamasi-washington-records-changed-life-101995" rel="bookmark">Kamasi Washington on the records that changed his life</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
		</div>
<div class="section section-style-list-tiny">

				<article class="loop media post-101977 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary tag-tom-waits publication_name-uncut loop-even loop-0 featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.uncut.co.uk/blog/welcome-uncuts-ultimate-music-guide-tom-waits-101977" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/WAITS-BKZ-coverFINAL_RGB-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.uncut.co.uk/blog/welcome-uncuts-ultimate-music-guide-tom-waits-101977" rel="bookmark">Welcome to Uncut&#8217;s Ultimate Music Guide: Tom Waits</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-101971 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-the-view-from-here tag-david-bowie publication_name-uncut loop-even loop-0 featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.uncut.co.uk/blog/david-always-wanted-move-tony-visconti-bowies-lodger-101971" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/ZTP_CT_0042_01-CREDIT-THE-DUFFY-ARCHIVE_122489801_219441542-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.uncut.co.uk/blog/david-always-wanted-move-tony-visconti-bowies-lodger-101971" rel="bookmark">“David always wanted to move on” &#8211; Tony Visconti on Bowie&#8217;s Lodger and more</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-101936 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-the-view-from-here publication_name-uncut loop-even loop-0 featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.uncut.co.uk/blog/the-view-from-here/reviewed-noah-baumbachs-meyerowitz-stories-new-selected-101936" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/the-meyerowitz-stories-poster-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.uncut.co.uk/blog/the-view-from-here/reviewed-noah-baumbachs-meyerowitz-stories-new-selected-101936" rel="bookmark">Reviewed, Noah Baumbach&#8217;s The Meyerowitz Stories (New And Selected)</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-101952 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary tag-brigid-mae-power tag-stereolab tag-the-breeders publication_name-uncut loop-even loop-0 featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.uncut.co.uk/blog/37th-uncut-playlist-2017-101952" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/00_SPECTRUM-FRONT_300PIX_OMLIJN-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.uncut.co.uk/blog/37th-uncut-playlist-2017-101952" rel="bookmark">The 37th Uncut Playlist Of 2017</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-101905 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncut-editors-diary tag-tom-petty publication_name-uncut loop-even loop-0 featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.uncut.co.uk/blog/tom-petty-1950-2017-101905" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2015/11/uncut-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/tp_GettyImages-73998979-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.uncut.co.uk/blog/tom-petty-1950-2017-101905" rel="bookmark">Tom Petty 1950-2017</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
		</div></div></section><!-- .widget --><!-- Served from object-cache in 0.00024 seconds. Generated at 2017-10-20 17:21:24 -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-2" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Uncut sections</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-66991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home no-icon first-menu-item menu-item-66991"><a href="http://www.uncut.co.uk/"><span>Home</span></a></li>
<li id="menu-item-66990" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-66990"><a href="http://www.uncut.co.uk/reviews-home"><span>Reviews</span></a></li>
<li id="menu-item-66993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-66993"><a href="http://www.uncut.co.uk/news"><span>News</span></a></li>
<li id="menu-item-66992" class="menu-item menu-item-type-post_type current_page_parent no-icon menu-item-66992"><a href="http://www.uncut.co.uk/blog"><span>Blog</span></a></li>
<li id="menu-item-66989" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-66989"><a href="http://www.uncut.co.uk/film-home"><span>Film</span></a></li>
<li id="menu-item-66996" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-66996"><a title="Features " href="http://www.uncut.co.uk/features"><span>Features </span></a></li>
<li id="menu-item-66995" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-66995"><a title="Tickets" href="http://www.uncut.co.uk/uncut-ticket-exchange"><span>Tickets</span></a></li>
<li id="menu-item-66994" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-66994"><a href="http://www.uncut.co.uk/special-issue"><span>Special Issues</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Other ways to read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-16"><a href="http://www.uncut.co.uk/digital-editions"><span>Digital editions</span></a></li>
<li id="menu-item-66985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-66985"><a href="http://www.magazinesdirect.com/Uncut-magazine-subscription?utm_content=Page+Footer+Text+Link"><span>Subscribe</span></a>
<ul  class="sub-menu">
	<li id="menu-item-66986" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-66986"><a href="http://www.magazinesdirect.com/Uncut-magazine-subscription?utm_content=Page+Footer+Text+Link+UK"><span>UK</span></a></li>
	<li id="menu-item-66987" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-66987"><a href="http://www.magazinesdirect.com/Uncut-magazine-subscription-US?utm_content=Page+Footer+Text+Link+US"><span>USA</span></a></li>
	<li id="menu-item-66988" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-66988"><a href="http://www.magazinesdirect.com/Uncut-magazine-subscription-AU?utm_content=Page+Footer+Text+Link+ROW"><span>Rest of World</span></a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-17"><a href="https://specialist.wp.timeincuk.net/feed/"><span>RSS Feeds</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get in touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-9"><a href="http://www.uncut.co.uk/advertise"><span>Advertise</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page last-menu-item menu-item-10"><a href="http://www.uncut.co.uk/contact"><span>Contact</span></a></li>
</ul></div></section><!-- .widget --><section id="embed_code-4" class="widget widget-area-1-col widget_embed_code"><a href="/feed"><span style="font-family: keystone; font-size: 48px; color: #FF6600; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="http://www.facebook.com/UncutMagazine"><span style="font-family: keystone; font-size: 48px; color: #4c66a4; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="http://www.twitter.com/#!/uncutmagazine"><span style="font-family: keystone; font-size: 48px; color: #4099FF; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a></section><!-- .widget --><section id="search-3" class="widget widget-area-1-col widget_search"><form role="search" method="get" class="search-form form-inline" action="http://www.uncut.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Uncut">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="keystone-magazine-header-4" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-image pull-left">
				<a href="http://www.uncut.co.uk/publication/uncut" title="Latest Issue of Uncut"
				   class="magazine-cover-link">
					<img width="145" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/U247-Plant-cover-595-145x200.jpg" class="magazine-cover " alt="Uncut cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/U247-Plant-cover-595-145x200.jpg 145w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/U247-Plant-cover-595-290x400.jpg 290w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/U247-Plant-cover-595-362x500.jpg 362w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/28/2017/10/U247-Plant-cover-595.jpg 595w" sizes="(max-width: 145px) 100vw, 145px" />				</a>
			</div>
			<div class=" magazine-widget-text pull-right">
				<ul class="magazine-widget-links">
											<li><a href="http://www.magazinesdirect.com/Uncut-magazine-subscription?utm_content=Bottom+Footer+Text+Link" title="Subscribe Now">Subscribe Now</a></li>
											<li><a href="http://www.uncut.co.uk/digital-editions" title="Digital Editions">Digital Editions</a></li>
									</ul>
			</div>
			</div>

	</section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class=" widget widget-area-4-col widget_text">			<div class="textwidget">© Copyright Time Inc. (UK) Ltd.  All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a href="http://info.evidon.com/pub_info/1891?v=1&nt=1&nw=false" title="cookie consent">Cookie consent</a></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'uncutcouk';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var echo_js_lazy_load = {"offset":"500","throttle":"250","debounce":"false","unload":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.uncut.co.uk/wp-content/plugins/echo-js-lazy-load/js/echo.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.uncut.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.uncut.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1508335783'></script>
<script type='text/javascript' src='http://www.uncut.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.uncut.co.uk/wp-includes/js/wp-embed.min.js?ver=NC44'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.uncut.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC44"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script type="text/javascript">
				echo_js_lazy_load.debounce = (echo_js_lazy_load.debounce === "true");
				echo_js_lazy_load.unload = (echo_js_lazy_load.unload === "true");
				echo_js_lazy_load.callback = function ( elem, op ) {
						   if( op === "load" ) {
						        if ( elem.getAttribute("data-echo-srcset") !== null ) {
						            elem.setAttribute("srcset", elem.getAttribute("data-echo-srcset"));
						            elem.removeAttribute("data-echo-srcset");
						        }
								elem.classList.remove("echo-loading");
								elem.classList.add("echo-loaded");
						   }
						}
				echo.init(echo_js_lazy_load);
			  </script>
<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="teads" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"11807911,9562757,14552354","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":22,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>